<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>Let&#039;s Look Beyond #MeToo &#039;Coz It Hasn&#039;t Really Worked For Indian Women Who Are Shamed But Perpetrators Roam Free...</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5S2L9S');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273436011463249');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273436011463249&ev=PageView&noscript=1"
/></noscript>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="India doesn’t lack stringent laws as it grants more legislative ammunition for women’s rights compared to even America, but lags terribly as mere legislation alone can’t address societal outlook and approach. Beyond #MeToo has answers." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let&#039;s Look Beyond #MeToo &#039;Coz It Hasn&#039;t Really Worked For Indian Women Who Are Shamed But Perpetrators Roam Free..." />
<meta property="og:description" content="India doesn’t lack stringent laws as it grants more legislative ammunition for women’s rights compared to even America, but lags terribly as mere legislation alone can’t address societal outlook and approach. Beyond #MeToo has answers." />
<meta property="og:url" content="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/thetinaedit/" />
<meta property="article:published_time" content="2022-04-26T07:03:00+00:00" />
<meta property="article:modified_time" content="2022-04-26T07:25:34+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/thetinaedit" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tina Sequeira">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="9 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2.png","width":1000,"height":550},{"@type":"WebPage","@id":"https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/#webpage","url":"https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/","name":"Let's Look Beyond #MeToo 'Coz It Hasn't Really Worked For Indian Women Who Are Shamed But Perpetrators Roam Free...","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/#primaryimage"},"datePublished":"2022-04-26T07:03:00+00:00","dateModified":"2022-04-26T07:25:34+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/b215069cad85d7063a33d8c5773df233"},"description":"India doesn\u2019t lack stringent laws as it grants more legislative ammunition for women\u2019s rights compared to even America, but lags terribly as mere legislation alone can\u2019t address societal outlook and approach. Beyond #MeToo has answers.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/b215069cad85d7063a33d8c5773df233","name":"Tina Sequeira","description":"Tina Sequeira is an award-winning writer and marketer. Winner of the Rashtriya Gaurav Award in association with the Government of Telangana, Orange Flower Award by Women\u2019s Web, India's leading website for women, GrandQueens Leadership Award by Lions Clubs International, Women Lit of the Year Award by I.N.S.P.I.R.E Beyond Motherhood Awards, and more, Tina has published short stories, poems, and essays in international publications. YouthKiAwaaz, India\u2019s leading online platform for Social Justice, featured her among the \u2018Top 35 writers of 2017\u2019 and \u2018Top 20 writers of 2020.' 'The Tina Edit' is the leading Indian blog on the \u2018Top 100 Writing Blogs for Authors in the world\u2019 and among the \u2018Top 100 Indian Lifestyle Blogs and Websites' by Feedspot. Visit her site to know more: https://www.thetinaedit.com/","sameAs":["https://thetinaedit.com","https://www.facebook.com/thetinaedit/","https://twitter.com/https://twitter.com/thetinaedit"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Let&#8217;s Look Beyond #MeToo &#8216;Coz It Hasn&#8217;t Really Worked For Indian Women Who Are Shamed But Perpetrators Roam Free&#8230; Comments Feed" href="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='womenweb-css-css' href='https://www.womensweb.in/wp-content/themes/womensweb/assets/css/womenweb.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202217.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-16by' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F04%2Fbeyond-metoo-book-review-tanushree-ghosh-apr22wk5sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F04%2Fbeyond-metoo-book-review-tanushree-ghosh-apr22wk5sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v2.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">





</head>
<body class='notifications-exist'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5S2L9S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><p>Keen to learn more about inclusive workplaces? Want to be inclusive of the LGBTQ+ community? <a href="https://www.randstad.in/insights/trends/inclusion-without-exception/"><strong>Download our special report with Randstad India on making Inclusion without Exception happen</strong></a></p>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items" id="toggle-btn">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc join-the-community text-center"><span class="in">Join the Community</span> <span class="out">Login</span></a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
 <a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
 <li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join text-center">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link join-the-community"><span class="in">Join the Community</span> <span class="out">Login</span></a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><a href="https://bit.ly/womenswebad"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WW-Banner-v1.png" class="img-fluid"></a></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/leisure/">Books</a></li> </div>
<div class="post-date font-weight-bold">April 26, 2022</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
Let&#8217;s Look Beyond #MeToo &#8216;Coz It Hasn&#8217;t Really Worked For Indian Women Who Are Shamed But Perpetrators Roam Free&#8230; </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>India doesn’t lack stringent laws as it grants more legislative ammunition for women’s rights compared to even America, but lags terribly as mere legislation alone can’t address societal outlook and approach. Beyond #MeToo has answers.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/tina-sequeira-2/" title="Tina Sequeira" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/19902.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/tina-sequeira-2/" title="Tina Sequeira" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Tina Sequeira </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments" class="ww-comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262410" data-permalink="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/article-header-templates-for-sr-27/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Article Header Templates for SR" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/Article-Header-Templates-for-SR-2.png" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/metoo/" rel="tag">#MeToo</a><a href="https://www.womensweb.in/tag/rape-culture/" rel="tag">rape culture</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p><em><strong>Trigger Warning: This deals with violence against women, sexual abuse, gender based violence, child sexual abuse, and may be triggering for perpetrators.</strong></em></p>
<p>It would not be an over exaggeration if I said that <a href="https://www.amazon.in/Beyond-MeToo-Ushering-Womens-Noise/dp/9354793819/&amp;tag=woswe-21" target="_blank" rel="noopener"><strong>Tanushree Ghosh’s book</strong></a> Beyond #MeToo left me stunned page after page, as it unravelled threads of facts and perspectives I’d never considered before despite calling myself a feminist. I can only imagine the impact it would leave on those who shun away from the ‘F’ word like it was worse than the coronavirus pandemic itself. However, like the pandemic, the feminist movement is a wake-up call for our collective consciousness.</p>
<p>What’s most admirable, though, is the intellectual honesty, as the author veers away from sensationalism, half truths, full lies, and presenting one narrow perspective. She trusts the reader&#8217;s intellect and integrity to understand and accept gender equality for what it is, and not what it’s tainted out to be by vested interests. Beyond #MeToo is a work of grit because there’s nothing more courageous than honesty.</p><div><div class="textwidget custom-html-widget"><a href="https://www.breakingbarriers.co/register"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/200x200-1.png"></a></div>
<h2>When the #MeToo movement became viral</h2>
<p>Tanushree Ghosh was full-term pregnant at the time of the 2012 Delhi gang rape and murder. In her already emotional state due to pregnancy hormones, this hit her with memories of her sexual abuse as a child, like most of us women have experienced in our childhood from strangers, friends and <strong><a href="https://www.womensweb.in/2018/03/metoo-how-long-before-we-can-say-not-me/">family members</a></strong> alike.</div>
<p>It brought back haunting memories of being groped as a child by strange men when I was returning from the school, visiting an exhibition, travelling in a bus, train, or an auto, at a card shop, or when a <strong><a href="https://www.womensweb.in/2019/06/flashing-and-the-problem-with-saying-it-could-have-been-worse-june19wk2sr/">vegetable vendor flashed himself </a></strong>in front of me and my girlfriend when we were just twelve. I was deeply affected by each of these incidents, but kept them to myself, filled with shame and guilt, like I was the perpetrator.</p>
<p>I remember distinctly the impact of the news of the #MeToo movement. My mother shared her exploitation episode as a child over family dinner. It came as a shock for us, also because my mother’s usually tight-lipped on matters that are sexual. She added that every girl child has been exploited before they turn 13-14 years and she’s not far from the truth. I remember my instant reaction was to post about it on my social accounts, and how the #MeToo movement has gained so much momentum that, if nothing else, #MeToo has women opening up and speaking out without thinking twice—if sensitive topics could be discussed so easily and freely over dinner, like today, then that is a step in the right direction.</p><div></div>
<p>We were all witnesses to the <strong><a href="https://www.womensweb.in/2018/10/sexism-and-sexual-harassment-in-hotel-hospitality-industry-oct18wk1mc/">chain reactions of fellow women</a></strong> baring their hearts in our living rooms or on social media, and feeling free of carrying the shame and burden of sexual abuse inside them. For the first time in history.</p>
<h2>Why should we go Beyond #MeToo?</h2>
<p>Beyond #MeToo is a book not just for women. Anyone who has been a victim of sexual abuse and discrimination will find resonance, meaning, and hope.</p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm register-now-inset" href="/social-login/?lang=en">Register Now</a></div></div>
<p>Because, as the author rightly states &#8212; <em>Abuse. So commonplace. So not acknowledged. How could it be possible?</em></p>
<p>This question led Tanushree Ghosh to several further questions and finally into a full-blown investigative research to understand the core problem, explore the nuances of gender equality from various perspectives, map a SWOT-like analysis of the #MeToo movement, and suggest actionable measures beyond #MeToo.</p>
<p>Ghosh astutely observes how, while everything changed suddenly for women in America for the better with a high-velocity ramp towards gender equality, it didn’t do so for India. Instead, India has moved one step forward but four steps backwards where gender equality is concerned.</p>
<p>Despite this, the author firmly believes that India needed a #MeToo movement because it has shifted our society towards a culture of belief in place of the culture of silence, denial or dismissal that will open doors for meaningful and specific dialogues on gender equality.</p>
<h2>Between the pages of Beyond #MeToo</h2>
<p>Tanushree Ghosh takes us on a 360° tour of the history of women’s rights via the lens of the #MeToo movement, focusing on USA, where it began, and specially on India, because <a href="https://economictimes.indiatimes.com/news/politics-and-nation/india-slips-to-112th-place-on-gender-gap-in-bottom-5-on-health-economic-fronts/articleshow/72813939.cms?from=mdr" target="_blank" rel="noopener"><strong>it ranks terribly for women in global studies</strong></a>, and it would serve as a good case candidate out of the democratic nations where women have equal rights under the Constitution.</p>
<p>Ghosh’s book is chock full of deep research based on core facts, analytical case studies, and eclectic experiences and viewpoints from a diaspora of participants across the globe, presented with an intellectual rigour and objective stance. She brings several case examples from pop culture, business, politics, academia and more to dig deeper into the collective psyche and lay down the missing links for a mindset revamp.</p>
<p>Contrary to popular opinion, India doesn’t lack stringent laws as it grants more legislative ammunition for women’s rights compared to even America. But it lags terribly because of several factors that the book delves into with fine precision and comprehension. Mere legislation alone can’t address societal outlook and approach.</p>
<p><em>It’s much easier to change laws than to change the culture. — Gloria Feldt </em></p>
<p>Inside the book, you’ll discover there’s an <a href="https://www.womensweb.in/2017/09/safety-tax-hidden-costs-of-being-women/" target="_blank" rel="noopener"><strong>economic cost of gender-based violence (GBV)</strong></a> as studies prove how sexual violence is holding the Indian economy back. You’ll encounter the sheer hypocrisy and denial of sexual violence in the mainstream narrative of India vs. Bharat.</p>
<p><em>Such crimes hardly take place in Bharat, but they occur frequently in India. Go to villages, no gang rapes or sex crimes there, they are prevalent in urban areas. — Mohan Bhagwat, RSS Chief, 2013</em></p>
<p>On the contrary, Tanushree Ghosh shows us how the only contribution of Westernization is on the increased number of reported instances, not rape occurrence rates.</p>
<p>Ghosh points out the hard truth that what a society intentionally designs into its operational model in times of peace worsens in times of war and conflicts.</p>
<p>She also states how not all rapes are equal in India or Bharat. There was some closure in the cases of Nirbhaya and or the Hyderabad victim as they belonged to upper castes living in metropolitan Indian cities. We see how rape is used as a tool for punishment and control of lower-caste and minority women in villages as with Bhanwari Devi, Hathras, Kathua, Badaun and Unnao rape victims, 35-year-old Muthamma or eight-year-old Asifa Banu. And as a brutal weapon for religious and ethnic cleansing, as with Girija Tickoo, who was raped and cut into halves by Islamic terrorist groups.</p>
<p>The author also highlights rapes which are not talked about at all like the ones happening in the regions of India under AFSPA or Armed Forces (Special Powers) Act. An even lesser avoided subject within this terrain is the rapes of minors by the Indian Armed Forces and justice denied under the pretext of national interest. Here again, gender takes a backseat as national security takes precedence.</p>
<p><em>“Due to the immunity is given to the personnel acting under this law, in the 54 years of its operation, not a single army, or paramilitary officer or a soldier has been prosecuted for murder, rape or destruction of property.” </em></p>
<p>We witness this leeway in cases involving religious groups, such as the Catholic Church with rape incidents of minor boys, girls, and nuns and the Devadasi system or Temple Prostitution. We are also ignorant of the sexual abuse by social workers in the NGO sectors.</p>
<p>All nations, castes, religions, and political parties have used rape as a tool to instill fear and for subjugation.</p>
<p>Ghosh also talks about the myths around consent, a tricky concept, even in the relatively emancipated Western societies as seen in the Aziz Ansari account. There is gross <strong><a href="https://www.womensweb.in/2018/01/consent-to-sex-isnt-just-yes-or-no-topical-jan18wk3/">misinformation, lack of education, and understanding of female consent in intimate relationships</a>.</strong></p>
<p>But <strong><a href="https://www.womensweb.in/2019/07/consent-is-not-just-about-sex-and-not-just-for-men-to-learn-about/">consent is a non-existential word in India, even in non-sexual matters.</a></strong> What’s most dangerous is our social interpretation of rape, which is that it’s consensual. Not only is the woman asking for it somehow with her attire or conduct, but even if she’s forced initially, it becomes consensual eventually. Bollywood has played an insidiously dirty part in propagating molestation as being consensual “happily ever-afters” as one of the male participants in the book reveals,</p>
<p><em>“Once the woman is brought into it &#8230; she starts enjoying it. I saw it in some movies too, so you know. There was this scene: the woman—the heroine—is in the shower and the man makes a move on her. Initially, he grabs her wrists and her legs are shown to be kicking. But then, their fingers intertwine, and the legs start rubbing. And that’s what my friends used to say too in school. It’s only a matter of pushing women above a peak.”</em></p>
<p>The statistics confirm how we see nothing wrong with marital rape and domestic violence.</p>
<p><em>“In a 2011 survey by ICRW,13 one in every five Indian men surveyed admitted to forcing their wives into sex and 65 percent of Indian men surveyed believed that there are times when women deserve to be beaten.”</em></p>
<h2>Does the #MenToo movement hold ground?</h2>
<p>The author believes the men’s rights movement would be complementary to the women’s rights movement as it would dispel notions of toxic masculinity and bring forth the ‘swept under the carpet’ topics of male rapes and abuse. The author cites the documentary, “Pakistan’s hidden shame,” which is about the rape and prostitution of orphaned and homeless boys.</p>
<p>Though she embarked on her research on MRMs with openness and excitement, it was a disappointing experience to learn these groups are elitist, with no vision to bring constructive societal changes, and all of them had one enemy. No prizes for guessing the answer. But more than the misogyny, the intentional fake news and misinformation horrified Ghosh. For example, the laws on divorce and alimony.</p>
<p>Yet, the author continued with her research objectively to conclude that while male abuse happens and there are fake charges against men by women; it is still no comparison to the scale of sexual abuse and violence women face in the current times.</p>
<h2>A wake-up call to women to band together as one</h2>
<p><img data-attachment-id="262403" data-permalink="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/71zkg8fljjl/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL.jpg" data-orig-size="1000,1559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="71ZKG8FLjJL" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-192x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-657x1024.jpg" loading="lazy" class="alignleft wp-image-262403 size-medium" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-192x300.jpg" alt="Beyond #MeToo" width="192" height="300" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-192x300.jpg 192w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-657x1024.jpg 657w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-768x1197.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-985x1536.jpg 985w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL-500x780.jpg 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/71ZKG8FLjJL.jpg 1000w" sizes="(max-width: 192px) 100vw, 192px" />There are several other sub-topics that Tanushree Ghosh discusses in the book, such as workplace harassment or how women are caught in a catch-22 situation in the current legal systems, as most evidence is naturally circumstantial or non- existent.</p>
<p>But the core message is loud and clear—</p>
<p>We must not de-prioritise gender for the cause of caste, religion, culture, and nation and come together as one force. We should stop being selective in our outrage against sexual abuse.</p>
<p>Ghosh reminds us that no movement can save us unless we put in constant efforts to change. Renuka Pamecha, an activist from Rajasthan, and one participant in the book, says,</p>
<p><em>“No social change can come about if laws and society both don’t change. Can you bring the Constitution into your home? That’s my only sentence. Then you can have movements.”</em></p>
<h2>A must-read book that warrants multiple reads</h2>
<p>Beyond #MeToo is a complete eye-opener, and it makes an absorbing first time read. But you’ll surely go back to it for more reads because it has so many depths and layers that it’s impossible to grasp them completely in just a few reads.</p>
<p>This path-breaking and much-needed book also makes fantastic reference material every time you want authentic and verified information about women’s rights. I truly hope it finds a place in universities, colleges, schools, and corporate libraries and discussion. I’m sure it will.</p>
<h2>Want a copy of this book?</h2>
<p>If you’d like to pick up <strong>Beyond #MeToo: Ushering in Women&#8217;s Era or Just Noise?</strong> written by Tanushree Ghosh, use our affiliate links at <strong><a href="https://www.amazon.in/Beyond-MeToo-Ushering-Womens-Noise/dp/9354793819/&amp;tag=woswe-21" target="_blank" rel="noopener">Amazon India</a>, </strong>and at<strong><a href="https://www.amazon.com/Beyond-MeToo-Ushering-Womens-Noise-ebook/dp/B09NKGVKCK/&amp;tag=woswe-21" target="_blank" rel="noopener"> Amazon US</a>.</strong></p>
<p><em>Women’s Web gets a small share of every purchase you make through these links, and every little helps us continue bringing you the reads you love!</em></p>
<p>Image source: By <a href="https://commons.wikimedia.org/w/index.php?curid=9982489" target="_blank" rel="noopener"><strong>R schein – Own work</strong></a>, CC BY-SA 3.0, and book cover Amazon</p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div>
<div class="post-tags">
<a href="https://www.womensweb.in/tag/metoo/" rel="tag" class="mb-2 badge badge-pill badge-light">#MeToo</a><a href="https://www.womensweb.in/tag/rape-culture/" rel="tag" class="mb-2 badge badge-pill badge-light">rape culture</a> </div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2022/04/beyond-metoo-book-review-tanushree-ghosh-apr22wk5sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"><span><a href="https://www.facebook.com/thetinaedit/" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-fb.png"></a></span><span><a href="https://twitter.com/thetinaedit" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-tw.png"></a></span><span><a href="https://thetinaedit.com" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-link.png"></a></span></div></div><div class="row"><div class="col-12"><div class="author-photo"><img src="/wp-content/volume_blr1_01/uploads/userphoto/19902.jpg" class="photo img-fluid"></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/tina-sequeira-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Tina Sequeira</a></h4><p class="author_data">Tina Sequeira is an award-winning writer and marketer. Winner of the Rashtriya Gaurav Award in association with the Government of Telangana, Orange Flower Award by Women’s Web, India's leading website for women, <a href="https://www.womensweb.in/author/tina-sequeira-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>86</span> Posts | <span>444,985</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="posts-byauthor">
<div class="row">
<div class="col-8">
<h2>Other Articles by Author</h2>
</div>
<div class="col-4 text-right">
<a class="viewall" href="https://www.womensweb.in/author/tina-sequeira-2/" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">View all</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto author-posts">
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/03/samatha-ruth-prabhu-trolled-endorse-alcohol-brand-mar22wk3sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/Samantha-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/03/samatha-ruth-prabhu-trolled-endorse-alcohol-brand-mar22wk3sr/" class="other-articles-by-author">Samantha Ruth Prabhu Trolled Again, Now For Her Dress & Coz She's Endorsing An Alcohol Brand?!</a></h2></div>
</div>
 <div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/03/best-songs-for-women-empowerment-by-women-mar22wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/angry-indian-godesses-759-372x200.jpeg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/03/best-songs-for-women-empowerment-by-women-mar22wk2sr/" class="other-articles-by-author">An IWD2022 Playlist Of 21 Best Songs For Women Empowerment By Women!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/02/sanskaari-men-stop-moralising-about-gehraiyaan-feb22wk4sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/doobey-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/02/sanskaari-men-stop-moralising-about-gehraiyaan-feb22wk4sr/" class="other-articles-by-author">Will The Real Sanskaari Men Who Are Talking About Gehraiyaan Please Stand Up?</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/02/gehraiyaan-review-failure-feb22wk3sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/gehraiyaan-doobey-372x200.jpeg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/02/gehraiyaan-review-failure-feb22wk3sr/" class="other-articles-by-author">Gehraiyaan Is Like Chicken Broth With The Choicest Ingredients Left On High In A Pressure Pan</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/02/anupama-chopra-a-place-in-my-heart-book-review-feb22wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/anupama-chopra-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/02/anupama-chopra-a-place-in-my-heart-book-review-feb22wk2sr/" class="other-articles-by-author">'The Future Is Female In The Film Industry' Says Bollywood Insider Anupama Chopra</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/01/actor-siddharth-tweet-on-saina-nehwal-unacceptable-jan22wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/siddharth-header-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/01/actor-siddharth-tweet-on-saina-nehwal-unacceptable-jan22wk2sr/" class="other-articles-by-author">Why Do Men Think It’s Ok To Publicly Insult A Woman In A Vulgar Way Especially If They Think She ‘Deserves’ It?</a></h2></div>
</div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, individual posts do not necessarily represent the platform's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Doing Good is #BeautifulInDeed</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.facebook.com/watch/?v=193497919631864">
<button class="btn-block article_widget_button">Watch the full video!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="262009">
<div class="post-category font-weight-bold mt-2 mb-2">
Sex &amp; Sexuality </div>
<div class="post-date font-weight-bold">April 23, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Don’t Tell The Kids To Stay Away From That Uncle; Keep That Asshole Away From Your Kids! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>I complained about his behaviour to my parents, but again the advice was the same as the last time, “stay away from him when he comes home. This is how he’s always been.”</p></div>
<div class="post-author">
 <div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/cheryl-christopher/" title="Cheryl Christopher" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/58883.thumbnail.jpeg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/cheryl-christopher/" title="Cheryl Christopher" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Cheryl Christopher </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/04/keep-that-uncle-assholes-away-from-your-kids-apr22wk4sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/CSAAM1-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262115" data-permalink="https://www.womensweb.in/2022/04/keep-that-uncle-assholes-away-from-your-kids-apr22wk4sr/csaam1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/CSAAM1.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CSAAM1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/CSAAM1-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/CSAAM1.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><em><strong>Trigger Warning: This deals with child sexual abuse and may be triggering for survivors.</strong></em>
<p>I was 6 years old and funnily, though people say kids’ memories can’t be trusted, I remember that day even now- 32 years on.
<p>My parents were at work and I was being looked after by our stay-at-home carer. She lived in a small self-contained 1bhk unit in our property and was the best cook after my mum. <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/04/keep-that-uncle-assholes-away-from-your-kids-apr22wk4sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="260365">
<div class="post-category font-weight-bold mt-2 mb-2">
Food </div>
<div class="post-date font-weight-bold">April 22, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Is Chapati Good For Thyroid? Which Roti Is Best For Hypothyroidism? </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>When we are struggling with any thyroid condition, questions like- is chapati good for thyroid- bother us a lot. Here is what I found out...</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/mrigya-rai/" title="Mrigya Rai" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/57556.thumbnail.jpeg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/mrigya-rai/" title="Mrigya Rai" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Mrigya Rai </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/04/is-chapati-roti-good-for-thyroid-hypothyroidism-apr22wk4pa/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WWDesign-2-1-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262052" data-permalink="https://www.womensweb.in/2022/04/is-chapati-roti-good-for-thyroid-hypothyroidism-apr22wk4pa/wwdesign-2-8/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WWDesign-2-1.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWDesign (2)" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WWDesign-2-1-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WWDesign-2-1.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><span data-preserver-spaces="true">Is chapati good for the thyroid? </span>
<p><span data-preserver-spaces="true">Have you recently been diagnosed with a thyroid problem and have a million thoughts about what you should and shouldn&#8217;t eat running through your mind?</span>
<p><span data-preserver-spaces="true">When you&#8217;ve been diagnosed with a thyroid condition, one of the most important things to consider is your diet. Weight gain is one of the most common hypothyroidism symptoms. You might easily gain unhealthy weight if you are not attentive to your nutrition.</span> <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/04/is-chapati-roti-good-for-thyroid-hypothyroidism-apr22wk4pa/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/womensweb/videos/314938734030997"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/inarticle.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
 </div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/DA64FF7MR58" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/when-we-see-equal-we-share-the-load-sharetheload/">When we See Equal, we Share The Load #ShareTheLoad</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/lHx2AKwTXXM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/tips-for-finding-your-writing-niche/">4 Tips For Finding Your Writing Niche - Want To Be A Content Writer?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/U-qL88PqP8M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/12-sustainable-resolution-ideas-for-every-day-in-hindi/">रोज़मर्रा की ज़िन्दगी में 12 sustainable living वाले विचार - Sustainable Resolutions For Every Day</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/4fumggfOftE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/career-change-as-fitness-coach-in-india/">How To Make A Career Change As A Fitness Coach In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/LrLSSYfu5Q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/workplace-sexual-harassment-and-posh-act/">Everything You Need To Know About Workplace Sexual Harassment And POSH Act</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/gwPCyGLR72g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/%e0%a4%ae%e0%a5%87%e0%a4%82%e0%a4%b8%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0%e0%a5%81%e0%a4%85%e0%a4%b2-%e0%a4%95%e0%a4%aa-%e0%a4%af%e0%a4%be-%e0%a4%95%e0%a5%8d%e0%a4%b2%e0%a5%89%e0%a4%a5-%e0%a4%aa/">मेंस्ट्रुअल कप या क्लॉथ पैड क्या बेहतर है और कैसे इस्तेमाल करें?</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
</div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary load-more-button" data-offset="4" data-postid="262108">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Books","Women Who Likes Books");
audiencePlay.end();
audiencePlay.send();
}
</script> <div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture" class="category-footer">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It" class="category-footer">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend" class="category-footer">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books" class="category-footer">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns" class="category-footer">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth" class="category-footer">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law" class="category-footer">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion" class="category-footer">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship" class="category-footer">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion" class="category-footer">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist" class="category-footer">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness" class="category-footer">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food" class="category-footer">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women" class="category-footer">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour" class="category-footer">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn" class="category-footer">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ" class="category-footer">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money" class="category-footer">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers" class="category-footer">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting" class="category-footer">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips" class="category-footer">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate" class="category-footer">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture" class="category-footer">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read" class="category-footer">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships" class="category-footer">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality" class="category-footer">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry" class="category-footer">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues" class="category-footer">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports" class="category-footer">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms" class="category-footer">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel" class="category-footer">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History" class="category-footer">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues" class="category-footer">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2022 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/themes/womensweb/assets/js/womenweb-js.js?ver=1.0.0' id='womenweb-js-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"a8f249c773","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2022%2F04%2Fbeyond-metoo-book-review-tanushree-ghosh-apr22wk5sr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'262108',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '262108' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"701eab33cafd825d","version":"2021.12.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}' crossorigin="anonymous"></script>
</body>
</html>
