
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>The Story Of A Little Girl To A Fiery Woman Through The Fires Of Child Sexual Abuse</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5S2L9S');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273436011463249');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273436011463249&ev=PageView&noscript=1"
/></noscript>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="I have now decided that you will never choose who touches me anymore, everything will now require MY consent. Maybe then my sleepless nights will end." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Story Of A Little Girl To A Fiery Woman Through The Fires Of Child Sexual Abuse" />
<meta property="og:description" content="I have now decided that you will never choose who touches me anymore, everything will now require MY consent. Maybe then my sleepless nights will end." />
<meta property="og:url" content="https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:published_time" content="2022-05-03T06:21:00+00:00" />
<meta property="article:modified_time" content="2022-05-03T07:56:57+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="543" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dr Arushi">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding.png","width":1000,"height":543},{"@type":"WebPage","@id":"https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/#webpage","url":"https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/","name":"The Story Of A Little Girl To A Fiery Woman Through The Fires Of Child Sexual Abuse","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/#primaryimage"},"datePublished":"2022-05-03T06:21:00+00:00","dateModified":"2022-05-03T07:56:57+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/0b81ce74f1b9429588892392082562ea"},"description":"I have now decided that you will never choose who touches me anymore, everything will now require MY consent. Maybe then my sleepless nights will end.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/0b81ce74f1b9429588892392082562ea","name":"Dr Arushi","description":"Often the test of courage is not to die but to live.."}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; The Story Of A Little Girl To A Fiery Woman Through The Fires Of Child Sexual Abuse Comments Feed" href="https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='digits-login-style-css' href='https://www.womensweb.in/wp-content/plugins/digits/assets/css/login.min.css?ver=7.9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='digits-style-css' href='https://www.womensweb.in/wp-content/plugins/digits/assets/css/main.min.css?ver=7.9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='womenweb-css-css' href='https://www.womensweb.in/wp-content/themes/womensweb/assets/css/womenweb.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='womenweb-custom-css-css' href='https://www.womensweb.in/wp-content/themes/womensweb/assets/css/womensweb-css.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-regular-css' href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C500%2C500i%2C400%2C200%2C300&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202218.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-14Xe' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F05%2Fthe-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F05%2Fthe-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v2.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">





</head>
<body class='notifications-exist'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5S2L9S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><p>Keen to learn more about inclusive workplaces? Want to be inclusive of the LGBTQ+ community? <a href="https://www.randstad.in/insights/trends/inclusion-without-exception/"><strong>Download our special report with Randstad India on making Inclusion without Exception happen</strong></a></p>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items" id="toggle-btn">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc join-the-community text-center"><span class="in">Join the Community</span> <span class="out">Login</span></a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
 </li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
 <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
 </div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join text-center">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link join-the-community"><span class="in">Join the Community</span> <span class="out">Login</span></a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><a href="https://bit.ly/womenswebad"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/WW-Banner-v1.png" class="img-fluid"></a></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a></li> </div>
<div class="post-date font-weight-bold">May 3, 2022</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
The Story Of A Little Girl To A Fiery Woman Through The Fires Of Child Sexual Abuse </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>I have now decided that you will never choose who touches me anymore, everything will now require MY consent. Maybe then my sleepless nights will end.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/dr-arushi/" title="Dr Arushi" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/56534.thumbnail.jpeg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/dr-arushi/" title="Dr Arushi" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Dr Arushi </a>
</div>
 </div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments" class="ww-comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262879" data-permalink="https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/child-sexual-abuse-monsoon-wedding/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding.png" data-orig-size="1000,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="child sexual abuse monsoon wedding" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding-300x163.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/03/child-sexual-abuse-monsoon-wedding.png" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/child-sexual-abuse/" rel="tag">child sexual abuse</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p><em><strong>Trigger Warning: This deals with child sexual abuse and parental neglect, and may be triggering to survivors.</strong></em></p>
<p>A chain of events were in the making,<br />
when you didn’t listen to my plight,<br />
when you ignored the warning signs,<br />
and considered them to be just slight.</p>
<p>When I was 14 and our family friend’s son tried to molest me; i was blamed,<br />
I hid it for a long time, then CBSC results came and he earned fame,<br />
You congratulated and patted him and made plans to make him your “in law”.<br />
It was then that I revealed his deed, and guess what, only I was shamed,<br />
For when I was 8, I jumped around and played with him, and he took it as a green signal,<br />
it was an 8 year old’s fault and not the guy who molested her much later.<br />
Is playing and jumping a signal? Or Should it now be considered illegal?</p><div><div class="textwidget custom-html-widget"><a href="https://www.breakingbarriers.co/register"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/200x200-1.png"></a></div>
<p>Nevertheless this continued, because you spread the word that it was me to be blamed,<br />
no good schools for me post 10th, because my “kundli” said I would have a love marriage.<br />
Was it really fair, I still question myself? With no answers and years of bondage.<br />
In the end, HE went out to study and I didn’t, and was but shamed.</div>
<p>This incident continued with 2 of other “uncles”, no pun intended,<br />
one being my paediatrician and the other our family doctor.<br />
Things got out of hand with my back being groped and me being touched and hugged every time.<br />
My father used to say “if you hug someone, I will kill the guy”, but apparently it was a problem only when I consented.</p>
<p>I used to cry a lot mostly not knowing what was going on,<br />
When I found out, I questioned everything and I was silenced,<br />
with people questioning my looks, and telling me that my sister is prettier and yet nothing happens to her.<br />
Also, you said, ”much worse happens to girls, it&#8217;s just a touch move on”.</p><div></div>
<p>I had a little baby face and was called young,<br />
I was told that I am simply attractive and not pretty.<br />
You then made me feel bad and gave reasons too wrong,<br />
What mother tells her daughter, that she looks barely 10 years lesser than herself; that&#8217;s so petty.<br />
Or I was made conscious of my looks, my weight and my height.<br />
The rotis I ate were counted, and I was told that I would be married by 18,<br />
because there is a certain age for girls, with them having no choice or voice.<br />
To shake my confidence and reduce me to a vassal was something you tried with all your might.</p>
<p>I was judged, and so was my character, but the truth was that I was just a weak link;<br />
a little girl with non supportive parents is a viable target,<br />
because nothing she tells will ever be heard.<br />
And thus, Harassment was then the only thing.<br />
One day when I had enough, I started hitting those “uncles”;<br />
they didn’t even flinch or say a word,<br />
apparently I was not the only one they smothered.<br />
I hit and hit and then I realised that I was only hurting my knuckles.<br />
With no one to hear and no one to act, I used to shout in frustration,<br />
I tried everything, even boycotting events, but you said I had no option but to go.<br />
One day when I had enough, I shouted when he groped my back,<br />
he got tense and in the moment, he showed you how actually he touched me.<br />
You flinched and flinched and the matter went up to my father;</p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm register-now-inset" href="/social-login/?lang=en">Register Now</a></div></div>
<p>apparently, you cannot touch my wife, only my daughter.<br />
And I was spared from all such events,<br />
but soon things were forgotten, and I was blamed again;<br />
”we cannot lose a friend because of you” I was told by you.<br />
Obviously, mother, a harasser friend is much more valuable than a daughter (much to anyone’s  disdain).</p>
<p>You never supported me and always defended him, despite being a woman and my mother,<br />
you treated me differently because I had a voice, and blamed it on my horoscope.<br />
Years of mental and physical abuse, and years later, I still can’t forgive you,<br />
I was treated worse than a step child in many matters, always being “the other&#8221;.</p>
<p>Suicidal thoughts were on my mind for years,<br />
and a bad psychological headache,<br />
thank god for some good friends I got,<br />
who helped and made me sane.<br />
Those cuts on my hand is a reminder to never harm myself; I was already harmed by the harasser.<br />
Remind yourself again and again, &#8220;you are not the perpetrator&#8221;.</p>
<p>A happy ending is not always the case, for my mind closed up for years,<br />
a confident student and a topper was reduced to average because of no support,<br />
I cannot tell you how much I hated everything I faced,<br />
I cannot imagine what girls go through only because of their gender.<br />
Yes you can move on and be strong, but years later things start again,<br />
for the “uncle’s” daughter is getting married and her love marriage is a celebration.<br />
With crores of expenditure and lots of dowry, the boy she chose was considered good,<br />
my parents attended and forbid me to say anything bad, and yet they said that love marriage was no good,<br />
for whatever others do, I should not, for we will not support you.<br />
Because, &#8220;in love marriage one sly person traps the sweeter one” and there are no exceptions.</p>
<p>Today you call yourself “woke” because I am 27 and studying and unmarried,<br />
The constant ridicules are all forgotten by you,<br />
because apparently a year of support can undo years of abuse?<br />
”Focus on the positive”, is what you told me, how do I tell you that education is not a privilege for girls but their right indeed.</p>
<p>As I write this I realise, maybe I was born somewhere wrong; even when I tried they didn’t accept that they ever did anything wrong,<br />
wrong and right is vaguely defined,<br />
but harassment done to any one is not right,<br />
though supporting victims under any circumstances, is never ever wrong.<br />
I have now decided that you will never choose who touches me anymore,<br />
everything will now require MY consent.<br />
Maybe then my sleepless nights will end,<br />
and I will be happy to the core.</p>
<p>A fire still burns inside me, for no one in my “family” supported me,<br />
I feel I have no home or family now, and I yearn for one to find.<br />
I think I should tell you to teach your children about this,<br />
support and cherish them at all costs and ditch fake “uncles” behind.<br />
No friendship is worth your children and no “uncle” is worth your mental peace!<br />
Hear them loud and hold their backs,<br />
and help them find their inner self,<br />
hug them and hold them tight, and be their missing piece.</p>
<p>As for me, my fire still burns and so does my wrath,<br />
someday my fire will burn everything and everyone to scath.</p>
<p>PS: True story of a dear friend and many others who can’t speak, don’t worry my dearies because as they sow, so shall they reap!</p>
<h2>Let’s Create a Safe Space to Speak abut Child Sexual Abuse</h2>
<p>Child Sexual Abuse Awareness Month [CSAAM] is about taking back our power, our lives, even if it is years after it has happened. It’s a violence that preys on the fact that a child is vulnerable to both – the abuse itself, and to the guilt a predator burdens them with, effectively silencing the survivor. Add to that the fact that in majority of cases, the predator is someone the child knows socially, possibly in family, and who takes advantage of that fact.</p>
<p>We need to take this power away from these predators, and reclaim it by speaking up.</p>
<p><a href="https://www.womensweb.in/tag/child-sexual-abuse/" target="_blank" rel="noopener"><strong>Read all posts here.</strong></a></p>
<p>Image source: <em>a still from the film Monsoon Wedding</em></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div>
<div class="post-tags">
<a href="https://www.womensweb.in/tag/child-sexual-abuse/" rel="tag" class="mb-2 badge badge-pill badge-light">child sexual abuse</a> </div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"></div></div><div class="row"><div class="col-12"><div class="author-photo"><img src="/wp-content/volume_blr1_01/uploads/userphoto/56534.jpeg" class="photo img-fluid"></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/dr-arushi/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Dr Arushi</a></h4><p class="author_data">Often the test of courage is not to die but to live.. <a href="https://www.womensweb.in/author/dr-arushi/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>37</span> Posts | <span>65,612</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="posts-byauthor">
<div class="row">
<div class="col-8">
<h2>Other Articles by Author</h2>
</div>
<div class="col-4 text-right">
<a class="viewall" href="https://www.womensweb.in/author/dr-arushi/" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">View all</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto author-posts">
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/03/religious-traditional-beliefs-keep-women-down-apr22wk1pa/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/WWDesign-15-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/03/religious-traditional-beliefs-keep-women-down-apr22wk1pa/" class="other-articles-by-author">How Religious &amp; Traditional Beliefs Try To Keep Women Down And Subservient To Men</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2022/02/no-compromise-on-big-fat-wedding-dreams-feb22wk2pa/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/WW-Images-5-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2022/02/no-compromise-on-big-fat-wedding-dreams-feb22wk2pa/" class="other-articles-by-author">No Matter What, I Will Not Compromise On My Big Fat Wedding!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/11/interference-aka-we-want-only-good-for-you-in-indian-society/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Untitled-design-5-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/11/interference-aka-we-want-only-good-for-you-in-indian-society/" class="other-articles-by-author">Interference aka “We Want Only Good For You” In Indian Society</a></h2></div>
</div>
 <div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/10/friend-was-touched-inappropriately-by-fiances-friend-she-doubted-herself-victim-blaming-consent-oct21wk5sc/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Pink-2-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/10/friend-was-touched-inappropriately-by-fiances-friend-she-doubted-herself-victim-blaming-consent-oct21wk5sc/" class="other-articles-by-author">My Friend Was Touched Inappropriately By Her Fiancé’s Friend...But She Doubted Herself!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/07/boards-results-education-and-women-july21wk5sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/teenage-student-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/07/boards-results-education-and-women-july21wk5sr/" class="other-articles-by-author">Girls Top The Boards Every Year, So What Happens To Them Later?</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/06/rubbish-patriarchal-ideas-considered-normal-june21wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/MariottWedding-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/06/rubbish-patriarchal-ideas-considered-normal-june21wk2sr/" class="other-articles-by-author">9 Rubbish Patriarchal Ideas That We Consider 'Normal' And Must Abolish</a></h2></div>
</div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, individual posts do not necessarily represent the platform's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>

<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Doing Good is #BeautifulInDeed</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.facebook.com/watch/?v=193497919631864">
<button class="btn-block article_widget_button">Watch the full video!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="262756">
<div class="post-category font-weight-bold mt-2 mb-2">
Pop Culture </div>
<div class="post-date font-weight-bold">April 30, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Newly Released Heropanti 2 &#038; Upcoming Bhool Bhulaiyaa 2 Will Possibly Rival Each Other For This Crazy Reason! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>Bollywood still considers women to be nothing but metrosexual-men-chasers who can only dress up and dance with machismos when they take a break from fighting comical villains.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/upasana-dandona-2/" title="Upasana Dandona" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/62411.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/upasana-dandona-2/" title="Upasana Dandona" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Upasana Dandona </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/04/heropanti-2-bhool-bhulaiyaa-2-apr22wk5sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/1000x500-headers-for-SR-3-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262768" data-permalink="https://www.womensweb.in/2022/04/heropanti-2-bhool-bhulaiyaa-2-apr22wk5sr/1000x500-headers-for-sr-3-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/1000x500-headers-for-SR-3.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1000&#215;500 headers for SR-3" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/1000x500-headers-for-SR-3-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/1000x500-headers-for-SR-3.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p>After trying very hard to avoid the trailer of <i>Heropanti 2</i> (2022), I finally ended up watching it because of how good Bollywood is at marketing and promoting male-centric films.
<p>It broke my heart to see that despite the criticism that Indian films have been receiving for treating women like mere beautifying props, <i>Heropanti 2</i> does the exact same thing in a boastfully shameless manner. In fact, it goes a step further and creates a melodramatic and senseless caricature for a woman out of Tara Sutaria.
<p>Sutaria’s character seems to be head over heels in love with Tiger Shroff’s character in the trailer. She has only two dialogues, “Love and Sex could’ve happened between us, but you ran away,” and “When I had asked you to pull your pants down, you were acting shy (‘Pakeezah’) and when she asked for the same, you suddenly became ‘Dirty Picture’.” <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/04/heropanti-2-bhool-bhulaiyaa-2-apr22wk5sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="262493">
<div class="post-category font-weight-bold mt-2 mb-2">
Fitness &amp; Wellness </div>
<div class="post-date font-weight-bold">May 1, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
The Real Reason Women Neglect Regular Gynaec Check-ups Crucial In Early Detection Of Diseases! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>A woman's body is important only for sex or for producing a baby. She is well cared for during her pregnancy. But after that? Her ‘womanly’ issues are ignored. If she chooses to disclose them, she faces huge opposition.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/s-sen/" title="S Sen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/50495.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/s-sen/" title="S Sen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
S Sen </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/05/why-women-neglect-necessary-regular-gynaecological-check-ups-apr22wk5sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/EnglishVinglish-3-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="262759" data-permalink="https://www.womensweb.in/2022/05/why-women-neglect-necessary-regular-gynaecological-check-ups-apr22wk5sr/englishvinglish-3-4/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/EnglishVinglish-3.png" data-orig-size="1000,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EnglishVinglish 3" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/EnglishVinglish-3-300x140.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/04/EnglishVinglish-3.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p>Every year, ever since I turned forty, I undergo a few routine tests. A chunk of them is gynaecological tests. Pap smear, USG. Transvaginal Screening, etc.  I have a specific clinic where I get these done.  This year, I thought of trying a newly opened branch of a reputed chain of clinics. On reaching there, I billed the details and sat awaiting my turn.
<p>My serial number was three, but to my utter surprise, the next in line was summoned. Imagine waiting for the test with a bladder waiting to burst?
<p>I asked the supervising nurse, ‘Mera number kab ayega? I thought my serial no is 3 and you have sent in 4?’ <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/05/why-women-neglect-necessary-regular-gynaecological-check-ups-apr22wk5sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/womensweb/videos/314938734030997"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/inarticle.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/DA64FF7MR58" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/when-we-see-equal-we-share-the-load-sharetheload/">When we See Equal, we Share The Load #ShareTheLoad</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/lHx2AKwTXXM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/tips-for-finding-your-writing-niche/">4 Tips For Finding Your Writing Niche - Want To Be A Content Writer?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/U-qL88PqP8M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/12-sustainable-resolution-ideas-for-every-day-in-hindi/">रोज़मर्रा की ज़िन्दगी में 12 sustainable living वाले विचार - Sustainable Resolutions For Every Day</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/4fumggfOftE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/career-change-as-fitness-coach-in-india/">How To Make A Career Change As A Fitness Coach In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/LrLSSYfu5Q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/workplace-sexual-harassment-and-posh-act/">Everything You Need To Know About Workplace Sexual Harassment And POSH Act</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/gwPCyGLR72g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/%e0%a4%ae%e0%a5%87%e0%a4%82%e0%a4%b8%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0%e0%a5%81%e0%a4%85%e0%a4%b2-%e0%a4%95%e0%a4%aa-%e0%a4%af%e0%a4%be-%e0%a4%95%e0%a5%8d%e0%a4%b2%e0%a5%89%e0%a4%a5-%e0%a4%aa/">मेंस्ट्रुअल कप या क्लॉथ पैड क्या बेहतर है और कैसे इस्तेमाल करें?</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
</div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary load-more-button" data-offset="4" data-postid="257376">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

"<script type="" text javascript"">
window.onload=function(e){
audiencePlay.set(""acpa9y47cwk9wdlfre""); 
audiencePlay.start(""Category""); // Information group
audiencePlay.add(""String"",""In Short Stories & Poetry"",""Socially Progressive Women"");

audiencePlay.end();
audiencePlay.send();
}
</script>"	<div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture" class="category-footer">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It" class="category-footer">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend" class="category-footer">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books" class="category-footer">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns" class="category-footer">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth" class="category-footer">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law" class="category-footer">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion" class="category-footer">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship" class="category-footer">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion" class="category-footer">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist" class="category-footer">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness" class="category-footer">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food" class="category-footer">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women" class="category-footer">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour" class="category-footer">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn" class="category-footer">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ" class="category-footer">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money" class="category-footer">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers" class="category-footer">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting" class="category-footer">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips" class="category-footer">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate" class="category-footer">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture" class="category-footer">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read" class="category-footer">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships" class="category-footer">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality" class="category-footer">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry" class="category-footer">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues" class="category-footer">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports" class="category-footer">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms" class="category-footer">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel" class="category-footer">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History" class="category-footer">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues" class="category-footer">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2022 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<style>
                .digits_login_form .dig-container {
            background-color: rgba(255,255,255,1);
            border-radius: 0px;
            box-shadow: 0px 0px 20px 0px rgba(0, 0, 0, 0.3)        }

                .digits_login_form .dig-modal-con {
            border-radius: 0px;
            box-shadow: 0px 0px 20px 0px rgba(0, 0, 0, 0.3);
            background: linear-gradient(rgba(255,255,255,1),rgba(255,255,255,1));
            background-size: cover;
        }

        
        .digits_login_form .dig_ma-box .bglight {
            background-color: rgba(20,20,20,1);
        }


        
        .digits_login_form .dig_login_rembe .dig_input_wrapper:before,
        .digits_login_form .dig-custom-field-type-radio .dig_opt_mult_con .selected:before,
        .digits_login_form .dig-custom-field-type-radio .dig_opt_mult_con .dig_input_wrapper:before,
        .digits_login_form .dig-custom-field-type-tac .dig_opt_mult_con .selected:before,
        .digits_login_form .dig-custom-field-type-checkbox .dig_opt_mult_con .selected:before,
        .digits_login_form .dig-custom-field-type-tac .dig_opt_mult_con .dig_input_wrapper:before,
        .digits_login_form .dig-custom-field-type-checkbox .dig_opt_mult_con .dig_input_wrapper:before {
            background-color: rgba(20,20,20,1);
        }


                .digits_login_form .dig_sbtncolor {
            color: rgba(255,255,255,1);
            background-color: rgba(20,20,20,1);
        }

        .digits_login_form .dig_ma-box .dark input[type="submit"], .digits_login_form .dig_ma-box .lighte {
            color: rgba(255,255,255,1);
        }

        .digits_login_form .dig_ma-box .bgdark {
            background-color: rgba(20,20,20,1);
        }

        .digits_login_form .dig_sml_box_msg_head,
        .digits_login_form .dig_ma-box .digits-form-select .select2-selection__rendered,
        .digits_login_form .dig_ma-box .dark a, .digits_login_form .dig_ma-box .dark .dig-cont-close, .digits_login_form .dig_ma-box .dark,
        .digits_login_form .dig_ma-box .dark .minput label, .digits_login_form .dig_ma-box .dark .minput input, .digits_login_form .dig_ma-box .darke {
            color: rgba(20,20,20,1);

        }

        .digits_login_form .dig_ma-box .countrycodecontainer .dark {
            border-right: 1px solid rgba(20,20,20,1) !important;
        }

        .digits_login_form .dig_ma-box .bgtransborderdark {
            border: 1px solid;
            border-color: rgba(20,20,20,1);
            background: transparent;
        }

        .digits_login_form .dig_ma-box .digits-form-select .select2-selection--single {
            border-bottom: 1px solid;
            border-color: rgba(20,20,20,1);
        }

        .digits_login_form .digits-select .select2-selection .select2-selection__arrow b::after {
            border-bottom: 1.5px solidrgba(20,20,20,1);
            border-right: 1.5px solidrgba(20,20,20,1);
        }

            </style>
<div class="dig_load_overlay">
<div class="dig_load_content">
<div class="dig_spinner">
<div class="dig_double-bounce1"></div>
<div class="dig_double-bounce2"></div>
</div>
</div>
</div>
<div class="digits_login_form">
<div id="dig-ucr-container" class=" dig_lrf_box dig_ma-box dig-box  dig-modal-con-reno dig_pgmdl_1" data-asterisk="1" style="display:none;">
<div class="dig-content dig-modal-con  dark">
<div class="digits_bx_cred_frm_container">
<div class="digits_bx_head">
<span class="dig-box-login-title">Log In</span>
<span class="dig-cont-close"><span>&times;</span></span>
</div>
<div class="digits_bx_cred_frm">
<div class="dig_bx_cnt_mdl">
<div class="dig-log-par"> <div class="digloginpage">
<form accept-charset="utf-8" method="post" class="digits_login" action="//www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/?login=true">
<div class="digits_fields_wrapper digits_login_fields">
<div class="minput">
<div class="minput_inner">
<div class="countrycodecontainer logincountrycodecontainer">
<input type="text" name="countrycode" class="input-text countrycode logincountrycode dark" value="+91" maxlength="6" size="3" placeholder="+91" autocomplete="tel-country-code" />
</div>
<div class="digits-input-wrapper">
<input type="text" class="mobile_field mobile_format dig-mobmail" name="mobmail" value="" data-type="1" required />
</div>
<label>Email/Mobile Number</label>
<span class="bgdark"></span>
</div>
</div>
<div class="minput">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="password" name="password" required autocomplete="current-password" />
</div>
<label>Password</label>
<span class="bgdark"></span>
</div>
</div>
<div class="minput dig_login_otp" style="display: none;">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="text" name="dig_otp" class="dig-login-otp" autocomplete="one-time-code" />
</div>
<label>OTP</label>
<span class="bgdark"></span>
</div>
</div>
<input type="hidden" class="dig_login_captcha" value="0">
<input type="hidden" name="dig_nounce" class="dig_nounce" value="e45815f7df">
<div class="dig_login_rembe">
<label class="" for="digits_login_remember_me1500586855">
<div class="dig_input_wrapper">
<input data-all="digits_login_remember_me" name="digits_login_remember_me" class="not-empty digits_login_remember_me" id="digits_login_remember_me1500586855" type="checkbox" value="1">
<div>Remember Me</div>
</div>
</label>
</div>
</div>
<div class="dig_spacer"></div>
<div class="logforb">
<button type="submit" class="lighte bgdark button">
Login </button>
<div class="forgotpasswordaContainer"><a class="forgotpassworda">Forgot your Password?</a>
</div>
</div>
<div id="dig_login_va_otp" class=" lighte bgdark button loginviasms loginviasmsotp">Login With OTP</div>
<div class="dig_resendotp dig_logof_log_resend" id="dig_lo_resend_otp_btn" dis='1'> Resend OTP<span>(00:<span>30</span>)</span></div>
<input type="hidden" class="dig_submit_otp_text" value="Submit OTP" />
<div class="signdesc">Don&#039;t have an account?</div>
<div class="signupbutton transupbutton bgtransborderdark">Signup</div>
<input type="hidden" name="digits_redirect_page" value="" />
</form>
</div>
<div class="forgot" style="display:none">
<form accept-charset="utf-8" method="post" action="//www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/?login=true" class="digits_forgot_pass">
<div class="digits_fields_wrapper digits_forgot_pass_fields">
<div class="minput forgotpasscontainer">
<div class="minput_inner">
<div class="countrycodecontainer forgotcountrycodecontainer">
<input type="text" name="countrycode" class="input-text countrycode forgotcountrycode  dark" value="+91" maxlength="6" size="3" placeholder="+91" autocomplete="tel-country-code" />
</div>
<div class="digits-input-wrapper">
<input class="mobile_field mobile_format forgotpass" type="text" name="forgotmail" data-type="1" required />
</div>
<label>Email/Mobile Number</label>
<span class="bgdark"></span>
</div>
</div>
<div class="minput dig_forgot_otp" style="display: none;">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="text" name="dig_otp" class="dig-forgot-otp" autocomplete="one-time-code" />
</div>
<label>OTP</label>
<span class="bgdark"></span>
</div>
</div>
<input type="hidden" name="rp_key" value="" />
<input type="hidden" name="code" class="digits_code" />
<input type="hidden" name="csrf" class="digits_csrf" />
<input type="hidden" name="dig_nounce" class="dig_nounce" value="e45815f7df">
<div class="changepassword">
<div class="minput">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="password" class="digits_password" name="digits_password" autocomplete="new-password" required />
</div>
<label>Password</label>
<span class="bgdark"></span>
</div>
</div>
<div class="minput">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="password" class="digits_cpassword" name="digits_cpassword" autocomplete="new-password" required />
</div>
<label>Confirm Password</label>
<span class="bgdark"></span>
</div>
</div>
</div>
<input type="hidden" class="dig_submit_otp_text" value="Submit OTP" />
</div>
<div class="dig_spacer"></div>
<button type="submit" class="lighte bgdark button forgotpassword" value="Reset Password">Reset Password</button>
<div class="dig_resendotp dig_logof_forg_resend" id="dig_lo_resend_otp_btn" dis='1'>Resend OTP<span>(00:<span>30</span>)</span></div> <div class="backtoLoginContainer"><a class="backtoLogin">Back to login</a>
</div>
<input type="hidden" name="digits_redirect_page" value="" />
</form>
</div>
<input type="hidden" value="1" class="disable_email_digit" /><input type="hidden" value="1" class="disable_password_digit" /> <div class="register">
<form accept-charset="utf-8" method="post" class="digits_register digits_native_registration_form" action="//www.womensweb.in/2022/05/the-story-of-a-little-girl-to-a-fiery-woman-may22wk1sr/?login=true">
<div class="dig_reg_inputs">
<div class="digits_fields_wrapper digits_register_fields">
 <div id="dig_cs_mobilenumber" class="minput">
<div class="minput_inner">
<div class="countrycodecontainer registercountrycodecontainer">
<input type="text" name="digregcode" class="input-text countrycode registercountrycode  dark" value="+91" maxlength="6" size="3" placeholder="+91" required autocomplete="tel-country-code" />
</div>
<div class="digits-input-wrapper">
<input type="text" class="mobile_field mobile_format digits_reg_email" name="digits_reg_mail" data-type="2" placeholder="Mobile Number" value="" required />
</div>
<label>Mobile Number<span class="optional"></span></label>
<span class="bgdark"></span>
</div>
</div>
</div> <div>
</div>
<div class="minput dig_register_otp" style="display: none;">
<div class="minput_inner">
<div class="digits-input-wrapper">
<input type="text" name="dig_otp" class="dig-register-otp custom-register-otp" placeholder="OTP" value="" autocomplete="one-time-code" />
</div>
<label>OTP</label>
<span class="bgdark"></span>
</div>
</div>
<input type="hidden" name="code" class="register_code" />
<input type="hidden" name="csrf" class="register_csrf" />
<input type="hidden" name="dig_reg_mail" class="dig_reg_mail">
<input type="hidden" name="dig_nounce" class="dig_nounce" value="e45815f7df">
<input type="hidden" class="digits_form_reg_fields" value="{&quot;dig_reg_name&quot;:&quot;0&quot;,&quot;dig_reg_uname&quot;:&quot;0&quot;,&quot;dig_reg_email&quot;:&quot;0&quot;,&quot;dig_reg_mobilenumber&quot;:&quot;2&quot;,&quot;dig_reg_password&quot;:&quot;0&quot;}" /> </div>
<div class="dig_spacer"></div>
<button class="lighte bgdark button dig-signup-otp registerbutton" value="Signup" type="submit">Signup</button>
<div class="dig_resendotp dig_logof_reg_resend" id="dig_lo_resend_otp_btn" dis='1'>Resend OTP <span>(00:<span>30</span>)</span></div>
<input type="hidden" class="dig_submit_otp_text" value="Submit OTP" />
<div class="backtoLoginContainer"><a class="backtoLogin">Back to login</a>
</div>
</form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div><ul class="digit_cs-list digits_scrollbar " style="display: none;" data-type="list"><li class="dig-cc-visible " value="93" data-country="afghanistan">(+93) Afghanistan</li><li class="dig-cc-visible " value="355" data-country="albania">(+355) Albania</li><li class="dig-cc-visible " value="213" data-country="algeria">(+213) Algeria</li><li class="dig-cc-visible " value="1" data-country="american samo">(+1) American Samoa</li><li class="dig-cc-visible " value="376" data-country="andorra">(+376) Andorra</li><li class="dig-cc-visible " value="244" data-country="angola">(+244) Angola</li><li class="dig-cc-visible " value="1" data-country="anguilla">(+1) Anguilla</li><li class="dig-cc-visible " value="1" data-country="antigua">(+1) Antigua</li><li class="dig-cc-visible " value="54" data-country="argentina">(+54) Argentina</li><li class="dig-cc-visible " value="374" data-country="armenia">(+374) Armenia</li><li class="dig-cc-visible " value="297" data-country="aruba">(+297) Aruba</li><li class="dig-cc-visible " value="61" data-country="australia">(+61) Australia</li><li class="dig-cc-visible " value="43" data-country="austria">(+43) Austria</li><li class="dig-cc-visible " value="994" data-country="azerbaijan">(+994) Azerbaijan</li><li class="dig-cc-visible " value="973" data-country="bahrain">(+973) Bahrain</li><li class="dig-cc-visible " value="880" data-country="bangladesh">(+880) Bangladesh</li><li class="dig-cc-visible " value="1" data-country="barbados">(+1) Barbados</li><li class="dig-cc-visible " value="375" data-country="belarus">(+375) Belarus</li><li class="dig-cc-visible " value="32" data-country="belgium">(+32) Belgium</li><li class="dig-cc-visible " value="501" data-country="belize">(+501) Belize</li><li class="dig-cc-visible " value="229" data-country="benin">(+229) Benin</li><li class="dig-cc-visible " value="1" data-country="bermuda">(+1) Bermuda</li><li class="dig-cc-visible " value="975" data-country="bhutan">(+975) Bhutan</li><li class="dig-cc-visible " value="591" data-country="bolivia">(+591) Bolivia</li><li class="dig-cc-visible " value="599" data-country="bonaire, sint eustatius and saba">(+599) Bonaire, Sint Eustatius and Saba</li><li class="dig-cc-visible " value="387" data-country="bosnia and herzegovina">(+387) Bosnia and Herzegovina</li><li class="dig-cc-visible " value="267" data-country="botswana">(+267) Botswana</li><li class="dig-cc-visible " value="55" data-country="brazil">(+55) Brazil</li><li class="dig-cc-visible " value="246" data-country="british indian ocean territory">(+246) British Indian Ocean Territory</li><li class="dig-cc-visible " value="1" data-country="british virgin islands">(+1) British Virgin Islands</li><li class="dig-cc-visible " value="673" data-country="brunei">(+673) Brunei</li><li class="dig-cc-visible " value="359" data-country="bulgaria">(+359) Bulgaria</li><li class="dig-cc-visible " value="226" data-country="burkina faso">(+226) Burkina Faso</li><li class="dig-cc-visible " value="257" data-country="burundi">(+257) Burundi</li><li class="dig-cc-visible " value="855" data-country="cambodia">(+855) Cambodia</li><li class="dig-cc-visible " value="237" data-country="cameroon">(+237) Cameroon</li><li class="dig-cc-visible " value="1" data-country="canada">(+1) Canada</li><li class="dig-cc-visible " value="238" data-country="cape verde">(+238) Cape Verde</li><li class="dig-cc-visible " value="1" data-country="cayman islands">(+1) Cayman Islands</li><li class="dig-cc-visible " value="236" data-country="central african republic">(+236) Central African Republic</li><li class="dig-cc-visible " value="235" data-country="chad">(+235) Chad</li><li class="dig-cc-visible " value="56" data-country="chile">(+56) Chile</li><li class="dig-cc-visible " value="86" data-country="china">(+86) China</li><li class="dig-cc-visible " value="57" data-country="colombia">(+57) Colombia</li><li class="dig-cc-visible " value="269" data-country="comoros">(+269) Comoros</li><li class="dig-cc-visible " value="682" data-country="cook islands">(+682) Cook Islands</li><li class="dig-cc-visible " value="225" data-country="ivory coast">(+225) Côte d'Ivoire</li><li class="dig-cc-visible " value="506" data-country="costa rica">(+506) Costa Rica</li><li class="dig-cc-visible " value="385" data-country="croatia">(+385) Croatia</li><li class="dig-cc-visible " value="53" data-country="cuba">(+53) Cuba</li><li class="dig-cc-visible " value="599" data-country="curaçao">(+599) Curaçao</li><li class="dig-cc-visible " value="357" data-country="cyprus">(+357) Cyprus</li><li class="dig-cc-visible " value="420" data-country="czech republic">(+420) Czech Republic</li><li class="dig-cc-visible " value="243" data-country="democratic republic of the congo">(+243) Democratic Republic of the Congo</li><li class="dig-cc-visible " value="45" data-country="denmark">(+45) Denmark</li><li class="dig-cc-visible " value="253" data-country="djibouti">(+253) Djibouti</li><li class="dig-cc-visible " value="1" data-country="dominica">(+1) Dominica</li><li class="dig-cc-visible " value="1" data-country="dominican republic">(+1) Dominican Republic</li><li class="dig-cc-visible " value="593" data-country="ecuador">(+593) Ecuador</li><li class="dig-cc-visible " value="20" data-country="egypt">(+20) Egypt</li><li class="dig-cc-visible " value="503" data-country="el salvador">(+503) El Salvador</li><li class="dig-cc-visible " value="240" data-country="equatorial guinea">(+240) Equatorial Guinea</li><li class="dig-cc-visible " value="291" data-country="eritrea">(+291) Eritrea</li><li class="dig-cc-visible " value="372" data-country="estonia">(+372) Estonia</li><li class="dig-cc-visible " value="251" data-country="ethiopia">(+251) Ethiopia</li><li class="dig-cc-visible " value="500" data-country="falkland islands">(+500) Falkland Islands</li><li class="dig-cc-visible " value="298" data-country="faroe islands">(+298) Faroe Islands</li><li class="dig-cc-visible " value="691" data-country="federated states of micronesia">(+691) Federated States of Micronesia</li><li class="dig-cc-visible " value="679" data-country="fiji">(+679) Fiji</li><li class="dig-cc-visible " value="358" data-country="finland">(+358) Finland</li><li class="dig-cc-visible " value="33" data-country="france">(+33) France</li><li class="dig-cc-visible " value="594" data-country="french guiana">(+594) French Guiana</li><li class="dig-cc-visible " value="689" data-country="french polynesia">(+689) French Polynesia</li><li class="dig-cc-visible " value="241" data-country="gabon">(+241) Gabon</li><li class="dig-cc-visible " value="995" data-country="georgia">(+995) Georgia</li><li class="dig-cc-visible " value="49" data-country="germany">(+49) Germany</li><li class="dig-cc-visible " value="233" data-country="ghana">(+233) Ghana</li><li class="dig-cc-visible " value="350" data-country="gibraltar">(+350) Gibraltar</li><li class="dig-cc-visible " value="30" data-country="greece">(+30) Greece</li><li class="dig-cc-visible " value="299" data-country="greenland">(+299) Greenland</li><li class="dig-cc-visible " value="1" data-country="grenada">(+1) Grenada</li><li class="dig-cc-visible " value="590" data-country="guadeloupe">(+590) Guadeloupe</li><li class="dig-cc-visible " value="1" data-country="guam">(+1) Guam</li><li class="dig-cc-visible " value="502" data-country="guatemala">(+502) Guatemala</li><li class="dig-cc-visible " value="44" data-country="guernsey">(+44) Guernsey</li><li class="dig-cc-visible " value="224" data-country="guinea">(+224) Guinea</li><li class="dig-cc-visible " value="245" data-country="guinea-bissau">(+245) Guinea-Bissau</li><li class="dig-cc-visible " value="592" data-country="guyana">(+592) Guyana</li><li class="dig-cc-visible " value="509" data-country="haiti">(+509) Haiti</li><li class="dig-cc-visible " value="504" data-country="honduras">(+504) Honduras</li><li class="dig-cc-visible " value="852" data-country="hong kong">(+852) Hong Kong</li><li class="dig-cc-visible " value="36" data-country="hungary">(+36) Hungary</li><li class="dig-cc-visible " value="354" data-country="iceland">(+354) Iceland</li><li class="dig-cc-visible selected" value="91" data-country="india">(+91) India</li><li class="dig-cc-visible " value="62" data-country="indonesia">(+62) Indonesia</li><li class="dig-cc-visible " value="98" data-country="iran">(+98) Iran</li><li class="dig-cc-visible " value="964" data-country="iraq">(+964) Iraq</li><li class="dig-cc-visible " value="353" data-country="ireland">(+353) Ireland</li><li class="dig-cc-visible " value="44" data-country="isle of man">(+44) Isle Of Man</li><li class="dig-cc-visible " value="972" data-country="israel">(+972) Israel</li><li class="dig-cc-visible " value="39" data-country="italy">(+39) Italy</li><li class="dig-cc-visible " value="1" data-country="jamaica">(+1) Jamaica</li><li class="dig-cc-visible " value="81" data-country="japan">(+81) Japan</li><li class="dig-cc-visible " value="44" data-country="jersey">(+44) Jersey</li><li class="dig-cc-visible " value="962" data-country="jordan">(+962) Jordan</li><li class="dig-cc-visible " value="7" data-country="kazakhstan">(+7) Kazakhstan</li><li class="dig-cc-visible " value="254" data-country="kenya">(+254) Kenya</li><li class="dig-cc-visible " value="686" data-country="kiribati">(+686) Kiribati</li><li class="dig-cc-visible " value="965" data-country="kuwait">(+965) Kuwait</li><li class="dig-cc-visible " value="996" data-country="kyrgyzstan">(+996) Kyrgyzstan</li><li class="dig-cc-visible " value="856" data-country="laos">(+856) Laos</li><li class="dig-cc-visible " value="371" data-country="latvia">(+371) Latvia</li><li class="dig-cc-visible " value="961" data-country="lebanon">(+961) Lebanon</li><li class="dig-cc-visible " value="266" data-country="lesotho">(+266) Lesotho</li><li class="dig-cc-visible " value="231" data-country="liberia">(+231) Liberia</li><li class="dig-cc-visible " value="218" data-country="libya">(+218) Libya</li><li class="dig-cc-visible " value="423" data-country="liechtenstein">(+423) Liechtenstein</li><li class="dig-cc-visible " value="370" data-country="lithuania">(+370) Lithuania</li><li class="dig-cc-visible " value="352" data-country="luxembourg">(+352) Luxembourg</li><li class="dig-cc-visible " value="853" data-country="macau">(+853) Macau</li><li class="dig-cc-visible " value="389" data-country="macedonia">(+389) Macedonia</li><li class="dig-cc-visible " value="261" data-country="madagascar">(+261) Madagascar</li><li class="dig-cc-visible " value="265" data-country="malawi">(+265) Malawi</li><li class="dig-cc-visible " value="60" data-country="malaysia">(+60) Malaysia</li><li class="dig-cc-visible " value="960" data-country="maldives">(+960) Maldives</li><li class="dig-cc-visible " value="223" data-country="mali">(+223) Mali</li><li class="dig-cc-visible " value="356" data-country="malta">(+356) Malta</li><li class="dig-cc-visible " value="692" data-country="marshall islands">(+692) Marshall Islands</li><li class="dig-cc-visible " value="596" data-country="martinique">(+596) Martinique</li><li class="dig-cc-visible " value="222" data-country="mauritania">(+222) Mauritania</li><li class="dig-cc-visible " value="230" data-country="mauritius">(+230) Mauritius</li><li class="dig-cc-visible " value="262" data-country="mayotte">(+262) Mayotte</li><li class="dig-cc-visible " value="52" data-country="mexico">(+52) Mexico</li><li class="dig-cc-visible " value="373" data-country="moldova">(+373) Moldova</li><li class="dig-cc-visible " value="377" data-country="monaco">(+377) Monaco</li><li class="dig-cc-visible " value="976" data-country="mongolia">(+976) Mongolia</li><li class="dig-cc-visible " value="382" data-country="montenegro">(+382) Montenegro</li><li class="dig-cc-visible " value="1" data-country="montserrat">(+1) Montserrat</li><li class="dig-cc-visible " value="212" data-country="morocco">(+212) Morocco</li><li class="dig-cc-visible " value="258" data-country="mozambique">(+258) Mozambique</li><li class="dig-cc-visible " value="95" data-country="myanmar">(+95) Myanmar</li><li class="dig-cc-visible " value="264" data-country="namibia">(+264) Namibia</li><li class="dig-cc-visible " value="674" data-country="nauru">(+674) Nauru</li><li class="dig-cc-visible " value="977" data-country="nepal">(+977) Nepal</li><li class="dig-cc-visible " value="31" data-country="netherlands">(+31) Netherlands</li><li class="dig-cc-visible " value="687" data-country="new caledonia">(+687) New Caledonia</li><li class="dig-cc-visible " value="64" data-country="new zealand">(+64) New Zealand</li><li class="dig-cc-visible " value="505" data-country="nicaragua">(+505) Nicaragua</li><li class="dig-cc-visible " value="227" data-country="niger">(+227) Niger</li><li class="dig-cc-visible " value="234" data-country="nigeria">(+234) Nigeria</li><li class="dig-cc-visible " value="683" data-country="niue">(+683) Niue</li><li class="dig-cc-visible " value="672" data-country="norfolk island">(+672) Norfolk Island</li><li class="dig-cc-visible " value="850" data-country="north korea">(+850) North Korea</li><li class="dig-cc-visible " value="1" data-country="northern mariana islands">(+1) Northern Mariana Islands</li><li class="dig-cc-visible " value="47" data-country="norway">(+47) Norway</li><li class="dig-cc-visible " value="968" data-country="oman">(+968) Oman</li><li class="dig-cc-visible " value="92" data-country="pakistan">(+92) Pakistan</li><li class="dig-cc-visible " value="680" data-country="palau">(+680) Palau</li><li class="dig-cc-visible " value="970" data-country="palestine">(+970) Palestine</li><li class="dig-cc-visible " value="507" data-country="panama">(+507) Panama</li><li class="dig-cc-visible " value="675" data-country="papua new guinea">(+675) Papua New Guinea</li><li class="dig-cc-visible " value="595" data-country="paraguay">(+595) Paraguay</li><li class="dig-cc-visible " value="51" data-country="peru">(+51) Peru</li><li class="dig-cc-visible " value="63" data-country="philippines">(+63) Philippines</li><li class="dig-cc-visible " value="48" data-country="poland">(+48) Poland</li><li class="dig-cc-visible " value="351" data-country="portugal">(+351) Portugal</li><li class="dig-cc-visible " value="1" data-country="puerto rico">(+1) Puerto Rico</li><li class="dig-cc-visible " value="974" data-country="qatar">(+974) Qatar</li><li class="dig-cc-visible " value="242" data-country="republic of the congo">(+242) Republic of the Congo</li><li class="dig-cc-visible " value="40" data-country="romania">(+40) Romania</li><li class="dig-cc-visible " value="262" data-country="runion">(+262) Runion</li><li class="dig-cc-visible " value="7" data-country="russia">(+7) Russia</li><li class="dig-cc-visible " value="250" data-country="rwanda">(+250) Rwanda</li><li class="dig-cc-visible " value="290" data-country="saint helena">(+290) Saint Helena</li><li class="dig-cc-visible " value="1" data-country="saint kitts and nevis">(+1) Saint Kitts and Nevis</li><li class="dig-cc-visible " value="508" data-country="saint pierre and miquelon">(+508) Saint Pierre and Miquelon</li><li class="dig-cc-visible " value="1" data-country="saint vincent and the grenadines">(+1) Saint Vincent and the Grenadines</li><li class="dig-cc-visible " value="685" data-country="samoa">(+685) Samoa</li><li class="dig-cc-visible " value="378" data-country="san marino">(+378) San Marino</li><li class="dig-cc-visible " value="239" data-country="sao tome and principe">(+239) Sao Tome and Principe</li><li class="dig-cc-visible " value="966" data-country="saudi arabia">(+966) Saudi Arabia</li><li class="dig-cc-visible " value="221" data-country="senegal">(+221) Senegal</li><li class="dig-cc-visible " value="381" data-country="serbia">(+381) Serbia</li><li class="dig-cc-visible " value="248" data-country="seychelles">(+248) Seychelles</li><li class="dig-cc-visible " value="232" data-country="sierra leone">(+232) Sierra Leone</li><li class="dig-cc-visible " value="65" data-country="singapore">(+65) Singapore</li><li class="dig-cc-visible " value="1" data-country="sint maarten">(+1) Sint Maarten</li><li class="dig-cc-visible " value="421" data-country="slovakia">(+421) Slovakia</li><li class="dig-cc-visible " value="386" data-country="slovenia">(+386) Slovenia</li><li class="dig-cc-visible " value="677" data-country="solomon islands">(+677) Solomon Islands</li><li class="dig-cc-visible " value="252" data-country="somalia">(+252) Somalia</li><li class="dig-cc-visible " value="27" data-country="south africa">(+27) South Africa</li><li class="dig-cc-visible " value="82" data-country="south korea">(+82) South Korea</li><li class="dig-cc-visible " value="211" data-country="south sudan">(+211) South Sudan</li><li class="dig-cc-visible " value="34" data-country="spain">(+34) Spain</li><li class="dig-cc-visible " value="94" data-country="sri lanka">(+94) Sri Lanka</li><li class="dig-cc-visible " value="1" data-country="st. lucia">(+1) St. Lucia</li><li class="dig-cc-visible " value="249" data-country="sudan">(+249) Sudan</li><li class="dig-cc-visible " value="597" data-country="suriname">(+597) Suriname</li><li class="dig-cc-visible " value="268" data-country="swaziland">(+268) Swaziland</li><li class="dig-cc-visible " value="46" data-country="sweden">(+46) Sweden</li><li class="dig-cc-visible " value="41" data-country="switzerland">(+41) Switzerland</li><li class="dig-cc-visible " value="963" data-country="syria">(+963) Syria</li><li class="dig-cc-visible " value="886" data-country="taiwan">(+886) Taiwan</li><li class="dig-cc-visible " value="992" data-country="tajikistan">(+992) Tajikistan</li><li class="dig-cc-visible " value="255" data-country="tanzania">(+255) Tanzania</li><li class="dig-cc-visible " value="66" data-country="thailand">(+66) Thailand</li><li class="dig-cc-visible " value="1" data-country="the bahamas">(+1) The Bahamas</li><li class="dig-cc-visible " value="220" data-country="the gambia">(+220) The Gambia</li><li class="dig-cc-visible " value="670" data-country="timor-leste">(+670) Timor-Leste</li><li class="dig-cc-visible " value="228" data-country="togo">(+228) Togo</li><li class="dig-cc-visible " value="690" data-country="tokelau">(+690) Tokelau</li><li class="dig-cc-visible " value="676" data-country="tonga">(+676) Tonga</li><li class="dig-cc-visible " value="1" data-country="trinidad and tobago">(+1) Trinidad and Tobago</li><li class="dig-cc-visible " value="216" data-country="tunisia">(+216) Tunisia</li><li class="dig-cc-visible " value="90" data-country="turkey">(+90) Turkey</li><li class="dig-cc-visible " value="993" data-country="turkmenistan">(+993) Turkmenistan</li><li class="dig-cc-visible " value="1" data-country="turks and caicos islands">(+1) Turks and Caicos Islands</li><li class="dig-cc-visible " value="688" data-country="tuvalu">(+688) Tuvalu</li><li class="dig-cc-visible " value="1" data-country="u.s. virgin islands">(+1) U.S. Virgin Islands</li><li class="dig-cc-visible " value="256" data-country="uganda">(+256) Uganda</li><li class="dig-cc-visible " value="380" data-country="ukraine">(+380) Ukraine</li><li class="dig-cc-visible " value="971" data-country="united arab emirates">(+971) United Arab Emirates</li><li class="dig-cc-visible " value="44" data-country="united kingdom">(+44) United Kingdom</li><li class="dig-cc-visible " value="1" data-country="united states">(+1) United States</li><li class="dig-cc-visible " value="598" data-country="uruguay">(+598) Uruguay</li><li class="dig-cc-visible " value="998" data-country="uzbekistan">(+998) Uzbekistan</li><li class="dig-cc-visible " value="678" data-country="vanuatu">(+678) Vanuatu</li><li class="dig-cc-visible " value="58" data-country="venezuela">(+58) Venezuela</li><li class="dig-cc-visible " value="84" data-country="vietnam">(+84) Vietnam</li><li class="dig-cc-visible " value="681" data-country="wallis and futuna">(+681) Wallis and Futuna</li><li class="dig-cc-visible " value="212" data-country="western sahara">(+212) Western Sahara</li><li class="dig-cc-visible " value="967" data-country="yemen">(+967) Yemen</li><li class="dig-cc-visible " value="260" data-country="zambia">(+260) Zambia</li><li class="dig-cc-visible " value="263" data-country="zimbabwe">(+263) Zimbabwe</li></ul><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/themes/womensweb/assets/js/womenweb-js.js?ver=1.0.0' id='womenweb-js-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/themes/womensweb/assets/js/custom-js.js?ver=1.1' id='custom-js-js'></script>
<script type='text/javascript' src='https://unpkg.com/libphonenumber-js@1.7.16/bundle/libphonenumber-max.js' id='libphonenumber-mobile-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/digits/assets/js/scrollTo.js?ver=7.9.1.2' id='scrollTo-js'></script>
<script type='text/javascript' id='digits-main-script-js-extra'>
/* <![CDATA[ */
var dig_mdet = {"dig_hide_ccode":"0","loginwithotp":"Login With OTP","dig_sortorder":"","dig_dsb":"-1","Passwordsdonotmatch":"Passwords do not match!","fillAllDetails":"Please fill all the required details.","accepttac":"Please accept terms & conditions.","resendOtpTime":"30","useStrongPasswordString":"Please enter a stronger password.","strong_pass":"0","firebase":"0","forgot_pass":"1","mail_accept":"0","pass_accept":"0","mobile_accept":"2","login_uname_accept":"0","login_mobile_accept":"1","login_mail_accept":"1","login_otp_accept":"1","captcha_accept":"0","ajax_url":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","appId":"","uri":"https:\/\/www.womensweb.in\/select-language","state":"6133d3c51c","uccode":"+91","nonce":"e45815f7df","pleasesignupbeforelogginin":"Please signup before logging in.","invalidapicredentials":"Invalid API credentials!","invalidlogindetails":"Invalid login credentials!","emailormobile":"Email\/Mobile Number","RegisterWithPassword":"Register With Password","Invaliddetails":"Invalid details!","invalidpassword":"Invalid Password","InvalidMobileNumber":"Invalid Mobile Number!","InvalidEmail":"Invalid Email!","invalidcountrycode":"Please check the mobile number or email address you have entered.","Mobilenumbernotfound":"Mobile number not found!","MobileNumberalreadyinuse":"This mobile number is already registered.","MobileNumber":"Mobile Number","InvalidOTP":"Invalid OTP. Check and try again!","Pleasetryagain":"Please try again","ErrorPleasetryagainlater":"Error! Please try again later","UsernameMobileno":"Username\/Mobile Number","OTP":"OTP","resendOTP":"Resend OTP","verify_mobile":"1","otp_l":"6","Password":"Password","ConfirmPassword":"Confirm Password","pleaseentermobormail":"Please enter your Mobile Number\/Email","eitherentermoborusepass":"Either enter your Mobile Number or use Password!","submit":"Submit","overwriteWcBillShipMob":"0","signupwithpassword":"SIGN UP WITH PASSWORD","signupwithotp":"SIGN UP WITH OTP","verifymobilenumber":"Verify Mobile Number","signup":"SIGN UP","or":"OR","email":"Email","optional":"Optional","error":"Error","mob_verify_checkout":"1","SubmitOTP":"Submit OTP","Registrationisdisabled":"Registration is disabled","forgotPasswordisdisabled":"Forgot Password is disabled","Thisfeaturesonlyworkswithmobilenumber":"This features only works with mobile number","codevalidproceedcheckout":"Code is valid, please proceed with checkout","guest_checkout_verification":"1","billing_phone_verification":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/digits/assets/js/main.min.js?ver=7.9.1.2' id='digits-main-script-js'></script>
<script type='text/javascript' id='digits-login-script-js-extra'>
/* <![CDATA[ */
var dig_log_obj = {"direction":"ltr","dig_mobile_no_formatting":"2","dig_hide_ccode":"0","dig_sortorder":"","dig_dsb":"-1","show_asterisk":"1","login_mobile_accept":"1","login_mail_accept":"1","login_otp_accept":"1","captcha_accept":"0","Passwordsdonotmatch":"Passwords do not match!","fillAllDetails":"Please fill all the required details.","accepttac":"Please accept terms & conditions.","resendOtpTime":"30","useStrongPasswordString":"Please enter a stronger password.","strong_pass":"0","firebase":"0","mail_accept":"0","pass_accept":"0","mobile_accept":"2","username_accept":"0","ajax_url":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","appId":"","uri":"https:\/\/www.womensweb.in\/select-language","state":"6133d3c51c","left":"0","verify_mobile":"0","Registrationisdisabled":"Registration is disabled","forgotPasswordisdisabled":"Forgot Password is disabled","invalidlogindetails":"Invalid login credentials!","invalidapicredentials":"Invalid API credentials!","pleasesignupbeforelogginin":"Please signup before logging in.","pleasetryagain":"Please try again!","invalidcountrycode":"Please check the mobile number or email address you have entered.","Mobilenumbernotfound":"Mobile number not found!","MobileNumberalreadyinuse":"Mobile Number already in use!","Error":"Error","Thisfeaturesonlyworkswithmobilenumber":"This features only works with mobile number","InvalidOTP":"Invalid OTP!","ErrorPleasetryagainlater":"Error! Please try again later","Passworddoesnotmatchtheconfirmpassword":"Password does not match the confirm password!","Invaliddetails":"Invalid details!","InvalidEmail":"Invalid Email!","InvalidMobileNumber":"Invalid Mobile Number!","eitherenterpassormob":"Either enter your mobile number or click on sign up with password","login":"Log In","signup":"Sign Up","ForgotPassword":"Forgot Password","Email":"Email","Mobileno":"Mobile Number","notice":"Notice!","submit":"Submit","SubmitOTP":"Submit OTP","required":"Required","select":"(select)","login_success":"Logging you in now!","login_reg_success_msg":"1","nonce":"e45815f7df"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/digits/assets/js/login.min.js?ver=7.9.1.2' id='digits-login-script-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'257376',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '257376' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7058964dfd308f23","version":"2021.12.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}' crossorigin="anonymous"></script>
</body>
</html>
