<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>6 Trailblazing Odia Women Writers You Must Read!</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="These pioneering feminist Odia women writers have redefined Odia literature and written on various social injustices!" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Trailblazing Odia Women Writers You Must Read!" />
<meta property="og:description" content="These pioneering feminist Odia women writers have redefined Odia literature and written on various social injustices!" />
<meta property="og:url" content="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="Alankruta Mohapatra" />
<meta property="article:published_time" content="2021-07-14T15:15:00+00:00" />
<meta property="article:modified_time" content="2021-07-14T14:25:47+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="441" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AlankrutaRiks" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alankruta Mohapatra">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final.png","width":1000,"height":441,"caption":"odia women writers"},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/#webpage","url":"https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/","name":"6 Trailblazing Odia Women Writers You Must Read!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/#primaryimage"},"datePublished":"2021-07-14T15:15:00+00:00","dateModified":"2021-07-14T14:25:47+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/c7616360faa039f29a182de306082a67"},"description":"These pioneering feminist Odia women writers have redefined Odia literature and written on various social injustices!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/c7616360faa039f29a182de306082a67","name":"Alankruta Mohapatra","description":"I believe in conveying emotions and sometimes a strong opinion. I am a part-time writer and poet.","sameAs":["http://alankrutablog.worpress.com","Alankruta Mohapatra","https://twitter.com/AlankrutaRiks"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; 6 Trailblazing Odia Women Writers You Must Read! Comments Feed" href="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202128.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-VA0' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F07%2Ftrailblazing-odia-women-writers-you-must-read-july21wk3sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F07%2Ftrailblazing-odia-women-writers-you-must-read-july21wk3sc%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">Don&#8217;t Miss Out On Any of Our Best Reads, and Contests. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
 <a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
 <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
 <div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><a href="https://bit.ly/VMwarecareers"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/VMware-Top-banner-ad-4.png" class="img-fluid"></a></div> </div>
</div>
</div>
</div>
<div id="single-article" class="container">
<div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/leisure/">Books</a> > <span class="current">6 Trailblazing Odia Women Writers You Must Read!</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final-856x354.png" class="img-fluid wp-post-image" alt="odia women writers" loading="lazy" data-attachment-id="222183" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-women-writers-final/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final.png" data-orig-size="1000,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trailblazing odia women writers" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final-300x132.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-women-writers-final.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
6 Trailblazing Odia Women Writers You Must Read! </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> July 14, 2021</div>
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/feminist-writing/" rel="tag">feminist writing</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"><p>While juggling multiple roles, don&#8217;t forget you are important too.  <a href="https://www.instagram.com/p/CP7evPdJxgS/">Make yourself a priority because no one else will with #KhayaalRakhna</a></p>
</div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>These pioneering feminist Odia women writers have redefined Odia literature and written on various social injustices!</strong></p>
<p>I remember how excited I used to get that Odia was a part of our school curriculum. I would flip pages in search of stories and poems about the role of women in the freedom struggle and women empowerment. But, as far as I recall, the authors of the stories were all men. It made me wonder why there wasn&#8217;t a single woman author mentioned in the textbooks.</p>
<p>While women contributed significantly to the world of&nbsp; Odia literature, their lives also give us an insight into the early struggle for women’s liberation from inequality. My curiosity led me to research how generations of women from the past played a significant role in transforming the present arena of Odia and Indian literature.</p><div><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/products/leveraging-social-media-for-growing-your-business/?utm_source=Website_inarticle&utm_campaign=Marketplace_july"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Inarticle-300X300-website-ads-6.png"></a></div>
<p>Here are six women who are the harbingers of Odia Literature:</div>
<h2>Kuntala Kumari Sabat</h2>
<p>Kuntala Kumari Sabat, fondly called the nightingale of Odisha, was among many other women freedom fighters who fought against the British administration. A renowned poet, Sabat used her poems to kindle patriotism among people across the country and strived for other women to join the freedom movement.</p>
<p>Being an admirer of Mahatama Gandhi, Sabat had always highlighted that independence was a prerogative and motivated women to actively participate in the fight against the British. She embarked on her journey by writing poems and novels from a tender age. Na Tundi, Kali Bohu, Parasmani, Bhranti, Raghu Arakhita are some of her works. She was also the pioneer of the association ‘Bharati Tapovan Sangha’ which she had set up for the development of Oriya literature.</p>
<p>Sabat wrote beautiful patriotic poems and songs that were pivotal in rooting out British rule in India. Her first collection of poems came out in 1922. Then it was followed by Uchhwas &#8211; 1924, Archana &#8211; 1927, Sphulinga &#8211; 1929, Ahwan &#8211; 1930, Prem Chintamani &#8211; 1930, Oriya nka Khandana &#8211; 1937, Garjat Krishaka &#8211; 1939.</p>
<p>Her love for humanity, nature, and nation is manifested in her poems. She had a deep loathing for superstitions and conventions, raising her voice against injustice and inequalities. The poems from anthology &#8216;Archana&#8217; reverberate the voice of the poor, the depressed and the marginalized. Her yearning for a bold new world is conveyed in most of her poems.</p>
<p><img data-attachment-id="222192" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-writers-three-books-kuntala/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala.jpg" data-orig-size="325,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia writers three books kuntala" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala-195x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala.jpg" loading="lazy" class="aligncenter wp-image-222192" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala-195x300.jpg" alt="" width="250" height="384" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala-195x300.jpg 195w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-writers-three-books-kuntala.jpg 325w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Kuntala-Kumari-Sabat-Three-Novels/dp/8126045663/&amp;tag=woswe-21">Image source: Amazon</a></p>
<h2>Sarojini Sahoo</h2>
<p>Sarojini Sahoo, a contemporary author and a columnist for The New Indian Express and an associate editor of the Chennai-based English Magazine Indian Age, was named as one of the 25 Exceptional Women of India by Kindle Magazine.</p>
<p>Aside from being an Odia artist, she is&nbsp; an author, a short story writer, and an academician. She has been a women&#8217;s activist and essayist and has won the Odisha Sahitya Akademi Award.</p>
<p>Her books often contain a women activist&#8217;s viewpoint and several of her books have been interpreted in English. She portrays the mundane duties and routine of women in an interesting way, and though her writing, wants to free both men and women from the different generalizations that inundate their lives.</p>
<p>One of her books, Gambhiri Ghada, is renowned in Odisha, and has also been translated in English. Her other contributions include Pakhibas and Pradibandi.</p>
<p><img data-attachment-id="222193" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-2-the-dark-abode-sarojini-saboo/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo.jpg" data-orig-size="334,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 2 the dark abode sarojini saboo" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo-200x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo.jpg" loading="lazy" class="aligncenter wp-image-222193" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo-200x300.jpg" alt="" width="250" height="374" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo-200x300.jpg 200w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-2-the-dark-abode-sarojini-saboo.jpg 334w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Dark-Abode-Sarojini-Sahoo-ebook/dp/B00CVZOYWC/&amp;tag=woswe-21">Image Source: Amazon&nbsp;</a></p>
<h2>&nbsp;</h2>
<h2>Prathiba Ray</h2>
<p>Quite possibly the most renowned Oriya woman scholar, Pratibha Ray has massively advanced Oriya writing through her spearheading short stories and books.</p>
<p>Her works not just portray the urbane milieu of Orissa culture but also dive profoundly into ancestral networks. She has effectively woven the various parts of ancestral life in her books like Bhagavamra Desha. A professor for over 21 years, she has received the Orissa Sahitya Akademi Award, Moortidevi Award by Bharatiya Jnanpith, Saptarshi Award, and so on.</p>
<p><img data-attachment-id="222194" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-3-yajnaseni-by-pratibha-ray/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray.jpg" data-orig-size="325,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 3 yajnaseni by Pratibha Ray" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray-195x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray.jpg" loading="lazy" class="aligncenter wp-image-222194" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray-195x300.jpg" alt="" width="250" height="384" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray-195x300.jpg 195w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-3-yajnaseni-by-Pratibha-Ray.jpg 325w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><strong><a href="https://www.amazon.in/Yajnaseni-Story-Draupadi-Pratibha-Ray/dp/8171673236/&amp;tag=woswe-21">Image Source: Amazon</a></strong></p>
<p>Her works have been translated into English and other Indian languages. Her prominent works include Punyatoya (1979), Nilatrushna (1981), Silapadma (1983), Yagnaseni (1985), Uttaramarga (1988), Mahamoha (1997) (all novels), Pruthaka iswara (1991), Bhagabam ra desha (1991), and Mokshya (1996)</p>
<p></p>
<p><img data-attachment-id="222195" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-4-citadel-of-love-pratibha-ray/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray.jpg" data-orig-size="313,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Odia w 4 citadel of love pratibha ray" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray-188x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray.jpg" loading="lazy" class="aligncenter wp-image-222195" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray-188x300.jpg" alt="" width="250" height="399" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray-188x300.jpg 188w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Odia-w-4-citadel-of-love-pratibha-ray.jpg 313w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<h5 style="text-align: center"><strong>&nbsp; <a href="https://www.amazon.in/Citadel-Love-Pratibha-Ray/dp/8129137240/&amp;tag=woswe-21">&nbsp; Image Source: Amazon </a></strong></h5>
<h2>&nbsp;</h2>
<h2>Binapani Mohanty</h2>
<p>Binapani Mohanty has made a special space for herself in the field of Odia fiction. The Padma Shri awardee&#8217;s journey as a narrator started with Gotie Ratira Kahani (Story of a Night) in 1960.</p>
<p>Some of her most popular stories are Khela Ghara (Doll House), Naiku Rasta (Road to a River), Bastraharana (Disrobing), Andhakarara Chhai (Shadow of Darkness), Kasturi Mruga O Sabuja Aranya (Kasturi Deer and hence the Green Forest). But it was Pata Dei and different Stories that won her the Kendriya Sahitya Akademi Award in 1990.</p>
<p>Mohanty&#8217;s oeuvre has been extensive: 30 stories, three books (Sitara Sonita, Manaswini and Kunti Kuntala Shakuntala), translated Russian cultural stories from English to Odia, and a noteworthy one-act play named Kranti. A few of her short stories have been translated into various&nbsp; languages: Hindi, Kannada, Malayalam, Marathi, Bengali, Urdu, Telugu, English, and Russian. Social injustices, women’s issues, and&nbsp; the class structure are the central subjects of Mohanty&#8217;s short stories.</p>
<p><img data-attachment-id="222214" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-10/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-10.jpg" data-orig-size="152,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia 10" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-10.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-10.jpg" loading="lazy" class="aligncenter wp-image-222214" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-10.jpg" alt="" width="250" height="388"></p>
<p style="text-align: center"><a href="https://www.amazon.in/Stories-Binapani-Mohanty/dp/B0136AEVNW/&amp;tag=woswe-21">&nbsp; &nbsp;Image Source: Amazon&nbsp;</a></p>
<h2>&nbsp;</h2>
<h2>Susmita Bagchi</h2>
<p>Susmita Bagchi is a famous Odia essayist who writes in Odia and English. She has released various books of short stories and travelogues. She is the daughter of Shakuntala Panda, a notable Odia author and originator of Odia ladies&#8217; month-to-month Sucharita.</p>
<p><img data-attachment-id="222196" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-5-beneath-a-rougher-sea-susmita/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita.jpg" data-orig-size="311,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 5 beneath a rougher sea Susmita" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita-187x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita.jpg" loading="lazy" class="aligncenter wp-image-222196" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita-187x300.jpg" alt="" width="250" height="401" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita-187x300.jpg 187w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-5-beneath-a-rougher-sea-Susmita.jpg 311w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Beneath-Rougher-Sea-Susmita-Bagchi/dp/9352016238/&amp;tag=woswe-21">Image Source: Amazon</a></p>
<p>She is most popular for her short story Akasha Jeunthi Katha for which she won the Odisha Sahitya Akademi Award in 1992. She wrote her first short story for Sucharita in 1982. Her first short story assortment Akasha Jeunthi Katha was distributed in 1990.&nbsp; Her Odia epic Deba Shishu (2006) was about youngsters living with cerebral palsy. It was translated into English and distributed by Penguin as &#8216;Children of a Better God&#8217; in 2010.</p>
<p></p>
<p style="text-align: center">
</p><p><img data-attachment-id="222199" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-6-children-of-a-better-god-susmita/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita.jpg" data-orig-size="326,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 6 children of a better god susmita" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita-196x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita.jpg" loading="lazy" class="aligncenter wp-image-222199" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita-196x300.jpg" alt="" width="250" height="383" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita-196x300.jpg 196w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-6-children-of-a-better-god-susmita.jpg 326w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Children-Better-God-Susmita-Bagchi/dp/0143066420/&amp;tag=woswe-21">Image Source: Amazon</a></p>
<h2>&nbsp;</h2>
<h2>Paramita Satapathy Tripathy</h2>
<p>Paramita Satpathy Tripathy is a compelling voice in Odia Literature and has released seven stories, two books, and one novella in Odia. &nbsp;Her works have been widely read in other Indian languages and books have been distributed in English, Hindi, Bengali, and Marathi.</p>
<p><img data-attachment-id="222201" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-7-colours-of-loneliness-paramita/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita.jpg" data-orig-size="328,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 7 colours of loneliness paramita" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita-197x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita.jpg" loading="lazy" class="aligncenter wp-image-222201" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita-197x300.jpg" alt="" width="250" height="380" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita-197x300.jpg 197w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-7-colours-of-loneliness-paramita.jpg 328w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Colours-Loneliness-Stories-Paramita-Satpathy/dp/0199494568/&amp;tag=woswe-21">Image Source: Amazon</a></p>
<p>Her new novel in Odia Abhipreta Kala (A Time Desired) brought her much recognition.&nbsp; Among numerous honors and felicitations, Paramita received the Sahitya Akademi Award in 2016 for her collection of novellas Prapti.</p>
<p style="text-align: center">
</p><p><img data-attachment-id="222202" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-8-intimate-pretence-paramita/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita.jpg" data-orig-size="328,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 8 intimate pretence paramita" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita-197x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita.jpg" loading="lazy" class="aligncenter wp-image-222202" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita-197x300.jpg" alt="" width="250" height="381" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita-197x300.jpg 197w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-8-intimate-pretence-paramita.jpg 328w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/Intimate-Pretence-Paramita-Sathpati-ebook/dp/B015A9ZPAK/&amp;tag=woswe-21">Image Source: Amazon</a></p>
<p><img data-attachment-id="222203" data-permalink="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/odia-w-9-a-boundless-moment-paramita/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita.jpg" data-orig-size="318,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odia w 9 a boundless moment paramita" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita-191x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita.jpg" loading="lazy" class="aligncenter wp-image-222203" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita-191x300.jpg" alt="" width="250" height="392" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita-191x300.jpg 191w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/odia-w-9-a-boundless-moment-paramita.jpg 318w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p style="text-align: center"><a href="https://www.amazon.in/BOUNDLESS-MOMENT-ENGLISH-PARAMITA-SATPATHY/dp/8194030056/&amp;tag=woswe-21">Image Source: Amazon</a></p>
<p></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><h2 class="product-single__title">Exciting workshops this week - visit the Marketplace @ Women's Web!</h2>
<p class="product-single__title">3rd July: <a href="https://marketplace.womensweb.in/products/3rd-july-personal-branding-for-women-in-corporate/?utm_source=WWsitefooter"><strong>Personal Branding for Women in Corporate</strong></a> by I M Peccable; for Open minded people keen to tackle the roadblocks they are facing on the path to success.</p>
3rd &amp; 4th July: <a href="https://marketplace.womensweb.in/products/uninhibited-expressions-how-to-make-your-writing-skills-more-effective-for-beginners/?utm_source=WWsitefooter"><strong>Uninhibited Expressions - How to make your writing skills more effective (For beginners)</strong></a> by Anupama Dalmia; This two-day workshop is for beginners who are either new to writing/blogging or are planning to venture into this field.
<p class="product-single__title">5th July: <a href="https://marketplace.womensweb.in/products/writing-workshops-and-courses/?utm_source=WWsitefooter"><strong>Introduction to Creative Writing by Piyusha Vir</strong></a>; This basic ‘Introduction to Creative Writing’ will be a personalized interactive workshop to familiarise you with the craft of writing.</p></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/alankruta-mohapatra/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Alankruta Mohapatra</a><span style="color: green"></span></h4><a class="twitterIcon" target="_blank" href="https://twitter.com/AlankrutaRiks"><i class="fa-3x fa fa-twitter" aria-hidden="true"></i></a>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/alankruta-mohapatra/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/52556.jpg" class="photo img-fluid">
</a></div></div>
<div class="col-sm-4">
<p class="author_data">I believe in conveying emotions and sometimes a strong opinion. I am a part-time </p>
<a href="https://www.womensweb.in/author/alankruta-mohapatra/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>
कैसे बनाएं बायो एंजाइम क्लीनर अपने किचन में ही? जानिए हमारे sustainable living वीडियो से!</h2>
<iframe width="560" height="315" src="https://www.youtube.com/embed/_zWBw1svdrc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div>

<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/07/trailblazing-odia-women-writers-you-must-read-july21wk3sc/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2020/06/dutee-chand-celebrates-odishas-sabitri-puja-with-partner-jun20wk3sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Dutee-1-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="Dutee Chand Sabitri" loading="lazy" data-attachment-id="174863" data-permalink="https://www.womensweb.in/2020/06/dutee-chand-celebrates-odishas-sabitri-puja-with-partner-jun20wk3sr/dutee-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Dutee-1.png" data-orig-size="1000,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dutee 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Dutee-1-300x163.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Dutee-1.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2020/06/dutee-chand-celebrates-odishas-sabitri-puja-with-partner-jun20wk3sr/" class="cr-title">Dutee Chand Breaks Heterosexual Social Norms Again By Celebrating Odisha&#8217;s Sabitri Puja With Partner</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/05/electrifying-women-writers-in-bengali-literature/" class="cr-img"><img width="202" height="111" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali.png 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-300x165.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-768x422.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-439x240.png 439w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-409x223.png 409w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-500x275.png 500w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="97548" data-permalink="https://www.womensweb.in/2018/05/electrifying-women-writers-in-bengali-literature/women-writers-in-bengali/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women writers in Bengali" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/05/women-writers-in-Bengali.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/05/electrifying-women-writers-in-bengali-literature/" class="cr-title">5 Electrifying Women Writers In Bengali Literature You Should Be Reading</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/08/4-inspiring-women-writers-hindi-aug18wk3as/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/women-writing-in-Hindi-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="105045" data-permalink="https://www.womensweb.in/2018/08/4-inspiring-women-writers-hindi-aug18wk3as/women-writing-in-hindi/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/women-writing-in-Hindi.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women writing in Hindi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/women-writing-in-Hindi-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/women-writing-in-Hindi.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/08/4-inspiring-women-writers-hindi-aug18wk3as/" class="cr-title">These 4 Path-Breaking Hindi Women Writers Should Be On Your List</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/03/the-second-shelf-women-writers/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="53374" data-permalink="https://www.womensweb.in/2016/03/the-second-shelf-women-writers/young-woman-in-a-bookshop/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="young woman in a bookshop" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/03/young-woman-in-a-bookshop.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/03/the-second-shelf-women-writers/" class="cr-title">Why Are Books By Women Authors So Often Relegated To The &#8216;Second Shelf&#8217;?</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="221781">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/07/muniba-mazari-1st-goodwill-ambassador-for-un-women-pakistan-july21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="221790" data-permalink="https://www.womensweb.in/2021/07/muniba-mazari-1st-goodwill-ambassador-for-un-women-pakistan-july21wk3sr/muniba/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muniba" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Muniba.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/07/muniba-mazari-1st-goodwill-ambassador-for-un-women-pakistan-july21wk3sr/">They See My Disability, I See My Ability: Muniba Mazari, 1st Goodwill Ambassador For UN Women Pakistan</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="216010">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/07/derogatory-term-maid-for-domestic-worker-july21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-300x149.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-768x382.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-500x249.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1.png 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="221845" data-permalink="https://www.womensweb.in/2021/07/derogatory-term-maid-for-domestic-worker-july21wk3sr/maushi-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1.png" data-orig-size="1000,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maushi 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1-300x149.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/maushi-1.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/07/derogatory-term-maid-for-domestic-worker-july21wk3sr/">Stop Using The Derogatory Term &#8216;Maid&#8217; Or &#8216;Servant&#8217; For Women Who Make Your Life Easier!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="221285">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/07/a-bahu-married-into-a-saatvik-veg-household-july21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="221696" data-permalink="https://www.womensweb.in/2021/07/a-bahu-married-into-a-saatvik-veg-household-july21wk2sr/non-veg/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg.png" data-orig-size="1000,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="non veg" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg-300x161.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/non-veg.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/07/a-bahu-married-into-a-saatvik-veg-household-july21wk2sr/">I Suffered As A Non-Veg Bahu Of A Saatvik Veg Family&#8230; But My Father In Law Surprised Me!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="221756">
<div class="top_posts_img trending-article-img">
 <a href="https://www.womensweb.in/2021/07/bpsc-topper-is-mom-of-3-kids-studied-while-cooking-july21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-300x150.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-768x384.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-500x250.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC.png 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="221771" data-permalink="https://www.womensweb.in/2021/07/bpsc-topper-is-mom-of-3-kids-studied-while-cooking-july21wk2sr/manorama-bpsc/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manorama BPSC" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Manorama-BPSC.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/07/bpsc-topper-is-mom-of-3-kids-studied-while-cooking-july21wk2sr/">Instead Of Calling Her Struggle &#8216;Inspiring&#8217; What If She Wasn&#8217;t Burdened By Early Marriage?</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Vaahini- A Network For Women Empowerment</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Inarticle-300X300-website-ads-1.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB">
<button class="btn-block article_widget_button">Join the Network!</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2015/11/12-indian-books-every-child-read/" title="12 Indian Books Every Child Should Read"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/11/Indian-Books-every-Child-Must-Read-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="46403" data-permalink="https://www.womensweb.in/2015/11/12-indian-books-every-child-read/indian-books-every-child-must-read/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/11/Indian-Books-every-Child-Must-Read.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indian Books every Child Must Read" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/11/Indian-Books-every-Child-Must-Read-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/11/Indian-Books-every-Child-Must-Read.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2015/11/12-indian-books-every-child-read/" title="12 Indian Books Every Child Should Read">12 Indian Books Every Child Should Read</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2017/09/support-comfort-grieving-person-personal-account/" title="How To Support And Comfort Someone In Grief &#8211; My Personal Account"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/09/sorrow-grief-woman-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="grieving person" loading="lazy" data-attachment-id="81899" data-permalink="https://www.womensweb.in/2017/09/support-comfort-grieving-person-personal-account/sorrow-grief-woman/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/09/sorrow-grief-woman.jpg" data-orig-size="1000,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476548974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sorrow-grief-woman" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/09/sorrow-grief-woman-300x180.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/09/sorrow-grief-woman.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2017/09/support-comfort-grieving-person-personal-account/" title="How To Support And Comfort Someone In Grief &#8211; My Personal Account">How To Support And Comfort Someone In Grief &#8211; My Personal Account</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2019/08/why-is-the-typical-indian-married-man-a-model-son-but-an-inconsiderate-husband-aug19wk1sr/" title="Why Is The Average Indian Married Man A Model Son But An Inconsiderate Husband?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/bride--263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="135833" data-permalink="https://www.womensweb.in/2019/08/why-is-the-typical-indian-married-man-a-model-son-but-an-inconsiderate-husband-aug19wk1sr/bride-7/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/bride-.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bride" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/bride--300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/bride--1024x576.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2019/08/why-is-the-typical-indian-married-man-a-model-son-but-an-inconsiderate-husband-aug19wk1sr/" title="Why Is The Average Indian Married Man A Model Son But An Inconsiderate Husband?">Why Is The Average Indian Married Man A Model Son But An Inconsiderate Husband?</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2018/01/did-your-favourite-tv-series-from-2017-pass-the-bechdel-test-or-not-topical/" title="Does Your Favourite TV Series From 2017 Pass The Bechdel Test Or Not? Find Out!"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/01/favourite-TV-series-of-2017-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="87978" data-permalink="https://www.womensweb.in/2018/01/did-your-favourite-tv-series-from-2017-pass-the-bechdel-test-or-not-topical/favourite-tv-series-of-2017/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/01/favourite-TV-series-of-2017.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="favourite TV series of 2017" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/01/favourite-TV-series-of-2017-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/01/favourite-TV-series-of-2017.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2018/01/did-your-favourite-tv-series-from-2017-pass-the-bechdel-test-or-not-topical/" title="Does Your Favourite TV Series From 2017 Pass The Bechdel Test Or Not? Find Out!">Does Your Favourite TV Series From 2017 Pass The Bechdel Test Or Not? Find Out!</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2018/07/suhana-khan-wears-a-bikini-folks-crazy-july18wk1as/" title="Suhana Khan Wears A Bikini And Plenty Of Folks Go Crazy"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/Suhana-Khan-wears-a-bikini-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="101622" data-permalink="https://www.womensweb.in/2018/07/suhana-khan-wears-a-bikini-folks-crazy-july18wk1as/suhana-khan-wears-a-bikini/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/Suhana-Khan-wears-a-bikini.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suhana Khan wears a bikini" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/Suhana-Khan-wears-a-bikini-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/Suhana-Khan-wears-a-bikini.png" /></a>
<h4>
<a href="https://www.womensweb.in/2018/07/suhana-khan-wears-a-bikini-folks-crazy-july18wk1as/" title="Suhana Khan Wears A Bikini And Plenty Of Folks Go Crazy">Suhana Khan Wears A Bikini And Plenty Of Folks Go Crazy</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Books","Women Who Likes Books");
audiencePlay.end();
audiencePlay.send();
}
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"aa2361dcc9","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2021%2F07%2Ftrailblazing-odia-women-writers-you-must-read-july21wk3sc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'221340',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '221340' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66ebcd5baca65a39","version":"2021.6.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":10}'></script>
</body>
</html>
