<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
    <title>Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That?</title>
    <link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Someone said to me, &quot;What! You watch Khichdi? How can you watch something so irrational when there are so many wonderful web series streaming?&quot; Here&#039;s my answer." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That?" />
	<meta property="og:description" content="Someone said to me, &quot;What! You watch Khichdi? How can you watch something so irrational when there are so many wonderful web series streaming?&quot; Here&#039;s my answer." />
	<meta property="og:url" content="https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/" />
	<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
	<meta property="article:published_time" content="2020-07-10T17:55:37+00:00" />
	<meta property="article:modified_time" content="2020-07-10T17:54:16+00:00" />
	<meta property="og:image" content="https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="505" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1.jpeg","width":1000,"height":505},{"@type":"WebPage","@id":"https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/#webpage","url":"https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/","name":"Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That?","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/#primaryimage"},"datePublished":"2020-07-10T17:55:37+00:00","dateModified":"2020-07-10T17:54:16+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/5d7888df20f6f4dea9ad9f1b2c1ae06d"},"description":"Someone said to me, \"What! You watch Khichdi? How can you watch something so irrational when there are so many wonderful web series streaming?\" Here's my answer.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/"]}]},{"@type":["Person"],"@id":"https://www.womensweb.in/#/schema/person/5d7888df20f6f4dea9ad9f1b2c1ae06d","name":"lalitha"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That? Comments Feed" href="https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script async defer type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/https://stats.wp.com/s-202028.js'></script>
<link rel='https://api.w.org/' href='https://www.womensweb.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel='shortlink' href='https://wp.me/p84A9y-KcI' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F07%2Fkhichdi-or-four-more-shots-what-would-you-choose-july20wk2sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F07%2Fkhichdi-or-four-more-shots-what-would-you-choose-july20wk2sr%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta property="fb:app_id" content="660445690668740"/><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.0.97" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
            <link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">
    <!-- <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">
    <!-- audience play script  -->
    <script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>
    <!--<script src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/coronaWidget65/script.js"></script> -->
    </head>
<body class='notifications-exist'>
                <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
            <script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
            
    
            <div id="site-notifaction">
            <div class="container"><div class="notifications-widget">			<div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">During this difficult time of Corona virus outbreak, how can we as women cope better and support each other? <a href="https://www.womensweb.in/tag/coronavirus/"><strong>Check our special feed and learn more!</strong></a></div>
</div>
		</div></div>
        </div>
            <nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
        <div class="container menu-items">
            <a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
            <!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" 
            aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button> -->
            <button id="navbarToggler">
                <span class="navbar-toggler-icon"></span>
            </button>
            <div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
                <ul class="navbar-nav">
                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-0" class="primary-header-item nav-link">Read 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-0" class="show  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item moreMenuButton">
                                                                    <a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                                                        More                                                                        <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
                                                                    </a>
                                                                    <div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
                                                                        <a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/art-culture/">Art & Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime & Law</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability & Inclusion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/wellness/">Fitness & Wellness</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories & Poetry</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
                                                                          
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-1" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2020/">Win Our Writing Contest!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/events/">Women's Web Events</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-2" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li">
                                        <a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
                                        <div id="header-list-3" class=" secondary-header-menu"></div>
                                    </li>
                                                                                    <li class="languagemenuHeader nav-item signin-register-li li-after-register">
                            <a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                            English                            <i class="fa fa-angle-down" aria-hidden="true"></i></a>
                            <div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
                                <ul class="list-unstyled">
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in">English</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/hi">हिंदी</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/ta">தமிழ்</a>
                                    </li>
                                </ul>
                            </div>
                        </li>

                                                    <li class="nav-item socail-li fb-li">
                                <a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
                            </li>
                                                        <li class="nav-item socail-li twitter-li">
                                <a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
                            </li>
                                                <li class="nav-item searchbar-li">
                        <a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
                        <div id="searchBar" class="secondary-header-menu customsearch">
                            <div class="container">
                                <div class="row justify-content-center">
                                    <div class="col-sm-8">
                                        <form>
                                            	<div class="gsearch">
        <script>
          (function() {
            var cx = '018443367394472550527:z9bdjipsbje';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
	</div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>  
                    </li>
                                                <li class="nav-item signin-register-li">
                                <a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a>                            </li>
                                            </ul>
            </div>
        </div>
    </nav> 
    
            <div id="headeradd" class="container">
            <div id="header-horizontal-add">
                <div class="row">
                    <div class="col-sm-12 text-center">
                        <div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="6502858252"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                    </div>
                </div>
            </div>
        </div>
    
	<div id="single-article" class="container">
 		<div class="womens_breadcrumb">
			<ol class="breadcrumb">
				<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a> > <span class="current">Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That?</span></div></li>
			</ol>
		</div>
	</div>
	<div id="single-article-feed" class="container">
		<div class="row">
			<div class="col-lg-9">
				<div class="row">
					<div class="col-sm-12">
						<div class="featured-img">
														<img width="856" height="354" src="https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1-856x354.jpeg" class="img-fluid wp-post-image" alt="" data-attachment-id="178180" data-permalink="https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/khichdi-1/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1.jpeg" data-orig-size="1000,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Khichdi 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1-300x152.jpeg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/07/Khichdi-1.jpeg" />						</div>
								 				<div class="single-article-title clearfix">
							<h1 class="sinlge-artivcal-title float-left">
							Yes I Prefer Watching Khichdi Over Four More Shots; Why Should You Judge Me For That?														</h1>
						</div>
					</div>
				</div>
				<div id="article-info" class="row">
		 			<div class="col-sm-6">
		 				<div class="desktop-social-media clearfix">
														<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
									 				</div>
		 			</div>
                    <div class="col-sm-6 wwtags">
                                                <div class="text-right"><span>Posted:</span> July 10, 2020</div>
                        <div class="text-right"></div>
                    </div>
		 		</div>
		 		<div id="single-artical-row-2" class="row">
					<div class="col-sm-12">
						<div class="row">
        			                                        <div id="notification-above-article" class="col-sm-12">
                        			<div class="notify-above-widget">			<div class="textwidget"><p><a href="https://bit.ly/contentad">Want sharp content that connects with your audience? Share your brief here</a></p>
</div>
		</div>                        			<div class="notification-gradient-bottom"></div>
    			                </div>
                            							<div class="single-artical-content col-sm-12 clearfix">
								<p><strong>Someone said to me, &#8220;What! You watch Khichdi? How can you watch something so irrational when there are so many wonderful web series streaming?&#8221; Here&#8217;s my answer.</strong></p>
<p>Most of us, irrespective of our gender, would have been judged in our life for many reasons. It could have been because of the way we look, the way we dress, the person we choose to marry, the choice of our career&#8230; and the list is endless.</p>
<p>Most of us would have also realised how insignificant these judgements are in the scheme of life.</p><div><div class="textwidget custom-html-widget"><a href="http://bit.ly/Vaahini2020"><img src= "https://www.womensweb.in/wp-content/uploads/2020/07/Ad-Slot-.png" class="img-fluid"></a></div>
<h2>Watching Khichdi with my son</h2>
<p>So I never thought that I would pen down my thoughts about a judgement that was made about me very recently, when I was watching the popular series &#8216;<a href="https://www.youtube.com/watch?v=-q5r4-nCfrM" target="_blank" rel="noopener noreferrer"><strong>Khichdi</strong></a>&#8216; with my son.</div>
<p>We have finished watching the Mahabharata, Young Sheldon and all the shows and movies which I thought he would be interested in, and which I thought was appropriate for him.</p>
<p>I could have watched the old Doordarshan serials, but I know he would not relate to them because the times have changed. I would have loved watching all the shows like <a href="https://www.youtube.com/watch?v=z3_Q6xs5lMI" target="_blank" rel="noopener noreferrer"><strong>Wagle ki Duniya</strong></a>, <a href="https://www.youtube.com/watch?v=nVqK3LIGB9M" target="_blank" rel="noopener noreferrer"><strong>Office Office</strong></a>, <a href="https://www.youtube.com/watch?v=nIGe1N1gtt4" target="_blank" rel="noopener noreferrer"><strong>Ados Pados</strong></a>, <a href="https://www.youtube.com/watch?v=wcgb2KBEpdM" target="_blank" rel="noopener noreferrer"><strong>Ye Jo Hai Zindagi</strong></a>. I tried with one episode of Ye Jo Hai Zindagi, but I could see that he was not able to relate to that comedy. We watched Tarak Mehta ka Ooltah Chashma too. We have watched Sarabhai twice.</p>
<p>You must have already understood that we are watching so much television because we are staying at home.</p>
<h2>Not &#8216;cool&#8217; enough?!</h2>
<p>Coming back to my observation about judgements, someone who is very close to me said, &#8220;What! You watch Khichdi? How can you watch something so irrational when there are so many wonderful web series streaming? I thought you had much more intellect.&#8221;</p>
<p>I just smiled and walked away without any explanation. I have come to a stage where I don&#8217;t explain anymore. But that doesn&#8217;t mean I wasn&#8217;t thinking about her observation.</p>
<p>I could never imagine people think it needs intellect to watch the current web series streaming. On the contrary, I feel you need no brain at all.</p>
<h2>My issues with some current web series</h2>
<p>They all almost have the same plot. They are all dark. The stories are always about revenge, about wronged women who become superwoman and vanquish their tormentor. Or it is about a smart thief who can outsmart the most intelligent cop.</p>
<p>Most web series are about the young generation of men and women who think only about themselves, and interestingly the women who play these bold characters are always shown tattooed, with strange hair and makeup.<br />
When I actually look at any girl with tattoo, I immediately think of the girls in the web series.</p>
<p>I know that the film makers claim that they show what is happening in society. But is this all that is happening? A woman is liberated only if she doesn&#8217;t hide her sexuality or desires? A <a href="https://www.womensweb.in/2019/03/no-more-shots-please-a-sketchy-rendering-of-feminism-in-four-more-shots-please/" target="_blank" rel="noopener noreferrer"><strong>woman can be termed independent and forward thinking</strong></a> if she drinks and smokes and has consensual sex with multiple partners?</p>
<p>Why is it always about revenge? Why can&#8217;t the woman be shown as someone who is strong from the beginning, someone like Kavita Chaudhary in Shekar Kapur&#8217;s Udaan? Why does she turn the <a href="https://www.womensweb.in/2020/06/netflix-movie-bulbbul-movie-review-jun20wk4sr/" target="_blank" rel="noopener noreferrer"><strong>avenging goddess after someone does something wrong which is shown with vivid details</strong></a> on screen? I would any day prefer a Karamchand, a Sherlock Holmes or Byomkesh Bakshi to the Family Man or 24.</p>
<p>I know the makers make a lot of money because this is what everyone watches.</p>
<p>I prefer watching movies like Gulabo Sitabo, Piku, Hera Pheri because I can relate to them. They show the society I live in. I watch Khichdi and Tarak Mehta because they don&#8217;t leave a bad taste in my mouth. I laugh at the nonsense but still relate a lot to them, because there is so much of the real society in them. Agree, you don&#8217;t need your brain but who cares as long as you can laugh out loud especially during these times!</p>
<p>I will not say &#8220;Don&#8217;t judge me because I watch Khichdi&#8221; because I would rather be called a realist than an intellectual, if my intelligence is measured by the serials I watch.</p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="http://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
    <div class="tab-content authorData">
    <div class="active" id="author-bt-profile">
    <div class="row">
    <div class="col-sm-4 text-center author-data-heading">
    <h4 class="author_name"><a href="https://www.womensweb.in/author/lalitha/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">lalitha</a><span style="color: green"></span></h4>
    </div>
    <div class="col-sm-4">
    <div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/lalitha/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
          <img src="https://www.womensweb.in/wp-content/uploads/userphoto/32818.jpg" class="photo img-fluid">
      
    </a></div></div>
    <div class="col-sm-4">
    <p class="author_data"></p>
    <a href="https://www.womensweb.in/author/lalitha/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
    </div>

    </div></div>
    </div></div>
    </div>										
								            				        <div id="video-ad">
                                        <div class="textwidget custom-html-widget"><h3>What is Domestic Violence & How to report domestic Violence - घरेलु हिंसा से बचाव (in Hindi)</h3>

<iframe width="560" height="315" src="https://www.youtube.com/embed/bVAVfbTD8gQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>            				        </div>
                                                                <div id="goto-mcomments" class="mb-3"><a href="#ww-comments-desktop" class="btn btn-warning btn-lg btn-block">Comments &gt;&gt;</a></div>
								<div  id="mobileComments" class="collapse">	
									<div id="ww-comments-mobile"></div>
								</div>
								<div id="ww-comments-desktop">
									                                        <!-- <h3 id="comments-title">Facebook Comments</h3> -->
                                            	                                <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div>            	                                            	                
		<div id="comments">
			
	

	<div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts! [Be civil. No personal attacks. Longer comment policy in our footer!]					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/khichdi-or-four-more-shots-what-would-you-choose-july20wk2sr/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&#038;postid=177612&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a28466cef5cab369b44ffcd85edbf1994ccc4a7#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F07%2Fkhichdi-or-four-more-shots-what-would-you-choose-july20wk2sr%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
</div>								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/01/is-romance-essential-jan19wk4sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2019/01/Dhadak-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" data-attachment-id="117949" data-permalink="https://www.womensweb.in/2019/01/is-romance-essential-jan19wk4sr/dhadak-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/01/Dhadak.jpg" data-orig-size="1000,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dhadak" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/01/Dhadak-300x111.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/01/Dhadak.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/01/is-romance-essential-jan19wk4sr/" class="cr-title">Is Abiding &#8216;True Love&#8217; Essential In A Relationship? The Answer Will Surprise You</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2015/09/katti-batti-reminded-stalkers/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="43783" data-permalink="https://www.womensweb.in/2015/09/katti-batti-reminded-stalkers/katti-batti-1/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1.jpg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Katti Batti 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1-300x300.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/09/Katti-Batti-1.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2015/09/katti-batti-reminded-stalkers/" class="cr-title">Why Katti Batti Reminded Me Of My Stalkers!</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2015/02/prejudice-in-ourselves/" class="cr-img"><img width="187" height="116" src="https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="prejudice in ourselves" srcset="https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves.jpg 1000w, https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves-300x186.jpg 300w, https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves-55x34.jpg 55w, https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves-483x300.jpg 483w" sizes="(max-width: 187px) 100vw, 187px" data-attachment-id="34815" data-permalink="https://www.womensweb.in/2015/02/prejudice-in-ourselves/prejudice-in-ourselves-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves.jpg" data-orig-size="1000,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prejudice-in-ourselves" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves-300x186.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/02/prejudice-in-ourselves.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2015/02/prejudice-in-ourselves/" class="cr-title">If I Were That Person: Recognising Prejudice In Ourselves</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/03/women-judged-for-watching-porn-mar18wk5/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl-55x31.jpg 55w, https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="93968" data-permalink="https://www.womensweb.in/2018/03/women-judged-for-watching-porn-mar18wk5/teenager-girl/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="teenager girl" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2018/03/teenager-girl.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/03/women-judged-for-watching-porn-mar18wk5/" class="cr-title">I Was The &#8220;Bad Girl&#8221; Who Had Watched Porn When She Was 15</a></p></div></div></div></div></div>
				<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
									</div>
				<div class="container internLink-btns d-block d-md-none">
					<div class="intern-links">
						<a href="http://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
		 		</div>
		 					</div>
			<!--Sidebar-->
 			<div class="col-lg-3">	
									<div id="taxonomy-sidebar">
								<div id="carettech-widget">
			<div class="widget-socail-menu-top">
				                    <h2 class='follow-us-ww'>Follow Women's Web</h2>
		        <ul class="widget-socail-menu nav nav-tabs" id="myTab">
		        			          	<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
		          			          			          	<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
		          			          			          	<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
		          			          	
		          			          	<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
		          	
		          			          	<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
		          	
		          			          	<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
		          	
		          	
		          			          	<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
		          			        </ul>
	        </div>

	        <div class="tab-content">
	        			          	<div class="tab-pane active" id="newsletters">
						<div class="subscription">
	<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
	   	<input name="utf8" type="hidden" value="✓"/>
	   	<div class="ww_input mimi_field required">
	      	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
	   	</div>
	   	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
	      	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
	      	<input class="checkbox" type="checkbox" name="beacon"/>
	   	</div>
	   	<div class="ww_btn mimi_field">
	      	<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
	   	</div>
	</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwfacebook">
		          		<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwtwitter">
		          		<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwinsta">
		          		<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwyoutube">
		          		<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe"  style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
                        <i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
                    </a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwpinterest">
		          		<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<a href="https://www.pinterest.com/womensweb
/"
   data-pin-do="buttonFollow">
   womensweb
</a>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwwhatsapp">
		          		<a class="btn btn-default" href="http://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a>		          	</div>
	          	
	        </div>
        </div>
		<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>        <div class="sidebar-articles">
                        <h3>Trending</h3>
	        <div class="gradient-head-bottom"></div>
            
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="177650"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/07/a-kiss-can-mean-many-things-child-sexual-abuse-july20wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="177682" data-permalink="https://www.womensweb.in/2020/07/a-kiss-can-mean-many-things-child-sexual-abuse-july20wk2sr/sad-doll/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll.jpg" data-orig-size="1000,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518330867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sad doll" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll-300x190.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/07/sad-doll.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/07/a-kiss-can-mean-many-things-child-sexual-abuse-july20wk2sr/">An Act Of Affection, When Does A Kiss Become Something To Fear?</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="174485"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/07/ignorenomore-cyber-crime-jul20wk2mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-300x150.jpg 300w, https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-768x384.jpg 768w, https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-280x140.jpg 280w, https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-500x250.jpg 500w, https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738.jpg 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="178078" data-permalink="https://www.womensweb.in/2020/07/ignorenomore-cyber-crime-jul20wk2mad/woman-in-white-shirt-showing-frustration-3807738-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman-in-white-shirt-showing-frustration-3807738" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738-300x150.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/07/woman-in-white-shirt-showing-frustration-3807738.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/07/ignorenomore-cyber-crime-jul20wk2mad/">If You&#8217;re A Victim Of Any Cyber Crime During The Lockdown, Here&#8217;s What You Can Do!</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="176645"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/07/can-your-husband-be-your-rapist-july20wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="177651" data-permalink="https://www.womensweb.in/2020/07/can-your-husband-be-your-rapist-july20wk2sr/woman-in-bed-sad-thappad/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad.jpg" data-orig-size="1000,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman in bed sad thappad" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/06/woman-in-bed-sad-thappad.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/07/can-your-husband-be-your-rapist-july20wk2sr/">He Is Not Just My Husband Anymore; He Is My RAPIST Too</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="177689"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/07/questions-indian-girls-must-ask-of-men-before-marriage-july20wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-300x150.jpg 300w, https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-768x384.jpg 768w, https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-280x140.jpg 280w, https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-500x250.jpg 500w, https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2.jpg 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="177711" data-permalink="https://www.womensweb.in/2020/07/questions-indian-girls-must-ask-of-men-before-marriage-july20wk2sr/wedding-2-3/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wedding 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2-300x150.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/07/wedding-2.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/07/questions-indian-girls-must-ask-of-men-before-marriage-july20wk2sr/">5 Questions Indian Women Must Ask Of Men Before Marriage, Especially In An Arranged Marriage</a>
                        </div>
                    </div>
                                        </div>
		        <div id="campaign-widget">         
            <div class="tab-content">
                                    <div class="tab-pane active" id="title">
                        <h4>Thank You Little Warrior</h4>
                    </div>
                
                                    <div class="tab-pane active" id="campaign-data">
                        <div class="user_entry_data">
                            <a href="https://bit.ly/3eU5Pdt"><img src= "https://www.womensweb.in/wp-content/uploads/2020/07/Ad-Slot-1.png"></a>                        </div>
                    </div>
                                                    <div class="tab-pane active" id="button-data">
                        <a href="https://bit.ly/3eU5Pdt">
                        <button class="btn-block article_widget_button">Read how children are warriors in our homes</button></a>
                    </div>
                            </div>
        </div>
        <div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="sidebar-articles">
                                <h3>Best Loved Stories</h3>
		        <div class="gradient-head-bottom"></div>
                <div class="best-love-stories-articles-list">
                                                    <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2018/09/signs-of-intimate-partner-abuse-sept18wk3sr/" title="You&#8217;ll Be Shocked By How &#8216;Normal&#8217; Some Of These 30 Signs Of Intimate Partner Abuse Are"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2018/09/intimate-partner-abuse-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="intimate partner abuse" data-attachment-id="107992" data-permalink="https://www.womensweb.in/2018/09/signs-of-intimate-partner-abuse-sept18wk3sr/intimate-partner-abuse/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2018/09/intimate-partner-abuse.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="intimate partner abuse" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2018/09/intimate-partner-abuse-300x165.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2018/09/intimate-partner-abuse.png" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2018/09/signs-of-intimate-partner-abuse-sept18wk3sr/" title="You&#8217;ll Be Shocked By How &#8216;Normal&#8217; Some Of These 30 Signs Of Intimate Partner Abuse Are">You&#8217;ll Be Shocked By How &#8216;Normal&#8217; Some Of These 30 Signs Of Intimate Partner Abuse Are</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2016/01/boys-get-raped-too/" title="He Was Gang Raped For 11 Years As A Child: Yes, Boys Get Raped Too"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2016/01/Harish-Iyer-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="48984" data-permalink="https://www.womensweb.in/2016/01/boys-get-raped-too/harish-iyer/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2016/01/Harish-Iyer.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harish Iyer" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2016/01/Harish-Iyer-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2016/01/Harish-Iyer.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2016/01/boys-get-raped-too/" title="He Was Gang Raped For 11 Years As A Child: Yes, Boys Get Raped Too">He Was Gang Raped For 11 Years As A Child: Yes, Boys Get Raped Too</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/articles/women-entrepreneurship-in-india/" title="Women &#038; Entrepreneurship In India"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2012/06/shutterstock_152921480-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="Women Entrepreneurs in India" data-attachment-id="42969" data-permalink="https://www.womensweb.in/articles/women-entrepreneurship-in-india/shutterstock_152921480/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2012/06/shutterstock_152921480.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Women Entrepreneurs in India" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2012/06/shutterstock_152921480-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2012/06/shutterstock_152921480.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/articles/women-entrepreneurship-in-india/" title="Women &#038; Entrepreneurship In India">Women &#038; Entrepreneurship In India</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/01/going-through-a-hysterectomy/" title="What I Learned From Going Through A Hysterectomy"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2015/01/shutterstock_226361398-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="33865" data-permalink="https://www.womensweb.in/2015/01/going-through-a-hysterectomy/shutterstock_226361398/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/01/shutterstock_226361398.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="after the hysterectomy" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/01/shutterstock_226361398-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/01/shutterstock_226361398.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/01/going-through-a-hysterectomy/" title="What I Learned From Going Through A Hysterectomy">What I Learned From Going Through A Hysterectomy</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/11/women-beyond-boundaries-three-woman-drove-delhi-london/" title="Women Beyond Boundaries: Three Women Who Drove From Delhi To London"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2015/11/Women-Beyond-Boundaries-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="46617" data-permalink="https://www.womensweb.in/2015/11/women-beyond-boundaries-three-woman-drove-delhi-london/women-beyond-boundaries/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/11/Women-Beyond-Boundaries.jpg" data-orig-size="960,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Women Beyond Boundaries" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/11/Women-Beyond-Boundaries-300x201.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/11/Women-Beyond-Boundaries.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/11/women-beyond-boundaries-three-woman-drove-delhi-london/" title="Women Beyond Boundaries: Three Women Who Drove From Delhi To London">Women Beyond Boundaries: Three Women Who Drove From Delhi To London</a>
                                    </h4>
                                </div>
                                                </div>
            </div>
		      					</div>
				 			</div>
 			<!--Sidebar end-->
		</div>
	</div>
<!-- Enable audience play script -->
"<script type=""text/javascript"" >
window.onload=function(e){
audiencePlay.set(""acpa9y47cwk9wdlfre""); 
audiencePlay.start(""Category""); // Information group
audiencePlay.add(""String"",""In Pop Culture"",""Women Seeking info on Entertainment"");
audiencePlay.end();
audiencePlay.send();
}
</script>"	<footer id="footer">
	    <div class="container">
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="footer-logo">
	                    <a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="subscription-form">
	                    <h4>SUBSCRIBE</h4>
					    <form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
					       	<input name="utf8" type="hidden" value="✓"/>
					       	<div class="mimi_field required">
					          	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
					       	</div>
					       	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
					          	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
					          	<input class="checkbox" type="checkbox" name="beacon"/>
					       	</div>
					       	<div class="mimi_field">
					          	<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
					       	</div>
				    	</form>
				    	<!-- Madmimi Script -->
						<script type="text/javascript">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</script>
	                </div>
	            </div>
	        </div>
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                                                <div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3>			<div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
		</div>                        	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="footer-menu">
	                    	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div>	                    </div>
	                </div>
	            </div>
	        </div>
	        <div class="row flex-column-reverse flex-md-row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                    <div class="all-rights">
	                        <span>
	                        	&copy; 2020 Women's Web. All Right Reserved.	                        </span>
	                    </div>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="clearfix footer-social-follow">
	                        <div class="float-left">
			                    <h6>FOLLOW US</h6>
	                        </div>
	                        <div class="float-right">
	                        		                            <ul class="list-inline">
	                            												<li class="list-inline-item">
			                                    <a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
			                                </li>
			                                	                            </ul>
	                        </div>
	                    </div>
	                </div>
	            </div>
	        </div>
	    </div>
	</footer>

	
	<!-- JS -->
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
	<input type="hidden" name="next_page" id="next_page" value="2">
	<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
		<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>

	
			<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
		<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
	<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='social_menu_css-css'  href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=177612&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a28466cef5cab369b44ffcd85edbf1994ccc4a7#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F07%2Fkhichdi-or-four-more-shots-what-would-you-choose-july20wk2sr%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=177612&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a28466cef5cab369b44ffcd85edbf1994ccc4a7#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F07%2Fkhichdi-or-four-more-shots-what-would-you-choose-july20wk2sr%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'119302976',post:'177612',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '177612' ]);
</script>
</body>
</html>