<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>Why Is It So Rare For A Single Man To Marry A Divorced Woman? Coz She&#039;s &#039;Damaged Goods&#039;, Of Course!</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="Indian society considers a married woman with children, complete; but a divorced, single, or widowed woman with children as ‘baggage’." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Is It So Rare For A Single Man To Marry A Divorced Woman? Coz She&#039;s &#039;Damaged Goods&#039;, Of Course!" />
<meta property="og:description" content="Indian society considers a married woman with children, complete; but a divorced, single, or widowed woman with children as ‘baggage’." />
<meta property="og:url" content="https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/lakshmi.priya.50702" />
<meta property="article:published_time" content="2021-11-07T15:22:46+00:00" />
<meta property="article:modified_time" content="2021-11-07T19:11:50+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/priyaram14" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ell P">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="8 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2.jpg","width":1000,"height":668},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/#webpage","url":"https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/","name":"Why Is It So Rare For A Single Man To Marry A Divorced Woman? Coz She's 'Damaged Goods', Of Course!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/#primaryimage"},"datePublished":"2021-11-07T15:22:46+00:00","dateModified":"2021-11-07T19:11:50+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/309aad496c77bbce793d9500a633a150"},"description":"Indian society considers a married woman with children, complete; but a divorced, single, or widowed woman with children as \u2018baggage\u2019.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/309aad496c77bbce793d9500a633a150","name":"Ell P","description":"Writer. Artist. Dreamer...and a Coach. Hi, I am Lakshmi Priya, but I respond better to Ell.P. A leadership consultant/coach when the sun shines, and a writer/artist past midnight.","sameAs":["https://litlatte.com/author/priyaram14/","https://www.facebook.com/lakshmi.priya.50702","https://twitter.com/https://twitter.com/priyaram14"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Why Is It So Rare For A Single Man To Marry A Divorced Woman? Coz She&#8217;s &#8216;Damaged Goods&#8217;, Of Course! Comments Feed" href="https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202144.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-11Gl' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F11%2Fa-divorced-mom-is-considered-damaged-goods-nov21wk1sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F11%2Fa-divorced-mom-is-considered-damaged-goods-nov21wk1sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v1.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="October 04, 2021 at 08:12:00 AM UTC+5:30">Never miss real stories from India&#8217;s women. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc">Join the Community</a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
 <li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Join the Community</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a></li> </div>
<div class="post-date font-weight-bold">November 7, 2021</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
Why Is It So Rare For A Single Man To Marry A Divorced Woman? Coz She&#8217;s &#8216;Damaged Goods&#8217;, Of Course! </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>Indian society considers a married woman with children, complete; but a divorced, single, or widowed woman with children as ‘baggage’.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/ellp/" title="Ell P" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/20959.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/ellp/" title="Ell P" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Ell P </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2-856x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="244820" data-permalink="https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/indian-woman-1-2-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2.jpg" data-orig-size="1000,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Indian woman 1-2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Indian-woman-1-2.jpg" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/divorce/" rel="tag">divorce</a><a href="https://www.womensweb.in/tag/single-mom/" rel="tag">single mom</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>Indian society considers a married woman with children, complete; but a divorced, single, or widowed woman with children as ‘baggage’.</strong></p>
<p>Like Ellen Goodman says, “You can fire your secretary, divorce your spouse, and abandon your children. But they remain your co-authors forever.” Or in this case your very own personal ‘baggage’.</p>
<p>It was six years ago, when my partner and I had first started seeing each other that he went around town talking to anyone who would listen; about this absolutely fascinating woman he’d met (his words not mine).</p><div><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/collections/festival-of-learning/?utm_source=Website&utm_medium=InArticle%26Homepage&utm_campaign=Oct_Nov&utm_id=FestivalOfLearning"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Marketplace-Diwali-Creatives-300-x-300-px.png" class="img-fluid"></a></div>
<p>“Fine,” he would say, “Yeah, she’s divorced, six years older than me, has a seven years old boy, but that is not important. Have you seen how she laughs, how she writes, how her words make a song out of letters?”</div>
<p>“What?!” They would say, “A divorced woman with a bachelor! She is in it for your money.”</p>
<p>“No,” he would say, “She earns more than me, and she has her own house.”</p><div><div class="inarticle-relatedstory clearfix"><h4 class="cr-header"><strong>Related Stories</strong></h4><div class="row custom-related d-flex flex-row flex-nowrap overflow-auto"><div class="col-xs-12"><a href="https://www.womensweb.in/2021/06/dating-a-divorced-woman-june21wk3sr/" class="cr-img"><img width="1000" height="563" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="dating a divorced woman" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga.jpg 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga-300x169.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga-768x432.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga-500x282.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="220095" data-permalink="https://www.womensweb.in/2021/06/dating-a-divorced-woman-june21wk3sr/manav-tribhanga/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga.jpg" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Manav-Tribhanga" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Manav-Tribhanga.jpg" /></a> <a href="https://www.womensweb.in/2021/06/dating-a-divorced-woman-june21wk3sr/" class="cr-title">Dear Men, Dating A Divorced Woman? Don&#8217;t Do These 5 Stupid Things</a></div><div class="col-xs-12"><a href="https://www.womensweb.in/2016/07/marrying-a-divorced-woman/" class="cr-img"><img width="1000" height="667" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="growing in love" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love.jpg 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love-300x200.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love-55x37.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love-450x300.jpg 450w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="34967" data-permalink="https://www.womensweb.in/2015/02/growing-in-love/growing-in-love-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="growing-in-love" data-image-description="&lt;p&gt;http://www.shutterstock.com/pic-249465919/stock-photo-single-or-divorced-woman-alone-missing-a-boyfriend-while-swinging-on-the-beach-at-sunset.html&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/growing-in-love.jpg" /></a> <a href="https://www.womensweb.in/2016/07/marrying-a-divorced-woman/" class="cr-title">&#8220;She Has Her Side Of The Story!&#8221; And Other Things A Man Should Know Before Marrying A Divorced Woman</a></div></div></div></div>
<p>“Oh,” they would say, “In that case, she just wants a father for her child. You are a strapping young man, you can’t be burdened with that kind of baggage.”</p>
<p>“Umm,” he would say, “She has categorically told me not to try and parent her son. He has his own Dad, who is very present.”</p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm" href="/social-login/?lang=en">Register Now</a></div></div>
<p>“I see,” they would say, “Then she must be desperate. Have you looked in the mirror lately? She is definitely in it for the sex.”</p>
<p>“Haha,” he would say, “Well, what makes you think that I am not in it for the sex, and everything else that comes from being in a relationship with her.”</p>
<p>“Unbelievable,” they would say, “How would you ever convince your parents that you want to marry a divorced woman with a child?”</p>
<p>“I wouldn’t,” he would say, “I would just never get married.”</p>
<p>Of course, being honest to a fault he would come back and relate these conversations to me, completely nonchalant, as if the words of those people weren’t slowly piercing my heart and twisting right at the center, piling on to a manifold of grotesque insecurities. As if the same intrepid woman that he saw outside, resided inside as well.</p>
<h2>A divorced woman with a child is &#8216;baggage&#8217;?!</h2>
<p>The first thing that always hits me when I think about those conversations is that we consider a married woman with children, complete; but a divorced/single woman with children as ‘baggage’.</p>
<p>Like the author of Excess Baggage and dear friend, Richa Shrivastava Mukherjee says, <em>“No one in our generation would publicly admit to these biases, yet they exist. An impolite bias buried deep within the trenches of their conscious mind, but never articulated.”</em></p>
<p>Pallavi, a dear friend, after having been through a difficult marriage was still being conditioned by her family to stay in the marriage, however, she persisted on moving out. The sentiments she experienced when she was ready to move on, ranged from, “You are &#8216;damaged goods&#8217;,” to “You are not a virgin anymore. If you want to marry someone, go to a divorcee with kids, because you are &#8216;used goods&#8217;.”</p>
<p>Pallavi says, “People judge another person’s daughter when they get divorced, however, they have a different take when their own daughter has gone through it.” For her parents a divorced boy is not a prerequisite, it is the man who their daughter choses to marry is what matters.</p>
<p>When she started using popular dating apps, she chose to keep the information of her ex-marriage to herself. Only after she knew she wanted to keep seeing her current partner (who has never been married), did she reveal her past, expecting an onslaught of judgment, but to her surprise what she got was an unflappable acceptance.</p>
<h2>Of course a divorced father of two MUST have a virginal bride</h2>
<p>When it comes to divorced or widowed women remarrying, there are categories of course. The two major categories are women without kids and with kids.</p>
<p>When the neighborhood aunty Mrs Sharma&#8217;s very divorced son, who is a father of two kids with visiting rights, is ready to marry again within two months of getting a divorce; Sharma aunty’s first choice is a sundar susheel never married, virginal, fair beauty. But if enough of these virginal fair beauties reject the potbellied beta, Sharma aunty might even consider a ‘childfree’ divorced/widowed girl. You know, because one could almost forget that their bahu is not a ‘virginal’ beauty, if there isn’t an offspring borne by another man running around the abode.</p>
<p>Yet, the neighborhood aunty’s fury is a force to reckon with, if beta ji pops a divorced mother in front of her, intending to marry her. The sight of a child who doesn’t have a strikingly bulbous nose just like her son does, and the thought that her son who needed a court order to pay for his own children’s child support, would now buy ice-creams for this fatherless runt; would put our very own aunty in hibernation and tirth yatras. But not before siccing her army of neighborhood aunties onto the veritable ‘evil seductress’; who had the audacity of trapping her son into her web.</p>
<p>In the words of Varadarajan Ramesh, the founder of The Hive publishing collective and an accomplished writer, “Even until recently popular media has portrayed divorced women as manipulative, conniving, scheming vamps. It is only now with the advent of OTTs the narrative has started changing.”</p>
<p>A point to ponder though, how many neighborhood aunties watch Netflix?</p>
<h2>The all important &#8216;father&#8217;s name&#8217;</h2>
<p>In Indian society, when we talk about broken marriages, almost all the time women are blamed. They are expected to live with a cheating, physically and emotionally abusive, unavailable man because ‘log kya kahenge’.</p>
<p>Divya, a divorced single mother, went through hell watching her daughter suffer in school because of the lack of a father figure. In 2008 her 8 year old was bullied because her ID card did not show her father’s name or her Dad didn’t come to pick her up. One particular school, in fact, refused admission to Divya’s daughter on the grounds that in a divorce case, often the other parent comes and creates a ruckus to see the child.</p>
<p>Divya chose to go for second marriage for the sake of her daughter. The hard truth was that she didn’t find one single genuine profile on matrimonial sites. All she found were men looking to have fun with women and all that happened was that she lost money and peace of mind.</p>
<p>To quote her, “In all those matrimonial sites, we found one alliance who came, saw the house from outside, did not enter and said they were fine with it. It was only later that we realized it was because of how well to do we were. Despite that my parents were <a href="https://www.womensweb.in/2016/04/what-is-wrong-in-being-an-unmarried-woman-having-a-fulfilling-life/" target="_blank" rel="noopener"><strong>desperate to see me &#8216;settled&#8217;</strong></a> and they would agree to anyone who was ready.”</p>
<p>And that is when she had a niggling doubt that her family might think of their divorced daughter and granddaughter as a burden to them.</p>
<h2>Often it is the man&#8217;s family that is blinkered</h2>
<p>Around that time, through common friends, her mother found out of a suitable man, divorced. When she reached out to his family, his mother categorically mentioned that they are not looking for a woman with a child. Strange, considering that man himself had a daughter from his previous marriage. That is when the man himself, intervened and said he is &#8216;fine&#8217; with a woman with a child.</p>
<p>When they met, Divya was still highly skeptical, waiting, almost hoping for this alliance to blow over, just like the others did. Things changed when he asked her, “Is your daughter ready for it?”</p>
<p>The fact that he cared what the child thought, was enough to make Divya hope again. In all the years that Divya and her parents were looking for an alliance, they never found a single man looking for the right woman, irrespective of whether she was divorced, widowed, with kids or without.</p>
<p>However, it was another friend (anonymous), who confessed to finding love with her single friend from school after a bad divorce. A needle in the haystack!</p>
<p>The question remains, why is it so rare to see a single man marrying a divorced woman? Even though, it is completely acceptable for a divorced man to marry a single woman.</p>
<p>It is as if our battle scars are ugly reminders of what this society does to women behind closed doors. No one wants to see a woman who was battered and bruised, who bent down to painfully gather the pieces of her soul, her eyes brimming with unshed tears, piecing herself together one shattered dignity at a time, and coming out of the marriage as a scarred Goddess. A deus ex machina that perplexes the world she lives in. Unless, of course, she will compromise on her dreams.</p>
<p>A world expects a woman to always want a man for financial security, for physical security, for a status in the society; and if she&#8217;s a divorced/ widowed mother, she cannot expect an unmarried, childfree man.</p>
<p>But our scarred Goddess has been there and realizes how false the glitter of that gold is. When she choses to be with someone, it would be for two things and two things only, love &amp; respect. Everything else, she knows how to deal with, best.</p>
<p>To conclude, I would like to quote Helen Rowland, “A bride at her second marriage, does not wear a veil. She wants to see what she is getting into.” That must certainly include knowing if the man wants her for herself, as she is. Child and all.</p>
<p>Image source:<em> shutterstock</em></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div>
<div class="post-tags">
<a href="https://www.womensweb.in/tag/divorce/" rel="tag" class="mb-2 badge badge-pill badge-light">divorce</a><a href="https://www.womensweb.in/tag/single-mom/" rel="tag" class="mb-2 badge badge-pill badge-light">single mom</a> </div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/11/a-divorced-mom-is-considered-damaged-goods-nov21wk1sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"><span><a href="https://www.facebook.com/lakshmi.priya.50702" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-fb.png"></a></span><span><a href="https://twitter.com/priyaram14" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-tw.png"></a></span><span><a href="https://litlatte.com/author/priyaram14/" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-link.png"></a></span></div></div><div class="row"><div class="col-12"><div class="author-photo"><img src="/wp-content/volume_blr1_01/uploads/userphoto/20959.jpg" class="photo img-fluid"></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/ellp/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Ell P</a></h4><p class="author_data">Writer. Artist. Dreamer...and a Coach.
Hi, I am Lakshmi Priya, but I respond better to Ell.P. A leadership consultant/coach when the sun shines, and a writer/artist past midnight. <a href="https://www.womensweb.in/author/ellp/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>35</span> Posts | <span>165,708</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="posts-byauthor">
<div class="row">
 <div class="col-8">
<h2>Other Articles by Author</h2>
</div>
<div class="col-4 text-right">
<a class="viewall" href="https://www.womensweb.in/author/ellp/" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">View all</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto author-posts">
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/04/single-women-in-the-pandemic-wear-determination-apr21wk4sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Single-women-in-pandemic-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/04/single-women-in-the-pandemic-wear-determination-apr21wk4sr/">"I Felt Helpless, But Am Standing Strong" Share Single Women In The Pandemic</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2020/04/single-mom-under-lockdown-with-a-kid-apr20wk1sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/03/tired-woman-5-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2020/04/single-mom-under-lockdown-with-a-kid-apr20wk1sr/">As A Single Mom Under Lockdown, The Men In My Life Left Me Sorely Disappointed!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2019/04/the-thorny-girls-april19wk1sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/03/girl-child-3-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2019/04/the-thorny-girls-april19wk1sr/">We Were Only 11, BFF, But Her Chachu's Strange New Game Felt All Wrong!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2019/03/entitled-men-the-linkedin-menace-mar19wk5sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/03/1-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2019/03/entitled-men-the-linkedin-menace-mar19wk5sr/">An Open Letter To Men Who Use Linkedin For Hitting On Women</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2019/02/an-atheist-woman-in-india-feb19wk3sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/02/new-woman-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2019/02/an-atheist-woman-in-india-feb19wk3sr/">If I'm An Atheist WOMAN in India, How Will I Do Those 'Religious Things' I'm Supposed To?</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2018/10/love-and-sex-in-the-time-of-sanskaar-oct18wk4sr/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/sex-2-ed-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2018/10/love-and-sex-in-the-time-of-sanskaar-oct18wk4sr/">Sex In The Land Of Sanskaar May Need Booking A Hotel Room With Your Partner</a></h2></div>
</div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, indivisual posts do not necessarily represent the platofrom's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>The Magic Mindset : How to Find Your Happy Place</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://bit.ly/3zxaRX4"><img src="https://www.womensweb.in/preethi-shenoy-book-promo-creatives-400-x-400-px-300-x-300-px/"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
 <a href="https://bit.ly/3zxaRX4">
<button class="btn-block article_widget_button">Order Now!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="239464">
<div class="post-category font-weight-bold mt-2 mb-2">
Social Issues </div>
<div class="post-date font-weight-bold">November 4, 2021</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
I Got Talking With My House-Help &amp; I Just Couldn&#8217;t Believe Her Daily Routine! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>This is a true story of my house-help Titli. Our house-helps deserve much more than what they make. I don't mean only monetarily, but respect, compassion and understanding too!</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/heena-shah/" title="Heena Shah" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/59316.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/heena-shah/" title="Heena Shah" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Heena Shah </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/11/i-got-talking-with-my-house-help-just-could-not-believe-her-daily-routine-nov21wk1sc/">
<img width="800" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Nil-Battey-Sannata-Swara-800x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="244488" data-permalink="https://www.womensweb.in/2021/11/i-got-talking-with-my-house-help-just-could-not-believe-her-daily-routine-nov21wk1sc/nil-battey-sannata-swara/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Nil-Battey-Sannata-Swara.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nil Battey Sannata Swara" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Nil-Battey-Sannata-Swara-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Nil-Battey-Sannata-Swara.jpg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><span style="font-weight: 400"><em>&#8220;Arre andar jao na, mujhe chadhne do!</em>&#8221; (make space, let me get in), Titli yelled at the commuters who were dangling at the door of the local train. She shoved and pushed to make her way inside, in the hope of getting at least the fourth seat.</span>
<p><span style="font-weight: 400">She&#8217;s in a rush to get to her work on time, she doesn&#8217;t want to be late, again!</span>
<h2>Titli is ever-smiling despite the fact that she travels in crowded trains to work for a few thousand rupees.</h2>
<p><span style="font-weight: 400">Titli, an ever-smiling frail girl, clad in a simple salwar kameez, travels from a distant suburb, Virar, which is far away from proper Mumbai. She works as a house help &#8211; cleaning, cooking at 4 houses. Due to covid, she lost a lot of jobs. To reach Vile Parle, she has to change trains at Andheri. It&#8217;s always a <a href="https://www.womensweb.in/2021/11/simple-tips-to-make-life-easier-become-your-own-assistant-life-hacks-nov21wk1sc/" target="_blank" rel="noopener">race against time</a>!</span> <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/11/i-got-talking-with-my-house-help-just-could-not-believe-her-daily-routine-nov21wk1sc/" class="btn btn-secondary">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="225767">
<div class="post-category font-weight-bold mt-2 mb-2">
Parenting </div>
<div class="post-date font-weight-bold">November 5, 2021</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
I&#8217;ve Ended Up With An Overgrown Man Baby Coz My In-Laws Didn&#8217;t Teach Their Kids To Do Their Own Chores! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>There would be tea cups, snack plates and glasses lying all around the house because it's the "maid's responsibility" and NOW MINE to clean up after them.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/lucky/" title="Lucky" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/lucky/" title="Lucky" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Lucky </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/11/essential-life-skills-to-teach-kids-nov21wk1sr/">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/share-the-load-2-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="244654" data-permalink="https://www.womensweb.in/2021/11/essential-life-skills-to-teach-kids-nov21wk1sr/share-the-load-2-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/share-the-load-2.png" data-orig-size="1000,498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="share the load 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/share-the-load-2-300x149.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/share-the-load-2.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>There would be tea cups, snack plates, and glasses lying all around the house because it&#8217;s the &#8220;maid&#8217;s responsibility&#8221; and NOW MINE to clean up after them.</strong>
<p>Today I saw our domestic help spreading the innerwear of my 35-year old sister-in-law on the clothes line and a thought came to mind. Shouldn&#8217;t some basic life skills be a part of our daily routine rather than putting it on the maid? I mean washing inners of someone else can be disgusting even if it is put in the washing machine. My husband too behaves the same way, and I find it very disgusting.
<p>My mom taught me how to clean my inners when I was just 10 years old and here 30+ aged people cannot do it? In fact I pointed it out that here at home it&#8217;s ok, but what if they have to go somewhere for office work, how will they manage? <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/11/essential-life-skills-to-teach-kids-nov21wk1sr/" class="btn btn-secondary">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/collections/festival-of-learning/?utm_source=Website&utm_medium=InArticle%26Homepage&utm_campaign=Oct_Nov&utm_id=FestivalOfLearning"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/Marketplace-Diwali-Creatives-300-x-300-px.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/nLFGlwVz1cM?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/early-signs-of-breast-cancer/">Why Do Indian Women Miss To Pick Up Breast Cancer Early - Dr. Sharat Chandra Goteti Explains</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/WgKz-BCfZdk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-become-a-data-scientist-in-india/">How To Become A Data Scientist In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/He1meogkuBs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/divorce-rights-for-married-women-in-india/">Divorce Rights For Married Women In India - Legal Rights 101 With YourInstaLawyer</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/VLnVVg3PUrQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-shed-mothers-guilt/">No More Guilt: Exploring The Ways In Which You Can Shed Mother's Guilt</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/ZJDlnpQJwBQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/steps-to-landing-your-first-writing-job/">Steps To Landing Your First Writing Job - Want To Be A Content Writer?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/6dKqymUGq_w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/essentials-of-a-good-content-writer-in-india/">What Are The Essentials Of Being A Good Content Writer?</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="214668"><div class="post-category font-weight-bold mt-2 mb-2">Relationships</div><div class="post-date font-weight-bold">May 13, 2021</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">&#8216;Women Who Earn Shouldn&#8217;t Take Alimony&#8217; You Say, But What About All Of This&#8230;?</h2></div><div class="post-summary mt-2 mb-2"><p>If a woman has given up so much to support a man and their family, if not financially, then emotionally and logistically, how can alimony not be her right?</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/karishma-vp/" title="Karishma VP" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded"></a><a href="https://www.womensweb.in/author/karishma-vp/" title="Ell P" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Karishma VP</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/05/alimony-is-a-right-may21wk2sr/"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-856x354.png 856w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-300x124.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-768x318.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-500x207.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu.png 1000w" sizes="(max-width: 856px) 100vw, 856px" data-attachment-id="215948" data-permalink="https://www.womensweb.in/2021/05/alimony-is-a-right-may21wk2sr/amu/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu.png" data-orig-size="1000,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amu" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu-300x124.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Amu.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>If a woman has given up so much to support a man and their family, if not financially, then emotionally and logistically, how can alimony not be her right?</strong>
<p>Regarding people saying women shouldn&#8217;t take alimony in a divorce if they are independent:&nbsp;I agree. It&#8217;s best if you can walk away without that. But does our patriarchal system give women that privilege and choice?
<p>To the men worried about this, I have to say, if you don&#8217;t want to lose your money in alimony, then treat your wife nicely.&nbsp;Or better still, take equal responsibility for your children and parents, and don&#8217;t create a situation where she has to leave her job to take care of the kids or ageing parents. If she does, and you divorce, don&#8217;t even think of NOT giving alimony.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2021/05/alimony-is-a-right-may21wk2sr/" class="btn btn-secondary">Read Full Article</a></div>
</div></div><div class="top_post_div" style="margin-bottom: 30px;" rel="85388"><div class="post-category font-weight-bold mt-2 mb-2">ReadRelationships</div><div class="post-date font-weight-bold">December 19, 2017</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">Don&#8217;t Mock Me Just Because I Got A Divorce&#8230; Walk In My Shoes Instead!</h2></div><div class="post-summary mt-2 mb-2"><p>Don’t judge me or negate me because I am a divorcee. You do not really know what the lives of couples who get divorced are really like.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/guest-blogger/" title="Guest Blogger" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/10.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/guest-blogger/" title="Ell P" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Guest Blogger</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2017/12/dont-judge-couples-who-get-divorced-dec17wk3/"><img width="639" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced.jpg 994w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-300x166.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-768x426.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-55x30.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-667x368.jpg 667w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-200x111.jpg 200w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-500x277.jpg 500w" sizes="(max-width: 639px) 100vw, 639px" data-attachment-id="86779" data-permalink="https://www.womensweb.in/2017/12/dont-judge-couples-who-get-divorced-dec17wk3/couples-who-get-divorced/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced.jpg" data-orig-size="994,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="couples-who-get-divorced" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced-300x166.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/couples-who-get-divorced.jpg" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>Don’t judge me or negate me because I am a divorcee. You do not really know what the lives of couples who get divorced are really like.</strong>
<p>We often nowadays get to hear about divorces. It is sad and extremely painful. A man and woman don’t get along or their differences become so huge that they are forced to get a divorce. Instead of the daily quarrels and squabbles, couples part.
<p>Sometimes they part on good terms as they realize that their personalities or likes have changed over the years; and they would rather spend time with someone who shares similar tastes. Miserably, often the couples have kids who have to now face the bitter reality of having their parents stay apart. Yes the pain is there, but what irritates me is how the older generation frowns and looks down upon couples who get divorced.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2017/12/dont-judge-couples-who-get-divorced-dec17wk3/" class="btn btn-secondary">Read Full Article</a></div>
</div></div> </div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary" data-offset="4" data-postid="244797">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

"<script type="" text javascript"">
window.onload=function(e){
audiencePlay.set(""acpa9y47cwk9wdlfre""); 
audiencePlay.start(""Category""); // Information group
audiencePlay.add(""String"",""In Stories From Moms"",Moms"");

audiencePlay.end();
audiencePlay.send();
}
</script>"	<div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'244797',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '244797' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6aaa164c4cc1cf10","version":"2021.10.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}'></script>
</body>
</html>
