<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life &amp; Death?</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="For a long time now, we have othered people basis their caste, religion, region, culture, and colour. This time our collective grief unites us; let&#039;s push for dignity in life and death." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life &amp; Death?" />
<meta property="og:description" content="For a long time now, we have othered people basis their caste, religion, region, culture, and colour. This time our collective grief unites us; let&#039;s push for dignity in life and death." />
<meta property="og:url" content="https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/divya.dixit.1422" />
<meta property="article:published_time" content="2021-05-24T17:31:38+00:00" />
<meta property="article:modified_time" content="2021-05-24T17:31:43+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DivyaLNDixit" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Divya">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/#webpage","url":"https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/","name":"O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life & Death?","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/#primaryimage"},"datePublished":"2021-05-24T17:31:38+00:00","dateModified":"2021-05-24T17:31:43+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/a1bc781beef54fd13f75c8e9b7af9db0"},"description":"For a long time now, we have othered people basis their caste, religion, region, culture, and colour. This time our collective grief unites us; let's push for dignity in life and death.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/a1bc781beef54fd13f75c8e9b7af9db0","name":"Divya","description":"I am what I am and I do what I do","sameAs":["https://bagofbrainsfairytalesrevisited.wordpress.com/","https://www.facebook.com/divya.dixit.1422","https://twitter.com/DivyaLNDixit"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life &#038; Death? Comments Feed" href="https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202121.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-UvO' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F05%2Fo-ganga-behti-ho-kyun-may21wk4sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F05%2Fo-ganga-behti-ho-kyun-may21wk4sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>

<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '64a62b555a';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.womensweb.in/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">Don&#8217;t Miss Out On Any of Our Best Reads, and Contests. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
 <li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
 <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2021/">Muse Of The Month 2021</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/events/">Women’s Web Events</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
 </a>
<div id="header-list-2" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article" class="container">
<div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a> > <span class="current">O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life &#038; Death?</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="217264" data-permalink="https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/ganga-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ganga" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/ganga.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
O Ganga How Can You Shamelessly Flow As People Get No Dignity In Life &#038; Death? </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> May 24, 2021</div>
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/covid/" rel="tag">covid</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"><p>Muse of The Month Stories are Up! <a href="https://www.womensweb.in/category/muse-of-the-month/">Read All Our Winning Stories Here.</a></p>
</div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>For a long time now, we have othered people basis their caste, religion, region, culture, and colour. This time our collective grief unites us; let&#8217;s push for dignity in life and death.</strong></p>
<p>My late father was a fan of Bhupen Hazarika; his baritone voice and poetic compositions made his songs ethereal. He introduced me to many of his songs in the mid-90s. Bhupen Hazarika was the reason my father adored the Rudali soundtrack. The song which my father would occasionally hum was <strong>‘<a href="https://www.youtube.com/watch?v=vCdwI8wKIQ0" target="_blank" rel="noopener">ek kali do pattiyaan</a>’</strong>.</p>
<p>He was also the one who introduced me to the Hindi rendition of the Bengali song – <strong>‘<em><a href="https://www.youtube.com/watch?v=BnzzBRP97Gw" target="_blank" rel="noopener">O Ganga bheti ho kyun?</a>’</em></strong> (O Ganga, how can you still flow?). <a href="https://www.youtube.com/watch?v=K-4OBqPRG5s" target="_blank" rel="noopener"><strong>Original Assamese song here.</strong></a></p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>O Ganga, how can you still flow?</h2>
<p>In this song, Hazarika evokes Ganga and asks her why does she still flow. As people helplessly cry for help, as corruption takes over the human mind, why does Ganga shamelessly continue to flow?</div>
<p>I can’t help but correlate this song with the current times. As <a href="https://www.womensweb.in/2021/05/parul-khakhar-trolled-viral-poem-shav-vahini-ganga-may21wk3sr/" target="_blank" rel="noopener"><strong>corpses after corpses</strong></a> are found in the Ganges or on her banks, how does Ganga manage to drift emotionless? <a href="https://www.newslaundry.com/2021/05/18/uncountable-corpses-on-banks-of-ganga-dainik-bhaskars-front-page-story-on-deaths-in-up" target="_blank" rel="noopener"><strong>Dainak Bhaskar’s front-page headline in one of its Delhi editions read</strong></a>, &#8220;In the proximity of just one-kilometre, uncountable corpses on the banks of the Ganga.&#8221;</p>
<p>Hazarika is pleading with Ganga to give power to the weak. To make the strong comply in front of the poor. I smile because I know that the arc of the moral universe is long, but it does bend, towards justice. Yet, it doesn’t happen on its own. It happens only because people pull it towards justice.</p>
<p><em>I wonder when will my pained nation realize that this suffering is optional? That accountability exists only if you ask questions.</em> That those eroding the responsibility cannot be allowed to go scot-free in ‘<em>lal batti</em>’.</p>
<h2>We the people left to be <em>atmanirbhar</em></h2>
<p>We the people of India are foodless, dying because we cannot arrange for medicines, hospital beds, and let us not forget oxygen. We the people of India are left to the mercy of God, unfortunately, we the people of India did not vote for God.</p>
<p>Are we even registering what is happening in this country? <em>On phone calls, we ask our relatives if they are doing fine. In reality, we are asking them, are you still alive?</em> Is this the outcome for which our ancestors toiled?</p>
<p>For once for the sake of our own lives, the lives of the people we love, we must ask ourselves whether we deserve this (mis)treatment? Whether we the people of India deserve to be mocked in misery and death?</p>
<h2>A question of dignity in death</h2>
<p><a href="https://www.womensweb.in/2021/01/story-of-ganga-shantanu-phenomenal-woman-jan21wk2sr/" target="_blank" rel="noopener"><strong>Bhishma was Ganga’s son</strong></a>. But today Ganga has millions of sons and daughters. When they will realize that now is not the time to grieve but to ensure a dignified goodbye. This dignity in death can only come when we can love the living.</p>
<p>For a long time now, we have othered people basis their caste, religion, region, culture, and colour. This time our collective grief unites us. The responsible should be punished and the deaths should be accounted for. We should get what we rightly deserve – dignity in life and death.</p>
<p>We can invoke the invisible God a hundred times, <a href="https://www.womensweb.in/2019/08/throw-away-narrow-religious-beliefs-and-discrimination-aug19wk2sr/" target="_blank" rel="noopener"><strong>we can invoke Ganga Maiyaa</strong></a> a hundred times, yet we shall be all but futile if we don’t invoke the dignity within. Hazarika’s song was a belief in Ganga, he thought of her as a Goddess who will wash away the corrupt and bring justice to the meek. I’ll wait to see how long it takes for the children of Ganga to find their voice and start asking the questions.</p>
<p>Image source: <em>shylendrahoode from Getty Images Signature Free for CanvaPro</em></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/divya-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Divya</a><span style="color: green"></span></h4><a class="twitterIcon" target="_blank" href="https://twitter.com/DivyaLNDixit"><i class="fa-3x fa fa-twitter" aria-hidden="true"></i></a>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/divya-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/17369.jpg" class="photo img-fluid">
</a></div></div>
<div class="col-sm-4">
<p class="author_data">I am what I am and I do what I do
</p>
<a href="https://www.womensweb.in/author/divya-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>
How Girls Are Groomed To Accept Disrespect From Men</h2>
<iframe width="560" height="315" src="https://www.youtube.com/embed/HRbXeUhuHAM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div>

<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/05/o-ganga-behti-ho-kyun-may21wk4sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2021/01/story-of-ganga-shantanu-phenomenal-woman-jan21wk2sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/01/Ganga-Mahabharat-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="story of Ganga" loading="lazy" data-attachment-id="201880" data-permalink="https://www.womensweb.in/2021/01/story-of-ganga-shantanu-phenomenal-woman-jan21wk2sr/ganga-mahabharat/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/01/Ganga-Mahabharat.png" data-orig-size="1000,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganga Mahabharat" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/01/Ganga-Mahabharat-300x135.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/01/Ganga-Mahabharat.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2021/01/story-of-ganga-shantanu-phenomenal-woman-jan21wk2sr/" class="cr-title">How Shantanu&#8217;s Attempt To Control Ganga As A Husband Began Mahabharata&#8217;s Cycle Of Devastation</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2020/05/javed-akhtar-shankar-mahadevans-zindagi-jeetegi-hope-during-covid-19-may20wk2sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/05/Zindagi-Jeetegi-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="Zindagi Jeetegi" loading="lazy" data-attachment-id="169213" data-permalink="https://www.womensweb.in/2020/05/javed-akhtar-shankar-mahadevans-zindagi-jeetegi-hope-during-covid-19-may20wk2sr/zindagi-jeetegi-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/05/Zindagi-Jeetegi.png" data-orig-size="1000,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zindagi Jeetegi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/05/Zindagi-Jeetegi-300x138.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/05/Zindagi-Jeetegi.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2020/05/javed-akhtar-shankar-mahadevans-zindagi-jeetegi-hope-during-covid-19-may20wk2sr/" class="cr-title">Javed Akhtar &#038; Shankar Mahadevan&#8217;s &#8216;Zindagi Jeetegi&#8217; Is A Song For Hope During COVID-19</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/05/my-best-friend-is-a-man-other-than-my-husband-shortstory/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="74098" data-permalink="https://www.womensweb.in/2017/05/my-best-friend-is-a-man-other-than-my-husband-shortstory/woman-on-phone-hands/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Karolina Grabowska\rSTAFFAGE&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1407339478&quot;,&quot;copyright&quot;:&quot;STAFFAGE&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman-on-phone-hands" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/04/woman-on-phone-hands.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/05/my-best-friend-is-a-man-other-than-my-husband-shortstory/" class="cr-title">When My Best Friend Is A Man Other Than My Husband [#ShortStory]</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2020/01/bhansalis-biopic-woman-don-gangubai-mumbai-mafia-jan20wk3mad/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/01/Gangubai-Kathiawadi-first-look-1-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="153211" data-permalink="https://www.womensweb.in/2020/01/bhansalis-biopic-woman-don-gangubai-mumbai-mafia-jan20wk3mad/gangubai-kathiawadi-first-look-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/01/Gangubai-Kathiawadi-first-look-1.jpg" data-orig-size="857,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gangubai-Kathiawadi-first-look" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/01/Gangubai-Kathiawadi-first-look-1-300x147.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/01/Gangubai-Kathiawadi-first-look-1.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2020/01/bhansalis-biopic-woman-don-gangubai-mumbai-mafia-jan20wk3mad/" class="cr-title">First Look Of Bhansali’s Biopic On Woman Don Gangubai Of Mumbai Mafia &#8211; Intrigued?</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="216800">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/05/adv-mukul-goyal-accused-sexual-harassment-interns-may21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="Adv Mukul Goyal sexual harassment of interns" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="216814" data-permalink="https://www.womensweb.in/2021/05/adv-mukul-goyal-accused-sexual-harassment-interns-may21wk3sr/sexual-harassment-at-work-4/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work.png" data-orig-size="1000,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sexual harassment at work" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work-300x141.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/sexual-harassment-at-work.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/05/adv-mukul-goyal-accused-sexual-harassment-interns-may21wk3sr/">Senior Law Partner Accused Of Inappropriate Messages To Female Interns; They Speak Up On LinkedIn</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="216860">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/05/parul-khakhar-trolled-viral-poem-shav-vahini-ganga-may21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="216880" data-permalink="https://www.womensweb.in/2021/05/parul-khakhar-trolled-viral-poem-shav-vahini-ganga-may21wk3sr/shav-vahini-ganga/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga.png" data-orig-size="1000,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shav vahini ganga" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga-300x124.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/shav-vahini-ganga.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/05/parul-khakhar-trolled-viral-poem-shav-vahini-ganga-may21wk3sr/">Who Is Parul Khakkar, Trolled For Her Viral Poem Shav Vahini Ganga On The COVID Deaths?</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="211819">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/05/can-we-please-cancel-the-term-prostitute-may21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="prostitute" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-300x150.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-768x384.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-500x250.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute.png 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="217159" data-permalink="https://www.womensweb.in/2021/05/can-we-please-cancel-the-term-prostitute-may21wk3sr/prostitute/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prostitute" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/prostitute.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/05/can-we-please-cancel-the-term-prostitute-may21wk3sr/">Can We Please Cancel The Term &#8216;Prostitute&#8217;?</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="213160">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/05/sis-code-female-friendship-av/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding-260x130.jpeg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding-260x130.jpeg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding-280x140.jpeg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="216830" data-permalink="https://www.womensweb.in/2021/05/sis-code-female-friendship-av/still-from-veere-di-wedding/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding.jpeg" data-orig-size="999,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="still from veere di wedding" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding-300x163.jpeg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/still-from-veere-di-wedding.jpeg" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/05/sis-code-female-friendship-av/">5 Simple Rules To Master The Sis Code Of Perfect Female Friendship</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Vaahini- A Network For Women Empowerment</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Inarticle-300X300-website-ads-1.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB">
<button class="btn-block article_widget_button">Join the Network!</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/inspiring-woman-usha-athlete/" title="Inspiring Woman Of The Week"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/p-t-usha-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="6954" data-permalink="https://www.womensweb.in/articles/inspiring-woman-usha-athlete/p-t-usha/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/p-t-usha.jpg" data-orig-size="306,446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p-t-usha" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/p-t-usha-205x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/p-t-usha.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/inspiring-woman-usha-athlete/" title="Inspiring Woman Of The Week">Inspiring Woman Of The Week</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/" title="My Secret Wish List For My Girls"><img width="250" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock-250x120.jpg" class="attachment-most-popular img-fluid" alt="Girls Rock campaign for girls" loading="lazy" data-attachment-id="21699" data-permalink="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/girls-rock/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" data-orig-size="250,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girls-rock" data-image-description="&lt;p&gt;Girls Rock campaign for girls&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/" title="My Secret Wish List For My Girls">My Secret Wish List For My Girls</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/inspiring-woman-rani-lakshmibai/" title="Inspiring Woman Of The Day"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/rani-lakshmibai-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="6871" data-permalink="https://www.womensweb.in/articles/inspiring-woman-rani-lakshmibai/rani-lakshmibai/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/rani-lakshmibai.jpg" data-orig-size="280,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rani-lakshmibai" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/rani-lakshmibai-203x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/03/rani-lakshmibai.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/inspiring-woman-rani-lakshmibai/" title="Inspiring Woman Of The Day">Inspiring Woman Of The Day</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2018/07/anissia-batra-a-precious-life-lost-to-dowry-july18wk3as/" title="Anissia Batra: One More Precious Life Lost To Dowry"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-violence-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="102650" data-permalink="https://www.womensweb.in/2018/07/anissia-batra-a-precious-life-lost-to-dowry-july18wk3as/woman-violence/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-violence.jpg" data-orig-size="998,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman violence" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-violence-300x170.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-violence.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2018/07/anissia-batra-a-precious-life-lost-to-dowry-july18wk3as/" title="Anissia Batra: One More Precious Life Lost To Dowry">Anissia Batra: One More Precious Life Lost To Dowry</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2013/01/gender-division-of-labour/" title="Men&#8217;s Work, Or Is It?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/woman-at-work-263x120.jpg" class="attachment-most-popular img-fluid" alt="" loading="lazy" data-attachment-id="16146" data-permalink="https://www.womensweb.in/2013/01/gender-division-of-labour/woman-at-work/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/woman-at-work.jpg" data-orig-size="334,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Female electrician at work" data-image-description="&lt;p&gt;Female electrician at work&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/woman-at-work-200x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/woman-at-work.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2013/01/gender-division-of-labour/" title="Men&#8217;s Work, Or Is It?">Men&#8217;s Work, Or Is It?</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Social issues","Socially progressive women");
audiencePlay.end();
audiencePlay.send();
}
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
 <input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'217236',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '217236' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"654a4c7018ce5b16","version":"2021.5.1","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":10}'></script>
</body>
</html>
