<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
    <title>Anita Hassanandani&#039;s &#039;Late&#039; Pregnancy Is An Open Invitation For Unwanted Advice</title>
    <link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
    <script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Anita Hassanandani&#039;s pregnancy announcement is proof that &#039;well-wishers&#039; see late pregnancy as an opening to give unsolicited advice!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Anita Hassanandani&#039;s &#039;Late&#039; Pregnancy Is An Open Invitation For Unwanted Advice" />
	<meta property="og:description" content="Anita Hassanandani&#039;s pregnancy announcement is proof that &#039;well-wishers&#039; see late pregnancy as an opening to give unsolicited advice!" />
	<meta property="og:url" content="https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/" />
	<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
	<meta property="article:author" content="https://www.facebook.com/trisha.goswami2/" />
	<meta property="article:published_time" content="2020-10-13T06:25:08+00:00" />
	<meta property="article:modified_time" content="2020-10-13T10:49:52+00:00" />
	<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/#webpage","url":"https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/","name":"Anita Hassanandani's 'Late' Pregnancy Is An Open Invitation For Unwanted Advice","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/#primaryimage"},"datePublished":"2020-10-13T06:25:08+00:00","dateModified":"2020-10-13T10:49:52+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/8bd40971a9662a688761cc45a3e06f8e"},"description":"Anita Hassanandani's pregnancy announcement is proof that 'well-wishers' see late pregnancy as an opening to give unsolicited advice!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/8bd40971a9662a688761cc45a3e06f8e","name":"Trisha Goswami","description":"HR by profession, but a writer by choice, I find creative respite through writing.","sameAs":["https://www.facebook.com/trisha.goswami2/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Anita Hassanandani&#8217;s &#8216;Late&#8217; Pregnancy Is An Open Invitation For Unwanted Advice Comments Feed" href="https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.09' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.5.1' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202042.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.womensweb.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.womensweb.in/wp-json/wp/v2/posts/191769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p84A9y-NT3' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F10%2Fanita-hassanandanis-late-pregnancy-advice-oct20wk3mad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F10%2Fanita-hassanandanis-late-pregnancy-advice-oct20wk3mad%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta property="fb:app_id" content="660445690668740"/><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.09" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
            <link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">
    <!-- <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">
    <!-- audience play script  -->
    <script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>
    <!--<script src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/coronaWidget65/script.js"></script> -->
    </head>
<body class='notifications-exist'>
                <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
            <script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
            
    
            <div id="site-notifaction">
            <div class="container"><div class="notifications-widget">			<div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">During this difficult time of Corona virus outbreak, how can we as women cope better and support each other? <a href="https://www.womensweb.in/tag/coronavirus/"><strong>Check our special feed and learn more!</strong></a></div>
</div>
		</div></div>
        </div>
            <nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
        <div class="container menu-items">
            <a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
            <!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" 
            aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button> -->
            <button id="navbarToggler">
                <span class="navbar-toggler-icon"></span>
            </button>
            <div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
                <ul class="navbar-nav">
                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-0" class="primary-header-item nav-link">Read 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-0" class="show  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item moreMenuButton">
                                                                    <a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                                                        More                                                                        <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
                                                                    </a>
                                                                    <div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
                                                                        <a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/art-culture/">Art & Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime & Law</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability & Inclusion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/wellness/">Fitness & Wellness</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories & Poetry</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
                                                                          
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-1" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2020/">Win Our Writing Contest!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/events/">Women's Web Events</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-2" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li">
                                        <a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
                                        <div id="header-list-3" class=" secondary-header-menu"></div>
                                    </li>
                                                                                    <li class="languagemenuHeader nav-item signin-register-li li-after-register">
                            <a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                            English                            <i class="fa fa-angle-down" aria-hidden="true"></i></a>
                            <div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
                                <ul class="list-unstyled">
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in">English</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/hi">हिंदी</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/ta">தமிழ்</a>
                                    </li>
                                </ul>
                            </div>
                        </li>

                                                    <li class="nav-item socail-li fb-li">
                                <a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
                            </li>
                                                        <li class="nav-item socail-li twitter-li">
                                <a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
                            </li>
                                                <li class="nav-item searchbar-li">
                        <a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
                        <div id="searchBar" class="secondary-header-menu customsearch">
                            <div class="container">
                                <div class="row justify-content-center">
                                    <div class="col-sm-8">
                                        <form>
                                            	<div class="gsearch">
        <script>
          (function() {
            var cx = '018443367394472550527:z9bdjipsbje';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
	</div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>  
                    </li>
                                                <li class="nav-item signin-register-li">
                                <a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a>                            </li>
                                            </ul>
            </div>
        </div>
    </nav> 
    
            <div id="headeradd" class="container">
            <div id="header-horizontal-add">
                <div class="row">
                    <div class="col-sm-12 text-center">
                        <div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="6502858252"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                    </div>
                </div>
            </div>
        </div>
    
	<div id="single-article" class="container">
 		<div class="womens_breadcrumb">
			<ol class="breadcrumb">
				<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/feminist/">Feminist</a> > <span class="current">Anita Hassanandani&#8217;s &#8216;Late&#8217; Pregnancy Is An Open Invitation For Unwanted Advice</span></div></li>
			</ol>
		</div>
	</div>
	<div id="single-article-feed" class="container">
		<div class="row">
			<div class="col-lg-9">
				<div class="row">
					<div class="col-sm-12">
						<div class="featured-img">
														<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="191779" data-permalink="https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/latepregnancy/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="latepregnancy" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/latepregnancy.png" />						</div>
								 				<div class="single-article-title clearfix">
							<h1 class="sinlge-artivcal-title float-left">
							Anita Hassanandani&#8217;s &#8216;Late&#8217; Pregnancy Is An Open Invitation For Unwanted Advice														</h1>
						</div>
					</div>
				</div>
				<div id="article-info" class="row">
		 			<div class="col-sm-6">
		 				<div class="desktop-social-media clearfix">
														<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
									 				</div>
		 			</div>
                    <div class="col-sm-6 wwtags">
                                                <div class="text-right"><span>Posted:</span> October 13, 2020</div>
                        <div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/pregnancy/" rel="tag">pregnancy</a><a href="https://www.womensweb.in/tag/topical/" rel="tag">topical</a></div>
                    </div>
		 		</div>
		 		<div id="single-artical-row-2" class="row">
					<div class="col-sm-12">
						<div class="row">
        			                                        <div id="notification-above-article" class="col-sm-12">
                        			<div class="notify-above-widget">			<div class="textwidget"><p><a href="https://www.facebook.com/womensweb"><strong>Join us on an FB Live chat today at 2.30 PM to learn more about a unique return to work program to up skill women on a career break!</strong></a></p>
</div>
		</div>                        			<div class="notification-gradient-bottom"></div>
    			                </div>
                            							<div class="single-artical-content col-sm-12 clearfix">
								<p><strong>Anita Hassanandani&#8217;s pregnancy announcement is proof that &#8216;well-wishers&#8217; see late pregnancy as an opening to give unsolicited advice!</strong></p>
<p>TV actor Anita Hassanandani <a href="https://timesofindia.indiatimes.com/tv/news/hindi/anita-hassanandani-once-i-conceived-naturally-i-realised-that-age-is-just-a-number/articleshow/78609623.cms" target="_blank" rel="noopener noreferrer"><strong>recently announced her first child</strong></a> with her husband. At 39 years, her pregnancy was not looked upon favourably by her well-wishers and many of them went on to advice her against it. A lot of her apprehensions stemmed from the advice from these people.</p>
<p>Anita’s case sheds light on a largely unacknowledged fact about our society. Late pregnancies, are often seen as a license for well-wishers to give advice, even when such advice is not asked for. They are often used as a ticket for well-intentioned relatives and friends to make caustic remarks.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New In-Article ad 300 by 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2>But isn&#8217;t it too late?</h2>
<p>“But, are you sure about going through with this pregnancy, Avni?” Avni’s wrinkly old neighbour asked her. “Don’t mind my saying, but you are well in your thirties. Late pregnancies are no joke. More often than not, they are accompanied by<a href="https://www.womensweb.in/2019/06/sameera-reddy-positively-glows-in-late-pregnancy-and-shuts-up-trolls-like-the-badass-she-is/" target="_blank" rel="noopener noreferrer"><strong> numerous health risks for both the mother and the baby</strong></a>. I care about you, my dear. And I do not want to see you put yourself in grave danger this way. For all you know, this could turn out to be a harrowing experience for you.” Crestfallen, Avni’s eyes turned moist.</div>
<p>Avni and Kunal were married for years before finally conceiving. So, when the news of their pregnancy was confirmed, they couldn’t believe it themselves. Although initially ecstatic, they had their apprehensions. After all, Avni had just turned 39. <a href="https://www.womensweb.in/2018/01/late-pregnancy-inspiring-stories-of-indian-women-jan18wk4/" target="_blank" rel="noopener noreferrer"><strong>Conceiving in the late 30s brings</strong></a> with it its own set of challenges.</p>
<p>Their news marked the onset of multiple sessions with their doctor.  The doctors educated them about the potential health risks, how best they could be averted and the necessary safety measures to undertake. After several such consultations, their faith was finally restored and confidence reinstated. They were prepared for any eventuality.</p>
<h2>The reasons are unending</h2>
<p>Avni’s neighbour was one of the many ‘well-meaning’ people who had tried to dissuade her from going through with this pregnancy. From health risks to them being old and wrinkly when their kids started school, the reasons cited were endless.</p>
<p>Kunal had asked her to take people’s advice with a pinch of salt. But, despite her best attempts, each time a person offered <a href="https://www.womensweb.in/2020/10/chrissy-teigen-miscarriage-stigma-oct20wk1mad/" target="_blank" rel="noopener noreferrer"><strong>her pregnancy related advice</strong></a>, her heart filled with dread. She would start second-guessing her decision and her mind would start working in overdrive. To the extent that she would drive herself into a mad frenzy.</p>
<p>Just like Avni, there are millions of women the world over who conceive later than the accepted societal age range for conception. Some are not left with much choice in the matter. But, for others, it is a well thought out, carefully planned decision.</p>
<h2>Most apprehensions stem due to these &#8216;well-wishers&#8217;</h2>
<p>A lot of women today choose to have stable careers and a good financial standing before planning for a family. Thus they choose to conceive in their late thirties or early forties.</p>
<p>This is sustained through women becoming more health conscious and medical science making monumental progress in recent years. Therefore, a woman choosing to become a mother in the autumn of her life is no longer considered an anomaly.</p>
<p>But, all said and done, naysayers still exist, ones who continue to demoralise to-be parents.</p>
<h2>Why offer unsolicited advice?</h2>
<p>But, why do these so-called well-wishers feel the need to offer advice? Especially unsolicited one? Although, it sounds counterintuitive, most people do mean well. They offer advice based on their own personal experiences or those of close ones. Sometimes crossing personal boundaries while doing so.</p>
<p>They do this with the intent to help. What they however fail to see is the pressure they exert on the already worried expectant parents. Most <a href="https://www.womensweb.in/2020/08/moms-found-condoms-pregnancy-test-my-bag-aug20wk2mad/" target="_blank" rel="noopener noreferrer"><strong>expectant parents take the decision</strong></a> after weighing all the pros and cons and in consultation with their doctors.</p>
<p>So, when someone attacks them with rude comments in the guise of ‘well-intentioned’ advice, it could have far-reaching effects. These parents already have their own misgivings, which are heightened by such comments. A direct consequence of this could be them attempting something that goes against the advice of their doctors.</p>
<p>Furthermore, motherhood is a different experience for different people. No two people will experience it the same way. The old adage goes – <em>If you can’t say anything nice, don’t say anything at all.</em> And this is what every person should swear by especially when offering advice to soon-to-be parents.</p>
<h2>How can parents respond to such unsolicited advice?</h2>
<p>Expectant parents should learn to selectively filter out conversations which threaten their peace of mind. Only you and your doctors know what is best for your family. As long as you are going for routine health check-ups, following protocol, taking adequate safety precautions, the world be damned!</p>
<p><em>Picture credits: Stills from the <a href="https://www.instagram.com/anitahassanandani/?hl=en" target="_blank" rel="noopener noreferrer"><strong>actor&#8217;s Instagram</strong></a></em></p>
<div class="footerPostContent"><p><h2>Liked This Post?</h2>
<a href="https://madmimi.com/signups/37a6a116043d448894d02339c47c8fc9/join" target="_blank" rel="noopener"><strong>Get our weekly Relationships Blast</strong></a> - all the best posts on Relationships in one place! <a href="http://www.womensweb.in/social-login/" target="_blank" rel="noopener"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads!

&nbsp;

&nbsp;</p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
    <div class="tab-content authorData">
    <div class="active" id="author-bt-profile">
    <div class="row">
    <div class="col-sm-4 text-center author-data-heading">
    <h4 class="author_name"><a href="https://www.womensweb.in/author/trisha-goswami/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Trisha Goswami</a><span style="color: green"></span></h4>
    </div>
    <div class="col-sm-4">
    <div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/trisha-goswami/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
          <img src="https://www.womensweb.in/wp-content/uploads/userphoto/54225.jpg" class="photo img-fluid">
      
    </a></div></div>
    <div class="col-sm-4">
    <p class="author_data">HR by profession, but a writer by choice, I find creative respite through writing. </p>
    <a href="https://www.womensweb.in/author/trisha-goswami/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
    </div>

    </div></div>
    </div></div>
    </div>										
								            				        <div id="video-ad">
                                        <div class="textwidget custom-html-widget"><h2>
	How To Combine Career With Motherhood
</h2><iframe width="560" height="315" src="https://www.youtube.com/embed/68c1UBS446Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>            				        </div>
                                                                <div id="goto-mcomments" class="mb-3"><a href="#ww-comments-desktop" class="btn btn-warning btn-lg btn-block">Comments &gt;&gt;</a></div>
								<div  id="mobileComments" class="collapse">	
									<div id="ww-comments-mobile"></div>
								</div>
								<div id="ww-comments-desktop">
									                                        <!-- <h3 id="comments-title">Facebook Comments</h3> -->
                                            	                                <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/" data-numposts="3" data-width="830" data-colorscheme="light"></div>            	                                            	                
		<div id="comments">
			
	

	<div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts! [Be civil. No personal attacks. Longer comment policy in our footer!]					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/anita-hassanandanis-late-pregnancy-advice-oct20wk3mad/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&#038;postid=191769&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bf5815bdc26e9a6a9a5a913c04ace1acd123cb6b#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F10%2Fanita-hassanandanis-late-pregnancy-advice-oct20wk3mad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
</div>								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/07/funny-things-people-say-to-pregnant-women/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="things people say to pregnant women" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="77442" data-permalink="https://www.womensweb.in/2017/07/funny-things-people-say-to-pregnant-women/pregnant-woman-touching-her-belly-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pregnant-woman-touching-her-belly" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/06/pregnant-woman-touching-her-belly.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/07/funny-things-people-say-to-pregnant-women/" class="cr-title">How To Deal With The Funny Things People Say To Pregnant Women</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2015/12/pregnancy-in-bollywood/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-55x31.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="47381" data-permalink="https://www.womensweb.in/2015/12/pregnancy-in-bollywood/pregnant/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pregnant" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/12/Pregnant-1024x576.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2015/12/pregnancy-in-bollywood/" class="cr-title">Pregnancy Bloopers In Bollywood And Why We Should Be Aware Of Them</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/09/advice-from-well-wishers-pregnant-woman-sept18wk2sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/second-baby-2-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="107031" data-permalink="https://www.womensweb.in/2018/09/advice-from-well-wishers-pregnant-woman-sept18wk2sr/second-baby-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/second-baby-2.png" data-orig-size="1000,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="second baby 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/second-baby-2-300x167.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/second-baby-2.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/09/advice-from-well-wishers-pregnant-woman-sept18wk2sr/" class="cr-title">&#8220;Pregnant Again? Why So Fast?&#8221; And Other Idiotic Things I Heard During My 2nd Pregnancy</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/11/indian-women-marrying-late-receiving-acceptance-not-derision-commissioned/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="women who married late" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="83902" data-permalink="https://www.womensweb.in/2017/11/indian-women-marrying-late-receiving-acceptance-not-derision-commissioned/mehndi-1605939_1280/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280.jpg" data-orig-size="1000,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nexus 6P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470493024&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.67&quot;,&quot;iso&quot;:&quot;363&quot;,&quot;shutter_speed&quot;:&quot;0.012589000103189&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mehndi-1605939_1280" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280-300x224.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/mehndi-1605939_1280.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/11/indian-women-marrying-late-receiving-acceptance-not-derision-commissioned/" class="cr-title">These Indian Women Who Married Late Are Receiving Acceptance, Not Derision</a></p></div></div></div></div></div>
				<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
									</div>
				<div class="container internLink-btns d-block d-md-none">
					<div class="intern-links">
						<a href="http://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
		 		</div>
		 					</div>
			<!--Sidebar-->
 			<div class="col-lg-3">	
									<div id="taxonomy-sidebar">
								<div id="carettech-widget">
			<div class="widget-socail-menu-top">
				                    <h2 class='follow-us-ww'>Follow Women's Web</h2>
		        <ul class="widget-socail-menu nav nav-tabs" id="myTab">
		        			          	<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
		          			          			          	<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
		          			          			          	<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
		          			          	
		          			          	<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
		          	
		          			          	<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
		          	
		          			          	<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
		          	
		          	
		          			          	<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
		          			        </ul>
	        </div>

	        <div class="tab-content">
	        			          	<div class="tab-pane active" id="newsletters">
						<div class="subscription">
	<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
	   	<input name="utf8" type="hidden" value="✓"/>
	   	<div class="ww_input mimi_field required">
	      	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
	   	</div>
	   	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
	      	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
	      	<input class="checkbox" type="checkbox" name="beacon"/>
	   	</div>
	   	<div class="ww_btn mimi_field">
	      	<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
	   	</div>
	</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwfacebook">
		          		<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwtwitter">
		          		<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwinsta">
		          		<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwyoutube">
		          		<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe"  style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
                        <i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
                    </a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwpinterest">
		          		<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<a href="https://www.pinterest.com/womensweb
/"
   data-pin-do="buttonFollow">
   womensweb
</a>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwwhatsapp">
		          		<a class="btn btn-default" href="http://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a>		          	</div>
	          	
	        </div>
        </div>
		<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>        <div class="sidebar-articles">
                        <h3>Trending</h3>
	        <div class="gradient-head-bottom"></div>
            
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="187107"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/10/university-campuses-nurture-female-friendships-oct20wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="Happy Women" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="190241" data-permalink="https://www.womensweb.in/2020/10/university-campuses-nurture-female-friendships-oct20wk3sr/photo-1495837174058-628aafc7d610/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-e1601729461711.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo-1495837174058-628aafc7d610" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/photo-1495837174058-628aafc7d610-e1601729461711.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/10/university-campuses-nurture-female-friendships-oct20wk3sr/">This Is How University Campuses Nurture Female Friendships</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="191442"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/10/top-du-colleges-cut-offs-at-100-oct20wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="DU colleges cut-offs" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="191449" data-permalink="https://www.womensweb.in/2020/10/top-du-colleges-cut-offs-at-100-oct20wk2sr/students-on-campus-4/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4.jpg" data-orig-size="1000,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Students on campus 4" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4-300x163.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/Students-on-campus-4.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/10/top-du-colleges-cut-offs-at-100-oct20wk2sr/">&#8216;Normalisation&#8217; Of Marks Has Top DU Colleges Cut-Off At 100% Where Do Other Deserving Students Go?</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="188158"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/10/labelled-greedy-food-in-laws-oct20wk3mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="191976" data-permalink="https://www.womensweb.in/2020/10/labelled-greedy-food-in-laws-oct20wk3mad/et3gdkzuyaifnqd/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd.jpg" data-orig-size="1000,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ET3GDkzUYAIfnqd" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd-300x146.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/ET3GDkzUYAIfnqd.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/10/labelled-greedy-food-in-laws-oct20wk3mad/">I Was Labelled A Greedy Pig And More Because My In-Laws Thought I Ate Too Much</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="181266"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/10/tips-to-stop-feeling-anxious-in-a-relationship-oct20wk1sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="feeling anxious" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="191520" data-permalink="https://www.womensweb.in/2020/10/tips-to-stop-feeling-anxious-in-a-relationship-oct20wk1sr/dia-taapsee/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee.jpg" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dia taapsee" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee-300x158.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/dia-taapsee.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/10/tips-to-stop-feeling-anxious-in-a-relationship-oct20wk1sr/">5 Tips To Stop Feeling Anxious In A Relationship And Be Kinder To Yourself</a>
                        </div>
                    </div>
                                        </div>
		        <div id="campaign-widget">         
            <div class="tab-content">
                                    <div class="tab-pane active" id="title">
                        <h4>Do you want to be part of a network curated for working women?</h4>
                    </div>
                
                                    <div class="tab-pane active" id="campaign-data">
                        <div class="user_entry_data">
                            <a href="http://bit.ly/Vaahini2020"><img src= "https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/GettingToEqual-1-1.png"></a>                        </div>
                    </div>
                                                    <div class="tab-pane active" id="button-data">
                        <a href="http://bit.ly/Vaahini2020">
                        <button class="btn-block article_widget_button">Join Vaahini</button></a>
                    </div>
                            </div>
        </div>
        <div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="sidebar-articles">
                                <h3>Best Loved Stories</h3>
		        <div class="gradient-head-bottom"></div>
                <div class="best-love-stories-articles-list">
                                                    <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/articles/food-grains-in-your-diet/" title="7 Ways To Add New Food Grains In Your Diet"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/04/Wheat-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="Add food grains in your diet" loading="lazy" data-attachment-id="17528" data-permalink="https://www.womensweb.in/articles/food-grains-in-your-diet/wheat/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/04/Wheat.jpg" data-orig-size="300,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Add food grains in your diet" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/04/Wheat.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/04/Wheat.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/articles/food-grains-in-your-diet/" title="7 Ways To Add New Food Grains In Your Diet">7 Ways To Add New Food Grains In Your Diet</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2017/08/pcos-diet-foods-to-avoid/" title="PCOS Diet: 13 Kinds Of Food To Avoid If You Have Polycystic Ovarian Syndrome"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="PCOS diet" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid-263x120.png 263w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid-55x25.png 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid-200x90.png 200w" sizes="(max-width: 263px) 100vw, 263px" data-attachment-id="80580" data-permalink="https://www.womensweb.in/2017/08/pcos-diet-foods-to-avoid/pcos-diet-food-must-avoid/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid.png" data-orig-size="1000,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pcos-diet-food-must-avoid" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid-300x135.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/PCOS-diet-food-must-avoid.png" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2017/08/pcos-diet-foods-to-avoid/" title="PCOS Diet: 13 Kinds Of Food To Avoid If You Have Polycystic Ovarian Syndrome">PCOS Diet: 13 Kinds Of Food To Avoid If You Have Polycystic Ovarian Syndrome</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2017/11/wearing-a-saree-looked-down-upon-indian-women/" title="Why Do So Many Indian Women Look Down Upon Someone Wearing A Saree?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/english-vinglish-sridevi-e1510317712510-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="wearing a saree" loading="lazy" data-attachment-id="84396" data-permalink="https://www.womensweb.in/2017/11/wearing-a-saree-looked-down-upon-indian-women/english-vinglish-sridevi/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/english-vinglish-sridevi-e1510317712510.jpg" data-orig-size="990,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="english-vinglish-sridevi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/english-vinglish-sridevi-e1510317712510-300x181.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/11/english-vinglish-sridevi-e1510317712510.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2017/11/wearing-a-saree-looked-down-upon-indian-women/" title="Why Do So Many Indian Women Look Down Upon Someone Wearing A Saree?">Why Do So Many Indian Women Look Down Upon Someone Wearing A Saree?</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/02/go-touch-the-pickle/" title="It Is Time We Teach Our Girls It&#8217;s OK To &#8216;Touch The Pickle&#8217;"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/menstruation-taboos-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="35249" data-permalink="https://www.womensweb.in/2015/02/go-touch-the-pickle/menstruation-taboos/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/menstruation-taboos.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="menstruation-taboos" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/menstruation-taboos-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/02/menstruation-taboos.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/02/go-touch-the-pickle/" title="It Is Time We Teach Our Girls It&#8217;s OK To &#8216;Touch The Pickle&#8217;">It Is Time We Teach Our Girls It&#8217;s OK To &#8216;Touch The Pickle&#8217;</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="#"><img src="https://i1.wp.com/www.womensweb.in/wp-content/themes/womensweb/assets/images/no-featured.jpg?resize=263%2C120&ssl=1" class="img-fluid" /></a>
                                                                            <h4>
                                        <a href="https://www.womensweb.in/2013/02/interview-with-amrita-mohan/" title="&#8216;Rising&#8217; with Karate &#8211; Interview with Amrita Mohan">&#8216;Rising&#8217; with Karate &#8211; Interview with Amrita Mohan</a>
                                    </h4>
                                </div>
                                                </div>
            </div>
		      					</div>
				 			</div>
 			<!--Sidebar end-->
		</div>
	</div>
<!-- Enable audience play script -->
<script type="text/javascript" >
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Feminist","Socially Progressive Women");
audiencePlay.end();
audiencePlay.send();
}
</script>	<footer id="footer">
	    <div class="container">
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="footer-logo">
	                    <a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="subscription-form">
	                    <h4>SUBSCRIBE</h4>
					    <form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
					       	<input name="utf8" type="hidden" value="✓"/>
					       	<div class="mimi_field required">
					          	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
					       	</div>
					       	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
					          	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
					          	<input class="checkbox" type="checkbox" name="beacon"/>
					       	</div>
					       	<div class="mimi_field">
					          	<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
					       	</div>
				    	</form>
				    	<!-- Madmimi Script -->
						<script type="text/javascript">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</script>
	                </div>
	            </div>
	        </div>
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                                                <div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3>			<div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
		</div>                        	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="footer-menu">
	                    	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div>	                    </div>
	                </div>
	            </div>
	        </div>
	        <div class="row flex-column-reverse flex-md-row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                    <div class="all-rights">
	                        <span>
	                        	&copy; 2020 Women's Web. All Right Reserved.	                        </span>
	                    </div>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="clearfix footer-social-follow">
	                        <div class="float-left">
			                    <h6>FOLLOW US</h6>
	                        </div>
	                        <div class="float-right">
	                        		                            <ul class="list-inline">
	                            												<li class="list-inline-item">
			                                    <a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
			                                </li>
			                                	                            </ul>
	                        </div>
	                    </div>
	                </div>
	            </div>
	        </div>
	    </div>
	</footer>

	
	<!-- JS -->
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
	<input type="hidden" name="next_page" id="next_page" value="2">
	<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
		<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>

	
			<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
		<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
	<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='social_menu_css-css'  href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=191769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf5815bdc26e9a6a9a5a913c04ace1acd123cb6b#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F10%2Fanita-hassanandanis-late-pregnancy-advice-oct20wk3mad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=191769&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bf5815bdc26e9a6a9a5a913c04ace1acd123cb6b#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F10%2Fanita-hassanandanis-late-pregnancy-advice-oct20wk3mad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'119302976',post:'191769',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '191769' ]);
</script>
</body>
</html>
