<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
    <title>6 Indian Women Show That Marriage &amp; Kids Don&#039;t Always Mean End Of Your Higher Education Dreams</title>
    <link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
    <script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Does Marriage and Motherhood mean that you can never pursue your dream of a higher education? Here are 6 women to motivate you with their stories."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Indian Women Show That Marriage &amp; Kids Don&#039;t Always Mean End Of Your Higher Education Dreams" />
<meta property="og:description" content="Does Marriage and Motherhood mean that you can never pursue your dream of a higher education? Here are 6 women to motivate you with their stories." />
<meta property="og:url" content="https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/ShwetaGaneshKumar.Official" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="married women" />
<meta property="article:tag" content="working mother" />
<meta property="article:section" content="FEATURED" />
<meta property="article:published_time" content="2019-12-19T07:36:05+00:00" />
<meta property="article:modified_time" content="2019-12-19T07:32:05+00:00" />
<meta property="og:updated_time" content="2019-12-19T07:32:05+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png" />
<meta property="og:image:secure_url" content="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Does Marriage and Motherhood mean that you can never pursue your dream of a higher education? Here are 6 women to motivate you with their stories." />
<meta name="twitter:title" content="6 Indian Women Show That Marriage &amp; Kids Don&#039;t Always Mean End Of Your Higher Education Dreams" />
<meta name="twitter:image" content="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/#primaryimage","url":"https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png","width":1000,"height":550,"caption":"dream of a higher education"},{"@type":"WebPage","@id":"https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/#webpage","url":"https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/","inLanguage":"en-US","name":"6 Indian Women Show That Marriage &amp; Kids Don&#039;t Always Mean End Of Your Higher Education Dreams","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/#primaryimage"},"datePublished":"2019-12-19T07:36:05+00:00","dateModified":"2019-12-19T07:32:05+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/fdac649aa126f71b9276a540402a429e"},"description":"Does Marriage and Motherhood mean that you can never pursue your dream of a higher education? Here are 6 women to motivate you with their stories."},{"@type":["Person"],"@id":"https://www.womensweb.in/#/schema/person/fdac649aa126f71b9276a540402a429e","name":"ShwetaGK","description":"Shweta Ganesh Kumar is a Writer and Travel columnist.\r\nHer fourth book and first collection of short stories, 'Suspended Animation - Short Stories of those who wait' is now available worldwide.\r\nShe is the bestselling author of \u2018Coming Up On The Show\u2019 and \u2018Between The Headlines\u2019, two novels on the Indian Broadcast News Industry. \r\nHer last worldwide release \u2018A Newlywed\u2019s Adventures in Married Land,\u2019 a modern take on Alice In Wonderland got rave reviews from critics and readers alike and has been consistently ranked high in Amazon India\u2019s 100 bestsellers in Indian Writing list. \r\nHer travel columns have been featured in Travel and Flavours, Venture, The New Indian Express, One Philippines and Geo. Her non-fiction pieces have appeared in multiple Indian editions of the Chicken Soup series. Her short fiction and poetry have been published in more than twenty anthologies and online literary magazines in more than four continents.  \r\nShe is also the Founder-Editor of The Times Of Amma, an online community dedicated to inspiring mothers one day at a time, featuring real life stories on honest parenting and interviews with inspirational mothers and grandmothers. \r\nShweta currently lives in The Philippines with her two children and husband.  \r\nYou can read more about her life and work at www.shwetaganeshkumar.com \r\n","sameAs":["https://www.facebook.com/ShwetaGaneshKumar.Official"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; 6 Indian Women Show That Marriage &#038; Kids Don&#8217;t Always Mean End Of Your Higher Education Dreams Comments Feed" href="https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201951.js'></script>
<link rel='https://api.w.org/' href='https://www.womensweb.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p84A9y-DfP' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2019%2F12%2F6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2019%2F12%2F6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta property="fb:app_id" content="660445690668740"/><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.0.5" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
            <link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">
    <!-- <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">
    </head>
<body class='notifications-exist'>
                <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
            <script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
            
    
            <div id="site-notifaction">
            <div class="container"><div class="notifications-widget">			<div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30"><span id=":rn.co" class="tL8wMe EMoHub" dir="ltr">आपका अपना विमेंस वेब अब हिंदी में भी! </span><a href="https://www.womensweb.in/hi/?utm_source=WW&amp;utm_medium=top-notification"><strong>अपनी पसंदीदा पोस्ट्स हिंदी में पढ़ने के लिए यहां क्लिक करें!</strong></a></div>
</div>
		</div></div>
        </div>
            <nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
        <div class="container menu-items">
            <a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
            <!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" 
            aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button> -->
            <button id="navbarToggler">
                <span class="navbar-toggler-icon"></span>
            </button>
            <div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
                <ul class="navbar-nav">
                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-0" class="primary-header-item nav-link">Read 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-0" class="show  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item moreMenuButton">
                                                                    <a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                                                        More                                                                        <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
                                                                    </a>
                                                                    <div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
                                                                        <a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/art-culture/">Art & Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/leisure/">Books</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime & Law</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability & Inclusion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/wellness/">Fitness & Wellness</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories & Poetry</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
                                                                          
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-1" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2019/">Win our Writing Contest!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/events/">Women's Web Events</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-2" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Advertise With Us</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li">
                                        <a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
                                        <div id="header-list-3" class=" secondary-header-menu"></div>
                                    </li>
                                                                                    <li class="languagemenuHeader nav-item signin-register-li li-after-register">
                            <a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                            English                            <i class="fa fa-angle-down" aria-hidden="true"></i></a>
                            <div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
                                <ul class="list-unstyled">
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in">English</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/hi">हिंदी</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/ta">தமிழ்</a>
                                    </li>
                                </ul>
                            </div>
                        </li>

                                                    <li class="nav-item socail-li fb-li">
                                <a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
                            </li>
                                                        <li class="nav-item socail-li twitter-li">
                                <a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
                            </li>
                                                <li class="nav-item searchbar-li">
                        <a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
                        <div id="searchBar" class="secondary-header-menu customsearch">
                            <div class="container">
                                <div class="row justify-content-center">
                                    <div class="col-sm-8">
                                        <form>
                                            	<div class="gsearch">
        <script>
          (function() {
            var cx = '018443367394472550527:z9bdjipsbje';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
	</div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>  
                    </li>
                                                <li class="nav-item signin-register-li">
                                <a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a>                            </li>
                                            </ul>
            </div>
        </div>
    </nav> 
    
            <div id="headeradd" class="container">
            <div id="header-horizontal-add">
                <div class="row">
                    <div class="col-sm-12 text-center">
                        <div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="6502858252"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                    </div>
                </div>
            </div>
        </div>
    
	<div id="single-article" class="container">
 		<div class="womens_breadcrumb">
			<ol class="breadcrumb">
				<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/career-growth/">Career Growth</a> > <span class="current">6 Indian Women Show That Marriage &#038; Kids Don&#8217;t Always Mean End Of Your Higher Education Dreams</span></div></li>
			</ol>
		</div>
	</div>
	<div id="single-article-feed" class="container">
		<div class="row">
			<div class="col-lg-9">
				<div class="row">
					<div class="col-sm-12">
						<div class="featured-img">
														<img width="856" height="354" src="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education-856x354.png" class="img-fluid wp-post-image" alt="dream of a higher education" data-attachment-id="150939" data-permalink="https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/dream-of-a-higher-education/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dream of a higher education" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education-300x165.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/12/dream-of-a-higher-education.png" />						</div>
								 				<div class="single-article-title clearfix">
							<h1 class="sinlge-artivcal-title float-left">
							6 Indian Women Show That Marriage &#038; Kids Don&#8217;t Always Mean End Of Your Higher Education Dreams														</h1>
						</div>
					</div>
				</div>
				<div id="article-info" class="row">
		 			<div class="col-sm-6">
		 				<div class="desktop-social-media clearfix">
														<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
									 				</div>
		 			</div>
                    <div class="col-sm-6 wwtags">
                                                <div class="text-right"><span>Posted:</span> December 19, 2019</div>
                        <div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/education/" rel="tag">education</a><a href="https://www.womensweb.in/tag/married-women/" rel="tag">married women</a><a href="https://www.womensweb.in/tag/working-mother/" rel="tag">working mother</a></div>
                    </div>
		 		</div>
		 		<div id="single-artical-row-2" class="row">
					<div class="col-sm-12">
						<div class="row">
        			                                        <div id="notification-above-article" class="col-sm-12">
                        			<div class="notify-above-widget">			<div class="textwidget"><p class="font_8"><a href="http://bit.ly/OFAdonwebsite">The Orange Flower is back! We invite content creators to roar for change. Nominate yourself or a friend for awards, and join us at a day-long fest in Mumbai in celebrating women&#8217;s voices!</a></p>
<p class="font_8"><span class="wixGuard">​</span></p>
</div>
		</div>                        			<div class="notification-gradient-bottom"></div>
    			                </div>
                            							<div class="single-artical-content col-sm-12 clearfix">
								<p><strong>Does Marriage and Motherhood mean that you can never pursue your dream of a higher education? Here are 6 women to motivate you with their stories. </strong></p>
<p>It is a truth universally known to Indian women that many in India see marriage and the begetting of offspring <a href="https://www.womensweb.in/2019/11/the-future-mustnt-belong-to-those-who-bully-women-our-daughters-sons-have-an-equal-right-to-their-dreams/" target="_blank" rel="noopener noreferrer"><strong>as the be-all and end-all achievement of one’s life</strong></a>. It does not matter that you stood at the top of your class and it certainly does not matter that you were plucked from your campus by the best of companies as the candidate of choice, you are seen as having achieved success only if you get married and have kids. That according to many should be your true vocation.</p>
<p>But then there are those who go beyond the limitations set to them by society and the challenges of motherhood, to dive back into the world of academics and excelling in their chosen field. Here are seven women with their perspectives on chasing their academic dreams after marriage and kids.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New In-Article ad 300 by 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h2>Have a positive mindset</h2>
<p><strong>Latha Alexander</strong></div>
<p><em>‘You might lose your health, wealth and looks as the years go by but your education and character will always be with you, because education is a character building element.’</em></p>
<p>59 year-old Latha Alexander has been the principal of the De Paul Public School in Thodupuzha for fifteen years now. But it hasn’t always been smooth sailing.</p>
<p>‘I was doing my M.Com when I got married and had to move to Kuwait with my husband before the exam. On coming back to India, my husband, kid and bedridden father-in-law needed attention, thus I waited for almost ten years to restart my studies. My mother-in-law recommended a B.Ed and I passed with flying colours,’ she remembers.</p>
<p>Latha returned to work as a substitute teacher for class three students in the school her children went to. Three years later, she moved to an international school in Ooty with her family.</p>
<p>‘5 years later I joined a CBSE school as the Principal. I wrote my M.Com exam and studied for my M.Phil and CIG courses while I was working, clearing all of them in the first attempt itself.’</p>
<p>Latha says that her faith, <a href="https://www.womensweb.in/2017/01/living-in-a-joint-family-understanding/" target="_blank" rel="noopener noreferrer"><strong>an understanding family</strong></a> and the inner motivation to be useful to others as well as her self helped.</p>
<p>‘Sending the six and seven-year-olds to school, leaving the house with food for your dear ones on the table, and taking care of the needs of guests now and then, were issues if you look at them as such but if you have a positive mindset all will work out for good.’</p>
<p>Latha was nominated five times for a National Teaching Award and she has won it once as a Teacher Principal, an achievement that gives her immense pride.</p>
<h2>Keep your eyes on the final goal</h2>
<p><strong>Namrata Sadhwani</strong></p>
<p>‘<em>You can do it &#8211; just keep your eyes on the final goal. There will be multiple challenges on the way, but don&#8217;t ever lose sight of the goal.&#8217;</em></p>
<p>37 year-old Namrata Sadhwani who is currently a well-known social media influencer and a content editor based in Hyderabad, started out with a B.A in architecture. She says she dived into work with little interest in pursuing a higher degree, and eventually succumbed to the <a href="https://www.womensweb.in/2018/05/wish-will-like-marry/" target="_blank" rel="noopener noreferrer"><strong>societal and familial pressure of getting married</strong></a>, till something about her new family made her want to get back to academics.</p>
<p>‘I got married in 2008 and moved to Hyderabad. I am part of a joint family, my brother-in-law and co-sister are doctors and my husband too held a post graduate degree (MBA). Somewhere, the idea of being the only one amongst the four who was slightly less qualified rankled, but I had made my peace with it. Surprisingly in my situation, it was my brother-in-law and co-sister who actually encouraged me to go back to university and get a Masters, before children entered our lives and I got all caught up. They would all, including my husband, help to look for courses, further education options, etc.’</p>
<p>The university where Namrata was working at as an assistant professor started a part-time M. Arch course meant for working professionals. She applied, gave the entrance exam and qualified. However, her reality of being a working plus studying daughter-in-law of a joint family did bring its own unique set of challenges.</p>
<p>‘I used to work full-time as a lecturer, so by day I was a teacher and by evening I was a student. That meant 5 days a week I was out of my house from 8:30am to 9:00pm, and that was very demanding. Besides that, there was the need to make time to study, do assignments, group projects, etc. It was all very physically demanding, as through it all you are also trying to maintain some semblance of a family life. My family supported me through and through and made it as easy as possible for me.</p>
<p>Mental challenges were also an inherent part of the process as you try to balance it all, and taking breaks is not an option once you get into studying. Exams became a whole new ball game! Dealing with work deadlines as well as study deadlines was definitely challenging. And emotionally, you are wallowing in the <a href="https://www.womensweb.in/2019/05/feel-guilty-about-being-an-ambitious-woman-may19wk3sr/" target="_blank" rel="noopener noreferrer"><strong>guilt of not giving enough time to family or to work</strong></a> or to studies and getting pulled in all directions. But family support and love for what you do pulls you through it all.’</p>
<p>Despite all of that Namrata urges women who want to get back into academics after marriage to go for it. She says that the key is to have a good support system at home. ‘Don&#8217;t feel guilty about offloading work to your support system, and understand that for the amount of time you are studying, time spent with family will be less, so make every minute count by your mindful presence.’</p>
<h2>The journey is hard, but the end result worth it</h2>
<p><strong>Shazneen Shaikh</strong></p>
<p><em>‘I believe a woman can achieve anything she wants if she decides to go for it. You can’t achieve anything without expecting hiccups during your journey but the end result is worth it.&#8217;</em></p>
<p>34-year-old Shazneen Shaikh had been pursuing her MBA when her wedding was fixed.</p>
<p>‘I decided to get back to studying immediately after marriage as that was the only condition I had put forward in my marriage. But I could not restart my MBA immediately as I got married in November and it was not possible to start at that time of the year as all the courses were already halfway through. I did not want to waste time, so I started researching different courses around my area as I was new to Bombay and not familiar with the city.’</p>
<p>Shazneen enrolled for a full-time diploma in the local INIFD, a choice that ended up putting a lot of strain on her relationship with her husband’s family that could not comprehend her work taking up so much of her time. By the end of the course things were going badly in her marriage and other relationships, so she moved back to her home in Panchagani, determined to complete her course no matter what.</p>
<p>‘I decided to stay at my aunt’s place in Mumbai to give my final exams. I had never travelled by a local train and I needed to travel by the local as my Aunt stayed very far from my Examination center. So my aunt showed me how to catch a local the day prior to my exams. I ended up passing my exams with great marks. I feel like it was an achievement that I did not give up no matter what was going on in my personal life.’</p>
<p>Shazneen went on to complete her MBA post that, while grappling with her personal challenges, including her pregnancy.</p>
<p>‘My morning sickness made me miss a lot of my classes &#8211; I was doing a dual specialization &#8211; Banking and income tax. The best part was that the classes I went to were packed with young boys and girls and I was sitting between them with an eight-month old pregnancy belly. But I did it. My last paper was given on the first day my ninth month and I got my result when my son was a month old and I got an A+. I feel happy I did not make my pregnancy an excuse and that I did it with all the ups and down of pregnancy.’</p>
<p>After taking time off to be a homemaker, Shazneen recently completed a course on Early Childhood Care &amp; Education, astounding her family yet again as she took to the stage with a speech to all the graduates assembled there.</p>
<h2>Women have every right to pursue their dreams</h2>
<p><strong>Aparna Vasudevan</strong></p>
<p><em>‘Marriage/kids are not the end of the world for a women. Women have every right to be independent and they have all the rights to pursue their dream.’ </em></p>
<p><span style="font-size: inherit;">Thirty-two year old Aparna Vasudevan says that it was her husband who urged her to pursue her dream of higher education. Having gotten married to a defense personnel and having had a child soon after, Aparna had left her dreams far behind.</span></p>
<p>‘When my son was almost a year old, my husband wanted me to continue my higher education because he knew my interest in it. I was reluctant initially, wondering how I would be able to manage studies along with family and a kid. But he supported and encouraged me so much that I enrolled for my B.Ed.’</p>
<p>Despite the support, Aparna found herself plagued with mom guilt every step of the way.</p>
<p>‘Though my parents and parents-in-law were taking care of my son well, <a href="https://www.womensweb.in/2018/03/managing-work-life/" target="_blank" rel="noopener noreferrer"><strong>the guilty feeling didn&#8217;t fade</strong></a>. During the first few days of college I used to think about him every minute during the classes. I used to call every now and then to enquire on his whereabouts. As soon as I reached home, I hugged and kissed and played with him as much as I could. Due to my husband&#8217;s job, he was not available too so I had to be a father as well as a mother during his absence.’</p>
<p>It was purely the support of her family that helped Aparna focus on her studies.</p>
<p>‘My husband used to plan his holidays during my exams so that all of them could take sole responsibility of my child while I concentrated only on my exams. The encouragement gave me more courage and confidence, and I enrolled for my M.Sc after completing my B.Ed.’</p>
<p>Today, Aparna is a Mathematics Tutor who boasts of getting the most number of new students thanks to referrals that are a testament to her teaching skills.</p>
<p>‘I have students who scored in single digits in mathematics before enrolling with me. Within a year of enrolment, most kids have developed an interest in Mathematics and even taken it up as their core subject.’</p>
<h2>Essential to keep your support system in the loop</h2>
<p><strong>Divya Menon</strong></p>
<p><em style="font-size: inherit;">‘Each one of us has our own path and career ladders to climb at our own pace depending on what our goals are in life. </em><em style="font-size: inherit;">So it is important to keep in mind why you started climbing this ladder again after a break especially on your tough days.</em><span style="font-size: inherit;">’</span></p>
<p>36-year-old Divya Menon had taken a break from academics after completing her masters in Dentistry and was working in India in a Dental College as a Dental Specialist. The mother of one enjoyed the stability her job gave her, but she did long for more.</p>
<p>‘I couldn’t wait to face more challenging opportunities in my career for advancement of knowledge and pushing back boundaries. Hence I decided to pursue a PhD, so that I could  be a clinician scientist with a dual purpose of solving a patient&#8217;s problem while trying to understand the disease mechanism of that patient’s illness.’</p>
<p>She says that as a parent as well as student, one of the biggest challenges she faced was managing expectations.</p>
<p>‘My time management was being scrutinized more than ever. With so many demands on my time, it was difficult to socialize with colleagues, which led to alienation at work. Moreover finding affordable and convenient daycare was tricky especially as I was pursing my PhD degree as an expat.’</p>
<p>Divya says that it is important to keep your personal goals in mind on the challenging days and that it is essential to keep your partner or support system in the loop.</p>
<p>‘It is important to actively discuss with your spouse regarding your goals and what you need from them to make sure that you reach your family and career goals. Last but not the least self-care is inevitable for your endurance both as a parent and as a student.’</p>
<p>Despite the hurdles, Divya went on to achieve her goals. ‘My biggest achievement in my field was to complete a PhD after MDS and finally embark on my journey as a Clinician-Scientist with dual degree (MDS-PhD).’</p>
<h2>Your only resource is you</h2>
<p><strong>Nayana Chakrabarti</strong></p>
<p><em>‘</em><em>When you are going back to studying, you have to realise that everyday you have just a little bit less of yourself to give. That’s the bit you’re going to be giving yourself. It feels incredibly rebellious!’</em></p>
<p>Nayana is a part-time English Teacher and Children’s storyteller in Switzerland. Though she was always going to pursue higher education and be an Academic after she finished her M.A. in English, life happened, taking her down a different course.</p>
<p>‘I began teaching. I then met and married my husband. Moved countries multiple times, had children&#8230;In Switzerland, it soon became apparent that in spite of my British accent and my qualifications from British universities, prospective employers were choosing to be concerned on whether I was a native English speaker or not, whether my mother tongue was English or not (it isn’t). I don’t believe that whether I was born in England (I wasn’t) should determine my career and I felt very rebellious about it. I’m fortunate enough to be working with much more open-minded people now but at the same time, I thought that the time was nigh to turn my attention back to Plan A, and give myself a little chance to get back into academia.&#8217;</p>
<p>It was early this year that she finally decided to take the plunge back into the world of academics, soon finding that her biggest challenge was time.</p>
<p>‘As a part- time working mother living in a country with no support and no backup, my biggest challenge has been time. There really isn’t enough of it and I find myself stealing study breaks whenever and wherever I can.&#8217;</p>
<p>Despite the challenges of time and the new routine she is getting used to, Nayana is happy with the progress she is making.</p>
<p>‘Every time I submit anything, it feels like a giant achievement. If and when I do well, it feels so much more rewarding now than it did back in the day when I was 18.&#8217;</p>
<p>Nayana has this to say to those who dream of going back to academics after marriage and children.</p>
<p>‘Your only resource is you. Children and partners will try their best but they are also caught up in the whirlwind of their own lives. You have to find the time to excuse yourself from your own life and obligations to do this.’</p>
<p>Words that will resonate with those hoping to pursue their dreams after having long-shelved them post marriage and motherhood.</p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="http://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://wa.me/917022826757/?text=Join%20Women%27s%20Web%27s%20broadcast%20list%20by%20Sending%20Your%20Name:____%20City:____%20" target="_blank" rel="noopener noreferrer"><strong>click here to send us a Whatsapp message.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
    <div class="tab-content authorData">
    <div class="active" id="author-bt-profile">
    <div class="row">
    <div class="col-sm-4 text-center author-data-heading">
    <h4 class="author_name"><a href="https://www.womensweb.in/author/shwetagk/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">ShwetaGK</a><span style="color: green"></span></h4>
    </div>
    <div class="col-sm-4">
    <div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/shwetagk/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
          <img src="https://www.womensweb.in/wp-content/uploads/userphoto/875.jpg" class="photo img-fluid">
      
    </a></div></div>
    <div class="col-sm-4">
    <p class="author_data">Shweta Ganesh Kumar is a Writer and Travel columnist.
Her fourth book and first collection </p>
    <a href="https://www.womensweb.in/author/shwetagk/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
    </div>

    </div></div>
    </div></div>
    </div>										
								            				        <div id="video-ad">
                                        <div class="textwidget custom-html-widget"><h3>Infertility Is Not The End Of The World</h3>

<iframe width="560" height="315" src="https://www.youtube.com/embed/jFuAQU5IEJY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>            				        </div>
                                                                <div id="goto-mcomments" class="mb-3"><a href="#ww-comments-desktop" class="btn btn-warning btn-lg btn-block">Comments &gt;&gt;</a></div>
								<div  id="mobileComments" class="collapse">	
									<div id="ww-comments-mobile"></div>
								</div>
								<div id="ww-comments-desktop">
									                                        <!-- <h3 id="comments-title">Facebook Comments</h3> -->
                                            	                                <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div>            	                                            	                
		<div id="comments">
			
	

	<div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts! [Be civil. No personal attacks. Longer comment policy in our footer!]					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&#038;postid=150897&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=090c34d9a74ce0d0cf36c2f40bf184f1e14f03c1#parent=https%3A%2F%2Fwww.womensweb.in%2F2019%2F12%2F6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
</div>								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/07/choosing-career-over-motherhood-a-womans-personal-choice/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="53718" data-permalink="https://www.womensweb.in/2016/04/basic-information-about-pregnancy/woman-holding-a-pregnancy-test/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman holding a pregnancy test" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2016/04/woman-holding-a-pregnancy-test.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/07/choosing-career-over-motherhood-a-womans-personal-choice/" class="cr-title">Why Is Motherhood Essential For Women To Be Considered Complete Human Beings?</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/11/an-indian-woman-her-sexual-needs-from-ddlj-to-piku/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="her sexual needs" srcset="https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2-202x116.png 202w, https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2-350x200.png 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="84533" data-permalink="https://www.womensweb.in/2017/11/an-indian-woman-her-sexual-needs-from-ddlj-to-piku/her-sexual-needs-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2.png" data-orig-size="1000,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="her-sexual-needs-2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2-300x204.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2017/11/her-sexual-needs-2.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/11/an-indian-woman-her-sexual-needs-from-ddlj-to-piku/" class="cr-title">From DDLJ To Piku: The Hindustani Ladki Ki Izzat Has Come A Long Way</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/05/i-asked-myself-why-cant-i-dream-anymore/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-300x172.jpg 300w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-768x441.jpg 768w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-55x32.jpg 55w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-200x115.jpg 200w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-350x200.jpg 350w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-500x287.jpg 500w, https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream.jpg 999w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="96723" data-permalink="https://www.womensweb.in/2018/05/i-asked-myself-why-cant-i-dream-anymore/can-indian-girls-dream/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream.jpg" data-orig-size="999,574" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="can Indian girls dream" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream-300x172.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2018/05/can-Indian-girls-dream.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/05/i-asked-myself-why-cant-i-dream-anymore/" class="cr-title">I Asked Myself &#8220;Why Can&#8217;t I Dream Anymore?&#8221;</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/07/a-married-woman-relationship-problems/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="58798" data-permalink="https://www.womensweb.in/2016/07/a-married-woman-relationship-problems/daughter-in-law-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law.jpg" data-orig-size="1000,771" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daughter in law" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law-300x231.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2016/07/daughter-in-law.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/07/a-married-woman-relationship-problems/" class="cr-title">Why Does A Married Woman Become An Outsider At Her Parents&#8217; As Well As At Her Inlaws Place?</a></p></div></div></div></div></div>
				<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
									</div>
				<div class="container internLink-btns d-block d-md-none">
					<div class="intern-links">
						<a href="http://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
		 		</div>
		 					</div>
			<!--Sidebar-->
 			<div class="col-lg-3">	
									<div id="taxonomy-sidebar">
						<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>		<div id="carettech-widget">
			<div class="widget-socail-menu-top">
				                    <h2 class='follow-us-ww'>Follow Women's Web</h2>
		        <ul class="widget-socail-menu nav nav-tabs" id="myTab">
		        			          	<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
		          			          			          	<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
		          			          			          	<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
		          			          	
		          			          	<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
		          	
		          			          	<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
		          	
		          			          	<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
		          	
		          	
		          			          	<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
		          			        </ul>
	        </div>

	        <div class="tab-content">
	        			          	<div class="tab-pane active" id="newsletters">
						<div class="subscription">
	<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
	   	<input name="utf8" type="hidden" value="✓"/>
	   	<div class="ww_input mimi_field required">
	      	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
	   	</div>
	   	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
	      	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
	      	<input class="checkbox" type="checkbox" name="beacon"/>
	   	</div>
	   	<div class="ww_btn mimi_field">
	      	<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
	   	</div>
	</form>
<p>Get our weekly mailer and never miss out on the best reads by and about women!</p>
</div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwfacebook">
		          		<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwtwitter">
		          		<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwinsta">
		          		<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwyoutube">
		          		<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe"  style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
                        <i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
                    </a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwpinterest">
		          		<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<a href="https://www.pinterest.com/womensweb
/"
   data-pin-do="buttonFollow">
   womensweb
</a>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwwhatsapp">
		          		<a class="btn btn-default" href="http://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a>		          	</div>
	          	
	        </div>
        </div>
		        <div id="campaign-widget">         
            <div class="tab-content">
                                    <div class="tab-pane active" id="title">
                        <h4>Are you a fabulous content creator?</h4>
                    </div>
                
                                    <div class="tab-pane active" id="campaign-data">
                        <div class="user_entry_data">
                            <ahref="http://bit.ly/2sIyoHF"><img src= "https://www.womensweb.in/wp-content/uploads/2019/12/Copy-of-The-Summer-of-2020-e1576131514778.png" class="img-fluid"></a>                        </div>
                    </div>
                                                    <div class="tab-pane active" id="button-data">
                        <a href="http://bit.ly/2sIyoHF">
                        <button class="btn-block article_widget_button">Nominate for the awards!</button></a>
                    </div>
                            </div>
        </div>
                <div class="sidebar-articles">
                        <h3>Trending</h3>
	        <div class="gradient-head-bottom"></div>
            
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="148309"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2019/12/sigh-when-i-was-financially-independent-woman-dec19wk3mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="150616" data-permalink="https://www.womensweb.in/2019/12/sigh-when-i-was-financially-independent-woman-dec19wk3mad/woman-wearing-black-scoop-neck-top-735552/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552.jpg" data-orig-size="983,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman-wearing-black-scoop-neck-top-735552" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/11/woman-wearing-black-scoop-neck-top-735552.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2019/12/sigh-when-i-was-financially-independent-woman-dec19wk3mad/">Sigh. When I Was Once A Financially Independent Woman&#8230;</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="150486"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2019/12/10-things-we-can-do-as-women-to-make-the-world-safer-for-us-and-our-daughters-dec19wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="150836" data-permalink="https://www.womensweb.in/2019/12/10-things-we-can-do-as-women-to-make-the-world-safer-for-us-and-our-daughters-dec19wk3sr/woman-on-street-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2.jpg" data-orig-size="999,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman on street 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2-300x165.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/12/woman-on-street-2.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2019/12/10-things-we-can-do-as-women-to-make-the-world-safer-for-us-and-our-daughters-dec19wk3sr/">10 Things We Can Do As Women To Make The World Safer For Us And Our Daughters</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="150841"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2019/12/34-fabulous-feminist-bollywood-movies-of-the-decade-2010-2019-that-are-a-must-watch-dec19wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="feminist movies of the decade" srcset="https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2-260x130.png 260w, https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="150870" data-permalink="https://www.womensweb.in/2019/12/34-fabulous-feminist-bollywood-movies-of-the-decade-2010-2019-that-are-a-must-watch-dec19wk3sr/feminist-movies-of-the-decade-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feminist movies of the decade 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2-300x165.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/12/feminist-movies-of-the-decade-2.png" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2019/12/34-fabulous-feminist-bollywood-movies-of-the-decade-2010-2019-that-are-a-must-watch-dec19wk3sr/">34 Fabulous Feminist Bollywood Movies Of The Decade 2010-2019 That Are A Must Watch</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="148217"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2019/12/how-to-get-over-a-heartbreak-yes-these-absolutely-worked-for-me-dec19wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="how to get over a heartbreak" srcset="https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="150593" data-permalink="https://www.womensweb.in/2019/12/how-to-get-over-a-heartbreak-yes-these-absolutely-worked-for-me-dec19wk2sr/sisterhood-4/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood.jpg" data-orig-size="997,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sisterhood" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood-300x172.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/11/sisterhood.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2019/12/how-to-get-over-a-heartbreak-yes-these-absolutely-worked-for-me-dec19wk2sr/">How To Get Over A Heartbreak? 8 Things I Did That Absolutely Worked For Me</a>
                        </div>
                    </div>
                                        </div>
		<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="sidebar-articles">
                                <h3>Best Loved Stories</h3>
		        <div class="gradient-head-bottom"></div>
                <div class="best-love-stories-articles-list">
                                                    <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2019/07/this-husband-confessed-to-manipulating-his-wife-so-she-cant-have-a-career-july19wk2sr/" title="This Husband &#8220;Confessed&#8221; To Manipulating His Wife So She Can&#8217;t Have A Career, In A Public Post. Huh!?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2019/07/Indian-family-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="133319" data-permalink="https://www.womensweb.in/2019/07/this-husband-confessed-to-manipulating-his-wife-so-she-cant-have-a-career-july19wk2sr/indian-family-5/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2019/07/Indian-family.png" data-orig-size="1000,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indian family" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2019/07/Indian-family-300x164.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2019/07/Indian-family.png" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2019/07/this-husband-confessed-to-manipulating-his-wife-so-she-cant-have-a-career-july19wk2sr/" title="This Husband &#8220;Confessed&#8221; To Manipulating His Wife So She Can&#8217;t Have A Career, In A Public Post. Huh!?">This Husband &#8220;Confessed&#8221; To Manipulating His Wife So She Can&#8217;t Have A Career, In A Public Post. Huh!?</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/articles/your-first-experience-of-sex/" title="A Guide To Your First Experience Of Sex: What You Should Know"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2011/06/first-experience-of-sex-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="71739" data-permalink="https://www.womensweb.in/articles/your-first-experience-of-sex/first-experience-of-sex/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2011/06/first-experience-of-sex.jpg" data-orig-size="997,535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="first-experience-of-sex" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2011/06/first-experience-of-sex-300x161.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2011/06/first-experience-of-sex.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/articles/your-first-experience-of-sex/" title="A Guide To Your First Experience Of Sex: What You Should Know">A Guide To Your First Experience Of Sex: What You Should Know</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2013/12/learning-that-no-means-no/" title="When A No Is A Yes"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2013/12/teaching-boys-no-means-no-263x120.jpg" class="attachment-most-popular img-fluid" alt="Teaching boys no means no" data-attachment-id="23103" data-permalink="https://www.womensweb.in/2013/12/learning-that-no-means-no/teaching-boys-no-means-no/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2013/12/teaching-boys-no-means-no.jpg" data-orig-size="500,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teaching-boys-no-means-no" data-image-description="&lt;p&gt;Teaching boys no means no&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/uploads/2013/12/teaching-boys-no-means-no-300x234.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2013/12/teaching-boys-no-means-no.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2013/12/learning-that-no-means-no/" title="When A No Is A Yes">When A No Is A Yes</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/03/how-do-we-talk-about-the-vagina/" title="How Do We Talk About The Vagina?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2015/03/2-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="36419" data-permalink="https://www.womensweb.in/2015/03/how-do-we-talk-about-the-vagina/attachment/2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/03/2.png" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/03/2-300x225.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/03/2-1024x768.png" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/03/how-do-we-talk-about-the-vagina/" title="How Do We Talk About The Vagina?">How Do We Talk About The Vagina?</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/11/lovely-andhra-podi-recipes/" title="These Andhra Podi Recipes (Spice Powders) Are A Delicious Meal Addition"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2015/11/andhra-spice-powder-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="46568" data-permalink="https://www.womensweb.in/2015/11/lovely-andhra-podi-recipes/andhra-spice-powder/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/11/andhra-spice-powder.jpg" data-orig-size="899,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andhra spice powder" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/11/andhra-spice-powder-300x157.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/11/andhra-spice-powder.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/11/lovely-andhra-podi-recipes/" title="These Andhra Podi Recipes (Spice Powders) Are A Delicious Meal Addition">These Andhra Podi Recipes (Spice Powders) Are A Delicious Meal Addition</a>
                                    </h4>
                                </div>
                                                </div>
            </div>
		      					</div>
				 			</div>
 			<!--Sidebar end-->
		</div>
	</div>
	<footer id="footer">
	    <div class="container">
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="footer-logo">
	                    <a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="subscription-form">
	                    <h4>SUBSCRIBE</h4>
					    <form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
					       	<input name="utf8" type="hidden" value="✓"/>
					       	<div class="mimi_field required">
					          	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
					       	</div>
					       	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
					          	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
					          	<input class="checkbox" type="checkbox" name="beacon"/>
					       	</div>
					       	<div class="mimi_field">
					          	<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
					       	</div>
				    	</form>
				    	<!-- Madmimi Script -->
						<script type="text/javascript">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</script>
	                </div>
	            </div>
	        </div>
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                                                <div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3>			<div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
		</div>                        	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="footer-menu">
	                    	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Advertise With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div>	                    </div>
	                </div>
	            </div>
	        </div>
	        <div class="row flex-column-reverse flex-md-row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                    <div class="all-rights">
	                        <span>
	                        	&copy; 2019 Women's Web. All Right Reserved.	                        </span>
	                    </div>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="clearfix footer-social-follow">
	                        <div class="float-left">
			                    <h6>FOLLOW US</h6>
	                        </div>
	                        <div class="float-right">
	                        		                            <ul class="list-inline">
	                            												<li class="list-inline-item">
			                                    <a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
			                                </li>
			                                	                            </ul>
	                        </div>
	                    </div>
	                </div>
	            </div>
	        </div>
	    </div>
	</footer>

	
	<!-- JS -->
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
	<input type="hidden" name="next_page" id="next_page" value="2">
	<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
		<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>

	
			<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
		<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
	<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='social_menu_css-css'  href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=150897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=090c34d9a74ce0d0cf36c2f40bf184f1e14f03c1#parent=https%3A%2F%2Fwww.womensweb.in%2F2019%2F12%2F6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=150897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=090c34d9a74ce0d0cf36c2f40bf184f1e14f03c1#parent=https%3A%2F%2Fwww.womensweb.in%2F2019%2F12%2F6-indian-women-marriage-kids-dont-always-mean-end-of-higher-education-dreams-dec19wk3sr%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'119302976',post:'150897',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '150897' ]);
</script>
</body>
</html>