<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>The Tinder Swindler Scammed Women - But We Still Point Fingers At Women Only!</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5S2L9S');</script>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="Watching the Tinder Swindler tells me that we still put the onus only on women to keep themselves safe." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tinder Swindler Scammed Women - But We Still Point Fingers At Women Only!" />
<meta property="og:description" content="Watching the Tinder Swindler tells me that we still put the onus only on women to keep themselves safe." />
<meta property="og:url" content="https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:published_time" content="2022-02-08T10:15:00+00:00" />
<meta property="article:modified_time" content="2022-02-08T10:13:17+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show.jpeg" />
<meta property="og:image:width" content="995" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Shikha Poddar">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show.jpeg","width":995,"height":533},{"@type":"WebPage","@id":"https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/#webpage","url":"https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/","name":"The Tinder Swindler Scammed Women - But We Still Point Fingers At Women Only!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/#primaryimage"},"datePublished":"2022-02-08T10:15:00+00:00","dateModified":"2022-02-08T10:13:17+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/0048536dd37b863a2b841a5d9fa7c401"},"description":"Watching the Tinder Swindler tells me that we still put the onus only on women to keep themselves safe.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/0048536dd37b863a2b841a5d9fa7c401","name":"Shikha Poddar"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; The Tinder Swindler Scammed Women &#8211; But We Still Point Fingers At Women Only! Comments Feed" href="https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202206.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-14kF' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F02%2Ftinder-swindler-victim-blaming-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F02%2Ftinder-swindler-victim-blaming-women%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v2.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5S2L9S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><p>Keen to learn more about inclusive workplaces? Want to be inclusive of the LGBTQ+ community? <a href="https://www.randstad.in/insights/trends/inclusion-without-exception/"><strong>Download our special report with Randstad India on making Inclusion without Exception happen</strong></a></p>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc join-the-community">Join the Community</a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
 <li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
 <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
 <li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link join-the-community">Join the Community</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a></li> </div>
<div class="post-date font-weight-bold">February 8, 2022</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
The Tinder Swindler Scammed Women &#8211; But We Still Point Fingers At Women Only! </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>Watching the Tinder Swindler tells me that we still put the onus only on women to keep themselves safe.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/shikha-poddar/" title="Shikha Poddar" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/shikha-poddar/" title="Shikha Poddar" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Shikha Poddar </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments" class="ww-comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show-856x354.jpeg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="255028" data-permalink="https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/tindler-swindler-show/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show.jpeg" data-orig-size="995,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tindler swindler show" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show-300x161.jpeg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/tindler-swindler-show.jpeg" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p class="p1"><span class="s1">So if there&#8217;s anyone reading who has not yet watched <em>Tinder Swindler</em>, I would definitely recommend watching this show on Netflix. </span></p>
<p class="p1"><span class="s1">I start watching the series and<span class="Apple-converted-space"> </span>and saw how this one man is playing on the emotions of women&#8230; and then robbing them of their hard earned money. </span></p>
<p><em>Some spoilers ahead</em></p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1"><span class="s1">As you continue to watch the series and approach the end, you begin to smile and applaud the woman who finally ends up swindling the tinder swindler&#8230;and gets him cornered into the rat hole that he deserved. </span></div>
<p class="p1"><span class="s1">But by the end of this documentary, I felt a sickening feeling in my stomach and it left me with a bag of mixed emotions. </span></p>
<p class="p1"><span class="s1">We applaud the woman who cons the con but what about the women who thought they were being there for the man they loved, who trusted the &#8216;love of their life&#8217; and then got slut shamed by people online later? They<span class="Apple-converted-space"> </span>got called gold diggers and what not. In fact the truth is, to trust people, to be there when someone needs you and to be able to put yourself out there with your heart and money on your sleeve takes as much guts as the woman who swindles the guy and got a part of her money back. </span></p><div><div class="inarticle-relatedstory clearfix"><h4 class="cr-header"><strong>Related Stories</strong></h4><div class="row custom-related d-flex flex-row flex-nowrap overflow-auto"><div class="col-xs-12"><a href="https://www.womensweb.in/2018/09/love-in-the-age-of-tinder-sept18wk5sr/" class="cr-img ww-related-stories"><img width="1000" height="667" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone-.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="love in the age of Tinder" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone-.jpg 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone--300x200.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone--768x512.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone--500x334.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="109179" data-permalink="https://www.womensweb.in/2018/09/love-in-the-age-of-tinder-sept18wk5sr/woman-on-phone-5/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone-.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 700D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480676374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;290&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman on phone" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone--300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/woman-on-phone-.jpg" /></a> <a href="https://www.womensweb.in/2018/09/love-in-the-age-of-tinder-sept18wk5sr/" class="cr-title ww-related-stories">What Should You Know About Relationships And Love In The Age Of Tinder?</a></div><div class="col-xs-12"><a href="https://www.womensweb.in/2015/06/single-woman-in-india-on-tinder/" class="cr-img ww-related-stories"><img width="850" height="570" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India.jpg 850w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India-300x201.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India-55x37.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India-200x134.jpg 200w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India-447x300.jpg 447w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="39834" data-permalink="https://www.womensweb.in/2015/06/single-woman-in-india-on-tinder/single-woman-in-india-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India.jpg" data-orig-size="850,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="single-woman-in-India" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India-300x201.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2015/06/single-woman-in-India.jpg" /></a> <a href="https://www.womensweb.in/2015/06/single-woman-in-india-on-tinder/" class="cr-title ww-related-stories">What Is It Like For A Single Woman In India On Tinder?</a></div></div></div></div>
<p class="p1"><span class="s1">The truth is that somehow, anyone who watches this film has a first reaction to blame the woman. It’s so sad that no matter what happens and even though the scum bag was the man, our society‘s first reaction is to blame the woman! The second thought that crossed my mind was that after all this documentary has covered on Netflix, and it’s out there &#8211; t</span><span class="s2">he guy got back on Tinder</span><span class="s1">. </span></p>
<p class="p1"><span class="s1">Is physical rape the only kind of rape? Isn’t what he did to these women emotionally abusive? Is this how we protect women’s rights? He has already scammed so many women emotionally and financially. </span></p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm register-now-inset" href="/social-login/?lang=en">Register Now</a></div></div>
<p class="p1"><span class="s1">Shouldn’t<span class="Apple-converted-space"> </span>this<span class="Apple-converted-space"> </span>man be banned worldwide on any dating app? </span><span class="s1">Don’t we do that to bankers and traders who are not allowed to trade anymore or get a banking job if they had a refund of fraud?</span></p>
<p class="p1"><span class="s1">The big boy millionaires and the scumbags of the world who have looted economies of so much money are still flying their private jets and living in London whereas these poor women who were only looking for a good man and someone to love are still going back-and-forth in courts paying off their debt. </span></p>
<p class="p1"><span class="s1">Where is the role for the law to play here? A man wanted in a country, who then scammed more women, walks free and ready to be a predator again. Leaving us where we began, “It’s a woman’s responsibility to keep herself safe and not that of the law makers or our society to curb the con artists and rapists and to protect us!&#8221;</span></p>
<p class="p1"><span class="s1">We will not curb the men but ask women to be more vigilant…</span></p>
<p><span class="s1">Current update: Tinder banned the Tinder Swindler Simon Leviev but only after the Netflix series came out. </span></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p></div>
<div class="post-tags">
</div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2022/02/tinder-swindler-victim-blaming-women/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"></div></div><div class="row"><div class="col-12"><div class="author-photo"><img class="img-fluid" src=https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/shikha-poddar/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Shikha Poddar</a></h4><p class="author_data"> <a href="https://www.womensweb.in/author/shikha-poddar/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>2</span> Posts | <span>592</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="posts-byauthor">
<div class="row">
<div class="col-8">
<h2>Other Articles by Author</h2>
</div>
<div class="col-4 text-right">
<a class="viewall" href="https://www.womensweb.in/author/shikha-poddar/" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">View all</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto author-posts">
 <div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/03/emotional-abuse-is-it-acceptable/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/01/emotional-abuse-372x200.jpg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/03/emotional-abuse-is-it-acceptable/" class="other-articles-by-author">Emotional Abuse; Is It Acceptable?</a></h2></div>
</div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, indivisual posts do not necessarily represent the platofrom's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Doing Good is #BeautifulInDeed</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.facebook.com/watch/?v=193497919631864">
<button class="btn-block article_widget_button">Watch the full video!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="254742">
<div class="post-category font-weight-bold mt-2 mb-2">
Books </div>
<div class="post-date font-weight-bold">February 6, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Amazon Closes Westland Publishers &#8211; Buy These 33 Books Before They Disappear By February End </h2>
</div>
<div class="post-summary mt-2 mb-2"><p></p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/sandhya-renukamba/" title="sandhya renukamba" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/4881.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/sandhya-renukamba/" title="sandhya renukamba" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
sandhya renukamba </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/02/amazon-closes-westland-publishers-buy-these-books-now-feb22wk1sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/books-title-856x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="254852" data-permalink="https://www.womensweb.in/2022/02/amazon-closes-westland-publishers-buy-these-books-now-feb22wk1sr/books-title/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/books-title.jpg" data-orig-size="1000,618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="books title" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/books-title-300x185.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/02/books-title.jpg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong><a href="https://economictimes.indiatimes.com/magazines/panache/amazon-shuts-down-the-homegrown-westland-books-is-it-an-alarm-bell-for-indias-publishing-industry-ask-readers/articleshow/89294422.cms" target="_blank" rel="noopener">Amazon&#8217;s announcement to close Westland Books</a> and its 4 imprints by 28th February 2022 is a huge blow to its authors. Can you do this to help?</strong>
<p>On the 1st of February 2022, Amazon announced that by the end of the month, Westland Books will be closed. This includes books published by Westland, as well as those published under its imprints Context, Tranquebar, Westland Non-Fiction, and the children&#8217;s imprint Red Panda.
<p>This has been a huge blow to the authors who have been published by one of these. What happens to their books, their creative babies, their labour of love? <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/02/amazon-closes-westland-publishers-buy-these-books-now-feb22wk1sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="253330">
<div class="post-category font-weight-bold mt-2 mb-2">
Social Issues </div>
<div class="post-date font-weight-bold">February 5, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Why A Younger Bride Is Still A Must In India </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>In a matrimonial alliance, convention dictates that the bride must be younger than the groom, and this rule is stringently followed in India even today.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/reshma-moharana/" title="Reshma Moharana" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/59920.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/reshma-moharana/" title="Reshma Moharana" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Reshma Moharana </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/02/why-a-younger-bride-is-the-prime-requirement-india-feb22wk1sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/bidaai-1-856x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="254823" data-permalink="https://www.womensweb.in/2022/02/why-a-younger-bride-is-the-prime-requirement-india-feb22wk1sr/bidaai-1-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/bidaai-1.jpg" data-orig-size="1000,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bidaai 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/bidaai-1-300x171.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/bidaai-1.jpg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>In a matrimonial alliance, convention dictates that the bride must be younger than the groom, and this rule is stringently followed in India even today.</strong>
<p>The subject disgusted me when a suitable proposal was turned down by my family based on age parity. We have a joint family and we are looking for a match for the elder son. I recommended a &#8216;girl&#8217; who is my distant relative, not related to the groom.
<p>The girl is suitable in all aspects, but still, they rejected her because her age is very close to that of the &#8216;boy&#8217;. &#8220;A girl of a similar age will not be controlled&#8221; is the reason given. <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/02/why-a-younger-bride-is-the-prime-requirement-india-feb22wk1sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/lHx2AKwTXXM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/tips-for-finding-your-writing-niche/">4 Tips For Finding Your Writing Niche - Want To Be A Content Writer?</a></div>
</div>
 <div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/U-qL88PqP8M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/12-sustainable-resolution-ideas-for-every-day-in-hindi/">रोज़मर्रा की ज़िन्दगी में 12 sustainable living वाले विचार - Sustainable Resolutions For Every Day</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/4fumggfOftE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/career-change-as-fitness-coach-in-india/">How To Make A Career Change As A Fitness Coach In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/LrLSSYfu5Q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/workplace-sexual-harassment-and-posh-act/">Everything You Need To Know About Workplace Sexual Harassment And POSH Act</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/gwPCyGLR72g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/%e0%a4%ae%e0%a5%87%e0%a4%82%e0%a4%b8%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0%e0%a5%81%e0%a4%85%e0%a4%b2-%e0%a4%95%e0%a4%aa-%e0%a4%af%e0%a4%be-%e0%a4%95%e0%a5%8d%e0%a4%b2%e0%a5%89%e0%a4%a5-%e0%a4%aa/">मेंस्ट्रुअल कप या क्लॉथ पैड क्या बेहतर है और कैसे इस्तेमाल करें?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/nLFGlwVz1cM?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/early-signs-of-breast-cancer/">Why Do Indian Women Miss To Pick Up Breast Cancer Early - Dr. Sharat Chandra Goteti Explains</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="237828"><div class="post-category font-weight-bold mt-2 mb-2">Feminist</div><div class="post-date font-weight-bold">September 29, 2021</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">How An Online Dating Site Is Raising Awareness On Consent, Through Print Ads With Max Reach</h2></div><div class="post-summary mt-2 mb-2"><p>Tinder tells us to get this straight; it is either an enthusiastic yes or nothing. It is also high time we change the conversation from ‘No means no’ to ‘Only yes means yes’.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/nirajana-sinha-2/" title="Nirajana Sinha" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded"></a><a href="https://www.womensweb.in/author/nirajana-sinha-2/" title="Shikha Poddar" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Nirajana Sinha</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/09/tinder-print-ad-raising-awareness-about-consent-oct21wk1sr/" class="previewed-stories-2"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Consent--856x354.png" class="img-fluid wp-post-image" alt="Tinder on consent" loading="lazy" data-attachment-id="237836" data-permalink="https://www.womensweb.in/2021/09/tinder-print-ad-raising-awareness-about-consent-oct21wk1sr/consent/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Consent-.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Consent" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Consent--300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Consent-.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>Tinder tells us to get this straight; it is either an enthusiastic yes or nothing. It is also high time we change the conversation from ‘No means no’ to ‘Only yes means yes’.</strong>
<p>On 28<sup>th</sup> September, <strong><a href="https://www.afaqs.com/news/advertising/tinder-indias-print-ad-is-a-primer-on-consent-and-what-all-doesnt-equate-to-a-yes" target="_blank" rel="noopener">Tinder India ran a print ad</a></strong> on some of the leading newspapers. What was different about this ad was not an online dating website promoting its unique features; instead it talked in details about consent.
<p>The ad focused on how some phrases are believed to be equal to consent when clearly they are not.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2021/09/tinder-print-ad-raising-awareness-about-consent-oct21wk1sr/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div><div class="top_post_div" style="margin-bottom: 30px;" rel="90189"><div class="post-category font-weight-bold mt-2 mb-2">ReadRelationships</div><div class="post-date font-weight-bold">March 1, 2018</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">An Indian Woman&#8217;s Dilemma Of Whom To Swipe Right On Tinder To Keep Out Creeps</h2></div><div class="post-summary mt-2 mb-2"><p>Tinder can easily lead to an unpleasant experience, especially in a country like India. How do you know who filter out the creeps and swipe right only the nice guys?</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/shegrins/" title="Niharika Bora" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/28328.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/shegrins/" title="Shikha Poddar" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Niharika Bora</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2018/03/whom-to-swipe-right-tinder-avoid-creeps-mar18wk1/" class="previewed-stories-2"><img width="572" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2.jpg" class="img-fluid wp-post-image" alt="Tinder" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2.jpg 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-300x186.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-768x475.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-55x34.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-200x124.jpg 200w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-485x300.jpg 485w" sizes="(max-width: 572px) 100vw, 572px" data-attachment-id="91916" data-permalink="https://www.womensweb.in/2018/03/whom-to-swipe-right-tinder-avoid-creeps-mar18wk1/qarib-qarib-singlle-movie-review-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2.jpg" data-orig-size="1000,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="qarib-qarib-singlle-movie-review-2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2-300x186.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/03/qarib-qarib-singlle-movie-review-2.jpg" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>Tinder can easily lead to an unpleasant experience, especially in a country like India. How do you know who filter out the creeps and swipe right only the nice guys?</strong>
<p>We have all heard about Tinder. We have also heard about how a woman is viewed if she is on Tinder. <em>What? You on Tinder? Why???</em>
<h2>Using Tinder in India</h2>
<p>Well <em>TBH</em>, outside of India, Tinder is used as a hook up app, with absolutely n0 strings attached. This is could be because society abroad is open about sex, a basic need for any living and reproducing mammal.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2018/03/whom-to-swipe-right-tinder-avoid-creeps-mar18wk1/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div> </div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary load-more-button" data-offset="4" data-postid="254985">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Social issues","Socially progressive women");
audiencePlay.end();
audiencePlay.send();
}
</script> <div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture" class="category-footer">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It" class="category-footer">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend" class="category-footer">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books" class="category-footer">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns" class="category-footer">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth" class="category-footer">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law" class="category-footer">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion" class="category-footer">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship" class="category-footer">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion" class="category-footer">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist" class="category-footer">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness" class="category-footer">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food" class="category-footer">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women" class="category-footer">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour" class="category-footer">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn" class="category-footer">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ" class="category-footer">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money" class="category-footer">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers" class="category-footer">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting" class="category-footer">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips" class="category-footer">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate" class="category-footer">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture" class="category-footer">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read" class="category-footer">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships" class="category-footer">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality" class="category-footer">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry" class="category-footer">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues" class="category-footer">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports" class="category-footer">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms" class="category-footer">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel" class="category-footer">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History" class="category-footer">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues" class="category-footer">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2022 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"ba486ff9a2","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2022%2F02%2Famazon-closes-westland-publishers-buy-these-books-now-feb22wk1sr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'254985',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '254985' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6da432f9fcac81c9","version":"2021.12.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}' crossorigin="anonymous"></script>
</body>
</html>
