<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>My Answer To Those Who Commented On My Earlier Post Telling Me Not To &quot;Overthink Compliments&quot;</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5S2L9S');</script>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="Beauty is a very clever, very evil capitalist tool. It traps those who have it into hanging on to it for dear life and those who don&#039;t into mutilating, torturing themselves to achieve the unachievable." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Answer To Those Who Commented On My Earlier Post Telling Me Not To &quot;Overthink Compliments&quot;" />
<meta property="og:description" content="Beauty is a very clever, very evil capitalist tool. It traps those who have it into hanging on to it for dear life and those who don&#039;t into mutilating, torturing themselves to achieve the unachievable." />
<meta property="og:url" content="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:published_time" content="2021-12-03T15:48:00+00:00" />
<meta property="article:modified_time" content="2021-12-03T18:55:15+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Hema Gopinathan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty.png","width":1000,"height":550},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/#webpage","url":"https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/","name":"My Answer To Those Who Commented On My Earlier Post Telling Me Not To \"Overthink Compliments\"","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/#primaryimage"},"datePublished":"2021-12-03T15:48:00+00:00","dateModified":"2021-12-03T18:55:15+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/75e8cc4eaeff2564cba4e544261ceb8b"},"description":"Beauty is a very clever, very evil capitalist tool. It traps those who have it into hanging on to it for dear life and those who don't into mutilating, torturing themselves to achieve the unachievable.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/75e8cc4eaeff2564cba4e544261ceb8b","name":"Hema Gopinathan","description":"Hema Gopinathan left a blight of a corporate career to homeschool her two children. A teacher trained in the Waldorf/ Rudolf Steiner pedagogy, a writer, an artist, a crocheter, Hema spends half her time in the manic Mumbai waiting impatiently for her teens to fly the coop and the other half in the sylvan Himalayan foothills where she lives the quiet, sustainable life on her farm. She can also be found at youareanothing.com"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; My Answer To Those Who Commented On My Earlier Post Telling Me Not To &#8220;Overthink Compliments&#8221; Comments Feed" href="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202148.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-12z8' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F12%2Fwhat-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F12%2Fwhat-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v1.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5S2L9S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><p>If you are passionate about teaching, then Hackberry offers you franchise opportunities to turn this passion into your profession. <a href="https://docs.google.com/forms/d/1BNngx-G8CiW-iLvEakpwNLzJ7xC2zJ-b751vA8DXgdA/viewform" target="_blank" rel="noopener">Fill out the form</a> now!</p>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc join-the-community">Join the Community</a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
 <li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link join-the-community">Join the Community</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/feminist/">Feminist</a></li> </div>
<div class="post-date font-weight-bold">December 3, 2021</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
My Answer To Those Who Commented On My Earlier Post Telling Me Not To &#8220;Overthink Compliments&#8221; </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>Beauty is a very clever, very evil capitalist tool. It traps those who have it into hanging on to it for dear life and those who don't into mutilating, torturing themselves to achieve the unachievable.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/hema-gopinathan/" title="Hema Gopinathan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/hema-gopinathan/" title="Hema Gopinathan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Hema Gopinathan </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments" class="ww-comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
 </ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="248249" data-permalink="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/beauty-5/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beauty" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/beauty.png" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/beauty/" rel="tag">beauty</a><a href="https://www.womensweb.in/tag/stereotypes/" rel="tag">stereotypes</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p>I <a href="https://www.womensweb.in/2021/12/shahsi-tharoor-women-professionals-are-more-than-their-looks-dec21wk1sr/" target="_blank" rel="noopener"><strong>recently wrote a piece about MP Shashi Tharoor&#8217;s tweet</strong></a> in which he had shared a pic with six women parliamentarians tagging them and saying &#8220;Who says the Lok Sabha isn’t an attractive place to work?&#8221;</p>
<p>There was a rash of comments on the post shared on Instagram, which ranged from &#8220;chill, it&#8217;s just a compliment&#8221; and &#8220;stop overthinking compliments&#8221;, to (worried) men lamenting about &#8220;these feminazi&#8221;.</p>
<p>Here&#8217;s my answer to all those comments.</p><div><div class="textwidget custom-html-widget"><a href="https://forms.gle/xARfzxeMvQHMa9Lv5"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Hackberry-300-x-300-px-2.png" class="img-fluid"></a>
</div>
<p>One of the reasons complimenting someone&#8217;s looks is problematic, is because our idea of &#8216;good looks&#8217; or &#8216;attractiveness&#8217; are not this organic, <em>aha</em> moment where we look at someone and suddenly find them attractive. We have been schooled to the point of a cult level of conditioning.</div>
<p>When did we begin to think that fat is ugly and thin is beautiful? When did we begin to think that fair is beautiful but dark is not? When did we know that big noses are ugly and thin aquiline noses are gorgeous? Who taught us these things?</p>
<p>And yes, these things were <em>taught</em>.</p><div><div class="inarticle-relatedstory clearfix"><h4 class="cr-header"><strong>Related Stories</strong></h4><div class="row custom-related d-flex flex-row flex-nowrap overflow-auto"><div class="col-xs-12"><a href="https://www.womensweb.in/2020/11/freedom-indian-women-independence-nov20wk1mad/" class="cr-img ww-related-stories"><img width="620" height="288" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg.jpg 620w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg-300x139.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg-500x232.jpg 500w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="194966" data-permalink="https://www.womensweb.in/2020/11/freedom-indian-women-independence-nov20wk1mad/yeh-rishta-kya-kehlata-hai-jpg/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg.jpg" data-orig-size="620,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yeh-rishta-kya-kehlata-hai-jpg" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg-300x139.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/10/yeh-rishta-kya-kehlata-hai-jpg.jpg" /></a> <a href="https://www.womensweb.in/2020/11/freedom-indian-women-independence-nov20wk1mad/" class="cr-title ww-related-stories">As A Young Woman, I Worry If I&#8217;d Ever Get Freedom Or Stay Tied By Patriarchy</a></div><div class="col-xs-12"><a href="https://www.womensweb.in/2018/07/how-conversations-around-body-positivity-made-me-a-confident-woman-july18wk3sr/" class="cr-img ww-related-stories"><img width="1000" height="557" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1.png" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="body positivity" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1.png 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1-300x167.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1-768x428.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1-500x279.png 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="102665" data-permalink="https://www.womensweb.in/2018/07/how-conversations-around-body-positivity-made-me-a-confident-woman-july18wk3sr/woman-free-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1.png" data-orig-size="1000,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman free 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1-300x167.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/07/woman-free-1.png" /></a> <a href="https://www.womensweb.in/2018/07/how-conversations-around-body-positivity-made-me-a-confident-woman-july18wk3sr/" class="cr-title ww-related-stories">How Conversations Around Body-Positivity Have Made Me A Confident Woman</a></div></div></div></div>
<h2>It all started from here, as the title of this pic says</h2>
<p><img data-attachment-id="248204" data-permalink="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/263423045_10159338905065708_6401480466708897547_n/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n.jpg" data-orig-size="600,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="263423045_10159338905065708_6401480466708897547_n" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n-300x254.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n.jpg" loading="lazy" class="aligncenter wp-image-248204 size-full" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n.jpg" alt="" width="600" height="508" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n.jpg 600w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n-300x254.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/263423045_10159338905065708_6401480466708897547_n-500x423.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p style="text-align: center;"><em>&#8216;Beautiful&#8217; and &#8216;Ugly&#8217; as defined by an early children&#8217;s book.</em></p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm register-now-inset" href="/social-login/?lang=en">Register Now</a></div></div>
<p>The billboards and magazines with impossibly thin caucasian women selling us things we never knew we needed, the light skinned, extremely thin Punjabi women who are passed off as Tamil women in Tamil cinema, the complete lack of any representation of real actual tribal people, but passing off black-faced and dirty looking half-naked actors as tribals.</p>
<p>Did we really think beauty is in the eyes of the beholder when your eyes had no chance of making that decision for you, because your brain was fucked up from birth?</p>
<p>The problem with these &#8216;beauty standards&#8217; is often that the onus falls on the women to be reflections of what culture demands of femininity, attractiveness.</p>
<h2>Why is the default considered a &#8216;slim, fair, young&#8217; Indian woman?</h2>
<p>Yesterday a friend sent me some videos of a nukkad style play being staged by another friend. I watched with growing realisation that all the female cast were thin and fair and very young. Even in street theatre there are no dark-skinned, fat, older women. And as far as I noticed, the play was a social commentary that didn&#8217;t particularly demand a cast of women who were <a href="https://www.womensweb.in/2019/03/struggle-to-stay-body-positive-real-mar19wk2sr/" target="_blank" rel="noopener"><strong>young and fair and thin.</strong></a></p>
<p>Another example: a portrait artist I know, never paints dark-skinned people. He says that there is no beauty in dark skin, it doesn&#8217;t appeal to the artist in him. Even when he does paint a dark-skinned person, he whitewashes the skin to the point where an Indian woman begins to resemble a white European.</p>
<p>Same goes for any person from any marginalised communities. Ahana Kumra keeps saying &#8220;Janaab&#8221; in <em>Call My Agent</em>, because she plays a  Muslim character and <a href="https://www.womensweb.in/2017/09/portrayal-muslim-women-in-films-bollywood-needs-serious-revamping/" target="_blank" rel="noopener"><strong>of course all Muslims always say <em>janaab!</em></strong></a> Our idea of a trans woman is either cis men Sharad Kelkar or <a href="https://www.womensweb.in/2020/11/laxmii-akshay-kumar-film-review-nov20wk2sr/" target="_blank" rel="noopener"><strong>Akshay Kumar in sarees (<em>Laxmii</em>)</strong></a> or a cis woman Vaani Kapoor <a href="https://www.womensweb.in/2021/11/chandigarh-kare-aashiqui-why-bollywood-needs-a-non-ayushmann-lgbtqia-icon-nov21wk2sr/" target="_blank" rel="noopener"><strong>(upcoming <em>Chandigarh Kare Aashiqui)</em>.</strong></a></p>
<h2>&#8216;Attractiveness&#8217; deemed most important in women</h2>
<p>The problem with women being told they are attractive is <em>firstly</em> that their &#8216;attractiveness&#8217; becomes more important than any other achievement that they have slaved for (<a href="https://twitter.com/ShashiTharoor/status/1465201613274955781" target="_blank" rel="noopener"><strong>Shashi Tharoor making a creepy uncle tweet</strong></a> on his fellow women parliamentarians making the Lok Sabha an attractive place, or the <a href="https://www.womensweb.in/2021/01/gita-gopinath-amitabh-bachchan-sexist-jan21wk3mad/" target="_blank" rel="noopener"><strong>aged Amitabh Bachchan drooling over</strong></a> Chief Economist of the IMF Gita Gopinath&#8217;s looks).</p>
<p><em>Secondly</em>, all notions of attractiveness are relational to those that aren&#8217;t- the fat women, dark skinned women, disabled, neurodivergent who pay a huge price for not fitting into the very narrow, stringent boundaries of attractiveness. Imagine going through most of your life <a href="https://www.womensweb.in/2020/07/paint-me-beautiful-jul20wk2mad/" target="_blank" rel="noopener"><strong>being told you are ugly because you are dark-skinned</strong></a>.</p>
<h2>This focus on women&#8217;s looks destroys lives</h2>
<p>When I wrote <a href="https://youareanothing.com/2018/04/09/kali-2/" target="_blank" rel="noopener"><strong>my poem Kali in 2018 on the perils of being dark-skinned</strong></a> in a nation obsessed with fair skin, I did not imagine that I&#8217;d be receiving mail from people who burnt their skin in the process of trying to grow lighter. A young girl wrote to me saying she&#8217;d been on the verge of throwing herself out of her hostel window when she read my poem.</p>
<p>Beauty is a very clever, very evil capitalist tool. It traps those who have it into hanging on to it for dear life and those who don&#8217;t into mutilating, torturing themselves to achieve the unachievable.</p>
<p>So the next time you wish to compliment someone, particularly a woman, think long and hard of how you contributed to their self-image, their mental state. Compliment them instead on their character, their achievements.</p>
<h2>In truth, this &#8216;beauty&#8217; that cis het men look for doesn&#8217;t matter!</h2>
<p>There is an old story of a king who finds a small lost child crying for its mother. The king asks the child what its mother looks like and the little boy answers, she is the most beautiful woman in the whole world.</p>
<p>The king is amused. He takes the child to the palace where he shows the child the beautiful women in the palace, the queen, when the child shakes his head and says no, his mother is the most beautiful woman in the world, the king then takes the child to houses of noble women, dancers, each time the child shakes his head claiming his mother was the most beautiful woman in the world.</p>
<p>Finally they stop at a small thatched roof hut. And there standing worriedly outside the house is a short woman in an ordinary saree, hair in disarray, skin browned and roughened by hard work and the harsh sun. The little boy rushes to her and she grabs him and hugs him tightly to her bosom, scolding him for running away, making her worry, all the while raining sweet kisses on his face. The boy triumphantly looks at the king &#8211; <em>isn&#8217;t she the most beautiful woman in the world?</em></p>
<p>Beauty is as beauty does.</p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div>
<div class="post-tags">
<a href="https://www.womensweb.in/tag/beauty/" rel="tag" class="mb-2 badge badge-pill badge-light">beauty</a><a href="https://www.womensweb.in/tag/stereotypes/" rel="tag" class="mb-2 badge badge-pill badge-light">stereotypes</a> </div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/12/what-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"></div></div><div class="row"><div class="col-12"><div class="author-photo"><img class="img-fluid" src=https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/hema-gopinathan/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Hema Gopinathan</a></h4><p class="author_data">Hema Gopinathan left a blight of a corporate career to homeschool her two children. A teacher trained in the Waldorf/ Rudolf Steiner pedagogy, a writer, an artist, a crocheter, Hema spends half her time in <a href="https://www.womensweb.in/author/hema-gopinathan/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>26</span> Posts | <span>165,404</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="posts-byauthor">
<div class="row">
<div class="col-8">
<h2>Other Articles by Author</h2>
</div>
<div class="col-4 text-right">
<a class="viewall" href="https://www.womensweb.in/author/hema-gopinathan/" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">View all</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto author-posts">
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/12/shahsi-tharoor-women-professionals-are-more-than-their-looks-dec21wk1sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/Tharoor-tweet-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/12/shahsi-tharoor-women-professionals-are-more-than-their-looks-dec21wk1sr/" class="other-articles-by-author">Dear Cis Het Man Tharoor, Would You 'Compliment' Male Colleagues Like You Did Your Female Ones?</a></h2></div>
 </div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/11/the-stereotypes-about-women-and-men-nov21wk4sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/Screen-Shot-2021-11-23-at-10.50.48-AM-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/11/the-stereotypes-about-women-and-men-nov21wk4sr/" class="other-articles-by-author">Why Men Never Notice Any Chores That Need To Be Done And Women 'Take Longer To Get Ready'</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/09/masterchef-finalist-kishwar-chowdhury-panta-bhaat-heartbreak-sept21wk3sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Paanta-Bhaat-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/09/masterchef-finalist-kishwar-chowdhury-panta-bhaat-heartbreak-sept21wk3sr/" class="other-articles-by-author">How Masterchef Finalist Kishwar Chowdhury's Panta Bhaat Exposed My Late Mother's Shameful Secret</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/09/14-men-raped-a-13y-o-in-pune-over-5-days-sept21wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Pink-372x200.jpeg" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/09/14-men-raped-a-13y-o-in-pune-over-5-days-sept21wk2sr/" class="other-articles-by-author">14 Men Raped A 13y.o In Pune Over 5 Days. Yes, Read Those Numbers, And Then Read Ahead!</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/09/feel-attacked-you-are-probably-part-of-the-problem-sept21wk2sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/LuckByChanceCoupleFight-3-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/09/feel-attacked-you-are-probably-part-of-the-problem-sept21wk2sr/" class="other-articles-by-author">Do You Feel Attacked When We're Speaking Of Our Trauma? You're Probably Part Of The Problem</a></h2></div>
</div>
<div class="author-post mr-2">
<div class="post-author-image"><a href="https://www.womensweb.in/2021/07/surekha-sikri-zohra-sehgal-womans-beauty-has-nothing-to-do-with-age-july21wk3sr/" class="other-articles-by-author"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Beauty-372x200.png" /></a></div>
<div class="post-author-title d-flex align-items-stretch"><h2><a href="https://www.womensweb.in/2021/07/surekha-sikri-zohra-sehgal-womans-beauty-has-nothing-to-do-with-age-july21wk3sr/" class="other-articles-by-author">Surekha Sikri And Zohra Sehgal Proved That A Woman's Beauty Has Nothing To Do With Age</a></h2></div>
</div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, indivisual posts do not necessarily represent the platofrom's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>  </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Doing Good is #BeautifulInDeed</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.facebook.com/watch/?v=193497919631864">
<button class="btn-block article_widget_button">Watch the full video!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="247649">
<div class="post-category font-weight-bold mt-2 mb-2">
Relationships </div>
<div class="post-date font-weight-bold">December 2, 2021</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Would You Tell Your Son In Law &#8220;Don&#8217;t Come Over, We Want To Spend Time Only With Our Daughter&#8221;?! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>Before expecting the daughter in law to love, respect and accept the new family, it is only fair that the family demonstrates all of these first.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/poornimakulathu/" title="Poornima Kulathu" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/60490.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/poornimakulathu/" title="Poornima Kulathu" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Poornima Kulathu </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/12/youre-now-a-daughter-of-this-house-but-is-she-really-dec21wk1sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/EnglishVinglish-1-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="248035" data-permalink="https://www.womensweb.in/2021/12/youre-now-a-daughter-of-this-house-but-is-she-really-dec21wk1sr/englishvinglish-1-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/EnglishVinglish-1.png" data-orig-size="1000,469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EnglishVinglish 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/EnglishVinglish-1-300x141.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/EnglishVinglish-1.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p>If you are a married Indian woman, one of the first words you hear from your in laws is that you are now a daughter of the house. How true is that statement though? Are daughters in law really treated as daughters or is this only lip service?
<p>A friend recently confided how hurt she felt when she wanted to visit her in-laws along with her husband but was told not to, because the in-laws wanted time alone with their son. Naturally, she was taken aback since she had always been fed this trope – that she was the daughter, not the daughter in law. Why then this sudden keeping at arm’s distance? Would a son in law ever be told not to accompany his wife on her visit to her parents because they wanted quality time with their daughter? That is unimaginable in a patriarchal society.
<p>It is ok to want time alone with the married offspring but how does that meld into the Indian family system, where independent choices are less important than the whole family coming together? <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/12/youre-now-a-daughter-of-this-house-but-is-she-really-dec21wk1sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="236180">
<div class="post-category font-weight-bold mt-2 mb-2">
Relationships </div>
<div class="post-date font-weight-bold">November 30, 2021</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
My Friend&#8217;s Husband Won&#8217;t Take Phone Calls Before Her. Privacy Or Secrecy? </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>A friend's unusual question got her thinking: Do family members have the right to keep things private? Or is it secrecy?</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/laya/" title="Laya" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/laya/" title="Laya" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Laya </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/11/my-friends-husband-wont-take-phone-calls-before-her-av/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/privacy-or-secrecy-856x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="247863" data-permalink="https://www.womensweb.in/2021/11/my-friends-husband-wont-take-phone-calls-before-her-av/privacy-or-secrecy/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/privacy-or-secrecy.jpg" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="privacy or secrecy" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/privacy-or-secrecy-300x165.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/privacy-or-secrecy.jpg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>A friend&#8217;s unusual question got her thinking: Do family members have the right to keep things private? Or is it secrecy?</strong>
<p>One day while talking to a friend of mine, she told that she had been going through a lot of <a href="https://www.womensweb.in/2020/10/tips-to-stop-feeling-anxious-in-a-relationship-oct20wk1sr/"><strong>stress with her personal life</strong></a>.
<p>She began lamenting that in over three years of married life, she had never seen her husband talking over the mobile. She clarified that she did not mean that he hardly spoke to anyone over the phone; rather, she meant that he spoke over the phone for hours but not at home, not even with his parents or siblings. She also stated that in all these years, she hardly knew his mobile unlock pin or pattern. <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/11/my-friends-husband-wont-take-phone-calls-before-her-av/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
 <div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/LrLSSYfu5Q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/workplace-sexual-harassment-and-posh-act/">Everything You Need To Know About Workplace Sexual Harassment And POSH Act</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/gwPCyGLR72g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/%e0%a4%ae%e0%a5%87%e0%a4%82%e0%a4%b8%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0%e0%a5%81%e0%a4%85%e0%a4%b2-%e0%a4%95%e0%a4%aa-%e0%a4%af%e0%a4%be-%e0%a4%95%e0%a5%8d%e0%a4%b2%e0%a5%89%e0%a4%a5-%e0%a4%aa/">मेंस्ट्रुअल कप या क्लॉथ पैड क्या बेहतर है और कैसे इस्तेमाल करें?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/nLFGlwVz1cM?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/early-signs-of-breast-cancer/">Why Do Indian Women Miss To Pick Up Breast Cancer Early - Dr. Sharat Chandra Goteti Explains</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/WgKz-BCfZdk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-become-a-data-scientist-in-india/">How To Become A Data Scientist In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/He1meogkuBs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/divorce-rights-for-married-women-in-india/">Divorce Rights For Married Women In India - Legal Rights 101 With YourInstaLawyer</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/VLnVVg3PUrQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-shed-mothers-guilt/">No More Guilt: Exploring The Ways In Which You Can Shed Mother's Guilt</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="138522"><div class="post-category font-weight-bold mt-2 mb-2">Newsmakers</div><div class="post-date font-weight-bold">August 28, 2019</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">Vidya Balan Opens Up About Casting Couch &#038; Body Shaming Early In Her Career, And How To Deal With It</h2></div><div class="post-summary mt-2 mb-2"><p>Vidya Balan is one of the most talented actors today, and yet she was subject to the casting couch in her early career, along with body shaming - here she shares how to deal with it.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/vj/" title="VJ" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/21078.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/vj/" title="Hema Gopinathan" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">VJ</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2019/08/vidya-balan-opens-up-about-casting-couch-body-shaming-aug19wk4sr/" class="previewed-stories-2"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Vidya-Balan-856x354.png" class="img-fluid wp-post-image" alt="Vidya Balan" loading="lazy" data-attachment-id="138539" data-permalink="https://www.womensweb.in/2019/08/vidya-balan-opens-up-about-casting-couch-body-shaming-aug19wk4sr/vidya-balan-6/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Vidya-Balan.png" data-orig-size="1000,589" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vidya Balan" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Vidya-Balan-300x177.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Vidya-Balan.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>Vidya Balan is one of the most talented actors today, and yet she was subject to the casting couch in her early career, along with body shaming &#8211; here she shares how to deal with it.</strong>
<p>More than a decade ago at the wedding of a distant relative, one of the other wedding guests caught my attention. She was quiet, dignified and graceful. At lunch, she sat a few feet away from me at the opposite table. I, being me, had not recognized her for the celebrity that she was (or would soon become, considering that <em>Parineeta </em>had just hit the theatres at the time).
<p>It was only later when my mom told me that it was Vidya Balan, that realization dawned. What I remember most about her is how stunningly beautiful she was!<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2019/08/vidya-balan-opens-up-about-casting-couch-body-shaming-aug19wk4sr/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div><div class="top_post_div" style="margin-bottom: 30px;" rel="103937"><div class="post-category font-weight-bold mt-2 mb-2">For Young Women</div><div class="post-date font-weight-bold">August 8, 2018</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">A Recent Survey Takes An Essential Look Into The Body Shaming Of Real Women</h2></div><div class="post-summary mt-2 mb-2"><p>TheaCare #Beautifulfillment recently carried out a survey to determine how women perceived their own bodies growing up, with the aim to promote a healthy body image among them. The results were not really surprising.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/ananya-kundu/" title="Ananya Kundu" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/35340.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/ananya-kundu/" title="Hema Gopinathan" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Ananya Kundu</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2018/08/theacare-survey-body-shaming-beautifulfillment-aug18wk2sr/" class="previewed-stories-2"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/tumhari-sulu--856x354.jpg" class="img-fluid wp-post-image" alt="TheaCare survey" loading="lazy" data-attachment-id="104210" data-permalink="https://www.womensweb.in/2018/08/theacare-survey-body-shaming-beautifulfillment-aug18wk2sr/tumhari-sulu-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/tumhari-sulu-.jpg" data-orig-size="1001,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tumhari sulu" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/tumhari-sulu--300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/tumhari-sulu-.jpg" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong><a href="https://thea.care/conversations/campaigns/beautifulfillment" target="_blank" rel="noopener">TheaCare #Beautifulfillment</a> recently carried out a survey to determine how women perceived their own bodies growing up, with the aim to promote a healthy body image among them. The results were not really surprising.</strong>
<p>How many times have we been told that we are not good enough? Not pretty enough? Too fat, too thin, too fair, too dark, too short, too tall, always too much or too little of something. By newspapers, magazines, advertisements, movies, social media trolls.
<p>Brands and businesses have tried to feed off our insecurities, by selling us the dream of becoming successful once we have fair skin or a slim figure. Little girls grow up thinking they need to look a certain way in order to be considered beautiful in the eyes of society, in order to deserve love and respect.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2018/08/theacare-survey-body-shaming-beautifulfillment-aug18wk2sr/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div> </div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary load-more-button" data-offset="4" data-postid="248194">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Feminist","Socially Progressive Women");
audiencePlay.end();
audiencePlay.send();
}
</script> <div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture" class="category-footer">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It" class="category-footer">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend" class="category-footer">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books" class="category-footer">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns" class="category-footer">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth" class="category-footer">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law" class="category-footer">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion" class="category-footer">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship" class="category-footer">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion" class="category-footer">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist" class="category-footer">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness" class="category-footer">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food" class="category-footer">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women" class="category-footer">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour" class="category-footer">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn" class="category-footer">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ" class="category-footer">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money" class="category-footer">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers" class="category-footer">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting" class="category-footer">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips" class="category-footer">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate" class="category-footer">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture" class="category-footer">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read" class="category-footer">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships" class="category-footer">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality" class="category-footer">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry" class="category-footer">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues" class="category-footer">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports" class="category-footer">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms" class="category-footer">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel" class="category-footer">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History" class="category-footer">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues" class="category-footer">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"8a29fd8129","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2021%2F12%2Fwhat-is-beauty-no-i-am-not-overthinking-compliments-dec21wk1sr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'248194',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '248194' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b7f17f42b685a2e","version":"2021.11.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}' crossorigin="anonymous"></script>
</body>
</html>
