<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="While the CJI may seem to be keen on more women in senior positions in the judiciary, on closer observation is this not again a ploy to put blame back on women; in short, victim blaming?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions" />
<meta property="og:description" content="While the CJI may seem to be keen on more women in senior positions in the judiciary, on closer observation is this not again a ploy to put blame back on women; in short, victim blaming?" />
<meta property="og:url" content="https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/parvada" />
<meta property="article:published_time" content="2021-04-17T07:32:34+00:00" />
<meta property="article:modified_time" content="2021-04-17T11:19:31+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="556" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Parvadavardini Sethuraman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde.png","width":1000,"height":556,"caption":"women at senior positions"},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/#webpage","url":"https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/","name":"Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/#primaryimage"},"datePublished":"2021-04-17T07:32:34+00:00","dateModified":"2021-04-17T11:19:31+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/b6f788aca9929b2db1d1d0d55c36ff35"},"description":"While the CJI may seem to be keen on more women in senior positions in the judiciary, on closer observation is this not again a ploy to put blame back on women; in short, victim blaming?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/b6f788aca9929b2db1d1d0d55c36ff35","name":"Parvadavardini Sethuraman","description":"A dreamer by passion and an Advocate by profession. Mother to an ever energetic and curious little princess. I long to see the day when Gender equality is a reality in the world.","sameAs":["https://vardinismusings.in/","https://www.facebook.com/parvada"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions Comments Feed" href="https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202115.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-ThO' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F04%2Fsystematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F04%2Fsystematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>

<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '3c2c5db16f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.womensweb.in/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">On International Women&#8217;s Day. it&#8217;s time to ask if we&#8217;ve really taken enough steps ahead. <a href="https://www.womensweb.in/tag/international-womens-day/"><strong>Read some thought-provoking pieces here!</strong></a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
 <li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
 <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2021/">Muse Of The Month 2021</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/events/">Women’s Web Events</a>
</li>
</ul>
</div>
</div>
 </li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-2" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
 <li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><a href="https://www.breakingbarriers.co/register"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/BreakingBarriers-2021-Top-Banner.png" class="img-fluid"></a></div> </div>
</div>
</div>
 </div>
<div id="single-article" class="container">
<div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/career-growth/">Career Growth</a> > <span class="current">Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde-856x354.png" class="img-fluid wp-post-image" alt="women at senior positions" loading="lazy" data-attachment-id="212541" data-permalink="https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/bobde/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde.png" data-orig-size="1000,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bobde" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde-300x167.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Bobde.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
Dear CJI, Systematic Sexism, Not Domestic Duties Real Reason For Fewer Women In Senior Positions </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> April 17, 2021</div>
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/working-women/" rel="tag">working women</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"><p>&#8220;Eclectic, interesting&#8230;will fill you with hope and resolve!&#8221; &#8211; <a href="https://www.amazon.in/dp/B08TQSH45S"><strong>Pick up our new short story collection, Women.Mutiny</strong></a></p>
</div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>While the CJI may seem to be keen on more women in senior positions in the judiciary, on closer observation is this not again a ploy to put blame back on women; in short, victim blaming?</strong></p>
<p>The <a href="https://www.barandbench.com/amp/story/news/litigation/women-lawyers-cite-parental-responsibilities-refuse-judgeship-cji-sa-bobde" target="_blank" rel="noopener"><strong>Honourable Chief Justice of India (CJI) SA Bobde recently stated</strong></a> that he has been informed that women lawyers refrain from taking judgeship citing domestic and parental responsibilities. Is this a valid justification of lack of female representation at the bench or another instance of victim blaming?</p>
<p>CJI SA Bobde was a part of the bench also comprising of Justices Sanjay Kishan Kaul and Surya Kant, who were hearing a plea filed by the Supreme Court Women Lawyers Association (SCWLA). The plea was filed, seeking the Supreme Court to consider the elevation of experienced women lawyers from the Supreme Court as judges in High Courts, to  increase women&#8217;s representation among judges in High Court.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The CJI, <a href="https://www.barandbench.com/amp/story/news/litigation/women-lawyers-cite-parental-responsibilities-refuse-judgeship-cji-sa-bobde" target="_blank" rel="noopener"><strong>in the course of presiding over the case said</strong></a>, “Time has come for a woman Chief Justice of India. (But) Chief Justice of High Courts stated that when lawyers are asked to come on the bench, they deny saying they have domestic responsibility or their children are in class 11 or 12 and thus these things have been communicated to me”.</div>
<p>While at the outset this may appear as the CJI is keen on seeing women play an important role in the judiciary, on closer observation is this not again a scenario where the onus for the lack of female presence in the judiciary has been put on the women herself? Can this be classified as a variant of victim-blaming?</p>
<h2>Sad state of women&#8217;s representation in Judiciary, done by collegium at senior levels</h2>
<p>The <a href="https://theprint.in/judiciary/as-sc-judge-indu-malhotra-retires-a-look-at-3-woman-judges-who-could-make-it-to-top-court/620487/" target="_blank" rel="noopener"><strong>Supreme Court currently has only one female judge</strong></a> after the retirement of Justice Indu Malhotra as reported here.</p>
<p>Out of the 1079 judges in the High Courts across the country, <a href="https://theprint.in/judiciary/as-sc-judge-indu-malhotra-retires-a-look-at-3-woman-judges-who-could-make-it-to-top-court/620487/" target="_blank" rel="noopener"><strong>only 89 are women.</strong></a> Justice Hima Kohli Chief Justice of the Telangana High Court is currently the only female Chief Justice of a High court in the country.</p>
<p>To date, <a href="https://www.article-14.com/post/the-higher-judiciary-s-gender-representation-problem" target="_blank" rel="noopener"><strong>only 3.3% of the 245 judges</strong></a> who have served at the Supreme Court have been women.</p>
<p><a href="https://www.article-14.com/post/the-higher-judiciary-s-gender-representation-problem" target="_blank" rel="noopener"><strong>A study conducted by taking data from 10 states</strong></a> between the period of 2007-2017 observed that 36.45% of judges and magistrates were women.</p>
<p>If you study the above data points, you can see that the representation of women gradually decreased as one moved up the tiers of the judiciary.</p>
<p>One of the researchers involved in the study explained that a possible reason for this could be that the appointment to the lower tiers of judiciary happens through an entrance examination, where the process is defined and mostly transparent. While the <a href="https://www.article-14.com/post/the-higher-judiciary-s-gender-representation-problem" target="_blank" rel="noopener"><strong>appointment at the higher rungs happens through the collegium</strong></a>, where the process is opaque.</p>
<p>India’s first female Chief Justice of a High Court Justice <em>Leila Seth</em> <a href="https://feminisminindia.com/2017/07/18/justice-leila-seth-tribute/" target="_blank" rel="noopener"><strong>had spoken about being asked by a Senior Lawyer</strong></a> at the start of her career why she was aspiring for a career in the courtrooms, that she ought to get married. When she revealed she was married and mother, she was told how it is important that she provide her child with siblings. She revealed she had three children, and the senior gave her the opportunity after there were no further arguments against her.</p>
<p>Though this has occurred decades ago, the sexist mindset has not changed much until now.</p>
<h2>Not just Judiciary, this discrimination common across workplaces</h2>
<p>So, are women not given the rightful opportunities? Is the onus for the same also being shifted on the women?</p>
<p>I cannot recall attending one interview in the last 7 years where the interviewer has not asked me <a href="https://www.womensweb.in/2017/09/casually-sexist-questions-at-interviews/" target="_blank" rel="noopener"><strong>about the child care arrangements</strong></a> I have made. In one interview at one of the top law firms in the city, I was questioned about where my parents and parents-in-law were residing, and on being told that neither of them resided permanently in the same city as me, the interviewer wanted a clear detail about who would be looking after my daughter while I was at work.</p>
<p>The smarter interviewers ask me would it not get stressful managing a young child and work.</p>
<p>At all these instances I have been left wondering, <a href="https://www.womensweb.in/2017/03/workplace-sexism-in-india-discrimination-subtle-or-overt-womenonthemove/" target="_blank" rel="noopener"><strong>do they scrutinize the male candidates also</strong></a> in this manner, I strongly doubt that and I am sure women from other professions will also have such harrowing experiences to narrate.</p>
<h2>Unfair expectations of women at workplaces, plus the stereotypes</h2>
<p>As a woman who has been a working professional for over a decade, I can vouch for the fact that women are under <a href="https://www.womensweb.in/2020/05/time-for-women-to-be-heard-loud-clear-at-work-may20wk2av/" target="_blank" rel="noopener"><strong>constant pressure to never go wrong</strong></a>. One minor mistake and you would end up hearing words like “don’t bring the tensions of your home to office.” A male colleague who makes the same mistake would be told by the same manager to take a tea break and freshen up a bit.</p>
<p>The constant taunting can break your morale and make you question your calibre. Often, this is a tactic used by insecure men to prevent a talented woman from raising the ranks in the organization.</p>
<p>Indian employers per se are not supportive of the concept of work-life balance of employees, more so against women &#8211; the workplace is structured on the male social model, who have someone at home taking up the slack &#8211; another way of discriminating against the wives whose unpaid labour holds all this up.</p>
<p>Women leaving work on time are chided and made to face the brunt during appraisals, coz they are in a hurry to rush back home. I have seen managers call out female subordinates saying it is just 15 minutes past the clocking out time, why are they in such a hurry to leave. <a href="https://www.womensweb.in/2021/02/the-great-indian-kitchen-patriarchy-through-womens-eyes-feb21wk2sr/" target="_blank" rel="noopener"><strong>Thanks to work from home, these very men schedule meetings late at nigh</strong></a>t and on weekends and if the woman were to refuse, she would be called unprofessional. Some even saying condescendingly “this is why we don’t employ women; they are always busy with their personal life.” I wonder why this stance is never used with such level of hostility against men?</p>
<h2>The social structure hostile to working mothers</h2>
<p>Let me also bring up the point of &#8216;domestic and parental responsibilities reason why women refuse senior positions&#8217; that the honourable CJI states.</p>
<p>One question which almost all working women face in the country is “do you give adequate time to your home and husband?” If she is a mother, the guilt-tripping is worse.</p>
<p>The lockdown imposed last year owing to the pandemic, <a href="https://www.womensweb.in/2020/08/lockdown-home-women-not-relax-aug20wk2mad/" target="_blank" rel="noopener"><strong>proved to be a harrowing nightmare for women</strong></a> across the country. The absence of the domestic help only added to their woes. Parental responsibilities are one more area where the major chunk of the responsibility lies with the woman. But the fact is despite these pressures women are striving and making their mark.</p>
<h2>Time to make infrastructure changes and stop blaming women</h2>
<p>Senior Advocate at the Supreme Court of India Mr. Gopal Sankaranarayanan in response to the CJI’s remark <a href="https://www.livelaw.in/columns/summer-of-the-patriarch-supreme-court-women-judges-chief-justice-bobde-172641" target="_blank" rel="noopener"><strong>said in response to the CJI’s statement</strong></a> “I have encountered not one or two, but literally hundreds of extremely capable colleagues who have discharged the diurnal demands of the profession while also balancing their roles as mother, wife, homemaker, daughter, nurse and God knows much more. While the ladies&#8217; bar rooms across our courts may find shared stories about domestic pressure, I have yet to come across a single case where a woman lawyer has sought an accommodation because of it. Yet, this became an obstacle to judicial office?”</p>
<p>He goes on to explain the discriminatory treatment meted out to be women when recommendations are made for appointments to the higher rungs of judiciary. Women have been striving ahead despite the odds plied against them. It is time the patriarchal lenses are cast aside, and efforts are made to make this journey to the top level ground for all.</p>
<div class="footerPostContent"><p>Every fortnight, we send out a special mailer for working women (or those aspiring to work), with useful resources, tips and ideas. <a href="https://madmimi.com/signups/cd5b64ad82ec439ba881bc0d88b90280/join"><strong>Sign up here to receive this mailer.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/parvadavardini-sethuraman/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Parvadavardini Sethuraman</a><span style="color: green"></span></h4>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/parvadavardini-sethuraman/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/34751.jpg" class="photo img-fluid">
</a></div></div>
<div class="col-sm-4">
<p class="author_data">A dreamer by passion and an Advocate by profession. Mother to an ever energetic and </p>
<a href="https://www.womensweb.in/author/parvadavardini-sethuraman/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>
How Women's Participation In Politics Can Help Advance Gender Equality
</h2>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='560' height='315' src='https://www.youtube.com/embed/g_AGadrc4O4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div> </div>

<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/04/systematic-sexism-real-reason-fewer-women-in-senior-positions-apr21wk3sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/04/sexual-harassment-case-against-cji-gogoi-april19wk3sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/CJI-Gogoi-1-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="124599" data-permalink="https://www.womensweb.in/2019/04/sexual-harassment-case-against-cji-gogoi-april19wk3sr/cji-gogoi-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/CJI-Gogoi-1.jpg" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CJI Gogoi 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/CJI-Gogoi-1-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/CJI-Gogoi-1.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/04/sexual-harassment-case-against-cji-gogoi-april19wk3sr/" class="cr-title">How The Handling Of The Sexual Harassment Case Against CJI Gogoi All Went Downhill</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/04/cji-gogoi-sexual-harassment-allegations-april19wk3sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/Gogoi-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="CJI Gogoi" loading="lazy" data-attachment-id="124287" data-permalink="https://www.womensweb.in/2019/04/cji-gogoi-sexual-harassment-allegations-april19wk3sr/gogoi/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/Gogoi.png" data-orig-size="1000,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gogoi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/Gogoi-300x162.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/Gogoi.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/04/cji-gogoi-sexual-harassment-allegations-april19wk3sr/" class="cr-title">CJI Gogoi, The Onus Is On You To Ensure The Supreme Court Remains A Safe Space For Justice</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/09/recent-judgement-honorable-sc-triple-talaq/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement-55x31.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="80774" data-permalink="https://www.womensweb.in/2017/09/recent-judgement-honorable-sc-triple-talaq/recent-sc-judgement/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement.jpg" data-orig-size="994,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="recent-sc-judgement" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement-300x168.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/08/recent-SC-judgement.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/09/recent-judgement-honorable-sc-triple-talaq/" class="cr-title">The Minority View On Talaq Citing Long Practice As A Reason Is Not OK To Me. Here&#8217;s Why</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/05/cji-gogoi-given-clean-chit-wheres-the-due-process-may19wk2sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/ranjan-gogoi-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="CJI Gogoi given clean chit" loading="lazy" data-attachment-id="125232" data-permalink="https://www.womensweb.in/2019/05/cji-gogoi-given-clean-chit-wheres-the-due-process-may19wk2sr/ranjan-gogoi/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/ranjan-gogoi.jpg" data-orig-size="1000,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ranjan-gogoi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/ranjan-gogoi-300x157.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/ranjan-gogoi.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/05/cji-gogoi-given-clean-chit-wheres-the-due-process-may19wk2sr/" class="cr-title">In A Miscarriage Of &#8216;Due Process&#8217;, CJI Gogoi Given Clean Chit By Probe He Set Up Himself</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="212294">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/04/selfish-husband-sells-lunch-wife-packed-every-day-to-colleagues-eats-in-restaurant-instead/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="212438" data-permalink="https://www.womensweb.in/2021/04/selfish-husband-sells-lunch-wife-packed-every-day-to-colleagues-eats-in-restaurant-instead/man-baby/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby.png" data-orig-size="1000,465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man baby" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby-300x140.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/man-baby.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/04/selfish-husband-sells-lunch-wife-packed-every-day-to-colleagues-eats-in-restaurant-instead/">My Husband Sells Food I Pack For Office To Colleagues, And Buys Fast Food From The Money!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="212203">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/04/her-right-to-equality-more-feminist-women-at-the-top-apr21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="Her Right to Equality" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="212242" data-permalink="https://www.womensweb.in/2021/04/her-right-to-equality-more-feminist-women-at-the-top-apr21wk3sr/women-at-the-top/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top.png" data-orig-size="1000,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women at the top" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top-300x125.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/women-at-the-top.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/04/her-right-to-equality-more-feminist-women-at-the-top-apr21wk3sr/">Real Equality Possible Only With More Feminist Women At The Top In Decision Making</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="210463">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/04/life-changes-after-marriage-only-for-the-wife-apr21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="212260" data-permalink="https://www.womensweb.in/2021/04/life-changes-after-marriage-only-for-the-wife-apr21wk3sr/ghar-ki-murgi-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi.png" data-orig-size="1000,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ghar-ki-murgi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi-300x121.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/03/ghar-ki-murgi.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/04/life-changes-after-marriage-only-for-the-wife-apr21wk3sr/">OMG How Can She Pursue Her &#8216;Useless&#8217; Hobby Now That She Is Married Or Worse, Also A Mom?!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="210885">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/04/marriage-and-love-changing-concepts-apr21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="marriage and love" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="212370" data-permalink="https://www.womensweb.in/2021/04/marriage-and-love-changing-concepts-apr21wk3sr/thappad-amrita-taapsee/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee.png" data-orig-size="1000,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thappad-Amrita-Taapsee" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee-300x125.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Thappad-Amrita-Taapsee.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/04/marriage-and-love-changing-concepts-apr21wk3sr/">Are Marriage And Love Compatible? Why Does Love Often End When Marriage Begins?</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Winning PCOS battle is in our hands.</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.womensweb.in/2021/04/pcos-self-esteem-strength-av/"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/04/Campaign-Ad.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.womensweb.in/2021/04/pcos-self-esteem-strength-av/">
<button class="btn-block article_widget_button">Read Inspiring Stories About Women with PCOS</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/" title="My Secret Wish List For My Girls"><img width="250" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock-250x120.jpg" class="attachment-most-popular img-fluid" alt="Girls Rock campaign for girls" loading="lazy" data-attachment-id="21699" data-permalink="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/girls-rock/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" data-orig-size="250,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girls-rock" data-image-description="&lt;p&gt;Girls Rock campaign for girls&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/girls-rock.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2013/10/my-secret-wish-list-for-my-girls/" title="My Secret Wish List For My Girls">My Secret Wish List For My Girls</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2019/01/men-who-cant-cook-wont-cook-jan19wk4sr/" title="It&#8217;s Time To Stop Being Indulgent Of Men Who Can&#8217;t (Won&#8217;t) Cook"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/01/sarkar-1-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="men who can&#039;t cook" loading="lazy" data-attachment-id="117573" data-permalink="https://www.womensweb.in/2019/01/men-who-cant-cook-wont-cook-jan19wk4sr/sarkar-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/01/sarkar-1.png" data-orig-size="1000,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sarkar 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/01/sarkar-1-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/01/sarkar-1.png" /></a>
<h4>
<a href="https://www.womensweb.in/2019/01/men-who-cant-cook-wont-cook-jan19wk4sr/" title="It&#8217;s Time To Stop Being Indulgent Of Men Who Can&#8217;t (Won&#8217;t) Cook">It&#8217;s Time To Stop Being Indulgent Of Men Who Can&#8217;t (Won&#8217;t) Cook</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2018/08/stop-stereotyping-women-whatsapp-jokes-aug18wk1sr/" title="Let Me Destroy 10 Stereotypes About Women Found In Sexist WhatsApp Forwards"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/joke-befunky-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="103827" data-permalink="https://www.womensweb.in/2018/08/stop-stereotyping-women-whatsapp-jokes-aug18wk1sr/joke-befunky/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/joke-befunky.jpg" data-orig-size="1000,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="joke befunky" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/joke-befunky-300x156.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/08/joke-befunky.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2018/08/stop-stereotyping-women-whatsapp-jokes-aug18wk1sr/" title="Let Me Destroy 10 Stereotypes About Women Found In Sexist WhatsApp Forwards">Let Me Destroy 10 Stereotypes About Women Found In Sexist WhatsApp Forwards</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2018/12/women-travelling-out-of-india-need-permission-from-a-male-dec18wk1sr/" title="As An Indian Woman, You Can&#8217;t Travel Alone Overseas Without A Man&#8217;s Permission? Really?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/woman-travelling-alone-1-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="113927" data-permalink="https://www.womensweb.in/2018/12/women-travelling-out-of-india-need-permission-from-a-male-dec18wk1sr/woman-travelling-alone-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/woman-travelling-alone-1.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman travelling alone 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/woman-travelling-alone-1-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/woman-travelling-alone-1.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2018/12/women-travelling-out-of-india-need-permission-from-a-male-dec18wk1sr/" title="As An Indian Woman, You Can&#8217;t Travel Alone Overseas Without A Man&#8217;s Permission? Really?">As An Indian Woman, You Can&#8217;t Travel Alone Overseas Without A Man&#8217;s Permission? Really?</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/karnas-wife-book-review/" title="Karna&#8217;s Wife &#8211; The Outcast&#8217;s Queen"><img width="248" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/karnas-wife-book-review-248x120.jpeg" class="attachment-most-popular img-fluid wp-post-image" alt="Karnas Wife Book Review" loading="lazy" data-attachment-id="21836" data-permalink="https://www.womensweb.in/articles/karnas-wife-book-review/karnas-wife-book-review-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/karnas-wife-book-review.jpeg" data-orig-size="248,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="karnas-wife-book-review" data-image-description="&lt;p&gt;Karnas Wife Book Review&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/karnas-wife-book-review-186x300.jpeg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/karnas-wife-book-review.jpeg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/karnas-wife-book-review/" title="Karna&#8217;s Wife &#8211; The Outcast&#8217;s Queen">Karna&#8217;s Wife &#8211; The Outcast&#8217;s Queen</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); //Generated API-Key
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Career Growth","Working Women Plus Aspirants");//(Data Type, Data Name, Data Value)
audiencePlay.end();
audiencePlay.send();
}
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'212524',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '212524' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"r":1,"version":"2021.4.0","si":10,"rayId":"64176739e919e0f2"}'></script>
</body>
</html>
