<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>NRI Saudi Food Blogger Ribah Khan Says She&#039;s Often Asked &#039;How Will You Manage After Marriage?&#039;</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="Millennial and NRI food blogger Ribah Khan, who lives in Saudi Arabia, speaks about her journey and of fielding sexist questions asked only of women." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NRI Saudi Food Blogger Ribah Khan Says She&#039;s Often Asked &#039;How Will You Manage After Marriage?&#039;" />
<meta property="og:description" content="Millennial and NRI food blogger Ribah Khan, who lives in Saudi Arabia, speaks about her journey and of fielding sexist questions asked only of women." />
<meta property="og:url" content="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/people/Alruba-Sheikh/100010021623304" />
<meta property="article:published_time" content="2021-09-13T13:16:00+00:00" />
<meta property="article:modified_time" content="2021-09-13T12:15:56+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/alrubasheikh?lang=en" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alruba Sheikh">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1.png","width":1000,"height":550,"caption":"Ribah Khan"},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/#webpage","url":"https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/","name":"NRI Saudi Food Blogger Ribah Khan Says She's Often Asked 'How Will You Manage After Marriage?'","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/#primaryimage"},"datePublished":"2021-09-13T13:16:00+00:00","dateModified":"2021-09-13T12:15:56+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/b2491147840817e014c4846bc36393af"},"description":"Millennial and NRI food blogger Ribah Khan, who lives in Saudi Arabia, speaks about her journey and of fielding sexist questions asked only of women.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/b2491147840817e014c4846bc36393af","name":"Alruba Sheikh","description":"Alruba Sheikh is a former Assistant Director at Creative Department in Prime Focus Technologies, Mumbai, a Post Graduate in media studies and a Freelance Writer, currently aiming to pursue research in digital media, culture and society","sameAs":["https://theredheaven.wordpress.com/","https://www.facebook.com/people/Alruba-Sheikh/100010021623304","https://twitter.com/https://twitter.com/alrubasheikh?lang=en"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; NRI Saudi Food Blogger Ribah Khan Says She&#8217;s Often Asked &#8216;How Will You Manage After Marriage?&#8217; Comments Feed" href="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202137.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-Uux' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F09%2Fsaudi-based-nri-food-blogger-ribah-khan-sept21wk3sr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F09%2Fsaudi-based-nri-food-blogger-ribah-khan-sept21wk3sr%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">Don&#8217;t Miss Out On Any of Our Best Reads, and Contests. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
 <li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article" class="container">
 <div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a> > <span class="current">NRI Saudi Food Blogger Ribah Khan Says She&#8217;s Often Asked &#8216;How Will You Manage After Marriage?&#8217;</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1-856x354.png" class="img-fluid wp-post-image" alt="Ribah Khan" loading="lazy" data-attachment-id="234639" data-permalink="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/article-header-templates-for-sr-9/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Article Header Templates for SR" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Article-Header-Templates-for-SR-1.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
NRI Saudi Food Blogger Ribah Khan Says She&#8217;s Often Asked &#8216;How Will You Manage After Marriage?&#8217; </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> September 13, 2021</div>
<div class="text-right"><span>Tags:</span><a href="https://www.womensweb.in/tag/women-at-work/" rel="tag">women at work</a></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"><p>Want a career that guarantees you a consistent income, every month: all from the comfort of your home? <a href="https://bit.ly/emaester-womensweb" target="_blank" rel="noopener"><b>Join eMaester: Teach more, Earn More, Learn More.</b></a></p>
</div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>Millennial and NRI food blogger Ribah Khan, who lives in Saudi Arabia, speaks about her journey and of fielding sexist questions asked only of women.</strong></p>
<p>“When will you get settled?” Why are clichéd career questions of society only addressed to women?</p>
<p>Women, while still struggling to drive away misjudged and misrepresented identities in society continue to follow their dreams and passions unimpeded. Even when they’re treading on two roads at the same time, they ace both, irrespective of fierce tornadoes.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The aim here is not to highlight how, incredibly, women pursue two or more professions while living their personal lives to the fullest; it’s instead to normalize the capacities of men and women equally in the same context.</div>
<p>Men, however, are never posed the same doubts on their career choices or <a href="https://www.womensweb.in/2016/07/work-life-balance-that-help-stay-sane/" target="_blank" rel="noopener"><strong>maintenance of work-life equilibrium</strong></a>. Millennial women especially have to deal with plenty of questions where peer pressure of getting &#8216;settled&#8217; always takes the limelight.</p>
<p>One instance of busting such myths on career-oriented women, blissfully pursuing a dream and a passion separately and simultaneously, is a lifestyle blogger, Ribah Khan. With more than 20K followers, her Instagram page, ‘Feedbites&#8217;, is about exotic locations, delectable food, and Indo-Arabic fashion.</p>
<p>The millennial and NRI, born and brought up in Riyadh City of Saudi Arabia, stated in an interview with EatMyNews, how she had always been an inquisitive child and wanted to be an architect since grade 5.</p>
<p>While Ribah Khan was completing her graduation in New Delhi, studying and designing buildings and structures, she took a keen interest in exploring different cultures and subcultures imbibed in the nooks and corners of the city. This includes visiting heritage structures and savoring a plethora of cuisines. As it is said tasting food is like tasting culture. Ever since she began penning down her experiences on reviewing websites, there was no looking back. As her feedbacks got a platform, ‘<em>Feedbites’</em> was spawned.</p>
<h2>Ribah Khan on blogging and her journey</h2>
<p>Interested in food, hiking, photography and music, Ribah Khan shares her thoughts on following one’s own passion and societal questions of ‘Work-life balance’ and ‘How will you manage it after marriage?’</p>
<p><strong>Q: What’s your version of ‘Seize the Day’ that led you to begin food blogging? </strong></p>
<p>I think it was when I moved to Delhi to pursue architecture. And being a hardcore foodie, I always wanted to explore the city. Delhi, being the hub of foodies, got me attracted to the exceptional cuisines. Eventually, I starting visiting a lot of places on a daily basis.</p>
<p>So one day I had a thought &#8211; why not share my experience with others while I explore these spaces rich in culture?</p>
<p>This led me to start writing reviews on different reviewing sites which gained a lot of attention in a short span, and gradually that encouraged me to start my food blog on Instagram.</p>
<p><strong>Q. How did it feel then vs how do you feel now?</strong></p>
<p>I really felt skeptical at that time, wondering if this really was the right decision to make. I was shy and reluctant. I didn’t know much about content creation or even how to photograph food aesthetically for that matter.</p>
<p><img data-attachment-id="234649" data-permalink="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/ribah-khan/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan.jpg" data-orig-size="819,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ribah Khan" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan-240x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan.jpg" loading="lazy" class="aligncenter wp-image-234649" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan-240x300.jpg" alt="" width="600" height="750" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan-240x300.jpg 240w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan-768x960.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan-500x625.jpg 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/Ribah-Khan.jpg 819w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>There was a point in life when my mom once told me, “What’s the worst that could happen? It may not work out but you will do what you always wanted to do.” And that gave me immense strength. So, I was adamant to start it. I have indeed learned a lot and undoubtedly continue to do so every single day. From being a camera-shy then to speaking to 18k people now, I can proudly say I have come a long way.</p>
<h2>The all important &#8216;work life balance&#8217; question</h2>
<p><strong>Q. A lot of women are been stereotypically asked if they can manage work-life balance. What’s your say on that especially while pursuing more than one profession?</strong></p>
<p>In general, it is definitely not easy for a human, not just a woman, to juggle to strive for a work-life balance.</p>
<p>In my case, being an architect, a full-time blogger, and also a marketing strategist, sometimes it really gets overwhelming. However, I enjoy the work, the hustle that comes with it and wouldn’t want it any other way. There are days when I am working vigorously all day long. But the support of my family at every step of my life is what keeps me going. It’s like the backbone that keeps me firm, and honestly that’s what I always seek. It’s important to remember we can’t please everyone and no matter what you do in life, someone will always be unhappy. So why not be content by having it all with a blissful family, a rewarding career and of course a HAPPY YOU.</p>
<p>It’s time we break the stereotype that when HE has it all, it is a noble thing and is associated with perfectionism but when SHE has it all, her capacity, values and priorities in life are questioned.</p>
<p><strong> Q. Did anything act as a deterrent in your blogging journey?</strong></p>
<p>A blogging journey is definitely not as fancy or easy as it looks. Especially when you start something from scratch. There are going to be a lot of people around you who will discourage you or maybe even mock you. I’ve been there and have dealt with all of it, from hearing people in college murmur as I pass by to openly mean comments. It’s not easy to put yourself out there on Social Media and definitely requires courage with a lot of determination.</p>
<p>As they say, everything comes with a pinch of salt. Yet I think the positivity and love I have received over the years keep me going and overshadows every negative energy.</p>
<p>Whenever I receive a text from one of my followers talking about how helpful I’ve been or how I encourage them, it clearly makes my day, and I live for that.</p>
<h2>Ribah Khan on &#8216;getting settled&#8217; and other questions asked of women</h2>
<p><strong>Q. How do you deal with the incessant questions of marriage plans or as they call it “getting settled”?</strong></p>
<p>I usually choose to brush the question off with a little humor and wit. But to be serious, I personally feel, getting married should never be the only definition of getting settled. Besides, marriage or no marriage doesn’t describe who you are. I feel it’s a matter of cherishing every milestone in life even if it’s getting married or getting a job promotion or even commencing a business. Every milestone is an achievement in itself. It’s the start of something big, a new chapter, a new journey and none overpowers the other.</p>
<p>I also personally take some time to retrospect and acknowledge my feelings. I remind myself of all the good energies contained in me – and of course the decision of whether or not I want to get married at the moment.</p>
<h2>A digital platform comes with opportunities for women</h2>
<p><strong> Q. Your opinion on digital space as an opportunity for millennial women and their fervid passions.</strong></p>
<p>The digital space has immense potential for opportunities. If millennial women want to showcase their passion on a digital platform, all I would say is they just have to start! It’s nothing like it’s too early or too late. It’s all about your niche and what drives you and makes you happy. You are never gonna be fully ready, but you just have to start. The process will help you learn what you are good at, and what you like creating content for.</p>
<p><strong>Q. Any thought you want to share with women aspiring to opt for a full-time job besides being an influencer, just like you?</strong></p>
<p>I started blogging a few years back and before that, I have always been a procrastinator. However, I remember managing my Grad degree projects and assignments, part-time architecture internship, and my blog that I commenced 5 years ago. I believe it’s all about how passionate you are about the work you wish to do no matter how overwhelming it could get. If you aspire to have a full-time job besides influencing, you just need to make sure that you love what you do and believe me things will fall into place.</p>
<p>Planning for more sources of income is always the best idea! Hustle and keep working. You are 20 and I believe you can do 20 different things for a successful career.</p>
<p>Picture Credits:<em><a href="https://www.instagram.com/feedbites/?hl=en" target="_blank" rel="noopener"> Instagram page Feedbites</a> by Ribah Khan</em></p>
<h2>Liked this post?</h2>
<div class="footerPostContent"><p>Every fortnight, we send out a special mailer for working women (or those aspiring to work), with useful resources, tips and ideas. <a href="https://madmimi.com/signups/cd5b64ad82ec439ba881bc0d88b90280/join"><strong>Sign up here to receive this mailer.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/alruba-sheikh/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Alruba Sheikh</a><span style="color: green"></span></h4><a class="twitterIcon" target="_blank" href="https://twitter.com/alrubasheikh?lang=en"><i class="fa-3x fa fa-twitter" aria-hidden="true"></i></a>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/alruba-sheikh/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img class="img-fluid" src=https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png>
</a></div></div>
<div class="col-sm-4">
<p class="author_data">Alruba Sheikh is a former Assistant Director at Creative Department in Prime Focus Technologies, Mumbai, </p>
<a href="https://www.womensweb.in/author/alruba-sheikh/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>"I Strongly Believed That Cancer Is Not The End" - Dr. Neeti Leekha Chhabra</h2>
<iframe width="560" height="315" src="https://www.youtube.com/embed/zb1vwW0Cmyc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div>

<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/09/saudi-based-nri-food-blogger-ribah-khan-sept21wk3sr/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/12/careers-for-women-will-zoom-when-orgs-truly-support-them-in-these-ways/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="66739" data-permalink="https://www.womensweb.in/2016/12/careers-for-women-will-zoom-when-orgs-truly-support-them-in-these-ways/careers-for-women/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women.jpg" data-orig-size="999,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="careers-for-women" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women-300x187.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/11/careers-for-women.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/12/careers-for-women-will-zoom-when-orgs-truly-support-them-in-these-ways/" class="cr-title">Careers For Women Will Zoom When Employers Truly Support Them In These Ways</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2021/03/practical-career-choices-young-women-av/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/02/practical-careers-and-young-women-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="209400" data-permalink="https://www.womensweb.in/2021/03/practical-career-choices-young-women-av/practical-careers-and-young-women/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/02/practical-careers-and-young-women.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="practical careers and young women" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/02/practical-careers-and-young-women-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/02/practical-careers-and-young-women.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2021/03/practical-career-choices-young-women-av/" class="cr-title">Stop Asking Young Women To Make Practical Career Choices</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2020/11/women-career-choice-nov20wk3mad/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Juhi-Chawla-in-Chalk-n-Duster-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="195751" data-permalink="https://www.womensweb.in/2020/11/women-career-choice-nov20wk3mad/juhi-chawla-in-chalk-n-duster/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Juhi-Chawla-in-Chalk-n-Duster.jpg" data-orig-size="550,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Juhi-Chawla-in-Chalk-n-Duster" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Juhi-Chawla-in-Chalk-n-Duster-300x164.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/06/Juhi-Chawla-in-Chalk-n-Duster.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2020/11/women-career-choice-nov20wk3mad/" class="cr-title">It&#8217;s 2020, And As A Woman, Shouldn&#8217;t I Get To Choose What I Want To Pursue As My Career?</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/11/global-work-culture-balancing-act-working-mothers/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="65833" data-permalink="https://www.womensweb.in/2016/11/global-work-culture-balancing-act-working-mothers/working-mother-at-home/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976.jpg" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="working-mother-at-home" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976-300x187.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/working-mother-at-home-e1478594303976.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/11/global-work-culture-balancing-act-working-mothers/" class="cr-title">The Global Work Culture Requires An Impossible Balancing Act Of Working Mothers, But We Can Do Something About It</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>

<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="223201">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/09/you-dont-allow-me-to-live-my-life-its-my-right-sept21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="234062" data-permalink="https://www.womensweb.in/2021/09/you-dont-allow-me-to-live-my-life-its-my-right-sept21wk2sr/mona-singh-yeh-meri-family-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family.jpg" data-orig-size="1000,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mona Singh Yeh Meri Family" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family-300x157.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/Mona-Singh-Yeh-Meri-Family.jpg" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/09/you-dont-allow-me-to-live-my-life-its-my-right-sept21wk2sr/">Dear Husband, Should You Get A Trophy For &#8216;Allowing&#8217; Me To Live My Life?</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="233809">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/09/ngo-put-men-on-simulator-machine-to-experience-period-pains-reactions-sept21wk2sc/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="men experience period pains" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-300x150.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-768x384.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-500x250.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369.png 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="233838" data-permalink="https://www.womensweb.in/2021/09/ngo-put-men-on-simulator-machine-to-experience-period-pains-reactions-sept21wk2sc/frame_collage1631186208369/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FRAME_COLLAGE1631186208369" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/FRAME_COLLAGE1631186208369.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/09/ngo-put-men-on-simulator-machine-to-experience-period-pains-reactions-sept21wk2sc/">Ooh Aah Ouch&#8230;An NGO Put Men On A Machine To Make Them Experience Period Pains. Here Are Their Reactions!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="224854">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/09/i-am-an-indian-housewife-and-i-call-that-my-career-feminist-sept21wk2sc/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="234247" data-permalink="https://www.womensweb.in/2021/09/i-am-an-indian-housewife-and-i-call-that-my-career-feminist-sept21wk2sc/methikeladdoo1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1.png" data-orig-size="1000,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MethiKeLaddoo1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1-300x166.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/MethiKeLaddoo1.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/09/i-am-an-indian-housewife-and-i-call-that-my-career-feminist-sept21wk2sc/">I Am A Feminist Indian Housewife, And This Is My Dream &#8216;Career&#8217;!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="234072">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/09/california-bill-to-outlaw-stealthing-sept21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="stealthing" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="234088" data-permalink="https://www.womensweb.in/2021/09/california-bill-to-outlaw-stealthing-sept21wk2sr/stealthing/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing.png" data-orig-size="1000,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stealthing" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing-300x148.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/09/stealthing.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/09/california-bill-to-outlaw-stealthing-sept21wk2sr/">California To Outlaw Stealthing: A Man Taking Off Condom Mid Act, While Marital Rape Still Legal In India</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Read about Daadi's recipes with my own easy cooking hacks from fresh and locally grown fruits and vegetables.</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.womensweb.in/2021/08/daadis-recipes-with-my-own-easy-cooking-hacks/?utm_source=Website&utm_medium=Article&utm_campaign=Homepage_TextAd&utm_id=DeepRooted"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Homepage-Ads-3.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.womensweb.in/2021/08/daadis-recipes-with-my-own-easy-cooking-hacks/?utm_source=Website&utm_medium=Article&utm_campaign=Homepage_TextAd&utm_id=DeepRooted">
<button class="btn-block article_widget_button">Read</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2013/10/double-standards-for-women/" title="Why The Small Things Matter"><img width="223" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/free-woman-223x120.jpg" class="attachment-most-popular img-fluid" alt="" loading="lazy" data-attachment-id="22073" data-permalink="https://www.womensweb.in/2013/10/double-standards-for-women/free-woman/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/free-woman.jpg" data-orig-size="223,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="free-woman" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/free-woman-209x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/free-woman.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2013/10/double-standards-for-women/" title="Why The Small Things Matter">Why The Small Things Matter</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2019/06/6-ordinary-women-who-survived-horrific-domestic-abuse-survivors-stories-june19wk2sr/" title="Leaving An Abusive Marriage Is Hard. The Stories Of These 6 Women Are Revealing"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Provoked-1140x758-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="domestic abuse survivors" loading="lazy" data-attachment-id="128929" data-permalink="https://www.womensweb.in/2019/06/6-ordinary-women-who-survived-horrific-domestic-abuse-survivors-stories-june19wk2sr/provoked-1140x758/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Provoked-1140x758.jpg" data-orig-size="1000,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Provoked-1140&#215;758" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Provoked-1140x758-300x176.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Provoked-1140x758.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2019/06/6-ordinary-women-who-survived-horrific-domestic-abuse-survivors-stories-june19wk2sr/" title="Leaving An Abusive Marriage Is Hard. The Stories Of These 6 Women Are Revealing">Leaving An Abusive Marriage Is Hard. The Stories Of These 6 Women Are Revealing</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2014/01/six-things-learnt-from-my-child/" title="Six Things I Have Learnt From My 3 Year Old"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/01/learning-from-my-child-263x120.jpg" class="attachment-most-popular img-fluid" alt="What I learnt from my child" loading="lazy" data-attachment-id="23547" data-permalink="https://www.womensweb.in/2014/01/six-things-learnt-from-my-child/learning-from-my-child/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/01/learning-from-my-child.jpg" data-orig-size="484,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="learning-from-my-child" data-image-description="&lt;p&gt;What I learnt from my child&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/01/learning-from-my-child-290x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/01/learning-from-my-child.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2014/01/six-things-learnt-from-my-child/" title="Six Things I Have Learnt From My 3 Year Old">Six Things I Have Learnt From My 3 Year Old</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2019/06/carnatic-singer-sudha-raghunathan-trolled-by-racist-bigots-for-daughters-wedding-can-we-stop/" title="Carnatic Singer Sudha Raghunathan Trolled By Racist Bigots For Daughter&#8217;s Wedding; Can We Stop?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Sudha-Raghunathan-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="Sudha Raghunathan trolled" loading="lazy" data-attachment-id="131363" data-permalink="https://www.womensweb.in/2019/06/carnatic-singer-sudha-raghunathan-trolled-by-racist-bigots-for-daughters-wedding-can-we-stop/sudha-raghunathan/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Sudha-Raghunathan.jpg" data-orig-size="1000,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sudha Raghunathan" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Sudha-Raghunathan-300x188.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Sudha-Raghunathan.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2019/06/carnatic-singer-sudha-raghunathan-trolled-by-racist-bigots-for-daughters-wedding-can-we-stop/" title="Carnatic Singer Sudha Raghunathan Trolled By Racist Bigots For Daughter&#8217;s Wedding; Can We Stop?">Carnatic Singer Sudha Raghunathan Trolled By Racist Bigots For Daughter&#8217;s Wedding; Can We Stop?</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2019/08/shweta-tiwaris-daughter-palak-speaks-up-verbal-psychological-abuse-by-stepdad-aug19wk3md/" title="Shweta Tiwari&#8217;s Daughter Palak Speaks Of The (Usually Ignored &#038; Hidden) Verbal Abuse By Stepdad"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Palak-Tiwari-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="Palak Tiwari" loading="lazy" data-attachment-id="136927" data-permalink="https://www.womensweb.in/2019/08/shweta-tiwaris-daughter-palak-speaks-up-verbal-psychological-abuse-by-stepdad-aug19wk3md/palak-tiwari/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Palak-Tiwari.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palak Tiwari" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Palak-Tiwari-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/08/Palak-Tiwari.png" /></a>
<h4>
<a href="https://www.womensweb.in/2019/08/shweta-tiwaris-daughter-palak-speaks-up-verbal-psychological-abuse-by-stepdad-aug19wk3md/" title="Shweta Tiwari&#8217;s Daughter Palak Speaks Of The (Usually Ignored &#038; Hidden) Verbal Abuse By Stepdad">Shweta Tiwari&#8217;s Daughter Palak Speaks Of The (Usually Ignored &#038; Hidden) Verbal Abuse By Stepdad</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre");
audiencePlay.start("Category"); // Information group
audiencePlay.add("String"," In Entrepreneurship","Women Enterpreneurs");
audiencePlay.end();
audiencePlay.send();
}
</script>
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
 &copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"dedcfbbfa7","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2021%2F09%2Fsaudi-based-nri-food-blogger-ribah-khan-sept21wk3sr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'217157',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '217157' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68e1bb4f2a9156fe","version":"2021.8.1","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":10}'></script>
</body>
</html>
