<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
    <title>The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!</title>
    <link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
    <script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Running my first full marathon has led me to believe that having a goal, and working towards it with a plan, makes everything achievable."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!" />
<meta property="og:description" content="Running my first full marathon has led me to believe that having a goal, and working towards it with a plan, makes everything achievable." />
<meta property="og:url" content="https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:section" content="FEATURED" />
<meta property="article:published_time" content="2020-03-31T06:06:00+00:00" />
<meta property="article:modified_time" content="2020-03-31T06:07:54+00:00" />
<meta property="og:updated_time" content="2020-03-31T06:07:54+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg" />
<meta property="og:image:secure_url" content="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg" />
<meta property="og:image:width" content="997" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Running my first full marathon has led me to believe that having a goal, and working towards it with a plan, makes everything achievable." />
<meta name="twitter:title" content="The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!" />
<meta name="twitter:image" content="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg" />
<meta name="twitter:creator" content="@vidyasays" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/#primaryimage","url":"https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg","width":997,"height":546},{"@type":"WebPage","@id":"https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/#webpage","url":"https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/","inLanguage":"en-US","name":"The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/#primaryimage"},"datePublished":"2020-03-31T06:06:00+00:00","dateModified":"2020-03-31T06:07:54+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/88affa25c41fb9a707721bb8849a57cf"},"description":"Running my first full marathon has led me to believe that having a goal, and working towards it with a plan, makes everything achievable."},{"@type":["Person"],"@id":"https://www.womensweb.in/#/schema/person/88affa25c41fb9a707721bb8849a57cf","name":"Vidya S","description":"Vidya is a freelance content developer and technical writer. She loves to write on personal finance, information technology and sports.","sameAs":["https://twitter.com/https://twitter.com/vidyasays"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals! Comments Feed" href="https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<link rel='https://api.w.org/' href='https://www.womensweb.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p84A9y-EUE' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F03%2Fthe-journey-of-my-first-full-marathon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F03%2Fthe-journey-of-my-first-full-marathon%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <meta property="fb:app_id" content="660445690668740"/><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.0.5" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
            <link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">
    <!-- <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
    <link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
    <link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">
    </head>
<body class='notifications-exist'>
                <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
            <script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
            
    
            <div id="site-notifaction">
            <div class="container"><div class="notifications-widget">			<div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">During this difficult time of Corona virus outbreak, how can we as women cope better and support each other? <a href="https://www.womensweb.in/tag/coronavirus/"><strong>Check our special feed and learn more!</strong></a></div>
</div>
		</div></div>
        </div>
            <nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
        <div class="container menu-items">
            <a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
            <!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" 
            aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button> -->
            <button id="navbarToggler">
                <span class="navbar-toggler-icon"></span>
            </button>
            <div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
                <ul class="navbar-nav">
                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-0" class="primary-header-item nav-link">Read 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-0" class="show  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item moreMenuButton">
                                                                    <a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                                                                        More                                                                        <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
                                                                    </a>
                                                                    <div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
                                                                        <a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/art-culture/">Art & Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/leisure/">Books</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime & Law</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability & Inclusion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/wellness/">Fitness & Wellness</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories & Poetry</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
                                                                                                                                                <a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
                                                                          
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-1" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2020/">Win Our Writing Contest!</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/events/">Women's Web Events</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li ">
                                        <a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us 
                                            <span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
                                        </a>
                                        <div id="header-list-2" class="  secondary-header-menu">
                                            <div class="subMenu sm-parent">
                                                <ul class="list-unstyled list-inline text-center">
                                                                                                                    <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
                                                                </li>
                                                                                                                                <li class="list-head list-inline-item">
                                                                    <a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
                                                                </li>
                                                                  
                                                </ul>
                                            </div>
                                        </div>
                                    </li>
                                                                        <li class="nav-item main-li">
                                        <a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
                                        <div id="header-list-3" class=" secondary-header-menu"></div>
                                    </li>
                                                                                    <li class="languagemenuHeader nav-item signin-register-li li-after-register">
                            <a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
                            English                            <i class="fa fa-angle-down" aria-hidden="true"></i></a>
                            <div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
                                <ul class="list-unstyled">
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in">English</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/hi">हिंदी</a>
                                    </li>
                                    <li class="menu-item">
                                        <a href="https://www.womensweb.in/ta">தமிழ்</a>
                                    </li>
                                </ul>
                            </div>
                        </li>

                                                    <li class="nav-item socail-li fb-li">
                                <a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
                            </li>
                                                        <li class="nav-item socail-li twitter-li">
                                <a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
                            </li>
                                                <li class="nav-item searchbar-li">
                        <a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
                        <div id="searchBar" class="secondary-header-menu customsearch">
                            <div class="container">
                                <div class="row justify-content-center">
                                    <div class="col-sm-8">
                                        <form>
                                            	<div class="gsearch">
        <script>
          (function() {
            var cx = '018443367394472550527:z9bdjipsbje';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
        <gcse:searchbox-only></gcse:searchbox-only>
	</div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>  
                    </li>
                                                <li class="nav-item signin-register-li">
                                <a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a>                            </li>
                                            </ul>
            </div>
        </div>
    </nav> 
    
            <div id="headeradd" class="container">
            <div id="header-horizontal-add">
                <div class="row">
                    <div class="col-sm-12 text-center">
                        <div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="6502858252"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                    </div>
                </div>
            </div>
        </div>
    
	<div id="single-article" class="container">
 		<div class="womens_breadcrumb">
			<ol class="breadcrumb">
				<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/sports/">Sports</a> > <span class="current">The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!</span></div></li>
			</ol>
		</div>
	</div>
	<div id="single-article-feed" class="container">
		<div class="row">
			<div class="col-lg-9">
				<div class="row">
					<div class="col-sm-12">
						<div class="featured-img">
														<img width="856" height="354" src="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon-856x354.jpeg" class="img-fluid wp-post-image" alt="" data-attachment-id="161989" data-permalink="https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/first-full-marathon/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg" data-orig-size="997,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="first full marathon" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon-300x164.jpeg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/02/first-full-marathon.jpeg" />						</div>
								 				<div class="single-article-title clearfix">
							<h1 class="sinlge-artivcal-title float-left">
							The Journey Of My First Full Marathon, A Journey That Will Make You Reach For Your Goals!														</h1>
						</div>
					</div>
				</div>
				<div id="article-info" class="row">
		 			<div class="col-sm-6">
		 				<div class="desktop-social-media clearfix">
														<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
									 				</div>
		 			</div>
                    <div class="col-sm-6 wwtags">
                                                <div class="text-right"><span>Posted:</span> March 31, 2020</div>
                        <div class="text-right"></div>
                    </div>
		 		</div>
		 		<div id="single-artical-row-2" class="row">
					<div class="col-sm-12">
						<div class="row">
        			                                        <div id="notification-above-article" class="col-sm-12">
                        			<div class="notify-above-widget">			<div class="textwidget"><p><a href="https://www.instamojo.com/womensweb/building-your-brand-across-multiple-social-m/">As digital becomes more important than ever, we are coming up with first #BreakingBarriers Talk on how to build your brand across multiple social media channels. Are you ready to learn? Sign up soon.</a></p>
</div>
		</div>                        			<div class="notification-gradient-bottom"></div>
    			                </div>
                            							<div class="single-artical-content col-sm-12 clearfix">
								<p><strong>Running my first full marathon has led me to believe that having a goal, and working towards it with a plan, makes everything achievable.</strong></p>
<p>The signpost read 200m to the finish line. It felt like the sweetest message ever! Charged by that message, I ran a little faster than I was running, to cross the finish line of my first full marathon.</p>
<p>I was overwhelmed, even though it was not among the good finish times or what I had dreamt of as a target. But it was a successful end to the marathon journey I undertook 3.5 months back! <a href="https://www.womensweb.in/2015/02/girl-who-exercises/"><strong>A journey of running</strong></a>, training and eating right to make myself ready to run my first marathon.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New In-Article ad 300 by 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>  


</div>
<p>I am not a runner per se. So I started with 20-30 minute runs. I gradually extended the time to 60 minutes and then 90 minutes. The training became rigorous with runs of 2 hours, 2.5 hours to 3 hours. The longest I ran was for 3 hours 30 minutes. The runs were a combination of running and walking.</div>
<p>Though I did pay attention to the distance I was covering, the more significant aspect was to see if I can endure the long runs and be up and ready for another one in the next 2-3 days. It was as much a mental preparation as a physical one.</p>
<h2>It was a beautiful journey with many highs and lows</h2>
<p>When I finished my hourly runs during the early days of training, I would be thrilled. At the same time, I discovered that my pace would be really slow when the sun is up.</p>
<p>A Friday/Saturday late-night dinner would get rescheduled or cancelled so that the next morning run is not affected. I would be in good spirits when my runs were strong and would be upset if I could not run as per my plan. My mood would be upbeat if I did not have any aches or niggles the day after a run. I even managed to complete scheduled runs when I was on my annual vacation.</p>
<p>The marathon that I ran was an exclusive one for first-time and second-time marathoners. The organizer held fitness sessions, arranged for group practice runs and brought in experts to talk about running, hydration and nutrition. They even threw a party for the runners just before the race.</p>
<p>Apart from the gruelling schedule, some other incidents brought in some drama around the run. The run was to be held in Manila, Philippines. But the Taal volcano phreatic eruption led to ashfall as far as Manila which is 60-70 km away. It was considered dangerous to go outside without a mask. How do you run with a mask?!</p>
<p>The <a href="https://www.womensweb.in/2020/03/staying-calm-during-coronavirus/"><strong>coronavirus outbreak</strong></a> threatened the postponement and cancellation of the race till the last minute. But luckily, only the venue got changed to Clark, Philippines which of course meant preparations for reaching there, finding accommodation, etc.</p>
<p>Another interesting chapter in this journey was the week before D-day. The gun time was Sunday, at 2 a.m. Runners were advised to change the body clock such that they were ready to rise and shine at 2 a.m on race day.</p>
<p>A week before the D-day, I started to alter my body clock. On Monday and Tuesday, I slept at 9 p.m. Bedtime was at 8 o&#8217;clock in the evening on Wednesday and Thursday. I went to bed at 7 p.m on Friday. This was to ensure that I could get up in the morning between 2 a.m &#8211; 4 a.m. I completed some of my practice runs at 3 o&#8217;clock in the morning. The city of Manila is beautiful and peaceful at that time. The silence at 3 o&#8217;clock in the morning also brought some calm to the mind and body.</p>
<p>On the penultimate day, I had dinner at 4 p.m and switched off the lights at 5 p.m to wake up around 11 p.m so that I could be at the venue at the given assembly time. I have never had such an interesting body clock.</p>
<h2>My first full marathon arrived&#8230;</h2>
<p>On Sunday, the race began at 2 a.m after a pep talk and a prayer by the organizers. About 600-800 runners were aiming for the finish line. The course extended for 4 loops of about 9-11 km each. The air was crisp and the atmosphere was charged with excitement. I was strong for the first 15 kilometres. But I slowed down quite a bit between 28 km -37 km.</p>
<p>The organizers had set up plenty of hydration and energy stations. There were people cheering the runners, shouting out their names and waving banners and placards with entertaining and motivating messages. I pushed myself to do better in the last few kilometers and then finally crossed the finish line with the kind emcee calling out my name and congratulating me for being a &#8216;marathoner&#8217;. I got a medal and a finisher T-shirt that I will cherish forever.</p>
<p>Czech Olympian Emil Zátopek said that if you want to experience a different life, run a marathon. <a href="https://www.womensweb.in/2017/01/marathons-in-india/"><strong>The marathon has truly changed my life.</strong></a> It has inspired me to run more. It also has led me to believe that if you have a goal that you deeply believe in, and work towards it with a plan, you will definitely achieve it.</p>
<p><em>Image via Unsplash</em></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="http://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
    <div class="tab-content authorData">
    <div class="active" id="author-bt-profile">
    <div class="row">
    <div class="col-sm-4 text-center author-data-heading">
    <h4 class="author_name"><a href="https://www.womensweb.in/author/vidya-s/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Vidya S</a><span style="color: green"></span></h4><a class="twitterIcon" target="_blank" href="https://twitter.com/vidyasays"><i class="fa-3x fa fa-twitter" aria-hidden="true"></i></a>
    </div>
    <div class="col-sm-4">
    <div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/vidya-s/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
          <img src="https://www.womensweb.in/wp-content/uploads/userphoto/49388.png" class="photo img-fluid">
      
    </a></div></div>
    <div class="col-sm-4">
    <p class="author_data">Vidya is a freelance content developer and technical writer. She loves to write on personal </p>
    <a href="https://www.womensweb.in/author/vidya-s/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
    </div>

    </div></div>
    </div></div>
    </div>										
								            				        <div id="video-ad">
                                        <div class="textwidget custom-html-widget"><h3>Vaginal Health & Reproductive Health - योनि का स्वास्थ्य एवं प्रजनन स्वास्थ्य (in Hindi)</h3>

<iframe width="560" height="315" src="https://www.youtube.com/embed/q-y-2ESVEHc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>            				        </div>
                                                                <div id="goto-mcomments" class="mb-3"><a href="#ww-comments-desktop" class="btn btn-warning btn-lg btn-block">Comments &gt;&gt;</a></div>
								<div  id="mobileComments" class="collapse">	
									<div id="ww-comments-mobile"></div>
								</div>
								<div id="ww-comments-desktop">
									                                        <!-- <h3 id="comments-title">Facebook Comments</h3> -->
                                            	                                <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2020/03/the-journey-of-my-first-full-marathon/" data-numposts="3" data-width="830" data-colorscheme="light"></div>            	                                            	                
		<div id="comments">
			
	

	<div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts! [Be civil. No personal attacks. Longer comment policy in our footer!]					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/the-journey-of-my-first-full-marathon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&#038;postid=157272&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1b0b152cc5cc23d3195a41cdd6734ac53d7c7dec#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F03%2Fthe-journey-of-my-first-full-marathon%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
</div>								</div>
							</div>
						</div>
					</div>
				</div>
				<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2015/02/women-run-for-life/" class="cr-img"><img width="167" height="116" src="https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921.jpg 1000w, https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921-300x209.jpg 300w, https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921-55x38.jpg 55w, https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921-200x139.jpg 200w, https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921-431x300.jpg 431w" sizes="(max-width: 167px) 100vw, 167px" data-attachment-id="35268" data-permalink="https://www.womensweb.in/2015/02/women-run-for-life/shutterstock_191879921/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921.jpg" data-orig-size="1000,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_191879921" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921-300x209.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/02/shutterstock_191879921.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2015/02/women-run-for-life/" class="cr-title">The Daily Running That Trains Women To Run For Life</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/01/women-running-physiological-effects-runners-high/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2014/05/running-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2014/05/running-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2014/05/running-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="62695" data-permalink="https://www.womensweb.in/add-new-article/running/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2014/05/running-e1482217227264.jpg" data-orig-size="1001,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="running" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2014/05/running-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2014/05/running-1024x682.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/01/women-running-physiological-effects-runners-high/" class="cr-title">More Women Now Are Running For Fitness And A Runners&#8217; High, Making It A Healthy Lifestyle Choice</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2015/02/miles-go-sleep-book-review/" class="cr-img"><img width="193" height="116" src="https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles.png 1000w, https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles-300x180.png 300w, https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles-55x33.png 55w, https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles-200x120.png 200w, https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles-500x300.png 500w" sizes="(max-width: 193px) 100vw, 193px" data-attachment-id="35379" data-permalink="https://www.womensweb.in/2015/02/miles-go-sleep-book-review/wwreads-miles/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles.png" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#WWReads-miles" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles-300x180.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/02/WWReads-miles.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2015/02/miles-go-sleep-book-review/" class="cr-title">Miles To Run Before I Sleep [Book Review]</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2017/09/milkha-mom-rushing-work-from-home/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="Milkha mom" srcset="https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters-202x116.jpg 202w, https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="80717" data-permalink="https://www.womensweb.in/2017/09/milkha-mom-rushing-work-from-home/mom-and-2-daughters/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters.jpg" data-orig-size="1001,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mom-and-2-daughters" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2017/09/mom-and-2-daughters.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2017/09/milkha-mom-rushing-work-from-home/" class="cr-title">I Am A Milkha Mom, On A Marathon Every Day To Get Everything Done!</a></p></div></div></div></div></div>
				<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
									</div>
				<div class="container internLink-btns d-block d-md-none">
					<div class="intern-links">
						<a href="http://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
					<div class="intern-links">
						<a href="http://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png""></a>
					</div>
		 		</div>
		 					</div>
			<!--Sidebar-->
 			<div class="col-lg-3">	
									<div id="taxonomy-sidebar">
						<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>		<div id="carettech-widget">
			<div class="widget-socail-menu-top">
				                    <h2 class='follow-us-ww'>Follow Women's Web</h2>
		        <ul class="widget-socail-menu nav nav-tabs" id="myTab">
		        			          	<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
		          			          			          	<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
		          			          			          	<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
		          			          	
		          			          	<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
		          	
		          			          	<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
		          	
		          			          	<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
		          	
		          	
		          			          	<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
		          			        </ul>
	        </div>

	        <div class="tab-content">
	        			          	<div class="tab-pane active" id="newsletters">
						<div class="subscription">
	<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
	   	<input name="utf8" type="hidden" value="✓"/>
	   	<div class="ww_input mimi_field required">
	      	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
	   	</div>
	   	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
	      	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
	      	<input class="checkbox" type="checkbox" name="beacon"/>
	   	</div>
	   	<div class="ww_btn mimi_field">
	      	<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
	   	</div>
	</form>
<p>Get our weekly mailer and never miss out on the best reads by and about women!</p>
</div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwfacebook">
		          		<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwtwitter">
		          		<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwinsta">
		          		<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwyoutube">
		          		<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe"  style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
                        <i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
                    </a>		          	</div>
	          	
	          			          	<div class="tab-pane" id="smwpinterest">
		          		<script
    type="text/javascript"
    async defer
    src="//assets.pinterest.com/js/pinit.js"
></script>
<a href="https://www.pinterest.com/womensweb
/"
   data-pin-do="buttonFollow">
   womensweb
</a>		          	</div>
	          	
	          	
	          			          	<div class="tab-pane" id="smwwhatsapp">
		          		<a class="btn btn-default" href="http://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a>		          	</div>
	          	
	        </div>
        </div>
		        <div id="campaign-widget">         
            <div class="tab-content">
                                    <div class="tab-pane active" id="title">
                        <h4>Strength amidst lockdown</h4>
                    </div>
                
                                    <div class="tab-pane active" id="campaign-data">
                        <div class="user_entry_data">
                            <ahref="https://bit.ly/Covid19ad"><img src= "https://www.womensweb.in/wp-content/uploads/2020/03/Copy-of-Untitled-1-e1585307466315.png"></a>                        </div>
                    </div>
                                                    <div class="tab-pane active" id="button-data">
                        <a href="https://bit.ly/Covid19ad">
                        <button class="btn-block article_widget_button">Read here</button></a>
                    </div>
                            </div>
        </div>
                <div class="sidebar-articles">
                        <h3>Trending</h3>
	        <div class="gradient-head-bottom"></div>
            
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="161605"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/03/minal-dakhave-bhosale-woman-indias-coronavirus-testing-kit-mar20wk4mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-300x150.jpg 300w, https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-768x384.jpg 768w, https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-280x140.jpg 280w, https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-500x250.jpg 500w, https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23.jpg 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="161635" data-permalink="https://www.womensweb.in/2020/03/minal-dakhave-bhosale-woman-indias-coronavirus-testing-kit-mar20wk4mad/mad-1000x500-23/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minal dakhave bhosale" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23-300x150.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/03/Mad-1000x500-23.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/03/minal-dakhave-bhosale-woman-indias-coronavirus-testing-kit-mar20wk4mad/">Meet Minal Dakhave Bhosale The Woman Behind India&#8217;s 1st Coronavirus Testing Kit</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="161349"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/03/anxiety-during-coronavirus/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home-260x130.png 260w, https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="161576" data-permalink="https://www.womensweb.in/2020/03/anxiety-during-coronavirus/alone-at-home/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alone at home" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home-300x165.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/03/alone-at-home.png" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/03/anxiety-during-coronavirus/">How Are You Feeling? The Question No One Is Asking In The Time Of Corona</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="161469"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/03/everything-need-buying-essentials-lockdown-covid19-mar20wk4mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" srcset="https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="161516" data-permalink="https://www.womensweb.in/2020/03/everything-need-buying-essentials-lockdown-covid19-mar20wk4mad/9f64482f-96ea-4c16-92c6-397b43722c2a-2/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1.jpg" data-orig-size="898,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9f64482f-96ea-4c16-92c6-397b43722c2a" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1-300x147.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/03/9f64482f-96ea-4c16-92c6-397b43722c2a-1.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/03/everything-need-buying-essentials-lockdown-covid19-mar20wk4mad/">Here&#8217;s Everything You Need To Know About Buying Essentials During The Lockdown</a>
                        </div>
                    </div>
                
                    <div class="top_post_div" style="margin-bottom: 30px;" rel="161620"> 
                        <div class="top_posts_img trending-article-img">
                                                            <a href="https://www.womensweb.in/2020/03/ramayana-series-again-on-tv-can-we-avoid-negative-effect-mar20wk4sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="Ramayana series" srcset="https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2-260x130.jpg 260w, https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="161770" data-permalink="https://www.womensweb.in/2020/03/ramayana-series-again-on-tv-can-we-avoid-negative-effect-mar20wk4sr/loksatta/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2.jpg" data-orig-size="1000,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Exp10000XL10000&quot;,&quot;caption&quot;:&quot;TV star Arun Govil and Deepika Chikhalia in tv serial RAMAYAN. Express archive photo&quot;,&quot;created_timestamp&quot;:&quot;1399030379&quot;,&quot;copyright&quot;:&quot;The Indian Express&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Loksatta&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Loksatta" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2-300x156.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2020/03/ramayan-2.jpg" /></a>
                                                    </div>
                        <div class="top_posts_img post_title">
                            <a href="https://www.womensweb.in/2020/03/ramayana-series-again-on-tv-can-we-avoid-negative-effect-mar20wk4sr/">The Ramayana&#8217;s Softer Values Of Love, Bonding, &#038; Selflessness Are Often Conveniently Ignored!</a>
                        </div>
                    </div>
                                        </div>
		<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9208871938445913"
     data-ad-slot="9316723850"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>            <div class="sidebar-articles">
                                <h3>Best Loved Stories</h3>
		        <div class="gradient-head-bottom"></div>
                <div class="best-love-stories-articles-list">
                                                    <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2015/01/dont-judge-women/" title="Don&#8217;t Judge Women On Their Bangles, Bindis And Bicchiyas"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2015/01/wearing-bangles-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="34270" data-permalink="https://www.womensweb.in/2015/01/dont-judge-women/wearing-bangles/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2015/01/wearing-bangles.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wearing-bangles" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2015/01/wearing-bangles-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2015/01/wearing-bangles.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2015/01/dont-judge-women/" title="Don&#8217;t Judge Women On Their Bangles, Bindis And Bicchiyas">Don&#8217;t Judge Women On Their Bangles, Bindis And Bicchiyas</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2016/07/india-is-being-a-girl-a-punishment/" title="Are Indian In-Laws Looking For A Well Trained, Full Time Maid, Or For A Daughter In Law?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2016/03/Indian-wedding-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="53906" data-permalink="https://www.womensweb.in/2016/04/things-learnt-first-month-marriage/indian-wedding-3/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2016/03/Indian-wedding.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indian wedding" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2016/03/Indian-wedding-300x200.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2016/03/Indian-wedding.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2016/07/india-is-being-a-girl-a-punishment/" title="Are Indian In-Laws Looking For A Well Trained, Full Time Maid, Or For A Daughter In Law?">Are Indian In-Laws Looking For A Well Trained, Full Time Maid, Or For A Daughter In Law?</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2012/08/mandana-art-of-rajasthan/" title="Mother To Daughter: Mandana Art"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2012/08/meena-artist-sunita-263x120.jpg" class="attachment-most-popular img-fluid" alt="Meena Artist Sunita" data-attachment-id="11871" data-permalink="https://www.womensweb.in/2012/08/mandana-art-of-rajasthan/meena-artist-sunita/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2012/08/meena-artist-sunita.jpg" data-orig-size="693,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1345290300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.673&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meena-artist-sunita" data-image-description="&lt;p&gt;Meena Artist Sunita&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/uploads/2012/08/meena-artist-sunita-224x300.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2012/08/meena-artist-sunita.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2012/08/mandana-art-of-rajasthan/" title="Mother To Daughter: Mandana Art">Mother To Daughter: Mandana Art</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2018/06/movie-remakes-good-or-better-than-original-jun18wk5sr/" title="Unlike Dhadak 10 Movie Remakes That Were Actually Good, Or Even Better Than the Original"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2018/06/Movie-remakes--263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="movie remakes" data-attachment-id="101121" data-permalink="https://www.womensweb.in/2018/06/movie-remakes-good-or-better-than-original-jun18wk5sr/movie-remakes/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2018/06/Movie-remakes-.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Movie remakes" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2018/06/Movie-remakes--300x150.png" data-large-file="https://www.womensweb.in/wp-content/uploads/2018/06/Movie-remakes-.png" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2018/06/movie-remakes-good-or-better-than-original-jun18wk5sr/" title="Unlike Dhadak 10 Movie Remakes That Were Actually Good, Or Even Better Than the Original">Unlike Dhadak 10 Movie Remakes That Were Actually Good, Or Even Better Than the Original</a>
                                    </h4>
                                </div>
                                                                <div class="best_love_story_single_article">
                                                                                                                <a href="https://www.womensweb.in/2018/06/sara-khan-nude-video-controversy/" title="Everyone Wants To See Sara Khan&#8217;s Nude Pics&#8230;And Then Slam Her As Shameless!"><img width="263" height="120" src="https://www.womensweb.in/wp-content/uploads/2018/06/Sara-Khan-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" data-attachment-id="99663" data-permalink="https://www.womensweb.in/2018/06/sara-khan-nude-video-controversy/sara-khan/" data-orig-file="https://www.womensweb.in/wp-content/uploads/2018/06/Sara-Khan.jpg" data-orig-size="1000,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sara-Khan" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/uploads/2018/06/Sara-Khan-300x178.jpg" data-large-file="https://www.womensweb.in/wp-content/uploads/2018/06/Sara-Khan.jpg" /></a>
                                                                        <h4>
                                        <a href="https://www.womensweb.in/2018/06/sara-khan-nude-video-controversy/" title="Everyone Wants To See Sara Khan&#8217;s Nude Pics&#8230;And Then Slam Her As Shameless!">Everyone Wants To See Sara Khan&#8217;s Nude Pics&#8230;And Then Slam Her As Shameless!</a>
                                    </h4>
                                </div>
                                                </div>
            </div>
		      					</div>
				 			</div>
 			<!--Sidebar end-->
		</div>
	</div>
	<footer id="footer">
	    <div class="container">
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="footer-logo">
	                    <a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="subscription-form">
	                    <h4>SUBSCRIBE</h4>
					    <form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/b3af746c973f4872834165fe44cbb07d" accept-charset="UTF-8" method="post">
					       	<input name="utf8" type="hidden" value="✓"/>
					       	<div class="mimi_field required">
					          	<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email"/>
					       	</div>
					       	<div style="background: white; font-size:1px; height: 0; overflow: hidden">
					          	<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;"/>
					          	<input class="checkbox" type="checkbox" name="beacon"/>
					       	</div>
					       	<div class="mimi_field">
					          	<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!"/>
					       	</div>
				    	</form>
				    	<!-- Madmimi Script -->
						<script type="text/javascript">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</script>
	                </div>
	            </div>
	        </div>
	        <div class="row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                                                <div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3>			<div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
		</div>                        	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="footer-menu">
	                    	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div>	                    </div>
	                </div>
	            </div>
	        </div>
	        <div class="row flex-column-reverse flex-md-row">
	            <div class="col-sm-8">
	                <div class="border-block">
	                    <div class="all-rights">
	                        <span>
	                        	&copy; 2020 Women's Web. All Right Reserved.	                        </span>
	                    </div>
	                </div>
	            </div>
	            <div class="col-sm-4">
	                <div class="border-block">
	                    <div class="clearfix footer-social-follow">
	                        <div class="float-left">
			                    <h6>FOLLOW US</h6>
	                        </div>
	                        <div class="float-right">
	                        		                            <ul class="list-inline">
	                            												<li class="list-inline-item">
			                                    <a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
			                                </li>
			                                											<li class="list-inline-item">
			                                    <a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
			                                </li>
			                                	                            </ul>
	                        </div>
	                    </div>
	                </div>
	            </div>
	        </div>
	    </div>
	</footer>

	
	<!-- JS -->
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
	<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
	<input type="hidden" name="next_page" id="next_page" value="2">
	<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
		<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>

	
			<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
		<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
	<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='social_menu_css-css'  href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=157272&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1b0b152cc5cc23d3195a41cdd6734ac53d7c7dec#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F03%2Fthe-journey-of-my-first-full-marathon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=157272&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1b0b152cc5cc23d3195a41cdd6734ac53d7c7dec#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F03%2Fthe-journey-of-my-first-full-marathon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'119302976',post:'157272',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '157272' ]);
</script>
</body>
</html>