<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>Is Harnaaz’s Victory Ours? Or Does It Not Mean Very Much After All?</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5S2L9S');</script>

<script>window._wca = window._wca || [];</script>

<meta name="description" content="While Harnaaz Sandhu&#039;s victory at the Miss Universe pageant reflects her hard work and ability, is it really a &#039;victory&#039; for Indian women?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Harnaaz’s Victory Ours? Or Does It Not Mean Very Much After All?" />
<meta property="og:description" content="While Harnaaz Sandhu&#039;s victory at the Miss Universe pageant reflects her hard work and ability, is it really a &#039;victory&#039; for Indian women?" />
<meta property="og:url" content="https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:published_time" content="2022-01-10T10:15:00+00:00" />
<meta property="article:modified_time" content="2022-01-10T10:12:49+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="466" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Mrinalini">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win.png","width":1000,"height":466},{"@type":"WebPage","@id":"https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/#webpage","url":"https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/","name":"Is Harnaaz\u2019s Victory Ours? Or Does It Not Mean Very Much After All?","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/#primaryimage"},"datePublished":"2022-01-10T10:15:00+00:00","dateModified":"2022-01-10T10:12:49+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/fad8301edd9849c597b3b7717d08cf1e"},"description":"While Harnaaz Sandhu's victory at the Miss Universe pageant reflects her hard work and ability, is it really a 'victory' for Indian women?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/fad8301edd9849c597b3b7717d08cf1e","name":"Mrinalini","description":"Mrinalini is a part time law student and a full time raging feminist who's constantly on the look out for fruitful ways to channel her anger at society."}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Is Harnaaz’s Victory Ours? Or Does It Not Mean Very Much After All? Comments Feed" href="https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202202.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-13yK' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F01%2Fis-harnaaz-sandhu-victory-a-win-for-all-indian-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2022%2F01%2Fis-harnaaz-sandhu-victory-a-win-for-all-indian-women%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v10.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media-v1.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5S2L9S"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><p>Keen to learn more about inclusive workplaces? Want to be inclusive of the LGBTQ+ community? <a href="https://docs.google.com/forms/d/e/1FAIpQLSesKkna2dnGyouUE35_2FUoaow421Dh6wRLrG58CN53cbN6LQ/viewform"><strong>Learn more &amp; request an invitation for a very special 2-hour session here!</strong></a></p>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc join-the-community">Join the Community</a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
 </li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
 <a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
 <a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
 </div>
</li>
<li class="nav-item signin-register-li dt-join">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link join-the-community">Join the Community</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/feminist/">Feminist</a></li> </div>
<div class="post-date font-weight-bold">January 10, 2022</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
Is Harnaaz’s Victory Ours? Or Does It Not Mean Very Much After All? </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>While Harnaaz Sandhu's victory at the Miss Universe pageant reflects her hard work and ability, is it really a 'victory' for Indian women?</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/mrinalini-2/" title="Mrinalini" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/mrinalini-2/" title="Mrinalini" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Mrinalini </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments" class="ww-comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="252122" data-permalink="https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/harnaaz-sandhu-miss-universe-win/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win.png" data-orig-size="1000,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harnaaz Sandhu Miss Universe win" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win-300x140.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/Harnaaz-Sandhu-Miss-Universe-win.png" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>While Harnaaz Sandhu&#8217;s victory at the Miss Universe pageant reflects her hard work and ability, is it really a &#8216;victory&#8217; for Indian women?</strong></p>
<p>The 70th Miss Universe pageant was held on 12th December 2021 in Eilat, Israel. Harnaaz Kaur Sandhu, a 21-year-old woman from Punjab claimed the crown.</p>
<p>News channels, articles, celebrities, all congratulated Sandhu and celebrated, as the Miss Universe title came back to India after 21 long years.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>This is indeed a remarkable feat for Sandhu who as a young woman from Chandigarh competed against 80 contestants on a global stage to achieve this teenage dream of hers.</div>
<p>She has been pursuing a career in modelling and acting since the age of 17 while also completing her education. Currently pursuing a masters degree in public administration, Sandhu has spoken openly about her school days wherein she was <a href="https://www.womensweb.in/2021/08/body-shaming-is-not-a-joke-aug21wk1sr/"><strong>bullied and body shamed</strong></a> for being ‘too thin’.</p>
<p>Believing in her uniqueness and her beauty has, according to her, helped her reach where she is today.</p><div><div class="inarticle-relatedstory clearfix"><h4 class="cr-header"><strong>Related Stories</strong></h4><div class="row custom-related d-flex flex-row flex-nowrap overflow-auto"><div class="col-xs-12"><a href="https://www.womensweb.in/2021/12/all-miss-indias-join-bollywood-these-beauty-queens-different-paths-like-writing-army-dec21wk3sc/" class="cr-img ww-related-stories"><img width="1000" height="500" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse.png" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="beauty queens" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse.png 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-300x150.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-768x384.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-500x250.png 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="249270" data-permalink="https://www.womensweb.in/2021/12/all-miss-indias-join-bollywood-these-beauty-queens-different-paths-like-writing-army-dec21wk3sc/missuniverse/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missuniverse" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/12/missuniverse.png" /></a> <a href="https://www.womensweb.in/2021/12/all-miss-indias-join-bollywood-these-beauty-queens-different-paths-like-writing-army-dec21wk3sc/" class="cr-title ww-related-stories">So You Think All Miss Indias Join Bollywood? These Beauty Queens Chose Different Paths Like Writing &amp; Even Joining The Army!</a></div><div class="col-xs-12"><a href="https://www.womensweb.in/2018/10/nishtha-dudeja-miss-deaf-asia-2018/" class="cr-img ww-related-stories"><img width="998" height="549" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja.png" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja.png 998w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja-300x165.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja-768x422.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja-439x240.png 439w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja-500x275.png 500w" sizes="(max-width: 998px) 100vw, 998px" data-attachment-id="111695" data-permalink="https://www.womensweb.in/2018/10/nishtha-dudeja-miss-deaf-asia-2018/nishtha-dudeja/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja.png" data-orig-size="998,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nishtha Dudeja" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/Nishtha-Dudeja.png" /></a> <a href="https://www.womensweb.in/2018/10/nishtha-dudeja-miss-deaf-asia-2018/" class="cr-title ww-related-stories">Miss Deaf Asia 2018, Nishtha Dudeja Wants Us To Know: I&#8217;m Possible!</a></div></div></div></div>
<h2>But what does this victory of Sandhu’s mean to India?</h2>
<p>I would argue that it doesn’t mean much. A lot has changed in the world in the 70 years that this pageant has been going on for but sadly, the pageant hasn’t evolved to adapt to these changes.</p>
<p>It continues to put women through the scrutiny of harsh beauty standards that perpetuate body dysmorphia and have little to no room for diversity. In a time when the youth is actively calling out the racism and sexism that these beauty standards are laced with, the Miss Universe pageant that accepts women of only one body type, having a certain height, has inevitably come to seem regressive and irrelevant.</p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm register-now-inset" href="/social-login/?lang=en">Register Now</a></div></div>
<p>However, celebrities across industries, as well as Sandhu herself, have endorsed her victory as a victory for India. While there might be countless Indians eager to take pride in her achievement, who are the Indians that identify with her, feel inspired by her or represented in the world by her? Apart from wearing a sachet that bears the country’s name on it, how are these women truly representing their countries, their people, their culture?</p>
<p>For most young girls and women in India these beauty queens or the Bollywood heroines they go on to become set <a href="https://www.womensweb.in/2021/11/signs-of-body-shaming-teens-conscious/"><strong>unattainable standards of beauty and fashion</strong></a>. Seeing the evident connection between their extraordinary physical appearances and the success and recognition they receive; ordinary women are often left feeling dejected and hopeless about their own self-worth.</p>
<p>Women are made to feel burdened by the pressures of beauty from a very young age and they spend their entire lives either fighting through these pressures or fighting despite them. These unforgiving standards of fairness, height, weight etc. that leave most Indian women feeling inadequate, be it in the professional world or their personal lives, are the very ones that stages like the Miss Universe subject women to.</p>
<h2>Yes, it is her victory, but it does not represent the struggle of most&#8230;</h2>
<p>If an Indian woman emerges victorious on such a stage, it represents her own capabilities, hard work and journey to meet those standards but it does not represent the struggle of those women who live each day under the tyranny of these standards that are impossibly out of their reach.</p>
<p>Alok Vaid-Menon, a transgender rights advocate, explains how South Asian femininity has been subjected to the standard of what white men have told white women to be. Platforms such as Miss Universe are an unabashed celebration of this very systemic oppression of diverse concepts of beauty and self-expression by patriarchal-Eurocentric standards of beauty.</p>
<p>Although the talk around representation these days has managed to assert its undeniable importance, people often lack a meaningful understanding of the concept. A mere display of people from diverse communities should not count as representation. We have to realize that the kind of token representation that happens in contests like the Miss Universe caters solely to the western audience.</p>
<p>The Miss Universe pageant showcases a façade of allowing for diversity and upholding the motto of global unity. However, the mere fact that women from countries across the world come together to compete for this title hardly achieves these goals.</p>
<p>The whole pageant is constructed around Western notions of beauty and fashion, where diversity gets reduced to a mere fetish. This is evident in the National Costume round that requires the women to wear traditional attires from their respective countries. More often than not this leads to appropriation of communities due to an exaggerated and unnecessarily glamorous portrayal of their culture.</p>
<p>I read comments on social media about Harnaaz Sandhu being the first Punjabi Sikh woman to win such a title, but her speeches, videos, captions etc. are all only filled with nationalistic pride and don&#8217;t reflect her heritage. In the current climate of tension between Punjabi farmers and the Central government, global icons such as Rihanna and Greta Thunberg have showed solidarity with the farmers, but Sandhu can be seen waving the Indian flag and saying ‘Chak de phatte India’ right after winning the title, (devoid of any true connection to her Punjabi or Sikh identity).</p>
<p>I think it’s time we stopped seeking pride and a sense of identity or recognition in such perfunctory representations and demanded more meaningful expressions and depictions of both, our identities and our issues.</p>
<p><em>Image credits </em><a href="https://www.youtube.com/watch?v=XLd_LtUKSMo"><em>ET Canada video</em></a></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p></div>
<div class="post-tags">
</div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2022/01/is-harnaaz-sandhu-victory-a-win-for-all-indian-women/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-8"><h2 class="my-0">About the Author</h2></div><div class="col-4 text-right author_engagement"></div></div><div class="row"><div class="col-12"><div class="author-photo"><img class="img-fluid" src=https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png></div><div><h4 class="author_name"><a href="https://www.womensweb.in/author/mrinalini-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Mrinalini</a></h4><p class="author_data">Mrinalini is a part time law student and a full time raging feminist who's constantly on the look out for fruitful ways to channel her anger at society. <a href="https://www.womensweb.in/author/mrinalini-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div></div><div class="row"><div class="col-12 author-stats"><span>1</span> Posts | <span>162</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, indivisual posts do not necessarily represent the platofrom's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
 <li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>

<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Doing Good is #BeautifulInDeed</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.facebook.com/watch/?v=193497919631864">
<button class="btn-block article_widget_button">Watch the full video!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="251694">
<div class="post-category font-weight-bold mt-2 mb-2">
Feminist </div>
<div class="post-date font-weight-bold">January 7, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
We Make Excuses For Mediocre Men Who&#8217;re Cherished Just For Being, As Our &#8216;Raja Beta&#8217; Syndrome Shows! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>"To create loving men, we must love males…" - bell hooks. Nope. If men want a better world, they need to do better for themselves and each other and their sons and the world at large. It is not the responsibility of women.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/hema-gopinathan/" title="Hema Gopinathan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/hema-gopinathan/" title="Hema Gopinathan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Hema Gopinathan </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/01/we-make-excuses-for-mediocre-men-raja-beta-syndrome-jan22wk1sr/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/kartik-aryan-856x354.jpeg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="251932" data-permalink="https://www.womensweb.in/2022/01/we-make-excuses-for-mediocre-men-raja-beta-syndrome-jan22wk1sr/kartik-aryan/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/kartik-aryan.jpeg" data-orig-size="1000,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518520863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kartik aryan" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/kartik-aryan-300x149.jpeg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2022/01/kartik-aryan.jpeg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>&#8220;To create loving men, we must love males…&#8221; &#8211; bell hooks. Nope. If men want a better world, they need to do better for themselves and each other and their sons and the world at large. It is not the responsibility of women.</strong>
<p><em>In her past life, Draupadi used to be the daughter of a rishi. She was very sure that the man worthy of her hadn&#8217;t yet been created. So she sat in penance to invoke Shiva. Pleased with her austerities Shiva appeared and offered her a boon of her choice.</em>
<p><em>Blushingly, Draupadi asked for a husband who was righteous, strong, sexy, knowledgeable and loving. Shiva’s face fell. &#8220;Ah daughter&#8221;, he replied, &#8220;Couldn’t you have asked for immortality? Or all the wealth of the world? Couldn’t you have just asked to cure all disease or rid the world of all evil or some such banal thing? Why would you ask for the impossible&#8221;, he sighed.</em> <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/01/we-make-excuses-for-mediocre-men-raja-beta-syndrome-jan22wk1sr/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="246830">
<div class="post-category font-weight-bold mt-2 mb-2">
Social Issues </div>
<div class="post-date font-weight-bold">January 6, 2022</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
A Woman Retaining Her Maiden Surname Is Still Unacceptable In Our Society! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>I broke into the dinner conversation, in a not so confident voice. I chimed, 'Your wives are not obligated to take your surnames!'</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/reshma-moharana/" title="Reshma Moharana" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/reshma-moharana/" title="Reshma Moharana" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Reshma Moharana </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2022/01/woman-retaining-maiden-surname-is-still-unacceptable-in-our-society-jan22wk1sc/" class="previewed-stories-1">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/ik-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="251697" data-permalink="https://www.womensweb.in/2022/01/woman-retaining-maiden-surname-is-still-unacceptable-in-our-society-jan22wk1sc/ik/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/ik.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ik" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/ik-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/ik.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><span style="font-weight: 400">With the last piece of cake, I joined the dinner table like an ideal Indian daughter-in-law. The elders have vacated the dining and the youth have still stuck to the seats absorbed in some discussion. I eavesdrop, the deliberation is about changing of surnames of brides after the marriage. I broke into the conversation, in a not so confident voice. </span>
<p><span style="font-weight: 400">I chimed that ‘your wives are not obligated to take your surnames. Leave it to her whether she wants to retain her surname or take yours. Give her the freedom of choice.’</span>
<p><span style="font-weight: 400">To the aforesaid statement, I solemnly declared to welcome my daughter-in-law&#8217;s self-will with a clean heart in future. To which my sister-in-law hurled a brusque reply, ‘Your daughter-in-law may enjoy this freedom but not mine. She is bound to adopt our surname.’ Soon the band of brothers silently retired to their respective rooms. I ended the rest of the chores being normal in unpleasant air and went to hit the pillow. But the just happened scene had taken my sleep away and from the dark corner of my memory, an unfair past appeared in the forefront of my mind.</span> <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2022/01/woman-retaining-maiden-surname-is-still-unacceptable-in-our-society-jan22wk1sc/" class="btn btn-secondary previewed-stories-1">Read Full Article</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/watch/?v=193497919631864"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/11/This-girl-has-an-important-message-to-share...-300-x-300-px.png" class="img-fluid"></a></div></div> </div>
<div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/lHx2AKwTXXM" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/tips-for-finding-your-writing-niche/">4 Tips For Finding Your Writing Niche - Want To Be A Content Writer?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/U-qL88PqP8M" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/12-sustainable-resolution-ideas-for-every-day-in-hindi/">रोज़मर्रा की ज़िन्दगी में 12 sustainable living वाले विचार - Sustainable Resolutions For Every Day</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/4fumggfOftE" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/career-change-as-fitness-coach-in-india/">How To Make A Career Change As A Fitness Coach In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/LrLSSYfu5Q8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/workplace-sexual-harassment-and-posh-act/">Everything You Need To Know About Workplace Sexual Harassment And POSH Act</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/gwPCyGLR72g" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/%e0%a4%ae%e0%a5%87%e0%a4%82%e0%a4%b8%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0%e0%a5%81%e0%a4%85%e0%a4%b2-%e0%a4%95%e0%a4%aa-%e0%a4%af%e0%a4%be-%e0%a4%95%e0%a5%8d%e0%a4%b2%e0%a5%89%e0%a4%a5-%e0%a4%aa/">मेंस्ट्रुअल कप या क्लॉथ पैड क्या बेहतर है और कैसे इस्तेमाल करें?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/nLFGlwVz1cM?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/early-signs-of-breast-cancer/">Why Do Indian Women Miss To Pick Up Breast Cancer Early - Dr. Sharat Chandra Goteti Explains</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="111375"><div class="post-category font-weight-bold mt-2 mb-2">Newsmakers</div><div class="post-date font-weight-bold">December 5, 2018</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">14 Badass Women Who Say, &#8220;The Question Isn&#8217;t Who’s Going To Let Me, But Who’s Going To Stop Me”</h2></div><div class="post-summary mt-2 mb-2"><p>These are women who stood up against all odds, and have often been pathbreaker in what they have done.Strong women who always said, "I Can!"</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/sonal-maharana/" title="Sonal Maharana" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/36563.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/sonal-maharana/" title="Mrinalini" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Sonal Maharana</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2018/12/women-path-breakers-india-dec18wk2sr/" class="previewed-stories-2"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/badass-women-856x354.png" class="img-fluid wp-post-image" alt="badass women" loading="lazy" data-attachment-id="114205" data-permalink="https://www.womensweb.in/2018/12/women-path-breakers-india-dec18wk2sr/badass-women/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/badass-women.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="badass women" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/badass-women-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/12/badass-women.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>These are women who stood up against all odds, and have often been pathbreaker in what they have done.Strong women who always said, &#8220;I Can!&#8221;</strong>
<p><em>“The question is not who’s going to let me, but who’s going to stop me”</em> – <strong>Ayn Rand.</strong>
<p>These women faced opposition, challenges, derision, antipathy and more, in their personal or professional lives, or both. But, that didn’t stop them. They simply did their work. No drama about their &#8216;ill-fate&#8217;. What they did were their duties without any distractions and they got results.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2018/12/women-path-breakers-india-dec18wk2sr/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div><div class="top_post_div" style="margin-bottom: 30px;" rel="75332"><div class="post-category font-weight-bold mt-2 mb-2">Career Growth</div><div class="post-date font-weight-bold">July 6, 2017</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">5 Beauty Pageant Winners Who Have Shattered Stereotypes Royally!</h2></div><div class="post-summary mt-2 mb-2"><p>Inspiring, confident and not just a pretty face - these 5 beauty pageant winners who have shattered stereotypes and made a mark for themselves.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/iqra/" title="iqra shaikh" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/25690.thumbnail.jpg" class="rounded"></a><a href="https://www.womensweb.in/author/iqra/" title="Mrinalini" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">iqra shaikh</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2017/07/5-beauty-pageant-winners-shattered-stereotypes/" class="previewed-stories-2"><img width="590" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers.png" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers.png 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-300x180.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-768x461.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-55x33.png 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-200x120.png 200w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-500x300.png 500w" sizes="(max-width: 590px) 100vw, 590px" data-attachment-id="76425" data-permalink="https://www.womensweb.in/2017/07/5-beauty-pageant-winners-shattered-stereotypes/post-headers-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers.png" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post-headers" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers-300x180.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/05/Post-Headers.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>Inspiring, confident and not just a pretty face &#8211; these 5 beauty pageant winners who have shattered stereotypes and made a mark for themselves.</strong>
<p><em>&#8220;Being in a pageant is not just about beauty. It&#8217;s more about service to the community and being a role model and making a difference. It&#8217;s being proud of your city. It&#8217;s all what you put into it.&#8221;</em> &#8212; Chantel Giamanco
<p>Over the years a stereotype has been established around the term beauty queen or fashion model. And so the word beauty pageant brings a definite image in our head &#8211; tall and thin women posing in <a href="https://www.womensweb.in/2017/01/workwear-for-women-options/" target="_blank"><strong>designer clothes</strong></a> and high heels with a tiara on their head and layers of makeup on their skin. But there is definitely much more to the life and career of some beauty pageant winners.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2017/07/5-beauty-pageant-winners-shattered-stereotypes/" class="btn btn-secondary previewed-stories-2">Read Full Article</a></div>
</div></div> </div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary load-more-button" data-offset="4" data-postid="252014">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Feminist","Socially Progressive Women");
audiencePlay.end();
audiencePlay.send();
}
</script> <div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture" class="category-footer">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It" class="category-footer">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend" class="category-footer">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books" class="category-footer">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns" class="category-footer">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth" class="category-footer">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law" class="category-footer">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion" class="category-footer">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship" class="category-footer">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion" class="category-footer">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist" class="category-footer">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness" class="category-footer">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food" class="category-footer">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women" class="category-footer">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour" class="category-footer">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn" class="category-footer">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ" class="category-footer">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money" class="category-footer">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers" class="category-footer">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting" class="category-footer">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips" class="category-footer">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate" class="category-footer">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture" class="category-footer">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read" class="category-footer">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships" class="category-footer">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality" class="category-footer">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry" class="category-footer">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues" class="category-footer">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports" class="category-footer">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms" class="category-footer">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel" class="category-footer">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History" class="category-footer">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues" class="category-footer">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2022 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"f17a10deff","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2022%2F01%2Fwe-make-excuses-for-mediocre-men-raja-beta-syndrome-jan22wk1sr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'252014',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '252014' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cb638027f287fb7","version":"2021.12.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}' crossorigin="anonymous"></script>
</body>
</html>
