<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>When I Wanted To Cut My Hair Short, My Family Said That No Boy Would Ever Want Me. I Did It Anyway!</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="When I first told my mom I would cut my hair short, I was grounded for a month. But I took my decision when I went to college. My family went crazy, shaking their heads, saying that I looked &#039;handsome&#039; &amp; no boy would ever want me." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When I Wanted To Cut My Hair Short, My Family Said That No Boy Would Ever Want Me. I Did It Anyway!" />
<meta property="og:description" content="When I first told my mom I would cut my hair short, I was grounded for a month. But I took my decision when I went to college. My family went crazy, shaking their heads, saying that I looked &#039;handsome&#039; &amp; no boy would ever want me." />
<meta property="og:url" content="https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/shahina.abduljaffarshajahan" />
<meta property="article:published_time" content="2021-10-05T13:58:00+00:00" />
<meta property="article:modified_time" content="2021-10-05T13:54:44+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Shahina Shajahan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK.png","width":1000,"height":500,"caption":"cut my hair short"},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/#webpage","url":"https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/","name":"When I Wanted To Cut My Hair Short, My Family Said That No Boy Would Ever Want Me. I Did It Anyway!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/#primaryimage"},"datePublished":"2021-10-05T13:58:00+00:00","dateModified":"2021-10-05T13:54:44+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/cbc7a1dd405d05bcdf2a77fb10d1fcbb"},"description":"When I first told my mom I would cut my hair short, I was grounded for a month. But I took my decision when I went to college. My family went crazy, shaking their heads, saying that I looked 'handsome' & no boy would ever want me.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/cbc7a1dd405d05bcdf2a77fb10d1fcbb","name":"Shahina Shajahan","description":"Inquisitive. Constant searching.","sameAs":["https://www.facebook.com/shahina.abduljaffarshajahan"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; When I Wanted To Cut My Hair Short, My Family Said That No Boy Would Ever Want Me. I Did It Anyway! Comments Feed" href="https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202140.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-Wvo' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F10%2Fi-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F10%2Fi-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style-v8.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="October 04, 2021 at 08:12:00 AM UTC+5:30">Never miss real stories from India&#8217;s women. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link-jc">Join the Community</a> 
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
 <li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
 <a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li dt-join">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Join the Community</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-12">
<div class="row">
<div class="col-sm-12">
<div class="post-category font-weight-bold mt-2 mb-2">
<a href="https://www.womensweb.in/topic/young-women/">For Young Women</a></li> </div>
<div class="post-date font-weight-bold">October 5, 2021</div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
When I Wanted To Cut My Hair Short, My Family Said That No Boy Would Ever Want Me. I Did It Anyway! </h1>
</div>
<div class="post-summary mt-2 mb-2"><p>When I first told my mom I would cut my hair short, I was grounded for a month. But I took my decision when I went to college. My family went crazy, shaking their heads, saying that I looked 'handsome' & no boy would ever want me.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/shahina-shajahan-2/" title="Shahina Shajahan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/57507.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/shahina-shajahan-2/" title="Shahina Shajahan" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Shahina Shajahan </a>
</div>
</div>
<div class="post-engagement row pb-3">
<div class="desktop-social-media col">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
<div class="ww-engagement col text-right">
<ul>
<li><a href="#comments"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/comment-1.png" height="17" /></a></li>
</ul>
</div>
</div>
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK-856x354.png" class="img-fluid wp-post-image" alt="cut my hair short" loading="lazy" data-attachment-id="238934" data-permalink="https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/pk-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PK" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/PK.png" /> </div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>When I first told my mom I would cut my hair short, I was grounded for a month. But I took my decision when I went to college. My family went crazy, shaking their heads, saying that I looked &#8216;handsome&#8217; &amp; no boy would ever want me.</strong></p>
<p>I loved my long curls till 7th grade. But in my teenage days I was influenced by Backstreet Boys and Maroon 5. I would get excited looking at their cool hair. When I went to college, I did the unthinkable. I cut my hair short, in a buzzcut, and shocked my family!</p>
<h2>I had always wanted long curls when younger!</h2>
<p>When I was younger, black silky curls till my shoulders with a fringe three centimetre long, made my Barbie doll resemblance more appreciable. It often caught the attention of every single visitor. When I would be roaming around the dining hall, setting the table, they would remark, &#8220;Oh, what a cutie pie!&#8221;</p><div><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/products/18th-september-32-actionable-tips-to-increase-your-website-performance-immediately/?utm_source=Website&utm_medium=InArticle&utm_campaign=Oct&utm_id=Marketplace"><img src="https://www.womensweb.in/marketplace-course-creatives-300-x-300-px/" class="img-fluid"></a></div>
<p>The lyrics of Ae Dil Hai Mushkil&#8217;s hit track would come running to my mind. How exhaustingly cliched it was, for a fifteen-year-old to hear that!</div>
<p>Yet more of an irony when she looked like a sassy anime villain instead.</p>
<p>I hadn&#8217;t been planning on this. It was the women of my household who had had enough of tomboy looks on me, common styles that they preferred during kindergarten and middle school.</p><div><div class="inarticle-relatedstory clearfix"><h4 class="cr-header"><strong>Related Stories</strong></h4><div class="row custom-related d-flex flex-row flex-nowrap overflow-auto"><div class="col-xs-12"><a href="https://www.womensweb.in/2021/05/the-walled-garden-motm-winner-may21wk3sr/" class="cr-img"><img width="1000" height="533" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo.png" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo.png 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo-300x160.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo-768x409.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo-410x220.png 410w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo-500x267.png 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="216364" data-permalink="https://www.womensweb.in/2021/05/the-walled-garden-motm-winner-may21wk3sr/filtercopythingsmiddleclasspeopledo/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo.png" data-orig-size="1000,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FilterCopyThingsMiddleClassPeopleDo" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo-300x160.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/FilterCopyThingsMiddleClassPeopleDo.png" /></a> <a href="https://www.womensweb.in/2021/05/the-walled-garden-motm-winner-may21wk3sr/" class="cr-title">Your Husband Earns Well, Lets You Work, Keeps You Happy; What More Do You Want?</a></div><div class="col-xs-12"><a href="https://www.womensweb.in/2018/10/story-of-me-going-bald-oct18wk3sr/" class="cr-img"><img width="1000" height="660" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald.jpg" class="attachment-inarticle-related-image img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald.jpg 1000w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald-300x198.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald-768x507.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald-500x330.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="110688" data-permalink="https://www.womensweb.in/2018/10/story-of-me-going-bald-oct18wk3sr/bald/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald.jpg" data-orig-size="1000,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bald" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald-300x198.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/10/bald.jpg" /></a> <a href="https://www.womensweb.in/2018/10/story-of-me-going-bald-oct18wk3sr/" class="cr-title">I Understood The Real Power I Have Over My Life &#038; Choices, When I Shaved My Head</a></div></div></div></div>
<p>For the fact, I had always wanted long curls until seventh grade. However, my teenage days had been a bombardment of Backstreet Boys and Maroon 5, pop-rock genres flooding my playlists, alongside a photo gallery buried in their screenshots.</p>
<p>Unlike the giggly <a href="https://www.womensweb.in/2021/10/my-childhood-best-friend-the-girl-who-ruined-my-life-oct1wk1sc/" target="_blank" rel="noopener">best friends</a> whose eyes kissed abs and muscles, my hormones got excited at the sight of their hair- sunny gold, paddy green, royal blue, styled up in thick exhilarating colours and varieties.</p><div><div id="subreminder"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" width="120px" /><h3>Never miss real stories from India's women.</h3><a class="btn btn-secondary btn-sm" href="/social-login/?lang=en">Register Now</a></div></div>
<p>Slowly and stealthily, I began to yearn for that kind of hair, thinking of how exotic it would look on me.</p>
<p><img data-attachment-id="224897" data-permalink="https://www.womensweb.in/add-new-article/img_1113-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522578238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1113-2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-1024x576.jpg" loading="lazy" class="size-medium wp-image-224897 aligncenter" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-300x169.jpg" alt="" width="300" height="169" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-300x169.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-1024x576.jpg 1024w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-768x432.jpg 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-1536x864.jpg 1536w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-2048x1152.jpg 2048w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/IMG_1113-2-500x281.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>I was told that girls should have long hair for marriage!</h2>
<p>&#8220;You wanna look handsome?!&#8221; My granny fell from her chair when she heard of my plans to cut my hair short.</p>
<p>Since the household scared me out of my wits, I tried to research on girl groups. Like my cousin from Australia had remarked, &#8220;If you be more of a girl, they might let you be anything!&#8221;</p>
<p>Talking about short hair during every bit of conversation became my habit, except it ended in a war of words. Every single desi aunt cut me down with the banality, &#8220;Every lady needs long hair for a good marriage.&#8221; Period.</p>
<p>I still recall my first heated argument with <a href="https://www.womensweb.in/2021/10/flew-from-america-visit-my-mother-odisha-covid-pandemic-scary-situation-hospitals-full-oct1wk1sc/" target="_blank" rel="noopener">mother</a> to get bushy blonde hair up to my ears, stating that would be more of a girl hairstyle than a boy&#8217;s. But I was grounded for a month.</p>
<p>In high school, I was sick of tending to my hair, which swam till my buttocks. Apart from clearing the knots every day, shampooing and conditioning became a tough job. Not only did I had to clean them, but also leave them to dry for an hour, like my panties on the rug line.</p>
<h2>I felt I could pull off the Justin Timberlake look &amp; decided to cut my hair short!</h2>
<p>So, when I left for college, I made my decision. No more of this and that. One early Sunday morning, I walked to the barbershop across the highway.</p>
<p>Strangely enough, at one glance, the barber went, &#8220;A buzzcut would rock on you!&#8221;</p>
<p>It was a bit of a shock to find the typical Justin Timberlake look suit me so much! Never in my life had I imagined that a day would come, when I would pay for a zero blade or a tattoo behind my head.</p>
<p>My family? They did go crazy at the sight of me, shaking their heads. They concluded that no boy would ever want me. But thanks to my doing, I won his heart ten years back, when he craved the same haircut as mine!!</p>
<p><em>Image source: Still from PK</em></p>
<div class="post-tags">
</div>
<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/10/i-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc/" data-numposts="3" data-width="830" data-colorscheme="light"></div>  </div>
<div id="post-author-container" class="pt-3 pb-1"><div class="row"><div class="col-6"><h2 class="my-0">About the Author</h2></div><div class="col-6 text-right author_engagement"><span><a href="https://www.facebook.com/shahina.abduljaffarshajahan" target="_blank"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/au-fb.png"></a></span></div></div><div class="row"><div class="col-3 author-photo"><div><img src="/wp-content/volume_blr1_01/uploads/userphoto/57507.jpg" class="photo img-fluid"></div></div><div class="col-9"><h4 class="author_name"><a href="https://www.womensweb.in/author/shahina-shajahan-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Shahina Shajahan</a></h4><p class="author_data">Inquisitive. Constant searching. <a href="https://www.womensweb.in/author/shahina-shajahan-2/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">read more...</a></p></div></div><div class="row"><div class="col-12 author-stats"><span>1</span> Posts | <span>57</span> Views</div></div></div> </div>
</div>
</div>
</div>
<div id="legal-disclaimer">
<h2>Disclaimer</h2>
<p>Women's Web is an open platform that publishes a diversity of views, indivisual posts do not necessarily represent the platofrom's views and opinions at all times.</p>
</div>
<div id="inpage-widget-row">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>The Magic Mindset : How to Find Your Happy Place</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://bit.ly/3zxaRX4"><img src="https://www.womensweb.in/preethi-shenoy-book-promo-creatives-400-x-400-px-300-x-300-px/"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://bit.ly/3zxaRX4">
<button class="btn-block article_widget_button">Order Now!</button></a>
</div>
</div>
</div>
</div>
<div id="inpage-widget-col">
<div class="sidebar-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="222728">
<div class="post-category font-weight-bold mt-2 mb-2">
Short Stories &amp; Poetry </div>
<div class="post-date font-weight-bold">October 3, 2021</div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
Lying Wide Awake In The Dark Room I Realised I Was Just Not Interested In Sex! </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>But I was not excited, rather I was edgy, imagining what is going to happen in the next few hours. Will he be gentle? Will he force himself upon me? How do I say no today?</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/sreeparna-sen/" title="Sreeparna Sen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="/wp-content/volume_blr1_01/uploads/userphoto/42042.thumbnail.jpg" class="rounded">
</a>
<a href="https://www.womensweb.in/author/sreeparna-sen/" title="Sreeparna Sen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Sreeparna Sen </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/10/asexual-unable-to-enjoy-sex-in-an-otherwise-loving-marriage-oct21wk1sr/">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/woman-in-bed-sad-thappad-856x354.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="238651" data-permalink="https://www.womensweb.in/2021/10/asexual-unable-to-enjoy-sex-in-an-otherwise-loving-marriage-oct21wk1sr/woman-in-bed-sad-thappad-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/woman-in-bed-sad-thappad.jpg" data-orig-size="1000,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman in bed sad thappad" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/woman-in-bed-sad-thappad-300x169.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/10/woman-in-bed-sad-thappad.jpg" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>But I was not excited, rather I was edgy, imagining what is going to happen in the next few hours. Will he be gentle? Will he force himself upon me? How do I say no today?</strong>
<p>“Let’s keep the lights on today, darling.” <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/10/asexual-unable-to-enjoy-sex-in-an-otherwise-loving-marriage-oct21wk1sr/" class="btn btn-secondary">Read More</a> </div>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="222824">
<div class="post-category font-weight-bold mt-2 mb-2">
Feminist </div>
<div class="post-date font-weight-bold"></div>
<div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">
How Indian Schools Fully Participate In The Shaming And &#8216;Honour&#8217; Based Abuse Indian Parents Heap On Daughters </h2>
</div>
<div class="post-summary mt-2 mb-2"><p>Indian schools often take active part in moral policing/ honour-based abuse, especially of girls who are not just shamed for their dressing choices, but can also be in real danger for talking to boys and 'falling in love'.</p></div>
<div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/namrata-shokeen/" title="Namrata Shokeen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
<img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded">
</a>
<a href="https://www.womensweb.in/author/namrata-shokeen/" title="Namrata Shokeen" onClick="ga(\'send\', \'event\', \'AuthorProfile\', \'Click\', \'Author Title\');">
Namrata Shokeen </a>
</div>
</div>
<div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2021/10/indian-schools-shaming-of-girls-and-honour-based-abuse-oct21wk1sr/">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/What-will-people-say-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="238641" data-permalink="https://www.womensweb.in/2021/10/indian-schools-shaming-of-girls-and-honour-based-abuse-oct21wk1sr/what-will-people-say/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/What-will-people-say.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What will people say" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/What-will-people-say-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/07/What-will-people-say.png" /> </a>
</div>
</div>
<div class="morearticle-content clearfix">
<p><strong>Indian schools often take active part in moral policing/ honour-based abuse, especially of girls who are not just shamed for their dressing choices, but can also be in real danger for talking to boys and &#8216;falling in love&#8217;.</strong>
<p>Recently, I watched <strong><a href="https://en.wikipedia.org/wiki/What_Will_People_Say">‘What will people say?</a>’ </strong>on Netflix, India. This 2017 movie revolves around a girl named Nisha, who belongs to an immigrant family from Pakistan and lives in Norway. The movie highlights the continuum of honour-based violence prevalent in our society that often straddles from slut-shaming to killing. <div class="text-center readmorearticle">
<a href="https://www.womensweb.in/2021/10/indian-schools-shaming-of-girls-and-honour-based-abuse-oct21wk1sr/" class="btn btn-secondary">Read More</a> </div>
</div>
</div>
</div>
<div class="widget_text inpage-col inpage-widget"><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/products/18th-september-32-actionable-tips-to-increase-your-website-performance-immediately/?utm_source=Website&utm_medium=InArticle&utm_campaign=Oct&utm_id=Marketplace"><img src="https://www.womensweb.in/marketplace-course-creatives-300-x-300-px/" class="img-fluid"></a></div></div> </div>
 <div id="posts-videos" class="my-4">
<div class="row">
<div class="col-6">
<h2>Related Videos</h2>
</div>
<div class="col-6 text-right viewallvideos">
<a href="/videos/">View All</a>
</div>
</div>
<div class="container-fluid">
<div class="row d-flex flex-row flex-nowrap overflow-auto post-videos">
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/WgKz-BCfZdk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-become-a-data-scientist-in-india/">How To Become A Data Scientist In India</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/He1meogkuBs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/divorce-rights-for-married-women-in-india/">Divorce Rights For Married Women In India - Legal Rights 101 With YourInstaLawyer</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/VLnVVg3PUrQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/how-to-shed-mothers-guilt/">No More Guilt: Exploring The Ways In Which You Can Shed Mother's Guilt</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/ZJDlnpQJwBQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/steps-to-landing-your-first-writing-job/">Steps To Landing Your First Writing Job - Want To Be A Content Writer?</a></div>
</div>
 <div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/6dKqymUGq_w" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/essentials-of-a-good-content-writer-in-india/">What Are The Essentials Of Being A Good Content Writer?</a></div>
</div>
<div class="post-video mr-2">
<div class="post-video"><iframe width="560" height="315" src="https://www.youtube.com/embed/s50azDIN0es" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="post-video-title d-flex align-items-stretch"><a href="https://www.womensweb.in/videos/women-at-vmware-meet-ipsita-inside-sales-representative-at-vmware-india/">Women At VMware - Meet Ipsita, Inside Sales Representative At VMware India</a></div>
</div>
</div>
</div>
</div>
<div id="related-more-articles">
<div class="top_post_div" style="margin-bottom: 30px;" rel="181273"><div class="post-category font-weight-bold mt-2 mb-2">Sex &amp; Sexuality</div><div class="post-date font-weight-bold">August 1, 2020</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">If You&#8217;re Facing Pressure To Get Married Even When You Don&#8217;t Want To, First Read Why I Ended Mine</h2></div><div class="post-summary mt-2 mb-2"><p>I finally said yes to a proposal at the age of 29, as my patriarchal conditioning made me feel I was a failure if I didn't get married by the age of 30.</p></div><div class="post-author">
<div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/karishma-vp/" title="Karishma VP" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png" class="rounded"></a><a href="https://www.womensweb.in/author/karishma-vp/" title="Shahina Shajahan" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Karishma VP</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2020/08/arranged-marriage-when-i-did-not-want-to-get-married-july20wk5sr/"><img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/thappad-2-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="181309" data-permalink="https://www.womensweb.in/2020/08/arranged-marriage-when-i-did-not-want-to-get-married-july20wk5sr/thappad-2-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/thappad-2.png" data-orig-size="999,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thappad 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/thappad-2-300x174.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/08/thappad-2.png" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>I finally said yes to a proposal at the age of 29, as my patriarchal conditioning made me feel I was a failure if I didn&#8217;t get married by the age of 30.</strong>
<p>After a long time, I watched a show on Netflix &#8211; Indian Matchmaking. This post is not a review or critique of it (enough about that already) but the memories and thoughts that it triggered in me.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2020/08/arranged-marriage-when-i-did-not-want-to-get-married-july20wk5sr/" class="btn btn-secondary">Read More</a></div>
</div></div><div class="top_post_div" style="margin-bottom: 30px;" rel="187787"><div class="post-category font-weight-bold mt-2 mb-2">Feminist</div><div class="post-date font-weight-bold">October 12, 2020</div><div class="single-article-title clearfix">
<h2 class="sinlge-artivcal-title float-left">What Is This Indian Obsession With Long Hair If I Want Them Short?</h2></div><div class="post-summary mt-2 mb-2"><p>From wanting long hair to realising I really loved myself and my hair when it was shorter and still beautiful, I have come a long way!</p></div><div class="post-author">
 <div class="post-author-basicinfo mb-3 font-weight-bold">
<a href="https://www.womensweb.in/author/sikta-misra/" title="Sikta Misra" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');"><img src="/wp-content/volume_blr1_01/uploads/userphoto/20684.thumbnail.png" class="rounded"></a><a href="https://www.womensweb.in/author/sikta-misra/" title="Shahina Shajahan" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Sikta Misra</a>
</div>
</div><div class="top_posts_img trending-article-img">
<div class="featured-img">
<a href="https://www.womensweb.in/2020/10/short-hair-long-hair-obsession-oct20wk2mad/"><img width="750" height="343" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015.jpg 750w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015-300x137.jpg 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015-263x120.jpg 263w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015-500x229.jpg 500w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="191436" data-permalink="https://www.womensweb.in/2020/10/short-hair-long-hair-obsession-oct20wk2mad/lorealparis2015/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015.jpg" data-orig-size="750,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lorealparis2015" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015-300x137.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/lorealparis2015.jpg" /></a>
</div>
</div><div class="morearticle-content clearfix"><p><strong>From wanting long hair to realising I really loved myself and my hair when it was shorter and still beautiful, I have come a long way!</strong>
<p>Damsels, through all the generations that I have heard of, have mostly been outlined by their beautifully long hair. Be it Cinderella, Rapunzel or any of those beautiful ladies who gave us hopes of a fairy tale life, at the end of misery,<a href="https://www.womensweb.in/2020/09/grey-hair-colour-accept-oct20wk1mad/" target="_blank" rel="noopener noreferrer"> <strong>had lovely beautiful locks</strong>.</a> Hair that either swayed beautifully or was tied up neatly in a bun, only to be let free by their beloved.<div class="text-center readmorearticle"><a href="https://www.womensweb.in/2020/10/short-hair-long-hair-obsession-oct20wk2mad/" class="btn btn-secondary">Read More</a></div>
</div></div> </div>
<div class="text-center">
<a href="#" id="related-article-preview" class="btn btn-secondary" data-offset="4" data-postid="224898">Load More Related Articles</a>
</div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png"></a>
</div>
</div>
</div>
</div>
</div>

"<script type="" text javascript"">
window.onload=function(e){
audiencePlay.set(""acpa9y47cwk9wdlfre""); 
audiencePlay.start(""Category""); // Information group
audiencePlay.add(""String"",""In Young Women"",""Young women"");

audiencePlay.end();
audiencePlay.send();
}
</script>"	<div id="allterms">
<div class="term-header container-fluid"><div class="row"><div class="col-12 text-center py-2">All Categories</div></div></div>
<div class="container">
<div class="row my-3">
<div class="col-12">
<a href="https://www.womensweb.in/topic/art-culture/" alt="Art &amp; Culture">Art &amp; Culture</a> <a href="https://www.womensweb.in/topic/reader-voice/" alt="As You Write It">As You Write It</a> <a href="https://www.womensweb.in/topic/attend/" alt="Attend">Attend</a> <a href="https://www.womensweb.in/topic/leisure/" alt="Books">Books</a> <a href="https://www.womensweb.in/topic/contests/" alt="Campaigns">Campaigns</a> <a href="https://www.womensweb.in/topic/career-growth/" alt="Career Growth">Career Growth</a> <a href="https://www.womensweb.in/topic/violence-against-women-india/" alt="Crime &amp; Law">Crime &amp; Law</a> <a href="https://www.womensweb.in/topic/disability-inclusion/" alt="Disability &amp; Inclusion">Disability &amp; Inclusion</a> <a href="https://www.womensweb.in/topic/entrepreneurship/" alt="Entrepreneurship">Entrepreneurship</a> <a href="https://www.womensweb.in/topic/fashion/" alt="Fashion">Fashion</a> <a href="https://www.womensweb.in/topic/feminist/" alt="Feminist">Feminist</a> <a href="https://www.womensweb.in/topic/wellness/" alt="Fitness &amp; Wellness">Fitness &amp; Wellness</a> <a href="https://www.womensweb.in/topic/eatopia/" alt="Food">Food</a> <a href="https://www.womensweb.in/topic/young-women/" alt="For Young Women">For Young Women</a> <a href="https://www.womensweb.in/topic/humour-home-health/" alt="Humour">Humour</a> <a href="https://www.womensweb.in/topic/learn/" alt="learn">learn</a> <a href="https://www.womensweb.in/topic/lgbtq-issues/" alt="LGBTQ">LGBTQ</a> <a href="https://www.womensweb.in/topic/moneytalk/" alt="Money">Money</a> <a href="https://www.womensweb.in/topic/newsmakers/" alt="Newsmakers">Newsmakers</a> <a href="https://www.womensweb.in/topic/parenting/" alt="Parenting">Parenting</a> <a href="https://www.womensweb.in/topic/parenting-tips/" alt="Parenting Tips">Parenting Tips</a> <a href="https://www.womensweb.in/topic/participate/" alt="Participate">Participate</a> <a href="https://www.womensweb.in/topic/pop-culture/" alt="Pop Culture">Pop Culture</a> <a href="https://www.womensweb.in/topic/read/" alt="Read">Read</a> <a href="https://www.womensweb.in/topic/relationships/" alt="Relationships">Relationships</a> <a href="https://www.womensweb.in/topic/sex-sexuality/" alt="Sex &amp; Sexuality">Sex &amp; Sexuality</a> <a href="https://www.womensweb.in/topic/short-stories-poetry/" alt="Short Stories &amp; Poetry">Short Stories &amp; Poetry</a> <a href="https://www.womensweb.in/topic/social-issues-2/" alt="Social Issues">Social Issues</a> <a href="https://www.womensweb.in/topic/sports/" alt="Sports">Sports</a> <a href="https://www.womensweb.in/topic/stories-from-moms/" alt="Stories From Moms">Stories From Moms</a> <a href="https://www.womensweb.in/topic/travel-good-living/" alt="Travel">Travel</a> <a href="https://www.womensweb.in/topic/womens-history/" alt="Women&#039;s History">Women's History</a> <a href="https://www.womensweb.in/topic/workplace/" alt="Workplace Issues">Workplace Issues</a> </div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div id="subscription-form" class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site-v1.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php","nonce":"aa63b57c59","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.womensweb.in\/wp-login.php?redirect_to=https%3A%2F%2Fwww.womensweb.in%2F2021%2F10%2Fi-cut-my-hair-short-my-family-said-that-no-boy-would-ever-want-me-long-hair-oct21wk2sc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.3.1' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'224898',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '224898' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6997c2d50b295772","version":"2021.9.0","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":100}'></script>
</body>
</html>
