<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>A Feminist Study Of The Female Characters From The Family Man-2</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="The Family Man-2 presented a spectrum of brilliant female characters that deserve a closer look to understand feminism and the societal views they challenge! " />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Feminist Study Of The Female Characters From The Family Man-2" />
<meta property="og:description" content="The Family Man-2 presented a spectrum of brilliant female characters that deserve a closer look to understand feminism and the societal views they challenge! " />
<meta property="og:url" content="https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:author" content="https://www.facebook.com/ankita.kumari.739" />
<meta property="article:published_time" content="2021-08-18T02:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-16T16:43:07+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ankita Kumari">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8.png","width":1000,"height":550},{"@type":"WebPage","@id":"https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/#webpage","url":"https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/","name":"A Feminist Study Of The Female Characters From The Family Man-2","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/#primaryimage"},"datePublished":"2021-08-18T02:00:00+00:00","dateModified":"2021-08-16T16:43:07+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/c3d5eda28fa56f0c9ff23b9329ba5b5a"},"description":"The Family Man-2 presented a spectrum of brilliant female characters that deserve a closer look to understand feminism and the societal views they challenge!\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/c3d5eda28fa56f0c9ff23b9329ba5b5a","name":"Ankita Kumari","description":"Ankita Kumari is a Post Graduate in English Literature. With her Facebook Page- Study Solutions: English Literature and Facebook Group- Study Solutions- English Literature Open Discussion, she strives to bring the literature of seven continents to one place. Based out of Ranchi, Jharkhand, she tries to rekindle the fire that literature ignites in the heart of every soul from the remote areas of Eastern India.","sameAs":["https://ankitakumari26.blogspot.com","https://www.facebook.com/ankita.kumari.739"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; A Feminist Study Of The Female Characters From The Family Man-2 Comments Feed" href="https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20201207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.12' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.6' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202133.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-Vce' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F08%2Fa-feminist-study-of-the-female-characters-from-the-family-man-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2021%2F08%2Fa-feminist-study-of-the-female-characters-from-the-family-man-2%2F&#038;format=xml" />

<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.12" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">



<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">Don&#8217;t Miss Out On Any of Our Best Reads, and Contests. <a href="https://www.womensweb.in/social-login/">Register Now!</a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
 <a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
 <a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art &amp; Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime &amp; Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability &amp; Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness &amp; Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories &amp; Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
 <a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://marketplace.womensweb.in/" rel="header-list-2" class="primary-header-item nav-link">Workshops</a>
<div id="header-list-2" class=" secondary-header-menu"></div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
 English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9208871938445913" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article" class="container">
<div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/feminist/">Feminist</a> > <span class="current">A Feminist Study Of The Female Characters From The Family Man-2</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="227649" data-permalink="https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/ww-template-8/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WW Template-8" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/WW-Template-8.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
A Feminist Study Of The Female Characters From The Family Man-2 </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> August 18, 2021</div>
<div class="text-right"></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"><p>Explore the exquisite magic of Alcohol Ink Art. You will learn how to make beautiful abstract art, patterns like ripples and ridges. <a href="https://marketplace.womensweb.in/collections/writing-creative/products/learn-alcohol-ink-art/?utm_source=WWsitefooter" target="_blank" rel="noopener"><strong>Learn Alcohol Ink art with Piyusha Vir</strong></a></p>
</div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>The Family Man-2 presented a spectrum of brilliant female characters that deserve a closer look to understand feminism and the societal views they challenge!</strong></p>
<p>Feminism encapsulates a wide range of social and political movements as well as ideologies that aim to establish sexual equality at the social, political, economic and individual front. It highlights the importance of equal access to opportunities, resources and participation in decision-making including economic. Continuing with this line of thought, the presentation of women in the mainstream media often comes in handy in learning the suppressed records of female experience as well as in combatting the stereotypical portrayal of women.</p>
<p>The study of the female characters from the series comes as a sharp reaction to the cultural mindset perpetuated over the years. This article studies three female characters in the lead: First, Dhriti- a teenage; Second, Suchi-Sri’s wife, and Third, Raji-a militant.</p><div><div class="textwidget custom-html-widget"><a href="https://marketplace.womensweb.in/products/introduction-to-creative-writing/?utm_source=Website&utm_medium=Inarticle&utm_campaign=CreativeWriting_Workshop&utm_id=Marketplace"><img src="https://www.womensweb.in/inarticle-marketplace-course-creatives/" class="img-fluid"></a>
</div>
<h2>Dhriti is in love but sure of her place and opinions</h2>
<p>Tender love blooms amidst rebellion, troubled yet sheltered bitter-sweet honeycomb of Srikant Tiwari- The Family Man.</div>
<p>A teenager gets drawn to an older boy, but a stranger to the school premises. In him, she finds a diverged space as opposed to her converged family surroundings. She is in love but knows when to cut the cords if not respected or reciprocated in equal proportion. This is amply evident when Kalyaan starts to ghosts her. Later,  Dhriti learns that she was deceived into loving Kalyaan aka Salman, who is hand-in-glove with the terrorist organisation. Salman is in dilemma! He faces episodes of indecisiveness and often feels the pangs of conscience in kidnapping and hurting her. But Dhriti holds nothing back in her fury in stabbing him in the neck after convincing him to free her hands.</p>
<p>Dhriti is often distant but sure of her place and opinions. An outlaw, who was on the verge of suspension from school in Season One, is familiar with the social structure; she is aware of the theories that dictate our everyday attitude and conduct. Her brush with Feminism, Communism, Capitalism and other -isms is brought out by a class fellow’s unfortunate run with Dhriti in the classroom activities. Bored, outraged, rude and at times innocent, she combats inequality over the dinner table too. Her struggle to understand the conditioning brings to the fore the need to further explore and reconstruct female identity.</p>
<h2>Suchitra takes a leap at fulfilment from traditional notions</h2>
<p>In Season One, Suchitra is in the know of her mundane life. Suchi was already teaching, but it was more of a rational way of balancing home and work. Much to her remorse, Suchi had been putting more time and effort into the family. She was in a slump. She strives to move out of the ordinary when she meets Arvind. The start-up comes as a breath of fresh air and pours in new zeal and enthusiasm into Suchi’s sinking professional experience. This shows her determination to seek happiness and fulfilment in her life. For her, work is not only about financial independence but also fulfilment. Her leap also comes as a contrast to the traditional notion, where marriage and motherhood were the only legitimate goals.</p>
<p>At a personal level, she was disgruntled with Sri for being away from home; putting his life at risk. Whereas in Season Two, finding it hard to come to terms with his conscience, Sri takes a step towards the corporate world. Cooped in a chair, cautiously punching the keys while staring wryly at the screen, Sri is neither covertly nor overtly committed.</p>
<p>He is a ‘ minimum guy’ for the young entrepreneur, and sadly for his family too. His hypnosis works for a while on the little imp when his wishes get fulfilled, but the females of the house are still hard to please. Sri struggles on all front. More so, because to provide for the family, he is denying his calling. Much to the complaints of Sri, he has switched to a safer job giving more time to the family.</p>
<h2>The classic paradox of modern woman stepping out</h2>
<p>Sri flips at the couple therapy session when asked about his sex life. This demonstrates the mechanism of patriarchy that firmly dictates the typical male image in Sri. Here, Sri comes as a contrast to the other male counterparts in the show who are much more easygoing and less egoistic than Sri. Another episode of this mechanism is seen in Season One when Sri suspects Suchi of having an extra-marital affair when she was only having drinks with Arvind.</p>
<p>From the point of view of the traditional concept of morality, Suchi had crossed the line in spending the night with Arvind. Suchi, in full realization of her mistake, quits her job. Being alone at home in Season Two, she continues to give a hard time to Sri, because she is projecting her guilt and inner- conflict in the form of anger and resentment at him. Somewhere she blames Sri for being emotionally unavailable and getting drawn to Arvind for fulfilment.</p>
<p>This conflict also shows the paradox of a modern woman who has a modern outlook but is caught up between the traditional concept of marriage and motherhood. She knows that if Sri comes to know of the affair, their marriage will further fall apart and her children especially Dhriti will blame her for breaking the family. In a way, Suchi’s pursuit of happiness will ultimately become an example of a woman who strayed. To counter this judgement, Suchi rejoins her job and Arvind tries to comfort her at the workplace without reminding her of her guilt and defining her as a person.</p>
<h2>Raji&#8217;s stoic demeanour is stunning but distant</h2>
<p>Moving towards the third and the final character Raji, we question the portrayal of female and femininity even more. It is because we see Raji living two lives: One, the life of a nearly invisible, sheepish garment factory worker; and Second, a militant.</p>
<p>Raji’s femininity catches the eye of Nanda. Here, I used the term ‘ feminine’ because being female is a matter of biology. But ‘ femininity’ is a set of culturally defined characteristics. Nanda is attracted to Raji as she is shy, timid, stays low and works hard. She fits in the culturally laid out characteristics of femininity. He is drawn even more to find her shapely and fit when coaxing Raji to sleep with him. But her alter-ego overpowers her into killing Nanda, after receiving the signs of abuse.</p>
<p>Later, Raji also uses her body as barter to further the missions of rebel operative. She is a male in a female body. Her stoic demeanour overlaps with the famous assassins like John Wick and Hit Man. Her loss gives her a touch of melancholy. She puts an exhilarating show of confidence, forceful physicality, precision and intent. She can be placed perfectly in the portrayal of warrior woman as depicted in books and movies. While as irresistible as she gets, she does pose a problem when the extremes are not balanced.</p>
<p>Here, her portrayal gets mythic in parts, making it far removed from the ground reality and the socio-economic-political issues an ordinary woman faces. Compared to her, Suchi is much more real and familiar.</p>
<h2>Bringing to live different paradigms of female identity</h2>
<p>Through this study, we have achieved an understanding of feminism and the mechanisms of patriarchy. We looked at the conservative societal view of women that determined marriage and motherhood as their ultimate goal.</p>
<p>We also find in Sri, the mechanisms of patriarchy, where his corporate job earning decide his social position,  resulting in increased satisfaction in children and the fulfilment of their material wishes. His ego suffers when his manhood is questioned. He is pressurized into fitting the traditional notions of manhood and triumphantly getting out of it without sinking.</p>
<p>Here, the conventional demarcation of socially constructed gender roles has been blurred. Suchi refuses to give away her autonomy, so does Dhriti. Raji and Dhriti in their femininity unleash fierceness if threatened. Thus, the show comes as another remarkable study in exploring and reconstructing female identity.</p>
<p>Image courtesy &#8211;<a href="https://www.youtube.com/watch?v=NGf_B81Hc2M"> Youtube</a></p>
<div class="footerPostContent"><p><h2>Liked This Post?</h2>
<a href="https://madmimi.com/signups/37a6a116043d448894d02339c47c8fc9/join" target="_blank" rel="noopener"><strong>Get our weekly Relationships Blast</strong></a> - all the best posts on Relationships in one place! <a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads!
&nbsp;
&nbsp;</p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/ankita-kumari-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Ankita Kumari</a><span style="color: green"></span></h4>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/ankita-kumari-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/userphoto/52272.jpeg" class="photo img-fluid">
</a></div></div>
<div class="col-sm-4">
<p class="author_data">Ankita Kumari is a Post Graduate in English Literature. With her Facebook Page- Study Solutions: </p>
<a href="https://www.womensweb.in/author/ankita-kumari-3/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>Divorce Rights For Married Women In India</h2>
<iframe width="560" height="315" src="https://www.youtube.com/embed/He1meogkuBs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div>

<div id="comments">
<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2021/08/a-feminist-study-of-the-female-characters-from-the-family-man-2/" data-numposts="3" data-width="830" data-colorscheme="light"></div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/07/where-was-the-promised-feminism-in-season-1-of-made-in-heaven-hoping-season-2-is-better/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Made-in-Heaven-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="132227" data-permalink="https://www.womensweb.in/2019/07/where-was-the-promised-feminism-in-season-1-of-made-in-heaven-hoping-season-2-is-better/made-in-heaven/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Made-in-Heaven.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Made in Heaven" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Made-in-Heaven-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/06/Made-in-Heaven.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/07/where-was-the-promised-feminism-in-season-1-of-made-in-heaven-hoping-season-2-is-better/" class="cr-title">Where Was The Promised Feminism In Season 1 Of ‘Made in Heaven’? Hoping Season 2 Is Better!</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/04/range-of-feminism-in-literature-to-explore-from-past-present-future-april19wk2sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/feminism-in-literature-202x116.png" class="attachment-inarticle-related img-fluid wp-post-image" alt="feminism in literature" loading="lazy" data-attachment-id="123663" data-permalink="https://www.womensweb.in/2019/04/range-of-feminism-in-literature-to-explore-from-past-present-future-april19wk2sr/feminism-in-literature/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/feminism-in-literature.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feminism in literature" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/feminism-in-literature-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/04/feminism-in-literature.png" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/04/range-of-feminism-in-literature-to-explore-from-past-present-future-april19wk2sr/" class="cr-title">Do You Know About This Astonishing Range Of Feminism In Literature; Past, Present, &#038; Future?</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/08/quotes-from-powerful-indian-female-politicians/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373-55x33.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="61757" data-permalink="https://www.womensweb.in/2016/08/quotes-from-powerful-indian-female-politicians/indian-female-politicians/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373.jpg" data-orig-size="997,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Indian female politicians" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373-300x181.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/08/Indian-female-politicians-e1472027246373.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/08/quotes-from-powerful-indian-female-politicians/" class="cr-title">These Powerful Indian Female Politicians Also Had To Struggle As Women In Man&#8217;s World</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/06/is-the-bechdel-test-relevant-today-jun18wk2/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/06/gravity-1-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="99435" data-permalink="https://www.womensweb.in/2018/06/is-the-bechdel-test-relevant-today-jun18wk2/gravity-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/06/gravity-1.jpg" data-orig-size="1000,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gravity 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/06/gravity-1-300x144.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/06/gravity-1.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/06/is-the-bechdel-test-relevant-today-jun18wk2/" class="cr-title">&#8216;Gravity&#8217; Failed The Bechdel Test, So Let&#8217;s Look At 14 Better Tests We Can Use</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="227745">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/08/subhadra-kumari-chauhan-firebrand-hindi-poet-aug21wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="Subhadra Kumari Chauhan" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="227780" data-permalink="https://www.womensweb.in/2021/08/subhadra-kumari-chauhan-firebrand-hindi-poet-aug21wk3sr/subhadra-kumari-chauhan-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2.png" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Subhadra Kumari Chauhan 2" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2-300x165.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Subhadra-Kumari-Chauhan-2.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/08/subhadra-kumari-chauhan-firebrand-hindi-poet-aug21wk3sr/">Subhadra Kumari Chauhan Firebrand Poet Of &#8216;Khoob Ladi Mardani&#8217; Gets Google Doodle On 117th B&#8217;Day</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="227259">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/08/the-freedom-to-choose-aug21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="227438" data-permalink="https://www.womensweb.in/2021/08/the-freedom-to-choose-aug21wk2sr/short-film-ouch-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch.png" data-orig-size="1000,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Short film Ouch" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch-300x143.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/Short-film-Ouch.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/08/the-freedom-to-choose-aug21wk2sr/">You May Have Offered Me The World, But I Prefer My Freedom To Choose</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="227599">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/08/when-will-marital-rape-be-criminalised-aug21wk2sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="marital rape" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="227608" data-permalink="https://www.womensweb.in/2021/08/when-will-marital-rape-be-criminalised-aug21wk2sr/agnisakshi-marital-rape/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape.jpg" data-orig-size="1000,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="agnisakshi marital rape" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape-300x124.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/08/agnisakshi-marital-rape.jpg" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/08/when-will-marital-rape-be-criminalised-aug21wk2sr/">Millions Of Indian Women Silently Suffer Marital Rape Every Day; Stop This Travesty Already!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="218147">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2021/08/when-a-bus-ride-is-a-nightmare-molestation-sexual-harassment-aug21wk2sc/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="bus ride nightmare" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="227797" data-permalink="https://www.womensweb.in/2021/08/when-a-bus-ride-is-a-nightmare-molestation-sexual-harassment-aug21wk2sc/pagglait1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251.png" data-orig-size="652,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pagglait1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251-300x190.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Pagglait1-e1629112646251.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2021/08/when-a-bus-ride-is-a-nightmare-molestation-sexual-harassment-aug21wk2sc/">I Travelled By Bus To College And The Daily Molestation Was A Nightmare!</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Vaahini- A Network For Women Empowerment</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/05/Inarticle-300X300-website-ads-1.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://www.accenture.com/in-en/about/inclusion-diversity/vaahini?utm_source=WWVaahiniSignUpFB">
<button class="btn-block article_widget_button">Join the Network!</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
 <a href="https://www.womensweb.in/2017/12/9-contemporary-pakistani-women-writers-must-read-dec17wk4/" title="12 Contemporary Pakistani Women Writers We Have Unearthed For You To Explore This Year!"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/woman-in-hammock-reading-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="Pakistani women writers" loading="lazy" data-attachment-id="86808" data-permalink="https://www.womensweb.in/2017/12/9-contemporary-pakistani-women-writers-must-read-dec17wk4/woman-in-hammock-reading/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/woman-in-hammock-reading.jpg" data-orig-size="1000,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman-in-hammock-reading" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/woman-in-hammock-reading-300x204.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2017/12/woman-in-hammock-reading.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2017/12/9-contemporary-pakistani-women-writers-must-read-dec17wk4/" title="12 Contemporary Pakistani Women Writers We Have Unearthed For You To Explore This Year!">12 Contemporary Pakistani Women Writers We Have Unearthed For You To Explore This Year!</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="#"><img src="https://i1.wp.com/www.womensweb.in/wp-content/themes/womensweb/assets/images/no-featured.jpg?resize=263%2C120&ssl=1" class="img-fluid" /></a>
<h4>
<a href="https://www.womensweb.in/2013/03/correct-age-for-marriage/" title="The Correct Age For Marriage">The Correct Age For Marriage</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2021/07/where-is-my-home-motm-shortlisted-july21wk5sr/" title="Where Is MY Home, Where I Can Live According To My Rules?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Everything-is-Fine-1-263x120.png" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="224881" data-permalink="https://www.womensweb.in/2021/07/where-is-my-home-motm-shortlisted-july21wk5sr/everything-is-fine-1/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Everything-is-Fine-1.png" data-orig-size="1000,528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everything is Fine 1" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Everything-is-Fine-1-300x158.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2021/06/Everything-is-Fine-1.png" /></a>
<h4>
<a href="https://www.womensweb.in/2021/07/where-is-my-home-motm-shortlisted-july21wk5sr/" title="Where Is MY Home, Where I Can Live According To My Rules?">Where Is MY Home, Where I Can Live According To My Rules?</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/lata-mangeshkar-inspiring-woman/" title="Inspiring Woman Of The Week"><img width="257" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/Lata-Mangeshkar-257x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="Lata Mangeshkar, Inspiring woman" loading="lazy" data-attachment-id="22200" data-permalink="https://www.womensweb.in/articles/lata-mangeshkar-inspiring-woman/lata-mangeshkar/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/Lata-Mangeshkar.jpg" data-orig-size="257,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lata-Mangeshkar" data-image-description="&lt;p&gt;Lata Mangeshkar, Inspiring woman&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/Lata-Mangeshkar-222x300.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/10/Lata-Mangeshkar.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/lata-mangeshkar-inspiring-woman/" title="Inspiring Woman Of The Week">Inspiring Woman Of The Week</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2016/05/womens-equality-in-india/" title="9 Unsung Feminists Who Fought For Women’s Equality In India"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/05/womens-equality-in-India-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="55523" data-permalink="https://www.womensweb.in/2016/05/womens-equality-in-india/womens-equality-in-india-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/05/womens-equality-in-India.jpg" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women&#8217;s equality in India" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/05/womens-equality-in-India-300x165.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/05/womens-equality-in-India.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2016/05/womens-equality-in-india/" title="9 Unsung Feminists Who Fought For Women’s Equality In India">9 Unsung Feminists Who Fought For Women’s Equality In India</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Feminist","Socially Progressive Women");
audiencePlay.end();
audiencePlay.send();
}
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-208787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208787"><a href="https://www.womensweb.in/contact-us/">Contact Us</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2021 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'119302976',post:'219866',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '219866' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68097dc0affd5766","version":"2021.8.1","r":1,"token":"088e57cfdfee4fc78524027f377adc08","si":10}'></script>
</body>
</html>
