<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google-site-verification" content="ZSUWsLVdxlT7fiIxgZG3v3yo7awdIXJdKRQzybyviz0" />
<title>Why Divyanga Trivedi&#039;s Video Wasn&#039;t Just Insensitive But Incredibly Misinformed And Problematic!</title>
<link rel="icon" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/nw-favicon.ico" type="image/png">
<script>window._wca = window._wca || [];</script>

<meta name="description" content="Divyanga Trivedi may have become famous for her video on why she isn&#039;t a feminist. But this is why her videos were insensitive and misinformed." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Divyanga Trivedi&#039;s Video Wasn&#039;t Just Insensitive But Incredibly Misinformed And Problematic!" />
<meta property="og:description" content="Divyanga Trivedi may have become famous for her video on why she isn&#039;t a feminist. But this is why her videos were insensitive and misinformed." />
<meta property="og:url" content="https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/" />
<meta property="og:site_name" content="Women&#039;s Web: For Women Who Do" />
<meta property="article:published_time" content="2020-11-23T06:10:32+00:00" />
<meta property="article:modified_time" content="2020-11-23T06:15:58+00:00" />
<meta property="og:image" content="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sansthita Chattopadhyay">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="10 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.womensweb.in/#website","url":"https://www.womensweb.in/","name":"Women&#039;s Web: For Women Who Do","description":"Website &amp; Community for Indian Women","potentialAction":[{"@type":"SearchAction","target":"https://www.womensweb.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/#primaryimage","inLanguage":"en-US","url":"https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/#webpage","url":"https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/","name":"Why Divyanga Trivedi's Video Wasn't Just Insensitive But Incredibly Misinformed And Problematic!","isPartOf":{"@id":"https://www.womensweb.in/#website"},"primaryImageOfPage":{"@id":"https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/#primaryimage"},"datePublished":"2020-11-23T06:10:32+00:00","dateModified":"2020-11-23T06:15:58+00:00","author":{"@id":"https://www.womensweb.in/#/schema/person/8283d24c94ce232c2baf73c874a3ce23"},"description":"Divyanga Trivedi may have become famous for her video on why she isn't a feminist. But this is why her videos were insensitive and misinformed.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/"]}]},{"@type":"Person","@id":"https://www.womensweb.in/#/schema/person/8283d24c94ce232c2baf73c874a3ce23","name":"Sansthita Chattopadhyay","sameAs":["http://www.sansthita.wordpress.com"]}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Women&#039;s Web: For Women Who Do &raquo; Why Divyanga Trivedi&#8217;s Video Wasn&#8217;t Just Insensitive But Incredibly Misinformed And Problematic! Comments Feed" href="https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.womensweb.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.womensweb.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css' href='https://www.womensweb.in/wp-content/plugins/download-manager/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='googlefonts-css' href='https://fonts.googleapis.com/css?family=Oxygen:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/likes/style.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-subscriptions-css' href='https://www.womensweb.in/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.womensweb.in\/","site":"https:\/\/www.womensweb.in\/","ajax":"https:\/\/www.womensweb.in\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.11' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.5.3' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.womensweb.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.womensweb.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.womensweb.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p84A9y-OPg' />
<link rel="alternate" type="application/json+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F11%2Fdivyanga-trivedis-video-problematic-nov20wk3mad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.womensweb.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.womensweb.in%2F2020%2F11%2Fdivyanga-trivedis-video-problematic-nov20wk3mad%2F&#038;format=xml" />
<script>
            var wpdm_site_url = 'https://www.womensweb.in/';
            var wpdm_home_url = 'https://www.womensweb.in/';
            var ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.womensweb.in/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
<style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>
<meta property="fb:app_id" content="660445690668740" /><style type='text/css' media='screen'>
	h6{ font-family:"Oxygen", arial, sans-serif;}
	font-size:18px;
</style>
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 3.1.11" />
<style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
<style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
<link href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/bootstrap.min.css" rel="stylesheet">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/spritesheet.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.carousel.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/owl.theme.default.min.css">
<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/css/prettify.css">

<link rel="stylesheet" href="https://www.womensweb.in/wp-content/themes/womensweb/assets/font-awesome/css/font-awesome.min.css">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/style.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/womensweb.css" type="text/css" rel="stylesheet">
<link href="https://www.womensweb.in/wp-content/themes/womensweb/media.css" type="text/css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Work+Sans:400,500,600,700&display=swap" rel="stylesheet">

<script async differ type="text/javascript" src="https://womensweb.audienceplay.com/audienceplay.js"></script>

</head>
<body class='notifications-exist'>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16103036-1"></script>
<script>
                  window.dataLayer = window.dataLayer || [];
                  function gtag(){dataLayer.push(arguments);}
                  gtag('js', new Date());

                  gtag('config', 'UA-16103036-1');
            </script>
<div id="site-notifaction">
<div class="container"><div class="notifications-widget"> <div class="textwidget"><div id=":rn.ma" class="Mu SP" data-tooltip="July 12, 2019 at 10:04:05 AM UTC+5:30">During this difficult time of Corona virus outbreak, how can we as women cope better and support each other? <a href="https://www.womensweb.in/tag/coronavirus/"><strong>Check our special feed and learn more!</strong></a></div>
</div>
</div></div>
</div>
<nav id="main-navbar" class="navbar navbar-expand-md navbar-dark">
<div class="container menu-items">
<a class="navbar-brand" href="https://www.womensweb.in"><i class="sprite sprite-header-logo"></i></a>

<button id="navbarToggler">
<span class="navbar-toggler-icon"></span>
</button>
<div class="justify-content-end collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav">
<li class="nav-item main-li ">
<a href="#" rel="header-list-0" class="primary-header-item nav-link">Read
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-0" class="show  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/career-growth/">Career Growth</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/feminist/">Feminist</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/parenting/">Parenting</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/leisure/">Books</a>
</li>
 <li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/entrepreneurship/">Entrepreneurship</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/topic/relationships/">Relationships</a>
</li>
<li class="list-head list-inline-item moreMenuButton">
<a class="dropdown-toggle" id="more-header-menu-7" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
More <span class="d-block d-lg-none btnshow_sub_nav float-right"><i rel="more-header-menu-7" class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div class="dropdown-menu dropdown-content arrow_box more-headerMenu subMenu sm-child" aria-labelledby="more-header-menu-7">
<a class="" href="https://www.womensweb.in/topic/sexuality/">Sex & Sexuality</a>
<a class="" href="https://www.womensweb.in/topic/social-issues-2/">Social Issues</a>
<a class="" href="https://www.womensweb.in/topic/art-culture/">Art & Culture</a>
<a class="" href="https://www.womensweb.in/topic/violence-against-women-india/">Crime & Law</a>
<a class="" href="https://www.womensweb.in/topic/disability-inclusion/">Disability & Inclusion</a>
<a class="" href="https://www.womensweb.in/topic/fashion/">Fashion</a>
<a class="" href="https://www.womensweb.in/topic/wellness/">Fitness & Wellness</a>
<a class="" href="https://www.womensweb.in/topic/eatopia/">Food</a>
<a class="" href="https://www.womensweb.in/topic/young-women/">For Young Women</a>
<a class="" href="https://www.womensweb.in/topic/humour-home-health/">Humour</a>
<a class="" href="https://www.womensweb.in/topic/lgbtq-issues/">LGBTQ</a>
<a class="" href="https://www.womensweb.in/topic/moneytalk/">Money</a>
<a class="" href="https://www.womensweb.in/topic/newsmakers/">Newsmakers</a>
<a class="" href="https://www.womensweb.in/topic/pop-culture/">Pop Culture</a>
<a class="" href="https://www.womensweb.in/topic/short-stories-poetry/">Short Stories & Poetry</a>
<a class="" href="https://www.womensweb.in/topic/sports/">Sports</a>
<a class="" href="https://www.womensweb.in/topic/stories-from-moms/">Stories From Moms</a>
<a class="" href="https://www.womensweb.in/topic/travel-good-living/">Travel</a>
<a class="" href="https://www.womensweb.in/topic/womens-history/">Women's History</a>
<a class="" href="https://www.womensweb.in/topic/workplace/">Workplace Issues</a>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-1" class="primary-header-item nav-link">Participate
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-1" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/social-login/">Start Writing!</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/muse-of-the-month-2020/">Win Our Writing Contest!</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/events/">Women's Web Events</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li ">
<a href="#" rel="header-list-2" class="primary-header-item nav-link">About Us
<span class="btnshow_nav d-block d-lg-none float-right"><i class="fa fa-angle-down" aria-hidden="true"></i></span>
</a>
<div id="header-list-2" class="  secondary-header-menu">
<div class="subMenu sm-parent">
<ul class="list-unstyled list-inline text-center">
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/about-us/">Who We Are</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/advertise/">Work With Us</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/internship/">Internships At Women's Web</a>
</li>
<li class="list-head list-inline-item">
<a class="menuOnBanner " href="https://www.womensweb.in/faqs/">Frequently Asked Questions (FAQs)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="nav-item main-li">
<a href="https://www.womensweb.in/advertise/" rel="header-list-3" class="primary-header-item nav-link">Advertise</a>
<div id="header-list-3" class=" secondary-header-menu"></div>
</li>
<li class="languagemenuHeader nav-item signin-register-li li-after-register">
<a class="dropdown-toggle nav-link" id="lang-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">
English <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu user-dropdown-menu" aria-labelledby="lang-menu">
<ul class="list-unstyled">
<li class="menu-item">
<a href="https://www.womensweb.in">English</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/hi">हिंदी</a>
</li>
<li class="menu-item">
<a href="https://www.womensweb.in/ta">தமிழ்</a>
</li>
</ul>
</div>
</li>
<li class="nav-item socail-li fb-li">
<a href="https://www.facebook.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-fb-icon"></i></a>
</li>
<li class="nav-item socail-li twitter-li">
<a href="https://twitter.com/womensweb" target="_blank" class="nav-link"><i class="sprite sprite-tw-icon"></i></a>
</li>
<li class="nav-item searchbar-li">
<a href="#" rel="searchBar" class="primary-header-item nav-link search-icon"><i class="sprite sprite-search-icon"></i></a>
<div id="searchBar" class="secondary-header-menu customsearch">
<div class="container">
<div class="row justify-content-center">
<div class="col-sm-8">
<script async src="https://cse.google.com/cse.js?cx=7fe4ce6a3a0dd0e5d"></script>
<div class="gcse-searchbox-only" data-resultsUrl="https://www.womensweb.in/s/"></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item signin-register-li">
<a href="https://www.womensweb.in/social-login?lang=en" class="nav-link">Sign In / Register</a> </li>
</ul>
</div>
</div>
</nav>
<div id="headeradd" class="container">
<div id="header-horizontal-add">
<div class="row">
<div class="col-sm-12 text-center">
<div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="6502858252" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
</div>
<div id="single-article" class="container">
<div class="womens_breadcrumb">
<ol class="breadcrumb">
<li><div id="crumbs"><a href="https://www.womensweb.in">Home</a> &gt; <a href="https://www.womensweb.in/topic/feminist/">Feminist</a> > <span class="current">Why Divyanga Trivedi&#8217;s Video Wasn&#8217;t Just Insensitive But Incredibly Misinformed And Problematic!</span></div></li>
</ol>
</div>
</div>
<div id="single-article-feed" class="container">
<div class="row">
<div class="col-lg-9">
<div class="row">
<div class="col-sm-12">
<div class="featured-img">
<img width="856" height="354" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga-856x354.png" class="img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="196263" data-permalink="https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/divyanga/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="divyanga" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/divyanga.png" /> </div>
<div class="single-article-title clearfix">
<h1 class="sinlge-artivcal-title float-left">
Why Divyanga Trivedi&#8217;s Video Wasn&#8217;t Just Insensitive But Incredibly Misinformed And Problematic! </h1>
</div>
</div>
</div>
<div id="article-info" class="row">
<div class="col-sm-6">
<div class="desktop-social-media clearfix">
<a data-sumome-share-id="9aaefc7f-5535-44f2-8dc0-f3123538d1d6"></a>
</div>
</div>
<div class="col-sm-6 wwtags">
<div class="text-right"><span>Posted:</span> November 23, 2020</div>
<div class="text-right"></div>
</div>
</div>
<div id="single-artical-row-2" class="row">
<div class="col-sm-12">
<div class="row">
<div id="notification-above-article" class="col-sm-12">
<div class="notify-above-widget"> <div class="textwidget"></div>
</div> <div class="notification-gradient-bottom"></div>
</div>
<div class="single-artical-content col-sm-12 clearfix">
<p><strong>Divyanga Trivedi may have become famous for her video on why she isn&#8217;t a feminist. But this is why her videos were insensitive and misinformed.</strong></p>
<p>What I am writing about today, happened a while back, but I do not see why we should still not talk about it. It is still relevant today, in more ways than one.</p>
<p>The month of May, 18-year-old <a href="https://www.youtube.com/watch?v=7KvaJ98aMrg" target="_blank" rel="noopener noreferrer"><strong>Divyanga Trivedi released a video on her Instagram</strong></a> where she spoke about why she wasn&#8217;t a feminist. Needless to say, the video is living proof of how ill-informed people on social media are. The video garnered around 17 million views in a very short period of time.</p><div><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9900969058"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On the one hand, I was thankful to a section of people who had the sense to point out the absurdity and misrepresentation of the ideology of the video. But on the other, a section of people was overjoyed with what the video said. This wasn&#8217;t particularly given the anti-feminist sentiments prevailing in our country for years! Shortly after her first video, she went ahead and posted another one, which was just as bad as the first one.</div>
<p><a href="https://www.mensdayout.com/in-the-social/divyangna-trivedi-on-fake-feminism/" target="_blank" rel="noopener noreferrer"><strong>A few websites even stood by her</strong></a> and supported her &#8216;humanitarian&#8217; views. These were websites where the word &#8216;feminism&#8217; is used as a jibe.</p>
<h2>The video was made with a very superficial knowledge of feminism</h2>
<p>In her first video, she starts off by saying that feminism doesn&#8217;t advocate equality because the ideology is termed &#8216;Feminism,&#8217; i.e female. Well, &#8216;Humanism&#8217; has &#8216;man&#8217; in it and that is the ideology she follows.</p>
<p>I started wondering if, by her own logic, if she&#8217;s biased towards men because she follows an ideology that has the word &#8216;man&#8217; in it. And in her ideology too, there is no real equality. This just goes on to show you how the video was made with a superficial knowledge of feminism and equality.</p>
<p>Feminism was named so as it acknowledges the fact that in a patriarchal world, women have suffered a great injustice at the hands of men. Men who had the power to dehumanise women for centuries. To call the movement humanism would be denial and erasure of the issue since we are still a long way from equality.</p>
<h2>Can we really have gender-neutral laws right now?</h2>
<p>If and when we come close to becoming like Denmark, Sweden or even Norway and sustain that for 50 years, we can happily call ourselves egalitarians. We can even call ourselves &#8216;humanists&#8217; since the issue of patriarchy will no longer be as relevant. Then and only then, once the society is neutral towards both genders, can we have gender-neutral laws.</p>
<p>Just imagine if we&#8217;d had gender-neutral laws for rape, how long would the Nirbhaya case have gone? Every rapist would probably have filed a rape case against his victim because even now both sexes still don&#8217;t have a level playing field. And the sufferings of one gender do not justify or cancel the suffering of the other. It isn&#8217;t a race that people like Divyanga have made it into, by bringing out female misdeeds every time we talk about harassment that women face.</p>
<p>Having said all this, here&#8217;s what I want to say to her:</p>
<p>Dear Divyangna,</p>
<h2>Women aren&#8217;t trying to dominate men, we just want equality!</h2>
<p>I am really sorry to break your butterscotch world, but the gender divide you are talking about has existed since centuries. Feminism was born to wipe out this divide that bothers you so much. We didn&#8217;t create it. In fact, we are the ones trying to obliterate it so patriarchy is smashed in real life and not just on T-shirts.</p>
<p>We are not seeking to dominate men or establish supremacy. All we are trying to do is &#8211; be valued equally as men. The fact that you felt we were trying to achieve supremacy or dominate men proves that we were right when we said men enjoyed a superior position for centuries!</p>
<p>You were right when you said supremacy of women over men is not acceptable, but the opposite isn&#8217;t right either. And it is the opposite that is a reality that your privilege probably blinds you from seeing.</p>
<p>If you are reading this, then please go back and check the percentage of women in the labour force in our country. Then also check out the number of women who quit jobs post marriage, the gap between male and female literacy in our country.</p>
<h2>Here are a few stats for you to check</h2>
<p>Also check the number of male and female dropouts and last but not least, the coverage that our male and female sports team get. The nation knows Virat Kohli, but does the nation know Mithila Raj or that a woman&#8217;s cricket team also exists? No, we rarely do and even today the male sportspeople receive more coverage than the females because sports are is for men, just like Barbie dolls are for girls.</p>
<p>You talked about how women should not demand respect just because they are women, they should earn it. True. But I really wonder whom did Nirbhaya disrespect? Whom did the random girl who was catcalled by an idiot and molested on the public bus, disrespect?</p>
<p>Maybe you can teach us how we should earn respect from the existing jerks who stare at us and pass lewd comments. Frankly, we are at our wits&#8217; end with them. This statement yet again clearly shows that you have no idea what you are talking about.</p>
<h2>Women deserve respect. Period.</h2>
<p>Women deserve respect. They do not deserve to be sexualised, objectified, raped, catcalled, molested or stared at. Even they deserve to have a peaceful walk on the roads and they also have the fundamental right to move freely throughout the territory of India. You know more than me about this given how you are studying law.</p>
<p>It&#8217;s true that all men are not respected and they go through violence. However, your statement about how men too are disrespected but when a woman is disrespected, she cries out feminism, is an encouragement to the abusers. These abusers exist in both the genders and none of them are to be justified, which your whatabouttery unintentionally does.</p>
<p>It&#8217;s a woman&#8217;s and man&#8217;s right to cry out feminism if they are being abused for not doing household work. The house is the responsibility of both the genders and physical violence, is never justified. By the way, how is it that you remember male harassment and male violence only when something related to females comes up? Why can&#8217;t you respect male issues enough, to not use them as a tool to deride feminism and women&#8217;s issues?</p>
<h2>Femisnism doesn&#8217;t mock men, it calls out patriarchy</h2>
<p>Fun fact- most feminists are against the mocking of men for not being masculine enough and the negativity that men face when they cry. This mocking has not been created by feminism but by patriarchy that considers men to be too strong to be raped and too tough to feel hurt. You know, that &#8216;<em>asli mard</em>&#8216; stereotype?</p>
<p>Patriarchy created the concept of masculinity and femininity, not feminism. Any feminist will tell you that a man has the right to wear braids and women have the right to keep short hair and that being homosexual is okay. Feminists are not insulting men they are insulting patriarchal men and women &#8211; those individuals who justify rape, who feel sexual abuse is a myth.</p>
<p>It calls out men and women who think rape is a fiction and the ones who slut-shame women. And it also calls out those who feel their colleague climbed up the ladder of success quick because they compromised, conveniently ignoring the hard work put in. But since you have already confused misandry with feminism and patriarchal princesses with feminist women, I doubt if you will seek to understand this.</p>
<h2>Your privilege made you forget certain things!</h2>
<p>As you mentioned, we all as humans and as women, we are trying to achieve a position and earn a name. But please tell us how to be successful in a society that still considers ambitious married women as abnormal? A society that considers a son&#8217;s education to be more valuable since daughters are going to be married anyway?</p>
<p>Your privilege made you forget the fact that the level playing ground that you dream of, exists in your life and for most of the women, in your mind only. You spoke of respecting the previous feminists, but if you really respected them, you wouldn&#8217;t have questioned naming of ideology &#8216;feminism.&#8217; And you talked about how we no longer need feminism because women already have the opportunities.</p>
<h2>Here are some facts on why we need feminism</h2>
<p>Well let me give you some facts on why we need feminism:</p>
<p>It is estimated that <a href="https://www.who.int/news-room/fact-sheets/detail/violence-against-women#:~:text=Global%20estimates%20published%20by%20WHO,violence%20is%20intimate%20partner%20violence." target="_blank" rel="noopener noreferrer"><strong>35 percent women worldwide</strong></a> experienced physical and/or sexual intimate partner violence or sexual violence by a non-partner (not including sexual harassment) at some point in their lives. However, some national studies show that up to 70 percent women have experienced physical and/or sexual violence from an intimate partner in their lifetime. Evidence shows that women who experienced physical or sexual intimate partner violence report higher rates of depression, getting an abortion and acquiring HIV, compared to women who have not.</p>
<p>According to a study from the Middle East and North Africa, <a href="https://www.unicef.org/media/files/BehindClosedDoors.pdf" target="_blank" rel="noopener noreferrer"><strong>men who witnessed their fathers using violence</strong></a> against their mothers were significantly more likely to report perpetrating intimate partner violence in their adult relationships. The same stood true for men who experienced some form of violence at home, as children. For example, in Lebanon the likelihood of perpetrating physical violence was more than three times higher among men who had witnessed their fathers beating their mothers during childhood than those who did not.</p>
<p>It is <a href="https://www.cbsnews.com/news/more-than-half-of-women-slain-in-2017-were-killed-by-family-intimate-partners-study-finds/" target="_blank" rel="noopener noreferrer"><strong>estimated that of the 87,000 women</strong></a> who were intentionally killed in 2017 globally, more than half were killed by intimate partners or family members. This just means that 137 women across the world are killed by a member of their own family every day. More than a third (30,000) of the women intentionally killed in 2017 were killed by their current or former intimate partner.</p>
<p>Adult women account for nearly half (49 per cent) of all <a href="https://www.humanrightsfirst.org/resource/human-trafficking-numbers" target="_blank" rel="noopener noreferrer"><strong>human trafficking victims detected globally.</strong></a> Women and girls together account for 72 per cent, with girls representing more than three out of every four child trafficking victims. More than four out of every five trafficked women and nearly three out of every four trafficked girls are trafficked for the purpose of sexual exploitation.</p>
<h2>Still wonder why we need feminism, here you go</h2>
<p>It is estimated that there are <a href="https://www.livemint.com/opinion/online-views/the-economics-of-india-s-high-prevalence-of-child-brides-11603727733091.html#:~:text=The%20problem%20is%20particularly%20dire,married%20before%20they%20turned%2015." target="_blank" rel="noopener noreferrer"><strong>650 million women and girls in the world</strong> </a>today who were married before age 18. During the past decade, the global rate of child marriage has declined. South Asia had the largest decline during this time, from 49 per cent to 30 per cent.</p>
<p>Still, 12 million girls under 18 are married each year and in sub-Saharan Africa almost four out of 10 young women were married before their 18<sup>th</sup> birthday. Child marriage often results in early pregnancy and social isolation, interrupts schooling, limits the girl’s opportunities and increases her risk of experiencing domestic violence.</p>
<p>At least 200 million women and girls aged <a href="https://www.womensweb.in/2020/10/stop-female-genital-mutilation-oct20wk2mad/" target="_blank" rel="noopener noreferrer"><strong>15-49 have undergone female genital mutilation</strong></a> in 30 countries with representative data on prevalence. In most of these countries, the majority of girls were cut before age five. More than 20 million women and girls in seven countries (Egypt, Sudan, Guinea, Djibouti, Kenya, Yemen and Nigeria) underwent female genital mutilation by a health care provider. With population movement, female genital mutilation is becoming a practice with global dimensions, in particular among migrant and refugee women and girls</p>
<p>Approximately <a href="https://www.unicef.org/mena/press-releases/nearly-one-in-four-adolescent-girls-experience-physical-violence" target="_blank" rel="noopener noreferrer"><strong>15 million adolescent girls worldwide</strong></a> have experienced forced sex (forced sexual intercourse or other sexual acts) at some point in their life. In the vast majority of countries, adolescent girls are most at risk of forced sex by a current/former husband, partner or boyfriend. Based on data from 30 countries, only one per cent ever sought professional help.</p>
<h2>You need to know your facts</h2>
<p>All these are Googled statistics, do use the search engine sometimes. Your statement on how rural women need very little except roti, kapdaa and makan and do not face any other problems nor do they care about any other problems is an evidence of the problem that prevails in these areas.</p>
<p>The women in villages have no other option because they are too dependent on the men to protest against the injustice that is meted out to them. If women there were really so happy, we wouldn&#8217;t have seen the rise of Gulabi Gang or of various groups that seek to empower these women.</p>
<p>Again, you did not do your research well. These women do not know what justice means, because they have internalised the injustice meted out to them, but #notalllwomen. The bird in the cage is happy because it never knew what freedom meant so it did not recognise the loss of the same. Yes, Tina Dabi cracked UPSC, but in many parts of India, women only dream of education, school and college.</p>
<h2>We aren&#8217;t criminals for being feminists</h2>
<p>Your concern about the rise of fake cases is shared by feminists too, but misuse does not deride the movement or make it irrelevant. Criminals are present across all states of India, in yours and mine too, but we are not all criminals.</p>
<p>Similarly, a few women and men misusing the ideology doesn&#8217;t generalise to all of us or make today&#8217;s feminism irrelevant. Fifty per cent of rape cases might be false, with a majority of them not even making it to the trial, but do remember that 99.1% of rapes are not even reported. It took eight years for Nirbhaya to get justice despite the proof being there. All this because the rapists made use of the loopholes in the system just like the women filing fake rape cases have. You think the rape survivors who are alive and do not have enough evidence, get justice? Do you think their trauma is enough to convict the men? No.</p>
<p>Your videos might have helped you to garner enough publicity for your books. However, I doubt you would get enough readers because these people who have lauded you don&#8217;t read themselves if they were actually well-read they wouldn&#8217;t have lauded you! They would have corrected you.</p>
<p>Remember this, if you will speak about your trauma, these same fans will be the ones who will question you and shame you the way they do to the other survivors. By deriding feminism you have lost the opportunity to protest against sexual harassment at workplace, to ask for equal pay for equal work. And to talk about your unsavoury experiences with perverted men because when you do, you will be accused of spreading the same narrative that you accused us of spreading.</p>
<h2>You have lost more than just your credibility</h2>
<p>You have lost not just your credibility but the right to protest against the injustice you will face when you step into the real world, far away from your fairy tale. The world isn&#8217;t your butterscotch ice-cream, girl.</p>
<p>If you are lucky like you have always been so far, all this will remain on my blog and I hope it does. Strong women never wish other women ill.  A piece of advice &#8211; when you express something on social media, do remember to stay credible and spread the right information, We do not need any more wrong information, definitely not on sensitive topics. Read up these things before commenting.</p>
<p>Congratulations on being famous.</p>
<p>Regards.</p>
<p>A Proud Feminist</p>
<p><em>Picture credits: Divyanga Trivedi&#8217;s <a href="https://twitter.com/divyangnaaaa" target="_blank" rel="noopener noreferrer"><strong>Twitter page</strong></a></em></p>
<div class="footerPostContent"><p><h2>Liked this post?</h2>
<a href="https://www.womensweb.in/social-login/" target="_blank" rel="noopener noreferrer"><strong>Register at Women's Web</strong></a> to get our weekly mailer and never miss out on our events, contests &amp; best reads! Or - get a couple of really cool reads on your phone every day - <a href="https://t.me/womenswebindia" target="_blank" rel="noopener noreferrer"><strong>click here to join our Telegram channel.</strong></a></p><p><em>Women's Web is an open platform that publishes a diversity of views. Individual posts do not necessarily represent the platform's views and opinions at all times. If you have a complementary or differing point of view, <a href="https://www.womensweb.in/social-login/?lang=en"><strong>sign up and start sharing your views too!</strong></a></em></p></div><div id="author-bt" class="row"><div class="col-sm-12">
<div class="tab-content authorData">
<div class="active" id="author-bt-profile">
<div class="row">
<div class="col-sm-4 text-center author-data-heading">
<h4 class="author_name"><a href="https://www.womensweb.in/author/sansthita-chattopadhyay/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Sansthita Chattopadhyay</a><span style="color: green"></span></h4>
</div>
<div class="col-sm-4">
<div class="author_module"><a class="author_image author-bt-image" href="https://www.womensweb.in/author/sansthita-chattopadhyay/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">
<img class="img-fluid" src=https://www.womensweb.in/wp-content/themes/womensweb/assets/images/dummyimage.png>
</a></div></div>
<div class="col-sm-4">
<p class="author_data"></p>
<a href="https://www.womensweb.in/author/sansthita-chattopadhyay/" onClick="ga('send', 'event', 'AuthorProfile', 'Click', 'Author Title');">Learn More</a>
</div>
</div></div>
</div></div>
</div>
<div id="video-ad">
<div class="textwidget custom-html-widget"><h2>
How To Combine Career With Motherhood
</h2><iframe width="560" height="315" src="https://www.youtube.com/embed/68c1UBS446Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> </div>
<div id="goto-mcomments" class="mb-3"><a href="#ww-comments-desktop" class="btn btn-warning btn-lg btn-block">Comments &gt;&gt;</a></div>
<div id="mobileComments" class="collapse">
<div id="ww-comments-mobile"></div>
</div>
<div id="ww-comments-desktop">

<h3>Comments</h3><div class="fb-comments" data-href="https://www.womensweb.in/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/" data-numposts="3" data-width="830" data-colorscheme="light"></div>
<div id="comments">
<div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Share your thoughts! [Be civil. No personal attacks. Longer comment policy in our footer!] <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/divyanga-trivedis-video-problematic-nov20wk3mad/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&#038;postid=195378&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cb92b46c8dc3db3cbd4b3c27c58225a95d247ee9#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F11%2Fdivyanga-trivedis-video-problematic-nov20wk3mad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="related-posts-section"><div class="clearfix"><h2 class="cr-header">Related articles</h2><div class="row custom-related"><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2018/09/filmmaker-kalpana-lajmi-no-more-her-movies-are-to-live-forever-sept18wk5mc/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/filmmaker-3-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="108763" data-permalink="https://www.womensweb.in/2018/09/filmmaker-kalpana-lajmi-no-more-her-movies-are-to-live-forever-sept18wk5mc/filmmaker-3/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/filmmaker-3.jpg" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="filmmaker 3" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/filmmaker-3-300x165.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2018/09/filmmaker-3.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2018/09/filmmaker-kalpana-lajmi-no-more-her-movies-are-to-live-forever-sept18wk5mc/" class="cr-title">Filmmaker Kalpana Lajmi No More, But Her Strong Feminist Movies Will Live Forever</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2016/10/chetan-bhagats-latest-book-one-indian-girl-huge-disappointment-feminists/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header-202x116.jpg 202w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header-55x33.jpg 55w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header-350x200.jpg 350w" sizes="(max-width: 202px) 100vw, 202px" data-attachment-id="64871" data-permalink="https://www.womensweb.in/2016/10/chetan-bhagats-latest-book-one-indian-girl-huge-disappointment-feminists/one-indian-girl-header/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header.jpg" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="one-indian-girl-header" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header-300x180.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/10/One-Indian-Girl-header.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2016/10/chetan-bhagats-latest-book-one-indian-girl-huge-disappointment-feminists/" class="cr-title">Why Chetan Bhagat’s Latest Book One Indian Girl Is A Huge Disappointment For Feminists [#BookReview]</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/05/indu-harikumar-and-identitty-project/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/FotoJet-7-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="125384" data-permalink="https://www.womensweb.in/2019/05/indu-harikumar-and-identitty-project/fotojet-7/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/FotoJet-7.jpg" data-orig-size="1000,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FotoJet (7)" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/FotoJet-7-300x165.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/05/FotoJet-7.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/05/indu-harikumar-and-identitty-project/" class="cr-title">Indu Harikumar Is Encouraging Women To Talk About The Relationship With Their Breasts</a></p></div></div><div class="col-sm-3 related-posts-inarticle mb-3"><div class="cr-content"><div class="text-center"><a href="https://www.womensweb.in/2019/08/ever-thought-of-the-lgbt-women-behind-the-veil-of-the-happily-married-indian-wife-aug19wk4sr/" class="cr-img"><img width="202" height="116" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/07/Indian-women-202x116.jpg" class="attachment-inarticle-related img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="137471" data-permalink="https://www.womensweb.in/2019/08/ever-thought-of-the-lgbt-women-behind-the-veil-of-the-happily-married-indian-wife-aug19wk4sr/new-delhi-rape-case-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/07/Indian-women.jpg" data-orig-size="1000,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Indian women offer prayers for a gang rape victim at Mahatma Gandhi memorial in New Delhi, India, Wednesday, Jan. 2, 2013. India&#039;s top court says it will decide whether to suspend lawmakers facing sexual assault charges as thousands of women gathered at the memorial to independence leader Mohandas K. Gandhi to demand stronger protection for their safety. (AP Photo\/ Dar Yasin)&quot;,&quot;created_timestamp&quot;:&quot;1357084800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;New Delhi Rape Case&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Indian women" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/07/Indian-women-300x168.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2019/07/Indian-women.jpg" /></a></div><p class="mb-0"><a href="https://www.womensweb.in/2019/08/ever-thought-of-the-lgbt-women-behind-the-veil-of-the-happily-married-indian-wife-aug19wk4sr/" class="cr-title">The Secret Lives Of Bisexual &#038; Lesbian Women In India Trapped In Traditional Marriages</a></p></div></div></div></div></div>
<div class="hidden-sm hidden-md hidden-lg visiblle-xs">
</div>
<div class="container internLink-btns d-block d-md-none">
<div class="intern-links">
<a href="https://www.womensweb.in/contribute" class="btn btn-default btn-lg btnn-links btn-write"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/write.png">write<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/advertise" class="btn btn-default btn-lg btnn-links btn-advertise"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/advertise.png">advertise<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
<div class="intern-links">
<a href="https://www.womensweb.in/internship" class="btn btn-default btn-lg btnn-links btn-intern"><img class="link-images" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/intern.png">intern<img class="link-arrows" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/arrows-link.png" "></a>
</div>
</div>
</div>

<div class="col-lg-3">
<div id="taxonomy-sidebar">
<div id="carettech-widget">
<div class="widget-socail-menu-top">
<h2 class='follow-us-ww'>Follow Women's Web</h2>
<ul class="widget-socail-menu nav nav-tabs" id="myTab">
<li><button class="newsletters-tab active" href="#newsletters" data-toggle="tab">newsletters</button></li>
<li><button class="fb-tab" href="#smwfacebook" data-toggle="tab">facebook</button></li>
<li><button class="twitter-tab" href="#smwtwitter" data-toggle="tab">twitter</button></li>
<li><button class="insta-tab" href="#smwinsta" data-toggle="tab">instagram</button></li>
<li><button class="youtube-tab" href="#smwyoutube" data-toggle="tab">youtube</button></li>
<li><button class="pinterest-tab" href="#smwpinterest" data-toggle="tab">pinterest</button></li>
<li><button class="whatsapp-tab" href="#smwwhatsapp" data-toggle="tab">whatsapp</button></li>
</ul>
</div>
<div class="tab-content">
<div class="tab-pane active" id="newsletters">
<div class="subscription">
<form class="clearfix" id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="ww_input mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="ww_btn mimi_field">
<input type="submit" class="submit" value="Sign me up!" id="webform_submit_button" data-default-text="Sign me up!" data-submitting-text="Sending..." data-invalid-text="↑ These Field is required" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>
<p>Stay updated with our Weekly Newsletter or Daily Summary - or both!</p>
</div> </div>
<div class="tab-pane" id="smwfacebook">
<div class="fb-like" data-href="https://www.facebook.com/womensweb" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div> </div>
<div class="tab-pane" id="smwtwitter">
<a href="https://twitter.com/womensweb" class="twitter-follow-button" data-show-count="true" data-size="small">Follow @womensweb</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div>
<div class="tab-pane" id="smwinsta">
<a class="btn btn-default" href="https://www.instagram.com/womensweb" role="button" style="padding: 4px;background-color: #c1329b; font-weight:600;color: #ffffff;">@womensweb</a> </div>
<div class="tab-pane" id="smwyoutube">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank" class="btn btn-subscribe" style="border-radius: 5px;
    background-color: #fff;color: #fb0000;font-size: 15px;  font-weight: 500;padding: 6px 10px;display: inline-flex;">
<i class="sprite sprite-youtube-symbol"></i>SUBSCRIBE
</a> </div>
<div class="tab-pane" id="smwpinterest">
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
<a href="https://www.pinterest.com/womensweb
/" data-pin-do="buttonFollow">
womensweb
</a> </div>
<div class="tab-pane" id="smwwhatsapp">
<a class="btn btn-default" href="https://bit.ly/2EBhe0X" role="button" style="padding: 4px;background-color: #39c669; font-weight:600;color: #ffffff;">Follow us on WhatsApp</a> </div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <div class="sidebar-articles">
<h3>Trending</h3>
<div class="gradient-head-bottom"></div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="196171">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2020/11/tina-dabi-divorce-not-our-business-nov20wk3mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="Tina Dabi" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-300x150.png 300w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-768x384.png 768w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-280x140.png 280w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-500x250.png 500w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi.png 1000w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="196178" data-permalink="https://www.womensweb.in/2020/11/tina-dabi-divorce-not-our-business-nov20wk3mad/tinadabi/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi.png" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tina Dabi" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi-300x150.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/TinaDabi.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2020/11/tina-dabi-divorce-not-our-business-nov20wk3mad/">Neither Tina Dabi&#8217;s Marriage Nor Her Divorce Are Any Of Our Business!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="194370">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2020/11/the-price-of-laughter-marital-rape-motm-winner-nov20wk3sr/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1-260x130.jpg" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1-260x130.jpg 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1-280x140.jpg 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="196069" data-permalink="https://www.womensweb.in/2020/11/the-price-of-laughter-marital-rape-motm-winner-nov20wk3sr/konkona-marital-rape-768x439/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1.jpg" data-orig-size="1000,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Konkona-marital-rape-768&#215;439" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1-300x172.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Konkona-marital-rape-768x439-1.jpg" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2020/11/the-price-of-laughter-marital-rape-motm-winner-nov20wk3sr/">For Her, Laughter Could Be Got Only At The Steep Price Of Submitting To Her Husband</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="195938">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2020/11/bahuraani-dil-what-nov20wk3mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="196160" data-permalink="https://www.womensweb.in/2020/11/bahuraani-dil-what-nov20wk3mad/screenshot-2020-11-21-at-1-25-18-am/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM.png" data-orig-size="470,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-11-21 at 1.25.18 AM" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM-300x147.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Screenshot-2020-11-21-at-1.25.18-AM.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2020/11/bahuraani-dil-what-nov20wk3mad/">Dear MIL, I Am Not You, I Am My Own Person And It&#8217;s Time You Accepted That!</a>
</div>
</div>
<div class="top_post_div" style="margin-bottom: 30px;" rel="196089">
<div class="top_posts_img trending-article-img">
<a href="https://www.womensweb.in/2020/11/seema-dhaka-police-rescued-children-nov20wk3mad/"><img width="260" height="130" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1-260x130.png" class="attachment-trending-article-img img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1-260x130.png 260w, https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1-280x140.png 280w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="196096" data-permalink="https://www.womensweb.in/2020/11/seema-dhaka-police-rescued-children-nov20wk3mad/header-image-12-856x354/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1.png" data-orig-size="856,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header-Image-12-856&#215;354" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1-300x124.png" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/11/Header-Image-12-856x354-1.png" /></a>
</div>
<div class="top_posts_img post_title">
<a href="https://www.womensweb.in/2020/11/seema-dhaka-police-rescued-children-nov20wk3mad/">Meet Seema Dhaka A Delhi Police Officer Who Rescued 76 Missing Kids In 3 Months!</a>
</div>
</div>
</div>
<div id="campaign-widget">
<div class="tab-content">
<div class="tab-pane active" id="title">
<h4>Do you want to be part of a network curated for working women?</h4>
</div>
<div class="tab-pane active" id="campaign-data">
<div class="user_entry_data">
<a href="https://bit.ly/Vaahini2020"><img src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2020/09/GettingToEqual-1-1.png"></a> </div>
</div>
<div class="tab-pane active" id="button-data">
<a href="https://bit.ly/Vaahini2020">
<button class="btn-block article_widget_button">Join Vaahini</button></a>
</div>
</div>
</div>
<div class="widget_text subscriber-widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9208871938445913" data-ad-slot="9316723850" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div class="sidebar-articles">
<h3>Best Loved Stories</h3>
<div class="gradient-head-bottom"></div>
<div class="best-love-stories-articles-list">
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/office-wear-for-women/" title="Does Your Wardrobe Affect Your Career Growth?"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/Indian-formal-wear-for-ladies-for-office-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="73565" data-permalink="https://www.womensweb.in/articles/office-wear-for-women/indian-formal-wear-for-ladies-for-office/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/Indian-formal-wear-for-ladies-for-office.jpg" data-orig-size="1000,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487524734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="indian-formal-wear-for-ladies-for-office" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/Indian-formal-wear-for-ladies-for-office-300x164.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/01/Indian-formal-wear-for-ladies-for-office.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/office-wear-for-women/" title="Does Your Wardrobe Affect Your Career Growth?">Does Your Wardrobe Affect Your Career Growth?</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2016/01/women-stand-up-comedians-in-india/" title="5 Women Stand-Up Comedians in India  You Should Follow On Twitter: They Are Hilarious"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/01/Comedians1-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="48749" data-permalink="https://www.womensweb.in/2016/01/women-stand-up-comedians-in-india/comedians-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/01/Comedians1.jpg" data-orig-size="850,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comedians" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/01/Comedians1-300x159.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2016/01/Comedians1.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2016/01/women-stand-up-comedians-in-india/" title="5 Women Stand-Up Comedians in India  You Should Follow On Twitter: They Are Hilarious">5 Women Stand-Up Comedians in India You Should Follow On Twitter: They Are Hilarious</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/love-marriage-vs-arranged-marriage/" title="The Indian Woman’s Dilemma: Love Vs Arranged Marriage"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/07/love-marriage-or-arranged-marriage-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="71744" data-permalink="https://www.womensweb.in/articles/love-marriage-vs-arranged-marriage/love-marriage-or-arranged-marriage/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/07/love-marriage-or-arranged-marriage.jpg" data-orig-size="999,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="love-marriage-or-arranged-marriage" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/07/love-marriage-or-arranged-marriage-300x171.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2013/07/love-marriage-or-arranged-marriage.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/love-marriage-vs-arranged-marriage/" title="The Indian Woman’s Dilemma: Love Vs Arranged Marriage">The Indian Woman’s Dilemma: Love Vs Arranged Marriage</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/2014/08/improve-your-work-life-balance/" title="How 7 Small Changes Can Improve Your Work Life Balance"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/08/work-life-balance-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="29456" data-permalink="https://www.womensweb.in/2014/08/improve-your-work-life-balance/work-life-balance-2/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/08/work-life-balance.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="work-life-balance" data-image-description="&lt;p&gt;https://www.flickr.com/photos/orangebrompton/224649987&lt;/p&gt;
" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/08/work-life-balance-300x225.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2014/08/work-life-balance.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/2014/08/improve-your-work-life-balance/" title="How 7 Small Changes Can Improve Your Work Life Balance">How 7 Small Changes Can Improve Your Work Life Balance</a>
</h4>
</div>
<div class="best_love_story_single_article">
<a href="https://www.womensweb.in/articles/high-caste-hindu-woman/" title="The High Caste Hindu Woman: Where Women Are Chattel"><img width="263" height="120" src="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/05/the-high-caste-hindu-woman-263x120.jpg" class="attachment-most-popular img-fluid wp-post-image" alt="" loading="lazy" data-attachment-id="47442" data-permalink="https://www.womensweb.in/articles/high-caste-hindu-woman/the-high-caste-hindu-woman/" data-orig-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/05/the-high-caste-hindu-woman.jpg" data-orig-size="900,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the high caste hindu woman" data-image-description="" data-medium-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/05/the-high-caste-hindu-woman-300x183.jpg" data-large-file="https://www.womensweb.in/wp-content/volume_blr1_01/uploads/2012/05/the-high-caste-hindu-woman.jpg" /></a>
<h4>
<a href="https://www.womensweb.in/articles/high-caste-hindu-woman/" title="The High Caste Hindu Woman: Where Women Are Chattel">The High Caste Hindu Woman: Where Women Are Chattel</a>
</h4>
</div>
</div>
</div>
</div>
</div>

</div>
</div>

<script type="text/javascript">
window.onload=function(e){
audiencePlay.set("acpa9y47cwk9wdlfre"); 
audiencePlay.start("Category"); // Information group
audiencePlay.add("String","In Feminist","Socially Progressive Women");
audiencePlay.end();
audiencePlay.send();
}
</script> <footer id="footer">
<div class="container">
<div class="row">
<div class="col-sm-8">
<div class="footer-logo">
<a href="https://www.womensweb.in"><img class="img-fluid" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/footer-logo.png"></a>
</div>
</div>
<div class="col-sm-4">
<div class="subscription-form">
<h4>SUBSCRIBE</h4>
<form id="ema_signup_form" target="_blank" action="https://madmimi.com/signups/subscribe/bb44239806a64b198af29c456b850525" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓" />
<div class="mimi_field required">
<input id="signup_email" name="signup[email]" type="text" data-required-field="This field is required" placeholder="Enter your email" />
</div>
<div style="background: white; font-size:1px; height: 0; overflow: hidden">
<input type="text" name="63bc27c1626a5fd0d535119c6ad94d37" style="font-size: 1px; width: 1px !important; height:1px !important; border:0 !important; line-height: 1px !important; padding: 0 0; min-height:1px !important;" />
<input class="checkbox" type="checkbox" name="beacon" />
</div>
<div class="mimi_field">
<input type="submit" class="submit submitForm" value=">" id="webform_submit_button" data-default-text=">" data-submitting-text="Sending..." data-invalid-text="↑ Please Enter Valid Email" data-choose-list="↑ Choose a list" data-thanks="Thank you!" />
</div>
</form>

<script type="text/javascript">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</script>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-8">
<div class="border-block">
<div class="brief-about"><h3>ABOUT WOMEN’S WEB</h3> <div class="textwidget"><p><strong>Women’s Web</strong> is THE place for the Indian woman who wants to stay engaged with the world, who believes that she has a place in the world, and ideas to offer. We focus on women’s self-development and pursuit of happiness, by offering information on career development, entrepreneurship, managing work and family, successful women, women’s health, social issues and personal finances. Our goal is to help women learn and grow!</p>
</div>
</div> </div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="list-unstyled"><li id="menu-item-97318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97318"><a href="https://www.womensweb.in/advertise/">Work With Us</a></li>
<li id="menu-item-25935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25935"><a href="https://www.womensweb.in/internship/">Internship Opportunities With Women’s Web</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.womensweb.in/comment-policy/">Comment Policy</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.womensweb.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.womensweb.in/sitemap/">Sitemap</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="row flex-column-reverse flex-md-row">
<div class="col-sm-8">
<div class="border-block">
<div class="all-rights">
<span>
&copy; 2020 Women's Web. All Right Reserved. </span>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="border-block">
<div class="clearfix footer-social-follow">
<div class="float-left">
<h6>FOLLOW US</h6>
</div>
<div class="float-right">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/womensweb" target="_blank"><i class="sprite sprite-fb-blaack-bg"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/channel/UCMEEsJUnSZrpXPaepdSm5Yw" target="_blank"><img style="vertical-align: initial;" src="https://www.womensweb.in/wp-content/themes/womensweb/assets/images/youtube-bk-bg.png"></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/womensweb" target="_blank"><i class="sprite sprite-tw-black-bg"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>

<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery-3.2.1.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/lazyload.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/popper.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/bootstrap.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/jquery.cookie.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/owl.carousel.min.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/assets/js/prettify.js"></script>
<script src="https://www.womensweb.in/wp-content/themes/womensweb/site.js"></script>
<input type="hidden" name="next_page" id="next_page" value="2">
<input type="hidden" name="nomoreposts" id="nomoreposts" value="0">
<script type="text/javascript">
		/*Ajax load more posts in category pages*/
	    $("#load-more-archive .ajaxloadarchive").click(function(e){
			$("#ajax-loader").show();
			var $cur = $(this);
			var page = $cur.attr('rel');
			var term = $("#load-more-archive .ajaxterm").text();
			var tax = $("#load-more-archive .ajaxtax").text();    
			var ex = $("#load-more-archive .ajaxexclude").text();
			var next = parseInt(page) + 1;
          	$.ajax({
                url:  "https://www.womensweb.in/archive-load-more/",
                type: "GET",
                data: { l: page, taxonomy: tax, term: term, exclude: ex },
                success: function(d){
            		$cur.attr('rel', next);
                  	$('#ajax-load-more').append(d);
                  	$("#ajax-loader").hide();
                },	
                error: function(){
                  	$("#ajax-loader").hide();
                      	alert('Connection failed. Please check your conenction and try again!');
                }
          	});
	        e.preventDefault();                   
	    });
	</script>
<script language="javascript" type="text/javascript">
			/*Centering the sign in Popup*/
		    function reposition() {
		          var modal = $(this),
		              dialog = modal.find('.getStartedModalDialog');
		          modal.css('display', 'block');
		          dialog.css("margin-top", Math.max(0, ($(window).height() - dialog.height()) / 2));
		    }
		    /* Reposition when a modal is shown */
		    $('#getStartedModal.modal').on('show.bs.modal', reposition);

	        /*Centering the sign in Popup*/
	        $(document).ready(function(){
	            $('#getStartedModal.modal:visible').each(reposition);
	        });
		    $(window).on('resize', function() {
		        $('#getStartedModal.modal:visible').each(reposition);
		    });

		    $(document).on('click','#getStartedModal, #modalClose', function (e) {
	            var midnight = new Date();
	            midnight.setHours(23,59,59,0);
	            //document.cookie="signin_popup=1;" + "expires="+midnight;
	            document.cookie="signin_popup=1;";
	        });

	        $(document).ready(function(){
				if (typeof $.cookie("signin_popup") === 'undefined'){
		            if ($.cookie('signin_popup') != 'true' ) {
		                setTimeout(function() {
				            $('#getStartedModal').modal();
				        }, 1000);
		            }else {
		                $("#getStartedModal").modal('hide');
		            }
	            }
	        });
		</script>
<script type="text/javascript">
		(function($){
			if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1)  {
				function safari_css() {
					if ($(window).width() <= 575) {
						$(".related-posts-inarticle.col-sm-3").css({"max-width": "49%"})
					}
					if ($(window).width() >= 576) {
		          		$(".col-sm-8").css({"max-width": "65.67%"});
		          		$(".col-sm-4").css({"max-width": "32.33%"});
		          		$(".col-sm-5").css({"max-width": "40.67%"});
		          		$(".col-sm-6").css({"max-width": "49%"});
		          		$(".col-sm-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768) {
		          		$(".col-md-4").css({"max-width": "32.33%"});
		          		$(".col-md-5").css({"max-width": "40.67%"});
		          	}
		          	if ($(window).width() >= 992) {
		          		$(".col-lg-3").css({"max-width": "24%"});
		          	}
		          	if ($(window).width() >= 768 && $(window).width() <= 1200 ) {
			  			$(".article-comments-view").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  			$(".article-sm").css({"max-width": "100%", "flex" : "0 0 100%", "dislay": "inherit"});
			  		}
		        }
		        safari_css();
		    }
        })(jQuery);
	</script>
<script language="javascript" type="text/javascript">
		$('#navbarToggler').click(function(){
			$(this).toggleClass('active');
			$('#navbarCollapse').toggleClass('active');
			$('#navbarCollapse').toggle();
		});

		$(document).on('click', '#goto-mcomments', function(event){
			event.preventDefault();
			if ($(this).hasClass('active')) {
				$('#ww-comments-desktop').css('display', 'none');	
				$(this).removeClass('active');
			}else{
				$('#ww-comments-desktop').css('display', 'block');
				$(this).addClass('active');
			}
			
		});
	</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8829843d477d2b07f124d99e71405f9b281647c0e9e7001dc123f8872f8c9680';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.womensweb.in/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='social_menu_css-css' href='https://www.womensweb.in/wp-content/plugins/follow-us/social-menu.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.womensweb.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0130065dc56da8850f97167f04779bcc","fragment_name":"wc_fragments_0130065dc56da8850f97167f04779bcc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.womensweb.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.womensweb.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=660445690668740&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=195378&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cb92b46c8dc3db3cbd4b3c27c58225a95d247ee9#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F11%2Fdivyanga-trivedis-video-problematic-nov20wk3mad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=119302976&postid=195378&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Share+your+thoughts%21+%5BBe+civil.+No+personal+attacks.+Longer+comment+policy+in+our+footer%21%5D&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cb92b46c8dc3db3cbd4b3c27c58225a95d247ee9#parent=https%3A%2F%2Fwww.womensweb.in%2F2020%2F11%2Fdivyanga-trivedis-video-problematic-nov20wk3mad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'119302976',post:'195378',tz:'5.5',srv:'www.womensweb.in'} ]);
	_stq.push([ 'clickTrackerInit', '119302976', '195378' ]);
</script>
</body>
</html>
